<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">



	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!--=== GOOGLE ANALYTICS ===-->
<script>
<!--//--><![CDATA[//><!--
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
  (i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
  m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

ga('create', 'UA-290894-8', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
//--><!]]>
</script>

	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
	var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true'; 
	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["lifestyle","blogs","books-apps"] );
							
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
		googletag.pubads().addEventListener('impressionViewable', function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
				setTimeout(function() {
				googletag.pubads().refresh([slot]);
			//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});		
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script> 

<meta name="ahrefs-site-verification" content="08a1a54a7ed4039eccb35e62e71b4ddcd8fb8bbd4576b2de9e060d713b0216e4">

	<title>8 Great Apps for Moms to Download in Summer 2020</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you hope to spend summer connecting creatively with family and friends, reading new bestsellers or learning to meditate, try these 8 great apps for moms!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Great Apps for Moms to Download in Summer 2020" />
<meta property="og:description" content="If you hope to spend summer connecting creatively with family and friends, reading new bestsellers or learning to meditate, try these 8 great apps for moms!" />
<meta property="og:url" content="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/" />
<meta property="og:site_name" content="New York Family | What to do in New York with Kids" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="summer fun" />
<meta property="article:tag" content="great apps" />
<meta property="article:tag" content="best apps" />
<meta property="article:tag" content="apps for moms" />
<meta property="article:tag" content="best apps for moms" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2020-06-22T12:00:31+00:00" />
<meta property="article:modified_time" content="2020-06-21T01:21:10+00:00" />
<meta property="og:updated_time" content="2020-06-21T01:21:10+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022-1200x797.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022-1200x797.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you hope to spend summer connecting creatively with family and friends, reading new bestsellers or learning to meditate, try these 8 great apps for moms!" />
<meta name="twitter:title" content="8 Great Apps for Moms to Download in Summer 2020" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com/","sameAs":["https://www.facebook.com/NewYorkFamily","http://instagram.com/newyorkfamily","https://www.pinterest.com/newyorkfamily/","https://twitter.com/NewYorkFamily"],"logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","width":2518,"height":2528,"caption":"New York Family"},"image":{"@id":"https://www.newyorkfamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family | What to do in New York with Kids","inLanguage":"en-US","description":"Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#primaryimage","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022.jpg","width":6100,"height":4051,"caption":"best apps to download"},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#webpage","url":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/","name":"8 Great Apps for Moms to Download in Summer 2020","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#primaryimage"},"datePublished":"2020-06-22T12:00:31+00:00","dateModified":"2020-06-21T01:21:10+00:00","description":"If you hope to spend summer connecting creatively with family and friends, reading new bestsellers or learning to meditate, try these 8 great apps for moms!","potentialAction":[{"@type":"ReadAction","target":["https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"]}]},{"@type":"Article","@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#article","isPartOf":{"@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#webpage"},"author":{"@id":"https://www.newyorkfamily.com/#/schema/person/23e683ab1c01a3173778029e54547c0e"},"headline":"8 Great Apps for Moms to Download in Summer 2020","datePublished":"2020-06-22T12:00:31+00:00","dateModified":"2020-06-21T01:21:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#webpage"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"image":{"@id":"https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#primaryimage"},"keywords":"summer fun,great apps,best apps,apps for moms,best apps for moms","articleSection":"Family Life,Blogs,Books &amp; Apps","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/#respond"]}]},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/23e683ab1c01a3173778029e54547c0e","name":"Regan Mies","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/04/r_mies.jpeg","caption":"Regan Mies"},"description":"Regan is an undergraduate studying Political Science and German at Columbia University (Class of 2022), where she\u2019s a senior staff writer for Columbia\u2019s online student publication, an avid member of running club and a contributor to the campus policy think tank, Roosevelt. She's also a campus tour guide and student interviewer. In her free time, Regan enjoys volunteering at PS145, exploring the city and reading books that have not been assigned as coursework.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- /All in One Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-directory//build/main.795ab94c8dd0732650da.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.newyorkfamily.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1592581773&#038;ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.1153e5a7e3d679d1a513.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"34205cecc681faf4507736c9fa968e8c","post_id":"348944","post_type":"post","post_title":"8 Great Apps for Moms to Download in Summer 2020","taxonomies_for_this_post_type":["category","post_tag","post_format","business","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","business","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["family life","blogs","books &amp; apps"],"post_tag":["summer fun","great apps","best apps","apps for moms","best apps for moms"],"following_users":["new york family","regan mies"],"author":["regan mies"]},"resource_ref":"name=great-apps-for-moms-download-summer-2020-new-york"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=34205cecc681faf4507736c9fa968e8c'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fgreat-apps-for-moms-download-summer-2020-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fgreat-apps-for-moms-download-summer-2020-new-york%2F&#038;format=xml" />
<!--Custom Styles from BlankSlate Directory--><style></style><!--Custom Styles from BlankSlate Directory--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
	</head>



<body class="post-template-default single single-post postid-348944 single-format-standard tribe-no-js great-apps-for-moms-download-summer-2020-new-york">

	<div id="grid-wrapper">
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="subheader">

    
    
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
        
													<li class="nav-menu-item-basic">
				<a class="icon-camps" href="/camps-nyc/">Attend Our Camp Fairs</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Resources</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/new-york-family-favorite-awards/">Family Favorites</a>
				</li>
							
				

						<li class="nav-menu-social-links">
					<div class="social-links">
							<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
							<a href="https://twitter.com/NewYorkFamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
							<a href="http://instagram.com/newyorkfamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
								</div>
				</li>
		
			
 		</ul>
    </nav>
</div> 
	
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fa fa-angle-right" aria-hidden="true"></i></span>


			        <a target="_blank" class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_06_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/NewYorkFamily-5-626x822.jpg" alt="New York Family"></a>
				        <a target="_blank" class="back AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NYF-Annual-Guide_Cover-631x822.jpg" alt="Annual Guide"></a>
				        <a target="_blank" class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_06_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/BrooklynFamily-4-626x822.jpg" alt="Brooklyn Family"></a>
				        <a target="_blank" class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_06_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/QueensFamily-4-626x822.jpg" alt="Queens Family"></a>
				        <a target="_blank" class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_06_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/BronxFamily-4-626x822.jpg" alt="Bronx Family"></a>
				        <a target="_blank" class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/CampGuide2020-626x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
				        <a target="_blank" class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/NewYorkSpecialChild-481x822.jpg" alt="New York Special Child"></a>
				        <a target="_blank" class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/LongIslandSpecialChild-481x822.jpg" alt="Long Island Special Child"></a>
								
		                
    </div>
   
    <div class="logo-container">
       <a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family | What to do in New York with Kids"></a>
        
    </div>

    <div class="subscribe-container">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="basic-button bkg-blueberry">Subscribe</a>
    </div>
        <div class="hamburger">
        <img class="opener" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAEgAAABICAYAAABV7bNHAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAONJREFUeNrs2DEKAjEQBdBEvYQHEPRS9h7C83iTrT2IYCNaxkllJUkRlF3ehyHNNnnsEPi5lJLke1YIAAECBAgQIECABBAgQIAAAQIESD7Z9H6Yc97GcYzZz/zOj5hLKWUaChQ5xZwX8mOsY6bRK3aPeS0EqLuIz72lfaxYPXYxh5njPGOuce/bUCCvmAACBAgQIECAAAkgQIB+FYXZKKCkMGtGYdZYsXoozMQrBggQIECAAAESQIAAAfp3FGajgJLCrBmFWWPF6qEwE68YIECAAAECBEgAAQIECBAgQIvOW4ABAEk8Rz3rNSrBAAAAAElFTkSuQmCC" alt="Menu">
        <img class="closer" src="data:image/png;base64,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" alt="Close">        
    </div>
</header>
<!-- Navigation - Standard -->
<!-- loop through menu row -->
    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_06_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_06_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_06_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_06_bxf">Bronx Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo">Ultimate Guide to Summer Camp</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">Annual Guide</a></li>
											            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>

                           <li class="nav-menu-item-basic nav-things-to-do nav-1 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
                                    <ul class="dropdown">
                                            <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
                                            <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
                                            <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-classes nav-2 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/classes/">Classes</a>
                                    <ul class="dropdown">
                                            <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
                                            <li><a href="/classes/sports/">Sports</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-celebrations nav-3 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
                                    <ul class="dropdown">
                                            <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
                                            <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
                                            <li><a href="/mitzvah/">Mitzvahs</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-parenting nav-4 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/parenting/">Parenting</a>
                                    <ul class="dropdown">
                                            <li><a href="/parenting/newborn/">Newborn</a></li>
                                            <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
                                            <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
                                            <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
                                            <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
                                    <ul class="dropdown">
                                            <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
                                            <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-education nav-6 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/education/">Education</a>
                                    <ul class="dropdown">
                                            <li><a href="/education/admissions/">Admissions</a></li>
                                            <li><a href="/education/blackboard-awards/">Blackboard Awards</a></li>
                                            <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
                                            <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
                                            <li><a href="/education/high-schools/">High School</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-camps nav-7 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/camps/">Camps</a>
                                    <ul class="dropdown">
                                            <li><a href="/camps/day-camps/">Day Camps</a></li>
                                            <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
                                            <li><a href="/camps/summer-camps/">Summer Camps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-lifestyle nav-8 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
                                    <ul class="dropdown">
                                            <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
                                            <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
                                            <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
                                            <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
                                            <li><a href="/lifestyle/pets/">Pets</a></li>
                                            <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-travel nav-9 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/travel/">Travel</a>
                                    <ul class="dropdown">
                                            <li><a href="/new-york-escapes/">New York Escapes</a></li>
                                            <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
                                            <li><a href="/staycations/">Staycations</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-win nav-10">
                <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
                                
            </li>

        

            <li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu">
                <a class="nav-menu-link">More</a>
                	<ul class="dropdown">
       				                        <li class="nav-things-to-do more-subnav-1"><a href="/things-to-do/">Things to Do</a></li>
					                        <li class="nav-classes more-subnav-2"><a href="/classes/">Classes</a></li>
					                        <li class="nav-celebrations more-subnav-3"><a href="/celebrations/">Celebrations</a></li>
					                        <li class="nav-parenting more-subnav-4"><a href="/parenting/">Parenting</a></li>
					                        <li class="nav-pregnancy more-subnav-5"><a href="/pregnancy/">Pregnancy</a></li>
					                        <li class="nav-education more-subnav-6"><a href="/education/">Education</a></li>
					                        <li class="nav-camps more-subnav-7"><a href="/camps/">Camps</a></li>
					                        <li class="nav-lifestyle more-subnav-8"><a href="/lifestyle/">Lifestyle</a></li>
					                        <li class="nav-travel more-subnav-9"><a href="/travel/">Travel</a></li>
					                        <li class="nav-win more-subnav-10"><a href="/contests-giveaways/">Win!</a></li>
					            
                    </ul>
            </li>


		<li class="nav-menu-search"><form role="search" method="get" class="search-form" action="/">
	<div class="search-container">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search Stories" value="" name="s">
		</label>
		<button type="submit" class="search-submit icon-search-basic" value="Search"></button>
	</div>
</form></li>

        </ul>
        
    </nav>

<div class="overlay-magazine-container">
</div>
 
</div>
</div>
	<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
            
                <article id="post-348944" class="post-348944 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-blogs category-books-apps tag-summer-fun tag-great-apps tag-best-apps tag-apps-for-moms tag-best-apps-for-moms">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-books-apps">
			<a href="https://www.newyorkfamily.com/lifestyle/books-apps/">Books &amp; Apps</a>
			</div>
		                        
                        <h1 class="article-title">8 Great Apps for Moms to Download in Summer 2020</h1>                            <div class="article-meta">
								<span class="posted-on">Posted on <a href="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-22T08:00:31-04:00">June 22, 2020</time></a></span>								<span class="byline">By <a href="https://www.newyorkfamily.com/author/regan-mies/" title="Posts by Regan Mies" class="author url fn" rel="author">Regan Mies</a></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->


                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"></div><div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<p><img class="alignnone wp-image-348945 size-medium" src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022-822x546.jpg" alt="great apps to download" width="822" height="546" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022-822x546.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/06/portrait-photo-of-smiling-woman-in-black-t-shirt-and-glasses-3769022-1200x797.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /></p>
<h2>8 Great Apps for Moms to Download in Summer 2020</h2>
<p>The best apps add to our lives rather than distract us from them! If you hope to spend Summer 2020 connecting creatively with family and friends, reading new bestsellers or learning to meditate, try these eight great apps for moms and make the most of your time.</p>
<p><em>Psst&#8230; If you&#8217;re looking for apps that your kids will love, check out <a href="https://www.newyorkfamily.com/best-virtual-free-games-kids-can-play-with-friends-new-york/">The Best Free Virtual Games Kids Can Play With Friends</a> and <a href="https://www.newyorkfamily.com/best-math-apps-kids-free-paid-subscription-based-new-york/">The Best Math Apps for Kids: Free, Paid and Subscription-Based</a>!</em></p>
<h3>Apps for Connecting with Friends and Family</h3>
<p><strong><a href="https://compelld.com/" target="_blank" rel="noopener noreferrer">Compell&#8217;d</a></strong></p>
<p>Compell&#8217;d offers a creative and expressive way to keep in touch beyond simply sending a quick text or email. The innovative new app is on a mission to &#8220;embolden people in doing what matters, ignoring what doesn’t, and sharing the richness of their lives with one another.&#8221;  The Compell&#8217;d app makes it easy to share experiences with people you trust rather than strangers on the internet; sharing a recommendation that you know a friend will love leads to a moment of instant connection. Collect your screenshots, notes, open browser tabs, texts from friends and dog-eared magazine pages, then turn them into streamlined, functional lists that you can keep for yourself or send to friends and family.</p>
<p><strong><a href="https://zoom.us/" target="_blank" rel="noopener noreferrer">Zoom</a></strong></p>
<p>Chances are you&#8217;re familiar with Zoom, whether your kids have been using it to keep up with remote learning or you&#8217;ve been using it while working from home. Beyond the standard desktop download, Zoom can be used for flexible connection as well. Download the Zoom app onto your phone to take connection beyond your desk or couch. With the Zoom mobile app, you could chat with a friend while taking a walk or spend virtual time with your parents and extended family while having a picnic in the park.</p>
<p><a href="https://apps.apple.com/us/app/draw-something-classic/id488628250" target="_blank" rel="noopener noreferrer"><strong>Draw Something</strong></a></p>
<p>On Draw Something, you and your child can draw and guess doodles with family and friends. The app, similar to the classic game of Pictionary, encourages creativity and connection. When prompted with words from themed categories, you or your child will create a quick doodle or a virtual masterpiece and send it to friends and family, who will try to figure out and guess the prompt for points. If weekly Zoom sessions with grandparents are getting old, Draw Something is an option to connect in a new and exciting way.</p>
<h3>Apps for Book Lovers</h3>
<p><strong><a href="https://www.overdrive.com/apps/libby/" target="_blank" rel="noopener noreferrer">Libby</a></strong></p>
<p>Through Libby, you can effortlessly download free audiobooks and eBooks onto your phone, iPad and Kindle! Sign into the app through your local public library and get reading. Libby&#8217;s interface is simple, intuitive and easily customizable, so you can create your own perfect reading experience. Listen to the newest bestseller while relaxing on a walk or pull out your phone to read the next summer hit in all the small moments of free time throughout your day.</p>
<p><strong><a href="https://www.bookofthemonth.com/" target="_blank" rel="noopener noreferrer">Book of the Month</a></strong></p>
<p>Join the Book of the Month Club to &#8220;read more, search less and save moolah.&#8221; Starting at only $9.99 per month, get a brand-new hardcover shipped right to your door! Every month, choose which book you&#8217;d like out of a diverse, hand-picked selection of five novels, or easily skip a month whenever you&#8217;re feeling behind on your reading list. On the BOTM app, you can keep track of the novels you&#8217;ve received, pick out next month&#8217;s book, share your reviews and see what your friends have been loving as well!</p>
<p><em>If you&#8217;re looking for more fun subscription boxes for you and your family, check out <a href="https://www.newyorkfamily.com/subscription-boxes-to-get-you-through-quarantine/" target="_blank" rel="noopener noreferrer">Subscription Boxes to Get You Through Quarantine</a>!</em></p>
<p><strong><a href="https://apps.apple.com/us/app/goodreads-book-reviews/id355833469" target="_blank" rel="noopener noreferrer">Goodreads</a></strong></p>
<p>Over 35 million members of Goodreads use the free app to receive and share reading recommendations, discover new favorites and keep track of all the books they&#8217;ve been reading. On the app, you can set your own yearly reading goal and cheer on friends as they update their reading status. Join this summer to write reviews, follow your favorite authors and connect with fellow book-lovers!</p>
<h3>Apps for Self-Care and Meditation</h3>
<p><strong><a href="https://www.headspace.com/?%243p=a_google_adwords&amp;%24always_deeplink=false&amp;gclid=CjwKCAjwvZv0BRA8EiwAD9T2VatnqSZqmHbcEHKEWw4PzK_OwyamOU81tgI73a0vULuJn5s_hJ73cRoCaXAQAvD_BwE&amp;gclid=CjwKCAjwvZv0BRA8EiwAD9T2VatnqSZqmHbcEHKEWw4PzK_OwyamOU81tgI73a0vULuJn5s_hJ73cRoCaXAQAvD_BwE&amp;lpurl=https%3A%2F%2Fwww.headspace.com&amp;~ad_set_id=68065219102&amp;~campaign_id=1919439341&amp;~channel=g&amp;~keyword=headspace&amp;~placement=&amp;_branch_match_id=773183300998212382" target="_blank" rel="noopener noreferrer">Headspace</a></strong></p>
<p>Headspace offers hundreds of guided meditations, the topics of which range from managing stress and anxiety to improving sleep, productivity, and exercise habits. The app provides users with a new meditation delivered to their phone every day, two-minute mini-meditations, “SOS” sessions for moments of panic, a wealth of stories and soundscapes to help you fall asleep and more fun features. Rated 4.9 out of 5 stars on the app store, Headspace has already helped thousands track and improve their mental health. Membership pricing ranges from $12.99 per month to $69.99 per year after a free trial, but if you&#8217;re unemployed due to the current situation, you&#8217;re eligible to try Headspace Plus free for one year.</p>
<p><strong><a href="https://www.balanceapp.com/" target="_blank" rel="noopener noreferrer">Balance</a></strong></p>
<p>Balance, a personalized audio meditation app, will consider your meditation experience, goals and challenges before using their library of thousands of audio files to make a custom meditation just for you. The more you use the app, the more personalized and effective your meditations will become. Balance also offers progress tracking, 10-day meditation plans and bite-sized single meditations for those small moments of stress throughout your day. A subscription costs $11.99 per month or $49.99 per year.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"></div><!-- AddThis Share Buttons generic via filter on the_content -->

                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div> 
                        
<div class="author-meta">
	<h3>About the Author</h3>
	
<div class="author-meta-box">
	
<img src="https://www.newyorkfamily.com/wp-content/uploads/2020/04/r_mies-568x568.jpeg" width="128" height="128" alt="Regan Mies" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /> 

	<div class="author-metadata">

		<h4 class="author-name"><a href="https://www.newyorkfamily.com/author/regan-mies/">Regan Mies</a></h4>
		<p>Regan is an undergraduate studying Political Science and German at Columbia University (Class of 2022), where she’s a senior staff writer for Columbia’s online student publication, an avid member of running club and a contributor to the campus policy think tank, Roosevelt. She's also a campus tour guide and student interviewer. In her free time, Regan enjoys volunteering at PS145, exploring the city and reading books that have not been assigned as coursework.</p>
		<ul class="author-links">
<li><a href="https://www.newyorkfamily.com"><i class="fa fa-globe" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/newyorkfamily"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://facebook.com/newyorkfamily"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>		</ul>
	</div>
</div>
 
</div>

                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section class="widget_promo widget"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget"><div class="search-directory-box bkg-pale promo-content">
<h2 class="section-title text-color-secondary"><a href="/directory/">Directory</a></h2>
<p> New York Family’s Tried and Tested Recommendations </p>
<a href="/directory/" class="basic-button bkg-blueberry">Search Directory</a>
</div></section><section class="widget_promo widget"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2020_06_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/NewYorkFamily-5-914x1200.jpg" alt=""><br>
						New York Family June 2020</a></h3>
						</div></section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->
	<style>
	#comments-anchor {
		max-width: 970px;
		width: 100%;
		margin: 0 auto;
	}
	</style>
	<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="summer fun, best apps for moms, apps for moms, best apps, great apps"
            src="https://launcher.spot.im/spot/sp_OcJUZvIO"
            data-social-reviews="false"
            data-post-id="348944"
            data-post-url="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"
            data-short-url="https://www.newyorkfamily.com/?p=348944"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/feed/spotim/"
            data-facebook-url="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"
            data-disqus-shortname=""
            data-disqus-url="https://www.newyorkfamily.com/great-apps-for-moms-download-summer-2020-new-york/"
            data-disqus-identifier="348944 https://www.newyorkfamily.com/?p=348944"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.7"
    ></script>
    </div>

	<div class="ad-container content-ad-container">
<!-- /1048906/nyfamily_ros_incontent_leader -->
<div id='div-gpt-ad-1564431947493-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431947493-0'); });
  </script>
</div>
</div>
 

<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_574293874#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2336400109803300785_574293874" data-date="1592740618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBsj4VmAmex/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JijDz8rFxXUAX_HTX6f&#038;oh=5164243ba20f47299f59b68d47ce235b&#038;oe=5F1A49CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JijDz8rFxXUAX_HTX6f&amp;oh=5164243ba20f47299f59b68d47ce235b&amp;oe=5F1A49CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JijDz8rFxXUAX_HTX6f&amp;oh=f6020840277999a0ab96098003f7c107&amp;oe=5F193CCF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JijDz8rFxXUAX_HTX6f&amp;oh=355dac277fad25831e2320c65e1dba62&amp;oe=5F199037&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JijDz8rFxXUAX_HTX6f&amp;oh=5164243ba20f47299f59b68d47ce235b&amp;oe=5F1A49CC&quot;}">
            <span class="sbi-screenreader">Happy Father’s Day all you beautiful dads. 
Phot</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Father’s Day all you beautiful dads. 
Photo: @ianreidianreid via @voguemagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2334995724216887935_574293874" data-date="1592573203">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBnkj1mAOp_/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PCGygE2SyswAX-RPMGl&#038;oh=6f4dcf8c60cd8cf2f6bd6af822de36ba&#038;oe=5F1B8EE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PCGygE2SyswAX-RPMGl&amp;oh=6f4dcf8c60cd8cf2f6bd6af822de36ba&amp;oe=5F1B8EE9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PCGygE2SyswAX-RPMGl&amp;oh=71afaf73b7da1a56ad131a5cf2401e2c&amp;oe=5F197FEE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PCGygE2SyswAX-RPMGl&amp;oh=c2df8671c4960e0ef140afe1ce2924f2&amp;oe=5F199C96&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PCGygE2SyswAX-RPMGl&amp;oh=6f4dcf8c60cd8cf2f6bd6af822de36ba&amp;oe=5F1B8EE9&quot;}">
            <span class="sbi-screenreader">Celebrate Juneteenth With Virtual Events for Famil</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrate Juneteenth With Virtual Events for Families. Starting with a virtual story time today at 11am @bklynlibrary. For more on these events go to #linkinbio #solidarity #celebration 
Pic credit: Getty Images">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2333487803142472656_574293874" data-date="1592393622">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBiNssqA4PQ/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=iOrQd2jNOn4AX-V2eIW&#038;oh=ed34d5764ff0327fcf91213c70843c9d&#038;oe=5EF2F9A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iOrQd2jNOn4AX-V2eIW&amp;oh=ed34d5764ff0327fcf91213c70843c9d&amp;oe=5EF2F9A3&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iOrQd2jNOn4AX-V2eIW&amp;oh=a3ff688e80b9c28181e623bf5b90a28b&amp;oe=5EF29A5E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iOrQd2jNOn4AX-V2eIW&amp;oh=1175ee7b3e64b8b902b88148d35fbcb2&amp;oe=5EF2A9A6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iOrQd2jNOn4AX-V2eIW&amp;oh=ed34d5764ff0327fcf91213c70843c9d&amp;oe=5EF2F9A3&quot;}">
            <span class="sbi-screenreader">Children show us how to live our best life everyda</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Children show us how to live our best life everyday. #goodvibes 
@felyciie Via @intothegloss">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2326956647332773740_574293874" data-date="1591614870">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBLAr30AP9s/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=9m4QqSbleRcAX9h4jrk&#038;oh=a9a91e70dd1df8bd86300c6decbe663e&#038;oe=5F19E6F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=9m4QqSbleRcAX9h4jrk&amp;oh=a9a91e70dd1df8bd86300c6decbe663e&amp;oe=5F19E6F5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c51.0.977.977a\/s150x150\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=9m4QqSbleRcAX9h4jrk&amp;oh=c14034948b17f862c13fe634764e9276&amp;oe=5F1A6E8F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=9m4QqSbleRcAX9h4jrk&amp;oh=fa8d24c8e886185b20a7c28046153dd4&amp;oe=5F1B088A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=9m4QqSbleRcAX9h4jrk&amp;oh=a9a91e70dd1df8bd86300c6decbe663e&amp;oe=5F19E6F5&quot;}">
            <span class="sbi-screenreader">Monday. 
We are strength, always working to make t</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Monday. 
We are strength, always working to make things better, for ourselves, our families and our city. 
#hopeful
Photo: @littlekidnyc ✨✨🌇">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2323512413594495597_574293874" data-date="1591204285">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA-xjrLgqpt/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/101956364_1490438484471323_5668406402516462212_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Sbd3tVN8Hh0AX-jKkas&#038;oh=1bb604ef5b76577a002ab12f60c52d12&#038;oe=5F18DB5D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/101956364_1490438484471323_5668406402516462212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Sbd3tVN8Hh0AX-jKkas&amp;oh=1bb604ef5b76577a002ab12f60c52d12&amp;oe=5F18DB5D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.121.1283.1283a\/s150x150\/101956364_1490438484471323_5668406402516462212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Sbd3tVN8Hh0AX-jKkas&amp;oh=edc2274ca383015621e57fbe0cf69005&amp;oe=5F1ABFE7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/101956364_1490438484471323_5668406402516462212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Sbd3tVN8Hh0AX-jKkas&amp;oh=998e27392da11d521663a71d55a5c92a&amp;oe=5F1B5B3F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/101956364_1490438484471323_5668406402516462212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Sbd3tVN8Hh0AX-jKkas&amp;oh=1bb604ef5b76577a002ab12f60c52d12&amp;oe=5F18DB5D&quot;}">
            <span class="sbi-screenreader">Thank you @abrooklynbabe for sharing this image. P</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thank you @abrooklynbabe for sharing this image. Please visit this mother’s IG for her message. We stand with you. #blacklivesmatter ❤️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2322743022296546491_574293874" data-date="1591112567">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA8CnjsgLy7/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82333682_633311233933592_3098030126027829514_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=gQq4r_ej3MYAX_7mGNI&#038;oh=84f85b5347f741b95f4c87ffa727302d&#038;oe=5F1B21D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82333682_633311233933592_3098030126027829514_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gQq4r_ej3MYAX_7mGNI&amp;oh=84f85b5347f741b95f4c87ffa727302d&amp;oe=5F1B21D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82333682_633311233933592_3098030126027829514_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gQq4r_ej3MYAX_7mGNI&amp;oh=c63968653df91f8bbd6465aeb5c6de21&amp;oe=5F189B80&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82333682_633311233933592_3098030126027829514_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gQq4r_ej3MYAX_7mGNI&amp;oh=d869fa18cf2fcdf9fbfc43c215936580&amp;oe=5F1C1190&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82333682_633311233933592_3098030126027829514_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gQq4r_ej3MYAX_7mGNI&amp;oh=84f85b5347f741b95f4c87ffa727302d&amp;oe=5F1B21D9&quot;}">
            <span class="sbi-screenreader">🖤 #blackouttuesday #theshowmustbepaused</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🖤 #blackouttuesday #theshowmustbepaused">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_574293874#6" data-resized="{&quot;2322743022296546491_574293874&quot;:{&quot;id&quot;:&quot;2322743022296546491_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2323512413594495597_574293874&quot;:{&quot;id&quot;:&quot;2323512413594495597_574293874&quot;,&quot;ratio&quot;:&quot;0.84&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2326956647332773740_574293874&quot;:{&quot;id&quot;:&quot;2326956647332773740_574293874&quot;,&quot;ratio&quot;:&quot;1.11&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2333487803142472656_574293874&quot;:{&quot;id&quot;:&quot;2333487803142472656_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2334995724216887935_574293874&quot;:{&quot;id&quot;:&quot;2334995724216887935_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2336400109803300785_574293874&quot;:{&quot;id&quot;:&quot;2336400109803300785_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div></div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2020_06_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="social-links">
			<a href="https://www.facebook.com/NewYorkFamilyMedia/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
			<a href="https://twitter.com/NewYorkFamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
			<a href="http://instagram.com/newyorkfamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
			</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
					<li>
			<a class="" href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2019.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
					<li>
			<a class="" href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
					<li>
			<a class="" href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Resources					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/newsletter-sign-up/" target="" title="">
					Sign Up					</a>
				</li>
											<li>
					<a class="icon-search" href="/search/" target="" title="">
					Search					</a>
				</li>
						</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566584106335-0' style='width: 970px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"86c31053f4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.7#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/main.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/vendor/handlebars.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/page.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/pages-widget-pack\/\/templates\/_tile.hbs","defaultImage":"\/nas\/content\/live\/newyorkfamily\/wp-content\/plugins\/pages-widget-pack\/assets\/images\/img-placeholder.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341006":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"},"pum-341007":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1592581773&#038;ver=1.10.2'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.60dc1474.js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.5'></script>
<style>
#top-sites-nav a:last-child {
    display: none;
}
.directory-page_container .google-auto-placed {
    display: none;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>


<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

</body>
</html>
