
<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->

<!--[if gt IE 8]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<!--[if IE 9]>
  <style type="text/css">
    nav.dropdown .menu li a{ padding:10px 15px!important;}
  </style>
<![endif]-->

<head>
  <!--=== META TAGS ===-->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
  <meta charset="UTF-8" />
  <meta name="author" content="Manhattan Media">
  <meta name="viewport" content="width=device-width">

  <!--=== TITLE ===-->
  <title>The August 2019 Issue of New York Family</title>

  <!--=== FAVICON ===-->
      <link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="72x72" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="114x114" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="144x144" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />

  <!--=== ATOM | RSS | PINGBACK ===-->
  <link rel="alternate" type="application/rss+xml" title="New York Family Magazine RSS2 Feed" href="https://www.newyorkfamily.com/feed/" />
  <link rel="pingback" href="https://www.newyorkfamily.com/xmlrpc.php" />
  <style>
    body {
      opacity: 0;
    }
  </style>
  <!--[if lt IE 10]>
    <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
    <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <![endif]-->

  <!--=== Google Font for Quotes for Campaign Fairs Page ===-->
  
  
    <!--=== GOOGLE ANALYTICS ===-->
    <script>
      <!--//--><![CDATA[//><!--
      (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-290894-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      //--><!]]>
    </script>

  
  <!--=== WP_HEAD() ===-->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  
  
          <!-- NYF Facebook Pixel Code -->
      <script>
        ! function(f, b, e, v, n, t, s) {
          if (f.fbq) return;
          n = f.fbq = function() {
            n.callMethod ?
              n.callMethod.apply(n, arguments) : n.queue.push(arguments)
          };
          if (!f._fbq) f._fbq = n;
          n.push = n;
          n.loaded = !0;
          n.version = '2.0';
          n.queue = [];
          t = b.createElement(e);
          t.async = !0;
          t.src = v;
          s = b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '783395065181202');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=783395065181202&ev=PageView&noscript=1" />
      </noscript>
      <!-- End Facebook Pixel Code -->
    
    
  
  
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, &amp; The Best Ice Cream Shops"/>
<link rel="canonical" href="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The August 2019 Issue of New York Family" />
<meta property="og:description" content="The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, &amp; The Best Ice Cream Shops" />
<meta property="og:url" content="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/" />
<meta property="og:site_name" content="New York Family Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="New York Family" />
<meta property="article:tag" content="preschool" />
<meta property="article:tag" content="parents book club" />
<meta property="article:tag" content="Domino Park" />
<meta property="article:tag" content="mohonk mountain house" />
<meta property="article:tag" content="latonya yvette" />
<meta property="article:tag" content="august issue 2019" />
<meta property="article:tag" content="the best ice cream" />
<meta property="article:tag" content="50 things to do in nyc this summer with kids" />
<meta property="article:tag" content="back to school backpacks" />
<meta property="article:tag" content="puberty" />
<meta property="article:tag" content="how to be a new yorker" />
<meta property="article:section" content="Magazine Issues" />
<meta property="article:published_time" content="2019-08-02T11:00:36+00:00" />
<meta property="article:modified_time" content="2019-08-02T11:02:45+00:00" />
<meta property="og:updated_time" content="2019-08-02T11:02:45+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, &amp; The Best Ice Cream Shops" />
<meta name="twitter:title" content="The August 2019 Issue of New York Family" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/#primaryimage","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg","width":780,"height":1024},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/#webpage","url":"https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/","inLanguage":"en-US","name":"The August 2019 Issue of New York Family","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/#primaryimage"},"datePublished":"2019-08-02T11:00:36+00:00","dateModified":"2019-08-02T11:02:45+00:00","author":{"@id":"https://www.newyorkfamily.com/#/schema/person/17e63b3c2792ecda0cabfd721f3d0d7d"},"description":"The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, & The Best Ice Cream Shops"},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/17e63b3c2792ecda0cabfd721f3d0d7d","name":"New York Family","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d7604d9e725d65a801f1b7ea65c602de?s=96&d=mm&r=g","caption":"New York Family"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Feed" href="https://www.newyorkfamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Comments Feed" href="https://www.newyorkfamily.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; The August 2019 Issue of New York Family Comments Feed" href="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-schneps-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/schneps.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='normalize-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/foundation/css/normalize.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/app.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/screen.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='new-york-family-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf-screen.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/flexslider.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nyf_custom_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf_custom_css.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlider-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/jquery.bxslider.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1559077896&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/jquery/dist/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/global-nyf.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/jquery.flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/custom.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/modernizr/modernizr.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newyorkfamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newyorkfamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newyorkfamily.com/?p=294092' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fthe-august-2019-issue-of-new-york-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fthe-august-2019-issue-of-new-york-family%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp-posts-list{margin-left: 0;}.rp4wp-related-posts ul.rp4wp-posts-list > li {width: 25% !important;}.rp4wp-col-first{padding-right: 1%;}.rp4wp-col-last{padding-left: 0;padding-right: 1%;}.rp4wp_component_3 {height: auto;min-height: 20%;line-height: 19px;}.rp4wp_component_title a {font-weight: normal;font-size: 15px;}
</style>
	<style>
		#gaiframe, #pf-dialog-ads{ display:none!important; }
	</style>
	 		
 		<!-- DOUBLE CLICK -->
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		
		/* ]]> */
		</script>
		
		
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			googletag.cmd.push(function() {

				/* Category Ad Targeting */
								
				/* Display Google Ads */
				googletag.defineSlot('/1045849/_nyf_1000x90_bottom_banner_overlay', [[1, 1], [970, 90], [1000, 90]], 'div-gpt-ad-1412172676213-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_top', [728, 90], 'div-gpt-ad-1408334662116-19').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_bottom', [728, 90], 'div-gpt-ad-1408334662116-18').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_top', [970, 90], 'div-gpt-ad-1409680376487-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_500X62_mobile_leaderboard', [500, 62], 'div-gpt-ad-1454443836124-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_moblie_leaderboard', [320, 50], 'div-gpt-ad-1413891319738-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_m_banner_overlay', [320, 50], 'div-gpt-ad-1414082174848-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_wallpaper', [970, 90], 'div-gpt-ad-1418149033796-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_t_728X90_bottom_banner_overlay', [728, 90], 'div-gpt-ad-1418237642577-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_left_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_right_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_top', [300, 250], 'div-gpt-ad-1408334662116-15').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_mid', [300, 250], 'div-gpt-ad-1408341381907-14').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_bottom', [300, 250], 'div-gpt-ad-1408341381907-13').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_left_top', [300, 250], 'div-gpt-ad-1408341381907-12').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x75_camp_fairs', [300, 75], 'div-gpt-ad-1408341381907-16').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_0', [300, 250], 'div-gpt-ad-1423774186021-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_1', [300, 250], 'div-gpt-ad-1423774186021-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_2', [300, 250], 'div-gpt-ad-1423774186021-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_static', [300, 250], 'div-gpt-ad-1543264481804-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_1', [300, 250], 'div-gpt-ad-1517006269191-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_2', [300, 250], 'div-gpt-ad-1511995167511-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units', [180, 150], 'div-gpt-ad-1408334662116-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_00', [180, 150], 'div-gpt-ad-1408341381907-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_01', [180, 150], 'div-gpt-ad-1408341381907-3').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_02', [180, 150], 'div-gpt-ad-1408341381907-4').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_03', [180, 150], 'div-gpt-ad-1408341381907-5').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_04', [180, 150], 'div-gpt-ad-1408341381907-6').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_05', [180, 150], 'div-gpt-ad-1408341381907-7').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_06', [180, 150], 'div-gpt-ad-1408341381907-8').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_07', [180, 150], 'div-gpt-ad-1408341381907-9').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_08', [180, 150], 'div-gpt-ad-1408341381907-10').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_09', [180, 150], 'div-gpt-ad-1408341381907-11').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_1x1', [1, 1], 'div-gpt-ad-1547067431077-0').addService(googletag.pubads());


					
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
	
  			});
  			
		/* ]]> */
		</script>
		
			
 	
		<!-- Facebook OpenGraph -->
<meta name='fb:app_id' content='646630782065137'>
<meta name='og:url' content='https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/'>
<meta name='og:title' content='The August 2019 Issue of New York Family'>
<meta name='og:image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg'>
<meta name='og:site_name' content='https://www.newyorkfamily.com'>
<!-- Twitter -->
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:site' content='@NewYorkFamily'>
<meta name='twitter:title' content='The August 2019 Issue of New York Family'>
<meta name='twitter:description' content='The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, & The Best Ice Cream Shops

'>
<meta name='twitter:creator' content='@harveykrichards'>
<meta name='twitter:image:src' content='https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg'>
<meta name='twitter:domain' content='https://www.newyorkfamily.com'>
<!-- Google Site Verification -->
<meta name='google-site-verification' content='ZEHqoi4S-KXfBI04_qbD2hhEW056-jmJX5qIyw6HMew' />
<!-- Schema.org markup for Google+ -->
<meta itemprop='name' content='The August 2019 Issue of New York Family'>
<meta itemprop='description' content='The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, & The Best Ice Cream Shops

'>
<meta itemprop='image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg'>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css">.mec-fes-form select {
max-width:95%;
}

.mec-single-modern .mec-single-event-bar>div dd {
padding-left: 0 !important;
}
.mec-event-meta i:before, .mec-single-modern .mec-single-event-bar>div i {
vertical-align: sub !important;
}
.mec-event-meta .mec-single-event-additional-organizers i:before, .mec-event-meta .mec-single-event-organizer i:before {
    vertical-align: baseline !important;
}

.mec-single-event-bar .mec-single-event-time .mec-events-abbr {
white-space: nowrap;
}

.mec-fes-form input[type=text] {
margin-top:4px;
}

.mec-calendar .mec-event-article {
padding-top:15px;
padding-bottom:20px;
}

.mec-full-calendar-wrap .mec-calendar .mec-event-article {
padding-left:8px;
padding-right:8px;
}

.mec-calendar .mec-event-article .mec-event-title {
margin-top:4px !important;
}
.mec-calendar.mec-event-calendar-classic .mec-calendar-events-sec {
    max-height: 300px;
    overflow: hidden;
}
</style>
</head>

<body class="post-template-default single single-post postid-294092 single-format-standard desktop category-magazine" >

  <!-- Top Main Sites Nav -->
    <div class="top-main-site-nav" style="width:100%;display:block;float:left;background:#b3b3b3;">
    <div class="inner-wrap" id="top-sites-nav">
      <div class="large-60 columns">
        <!-- NYF logo -->
        <a href="https://www.newyorkfamily.com">
                      <img src="/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-1.png" alt="New York Family" class="active">
                  </a>
        <!-- Camp Fairs Logo -->
        <a href="https://www.newyorkfamily.com/camp-fairs">
                      <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="Camp Fairs">
                  </a>
        <!-- The Blackboard Awards -->
        <a href="http://www.blackboardawards.com/">
          <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" alt="The Blackboard Awards">
        </a>
        <div class="email-zone">
          <span>Get the latest NYC family fun and news straight to your Inbox!</span>
          <a href="/newsletter-sign-up" class="subcribe button">Subscribe</a>
        </div>
      </div>

    </div><!-- inner-wrap -->

  </div>

  		<div id="fb-root"></div>
		<script>
		(function(d, s, id) {
  			var js, fjs = d.getElementsByTagName(s)[0];
  			if (d.getElementById(id)) return;
  			js = d.createElement(s); js.id = id;
  			js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=646630782065137";
  			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		    <section class="off-canvas-wrap" data-offcanvas>
    <section class="inner-wrap">

      		<aside role="navigation" class="hide-for-large-up show-for-medium-down">
			<div class="close">
				<a href="javascript:void(0)" class="fa fa-times">Close Menu</a>
			</div>
			<div class="menu-title-area">
				<a href="https://www.newyorkfamily.com">
											<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							 		</a>
	 		</div>
	 		<nav class="mobile-primary">
	 			<ul id="menu-3-primary-nav" class="menu"><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-40568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li id="menu-item-198750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li id="menu-item-259122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li id="menu-item-204683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-291613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li id="menu-item-204684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li id="menu-item-124268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li id="menu-item-126108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li id="menu-item-204518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li id="menu-item-126112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li id="menu-item-126086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-126087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-126104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li id="menu-item-126099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-126101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li id="menu-item-126098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li id="menu-item-204681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li id="menu-item-261113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul>			</nav>
			<a href="https://www.newyorkfamily.com/newsletter-sign-up/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2014/09/Untitled-1.png" alt="Subscribe to our Newsletters" />
			</a>
      <a href="https://www.newyorkfamily.com/camp-fairs">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="" style="height:34px;border-top:5px solid #fff;border-bottom:2px solid #FFF;margin-top:20px;margin-bottom:14px;">
      </a>
      <a href="http://www.blackboardawards.com/">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" alt="">
      </a>
		</aside>
	  	
		<header role="main" class="mobile hide-for-large-up show-for-medium-down">
			<div class="row">
				<div class="medium-60 nyf-title-area small-60 columns">
					<a class="menu-panel-icon" href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
					<a href="https://www.newyorkfamily.com">
													<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							<time></time>
											</a>
					<a id="search-toggle" href="javascript:void(0)"><i class="fa fa-search" aria-hidden="true"></i></a>
				</div>
				<div class="medium-20 nyf-res-search-area small-60 columns">
					<form role="search" method="get" class="nyf-search-form searchform hidden" action="https://www.newyorkfamily.com">
						<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
						<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
					</form>
				</div>
				<div class="medium-30 columns text-right nyf-social navigation-panel small-60 columns" style="display:none;">
					<a href="https://www.facebook.com/NewYorkFamily" class="fa fa-facebook"></a>					<a href="https://twitter.com/NewYorkFamily" class="fa fa-twitter"></a>										<a href="http://instagram.com/newyorkfamily" class="fa fa-instagram"></a>				</div>
			</div>
		</header>
 		
      <section class="main-section">
        <div class="nyf-main-wrapper">

                                <div class="nyf_left_wallpaper nyf_wallpapers">
              <li id="mm_display_ad-39" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_465x800_right_wallpaper -->
<div id='div-gpt-ad-1435677740483-1' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-1'); });
</script>
</div></li>
            </div>
          
          
            
            
            <div class="wrap_a_content">

              <header role="main">

                <!-- Cxense script begin -->
                <script type="text/javascript">
                  var cX = cX || {};
                  cX.callQueue = cX.callQueue || [];
                  cX.callQueue.push(['setSiteId', '1141831443323267452']);
                  cX.callQueue.push(['sendPageViewEvent']);
                </script>
                <script type="text/javascript">
                  (function(d, s, e, t) {
                    e = d.createElement(s);
                    e.type = 'text/java' + s;
                    e.async = 'async';
                    e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
                    t = d.getElementsByTagName(s)[0];
                    t.parentNode.insertBefore(e, t);
                  })(document, 'script');
                </script>
                <!-- Cxense script end -->

                <div class="row hide-for-medium-down show-for-large-up">
                                      <div class="large-33 medium-33 nyf-top-nav columns nyf-top-wallpaper">
                      <li id="mm_display_ad-38" class="widget widget_mm_display_ad"><!-- _nyf_970x90_top -->
<div id='div-gpt-ad-1409680376487-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409680376487-0'); });
</script>
</div></li>
                    </div>
                                  </div>

                <div class="row">
                  <div class="large-14 medium-14 hide-for-medium-down nyf-title-area columns" style="padding-top:14px;">
                    <a href="https://www.newyorkfamily.com">
                                              <img class="dansLLImg" src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                                          </a>
                  </div>
                  <div class="large-46 medium-60 top-banner-ad small-60 columns">
                    <li id="mm_display_ad-3" class="hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_top -->
<div id='div-gpt-ad-1408334662116-19' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-19'); });
</script>
</div></li>
                  </div>
                </div><!-- row -->

                <div class="row hide-for-medium-down show-for-large-up nav-not-fixed">
                  <div class="large-60 columns">

                    <div class="main-nav">
                      <div class="row">
                        <div class="large-53 columns">
                                                    <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-1" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                        </div>
                                                  <div class="large-7 columns">
                            <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                              <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                            </a>
                          </div>
                                              </div><!-- row -->
                      		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>                      <a class="menu-search-close" href="#">
                        <i class="fa fa-close" aria-hidden="true"></i>
                      </a>
                    </div><!-- main-nav -->

                  </div><!-- columns -->
                </div><!-- nav-not-fixed -->

                <div class="hide-for-medium-down show-for-large-up nav-fixed hidden " style="display:none !important;">
                  <div class="row">
                    <div class="large-60 columns">
                      <div class="main-nav">

                        <div class="row">
                          <div class="sticky-logo">
                            <a href="/">
                            <img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                            </a>
                          </div>
                          <div class="large-53 columns">
                                                        <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-2" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                          </div>
                                                      <div class="large-7 columns">
                              <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                                <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                              </a>
                            </div>
                                                  </div><!-- row -->

                        		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>
                        <a class="menu-search-close" href="#">
                          <i class="fa fa-close" aria-hidden="true"></i>
                        </a>

                      </div><!-- main-nav -->
                    </div>
                  </div><!-- row -->
                </div><!-- nav-fixed -->

              </header>

            
<section role="main">
	
	<div class="row">
	<div class="large-40 medium-60 small-60 columns">
		
					
			<section class="the-entry clearfix">
			
				 
 <article id="entry-294092" class="single-entry post-294092 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-new-york-family-2 tag-preschool tag-parents-book-club tag-domino-park tag-mohonk-mountain-house tag-latonya-yvette tag-august-issue-2019 tag-the-best-ice-cream tag-50-things-to-do-in-nyc-this-summer-with-kids tag-back-to-school-backpacks tag-puberty tag-how-to-be-a-new-yorker" itemscope itemtype="http://schema.org/Article">
 
			<header class="nyf ammend">
			<time class="meta-time" datetime="2019-08-02T07:00:36+00:00" itemprop="datePublished">August 2, 2019</time>
			<h1 itemprop="name">The August 2019 Issue of New York Family</h1>
							<span class="entry-excerpt" itemprop="description">
					<p>The August 2019 issue of New York Family, features Brooklyn author LaTonya Yvette, 50 Things to Do in NYC this Summer with Kids, &#038; The Best Ice Cream Shops</p>
				</span>
																			<span class="meta-co-author meta-author">
						By <a href="https://www.newyorkfamily.com/author/new-york-family/">New York Family</a>					</span>
													<hr />
		</header>
		 	
 	<section class="the-content pf-content cnt" role="main">
		<div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/"></div><h2><a href="https://issuu.com/schnepmedia/docs/2019_08_nyf"><img class="aligncenter wp-image-294078 size-full" src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg" alt="" width="780" height="1024" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2.jpg 780w, https://www.newyorkfamily.com/wp-content/uploads/2019/08/NewYorkFamily-2-598x785.jpg 598w" sizes="(max-width: 780px) 100vw, 780px" /></a></h2>
<h2>Features</h2>
<p><a href="https://www.newyorkfamily.com/incredible-latonya-yvette-august-2018/"><strong>Incredible LaTonya Yvette</strong></a><br />
Brooklyn-based author and blogger LaTonya Yvette gives us her take on mothering, personal style, and how color for her is a whole experience</p>
<p class="p1"><a href="https://www.newyorkfamily.com/5-tips-to-getting-on-the-preschool-and-nursery-track/"><b>Preschool<br />
</b></a>When you feel it’s time for your child to attend a preschool, here is our advice to get you started</p>
<p class="p1"><a href="https://www.newyorkfamily.com/50-things-to-do-new-york-city/"><b>50 Things To Do in NYC this Summer with Kids<br />
</b></a>Our awesome list of kid-friendly activities in the city this summer</p>
<h2>Stories/Columns</h2>
<p class="p1"><a href="https://www.newyorkfamily.com/how-to-talk-with-tweens-about-puberty/"><b>Ask the Expert<br />
</b></a>Having the conversation with your tweens about puberty</p>
<p class="p1"><a href="https://www.newyorkfamily.com/idra-novey-those-who-knew/"><b>Parent’s Book Club<br />
</b></a>Welcome to our first book club! We have the perfect beach read in Idra Novey’s<i> Those Who Knew</i></p>
<p class="p1"><a href="https://www.newyorkfamily.com/family-safe-words-and-their-importance/"><b>Smart Parenting<br />
</b></a>More families are using family safe words, here is how to choose them</p>
<p class="p1"><b>Sports<br />
</b>Classes in <a href="https://www.newyorkfamily.com/axe-throwing-ninja-skill-new-york/">axe throwing, ninja skills</a>, <a href="https://www.newyorkfamily.com/parkour-classes-for-kids-new-york/">parkour</a>, <a href="https://www.newyorkfamily.com/free-kayaking-new-york-summer/">kayaking</a> and <a href="https://www.newyorkfamily.com/skateboarding-for-kids-new-york/">skateboarding</a> for the kids</p>
<p class="p1"><b><a href="https://www.newyorkfamily.com/best-backpacks-2019-2020-school-year-new-york/">Mom Hacks</a><br />
</b>Browse our top ten picks for backpacks for back to school and get your kiddos ready for the school year</p>
<p class="p1"><a href="https://www.newyorkfamily.com/best-backpacks-2019-2020-school-year-new-york/"><b>Family Day Out<br />
</b></a><span class="s1">The latest scoop on the best ice cream shops in NYC and must-try flavors</span></p>
<p class="p1"><a href="https://www.newyorkfamily.com/how-to-be-a-new-yorker/"><b>Mom Stories<br />
</b></a>How to be a New Yorker. One mom’s words of wisdom to her daughter</p>
<h2>Home &amp; Away</h2>
<p class="p1"><a href="https://www.newyorkfamily.com/how-to-visit-domino-park-with-the-family/"><b>Neighborhood Guide: Domino Park<br />
</b></a>Plan your day at this chock-full fun park in Williamsburg, Brooklyn</p>
<p class="p1"><a href="https://www.newyorkfamily.com/mohonk-mountain-house-new-york/"><b>Travel<br />
</b></a>Mohonk Mountain House — unplug at this tranquil nature retreat</p>
<p><em>Cover by Yumi Matsuo</em></p>
<p>&nbsp;</p>
<p class="p1"><b> </b></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &amp; Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF &amp; Email" style="display: inline" class="lazy">Print</a></div><div class="clearfix"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/"></div><!-- AddThis Share Buttons generic via filter on the_content --> 	</section>
	
		
 </article><!-- article entry-294092 -->

				<div class="clearfix"></div>
 				
 				 				
	 					 					 				
		 													 					 					 				
 				
				<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_tljy addthis_tool"></div><!-- End of short code snippet -->				<div class="fb-comments" data-href="https://www.newyorkfamily.com/the-august-2019-issue-of-new-york-family/" data-numposts="20" data-colorscheme="light" style="width:100%;height:auto;"></div>				<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>See More Related Articles</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend-may-24-26/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/05/art-art-materials-artistic-542556-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cups of colored paint" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/05/art-art-materials-artistic-542556-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/05/art-art-materials-artistic-542556-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend-may-24-26/">Your Awesome New York Kids Weekend: May 24-26</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/the-june-2019-issue-of-new-york-family/"><img width="300" height="243" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/admin-ajax-14-300x243.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/the-june-2019-issue-of-new-york-family/">The June 2019 Issue of New York Family</a></div></li><li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/new-york-family-august-2018-yaya-dacosta/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2018/08/New-York-Family-August-2018-Cover-Yaya-DaCosta-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="magazine cover featuring chicago med star yaya dacosta" srcset="https://www.newyorkfamily.com/wp-content/uploads/2018/08/New-York-Family-August-2018-Cover-Yaya-DaCosta-300x300.png 300w, https://www.newyorkfamily.com/wp-content/uploads/2018/08/New-York-Family-August-2018-Cover-Yaya-DaCosta-598x598.png 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/new-york-family-august-2018-yaya-dacosta/">The August 2018 Issue Of New York Family</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/free-kids-classes-for-your-fun-educational-summer/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/blur-child-classroom-256468-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="young girl doing homework" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/blur-child-classroom-256468-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/blur-child-classroom-256468-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/free-kids-classes-for-your-fun-educational-summer/">Free Kids' Classes in New York for a Fun and...</a></div></li>	</ul>
	</div>
			</section>

				
	</div>
	
	<div class="large-20 small-60 medium-60 columns">
		<ul class="large-block-grid-1 medium-block-grid-2 small-block-grid-1">
				<li id="mm_widget_upload_image-4" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">2019 Ultimate Guide to Summer Camp</h2>		
				
					
			<a href="https://www.newyorkfamily.com/the-2019-ultimate-guide-to-summer-camp/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Camp-Cover.jpg" width="600" height="788" alt="2019 Ultimate Guide to Summer Camp" />
			</a>
			
				
		</li>
<li id="mm_widget_upload_image-11" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">Current Issue</h2>		
				
					
			<a href="https://issuu.com/schnepmedia/docs/2019_08_nyf">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/NewYorkFamily.jpg" width="780" height="1024" alt="Current Issue" />
			</a>
			
				
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><nav class="guideButtons" style="width:300px;">
	
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/camp-guide/" title="Day Camps &amp; Sleepaway Camps in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png" alt="NYC Camps Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-camps-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/activity-guide/" title="Fun Kids&rsquo; Activities in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png" alt="NYC Activities Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-activities-600x100.png 2x" style="width:100%;display:block;"></a>
</div>
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/party-guide/" title="Children&rsquo;s Birthday Parties in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-parties-600x100.png 2x" alt="NYC Party Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/special-needs-providers/" title="Special Needs Providers in New York City" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png" alt="NYC Special Needs Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/private-independent-school-guide/" title="Private &amp; Independent Schools in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png"  srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-schools-600x100.png 2x" alt="NYC Schools Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/tutoring-test-prep-guide/" title="Tutoring &amp; Test Prep providers in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png" alt="NYC Tutoring &amp; Test Prep Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

</nav></div></li>
<li id="mm_display_ad-24" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_top -->
<div id='div-gpt-ad-1408334662116-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-15'); });
</script>
</div></li>
<li id="mm_display_ad-49" class="widget widget_mm_display_ad"><!-- /1045849/_nyf_300x250_static -->
<div id='div-gpt-ad-1543264481804-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543264481804-0'); });
</script>
</div></li>
<li id="mec_mec_widget-2" class="hide-for-medium-only widget widget_mec_mec_widget"><div class="mec-wrap mec-skin-list-container mec-widget" id="mec_skin_669">
    
        
        <div class="mec-skin-list-events-container" id="mec_skin_events_669">
        <div class="mec-wrap ">
	<div class="mec-event-list-classic">
            <div class="mec-month-divider"><span><a href="/events-nyc/">Upcoming Events</a></span><i class="mec-sl-arrow-down"></i></div>
	
		
                        

        
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201908-669">
                                    <div class="mec-event-image"><a data-event-id="275247" href="https://www.newyorkfamily.com/events-nyc/hudson-riverflicks-series/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Aug 02 2019<span class="mec-end-date-label"> - Aug 22 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275247" href="https://www.newyorkfamily.com/events-nyc/hudson-riverflicks-series/">Hudson RiverFlicks Series</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
            		
                        

        
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201908-669">
                                    <div class="mec-event-image"><a data-event-id="293127" href="https://www.newyorkfamily.com/events-nyc/reading-zoo/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="a woman next to a stuffed white bird reads a book called &quot;Creaturepedia&quot;" data-mec-postid="293127" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Aug 03 2019<span class="mec-end-date-label"> - Nov 06 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="293127" href="https://www.newyorkfamily.com/events-nyc/reading-zoo/">Reading Zoo</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> Brooklyn Children's Museum</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201908-669">
                                    <div class="mec-event-image"><a data-event-id="292967" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-track-and-field/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292967" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Aug 03 2019<span class="mec-end-date-label"> - Sep 08 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292967" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-track-and-field/">City Parks Foundation Summer Sports Program: Track and Field</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201908-669">
                                    <div class="mec-event-image"><a data-event-id="292969" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-tennis/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292969" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-300x300.jpeg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-598x598.jpeg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Aug 03 2019<span class="mec-end-date-label"> - Sep 21 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292969" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-tennis/">City Parks Foundation Summer Sports Program: Tennis</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201908-669">
                                    <div class="mec-event-image"><a data-event-id="292971" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-golf/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/golf-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292971" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Aug 03 2019<span class="mec-end-date-label"> - Sep 21 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292971" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-golf/">City Parks Foundation Summer Sports Program: Golf</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
            			</div>
</div>    </div>
    <div class="mec-skin-list-no-events-container mec-util-hidden" id="mec_skin_no_events_669">
        No event found!    </div>
        
        
     <div class="mec-load-more-wrap"><a href="/events-nyc/">See More</a></div>
   
    
</div>
</li>
<li id="mm_display_ad-45" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_mid -->
<div id='div-gpt-ad-1408341381907-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408341381907-14'); });
</script>
</div></li>
		</ul>
	</div>
	</div>
	
</section>



	</div><!-- Close The Main BOX -->
	
	
		<div class="nyf_right_wallpaper nyf_wallpapers"><li id="mm_display_ad-40" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><div id='div-gpt-ad-1435677740483-0' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-0'); });
</script>
</div></li>
</div>
	
	</div><!-- nyf-main-wrapper -->

	<footer role="main">

		<div class="row">

			<div class="large-60 columns">
					 			<div class="menu-4-footer-nav-container"><nav><ul id="menu-4-footer-nav" class="menu secondary-nav"><li id="menu-item-3507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3507"><a href="https://www.newyorkfamily.com/about-us/">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://www.newyorkfamily.com/contact/">Contact Us</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="https://www.newyorkfamily.com/advertise/">Advertise</a></li>
<li id="menu-item-188290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188290"><a href="https://www.newyorkfamily.com/newsletter-sign-up/">Newsletter Signup</a></li>
<li id="menu-item-198907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198907"><a href="https://issuu.com/schnepmedia/docs/2019_08_nyf">Current Issue</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51805"><a target="_blank" href="http://newyorkfamily.wpengine.com/category/table-of-contents/">Magazine Archive</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125466"><a href="https://www.newyorkfamily.com/terms/">Terms of Use</a></li>
<li id="menu-item-125467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125467"><a href="https://www.newyorkfamily.com/privacy/">Privacy Policy</a></li>
</ul></nav></div>	 			<div class="clearfix"></div>
	 			<div class="footer-text">
	 				© New York Family Magazine 2019. Schneps Media.	 			</div>
			</div>

			<div class="large-60 nyf-social columns">
									<a href="https://www.facebook.com/NewYorkFamily" 
						 class="fa fa-facebook" 
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://www.facebook.com/NewYorkFamily');"
					>
					 <img src="/wp-content/uploads/2019/05/NYF-Social_Facebook.png" alt="facebook">
					</a>
													<a href="https://twitter.com/NewYorkFamily" 
						 class="fa fa-twitter"
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://twitter.com/NewYorkFamily');"
					>
					<img src="/wp-content/uploads/2019/05/NYF-Social_Twitter.png" alt="twitter">
					</a>
																	<a href="http://instagram.com/newyorkfamily" 
						 class="fa fa-instagram"
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://instagram.com/newyorkfamily');"
					>
					<img src="/wp-content/uploads/2019/05/NYF-Social_Instagram.png" alt="instagram">					
					</a>
											</div>
				
							<div class="large-60 bottom-banner columns">
					<li id="mm_display_ad-16" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_bottom -->
<div id='div-gpt-ad-1408334662116-18' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-18'); });
</script>
</div></li>
				</div>
						
		</div>

	</footer>

	<script src="http://newyorkfamily.com/wp-content/themes/new-york-family/scripts/jquery.lazyload.js" defer></script>
	<script>
	jQuery(document).ready(function(){
		jQuery('img').addClass('lazy');
		jQuery("img.lazy").lazyload();
		var field = 's';
		var url = window.location.href;
		console.log(url);
		if(url.indexOf('?' + field + '=') != -1)
		{
			console.log("funk");
			jQuery(".the-entry img").each(function(index, el)
			{
				var imgBlank = jQuery(this).attr("src").split("/");
				imgBlank = imgBlank[imgBlank.length - 1];
				if(imgBlank =="blank.gif")
				{
					var imgSrc = jQuery(this).attr("data-src");
					console.log(imgSrc);
				}
			});
		}
	});
	</script>


 		
 								 		<section class="bottom-banner-overlay">
	 				<span class="banner-close fa fa-chevron-down" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<span class="banner-open fa fa-chevron-up" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<div class="banner-overlay">
						<li id="mm_display_ad-25" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"></li>
	 				</div>
	 			</section>
		 		<script>
		 		(function($){
		 			$('.banner-open').hide();
					$('.banner-close, .banner-open').on('click', function(){
						$('.banner-overlay').slideToggle();
						$('.banner-close').toggle();
						$('.banner-open').toggle();
		 			});
		 		})(jQuery);
		 		</script>
	 		
		</section><!--main section -->
		
		<a class="exit-off-canvas"></a>
			
	</section><!-- inner-wrap -->
	
</section>

<script src="https://use.fontawesome.com/da6bf1f1c3.js" async></script> <!-- Font awesome style begins -->

<div id="pum-291070" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:291070,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-291070&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-291070&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;1000px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;114px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;1&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;Close X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-291070" class="pum-container popmake theme-285538 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1045849/_nyf_1000x90_bottom_banner_overlay', [1000, 90]).display();
</script></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			Close X            </button>
		
	</div>

</div>
<div id="pum-291567" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:291567,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-291070&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-291070&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;1000px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;114px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;1&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;Close X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-291567" class="pum-container popmake theme-285538 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1045849/_nyf_320X50_m_banner_overlay', [320, 50]).display();
</script></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			Close X            </button>
		
	</div>

</div>
	<script>
		jQuery(document).ready(function(){
			jQuery(window).scroll(function(){
				var scroll_pos = jQuery(window).scrollTop()+jQuery(window).height()+300;
				jQuery('.dansLLImg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).attr('src',jQuery(this).attr('data-src'));
						jQuery(this).removeClass('dansLLImg');
					}
				});
				jQuery('.dansLLImg-bg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).css('background','url("'+jQuery(this).attr('data-src')+'")');
						jQuery(this).removeClass('dansLLImg-bg');
					}
				});
			});
			setTimeout(function(){jQuery(window).trigger('scroll');},1000);
		});
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.theme.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.10#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/foundation.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/app.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/customscripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/jquery.bxslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-291070":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-291070"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-291070","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"285538","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"1000px","custom_height":"114px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"1","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":291070,"slug":"bottom-banner-overlay-desktop"},"pum-291567":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-291070"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-291070","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"285538","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"1000px","custom_height":"114px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"1","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":291567,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1559077896&#038;ver=1.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/nyf-google-tag-responsive.js?ver=4.9.10'></script>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery('.ulp-submit').bind( "click",function(){
					var email,birthdate,zipcode,pop_id,ulp_id;
					email = jQuery("input[name='ulp-email']").val().trim(); 
					birthdate = jQuery("input[name='ulp-custom-field-rp1D']").val().trim(); 
					zipcode = jQuery("input[name='ulp-custom-field-BhiT']").val().trim();
										
					pop_id = "";
					 					
					if(email !='' && birthdate !='' && zipcode !='')
					{
						//Check email validation 
						 var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
						if(regex.test(email))
						{
							//Post the data for saving purpose
							jQuery.post( "https://www.newyorkfamily.com/wp-admin/admin-ajax.php", { action: "newsletter_subscribers_action", email: email, birthdate:birthdate, zipcode:zipcode,pop_id:pop_id },
							function( data ) {
								//alert(data);
							});
						   					
						}
					}					
				});
			});
        </script>
	<style>
#top-sites-nav a:last-child {
    display: none;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>

<script type="text/javascript"> 
    adroll_adv_id = "2WPTYI52NREVBOP5IE4GYS"; 
    adroll_pix_id = "G66WVUTXZBASRFLYK2D7BR";

    (function () { 
        var _onload = function(){ 
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
            var scr = document.createElement("script"); 
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); 
            scr.setAttribute('async', 'true'); 
            scr.type = "text/javascript"; 
            scr.src = host + "/j/roundtrip.js"; 
            ((document.getElementsByTagName('head') || [null])[0] || 
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
    }()); 
</script>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("#mec_skin_669").mecListView(
    {
        id: "669",
        start_date: "2019-08-02",
        end_date: "2019-08-03",
		offset: "4",
		limit: "5",
        current_month_divider: "0",
        toggle_month_divider: "0",
        style: "",
        atts: "atts%5Blabel%5D=&atts%5Bcategory%5D=&atts%5Blocation%5D=&atts%5Borganizer%5D=&atts%5Btag%5D=&atts%5Bauthor%5D=&atts%5Bskin%5D=list&atts%5Bshow_past_events%5D=0&atts%5Bsk-options%5D%5Blist%5D%5Bload_more_button%5D=1&atts%5Bsf-options%5D%5Blist%5D%5Bcategory%5D%5Btype%5D=dropdown&atts%5Bsf-options%5D%5Blist%5D%5Btext_search%5D%5Btype%5D=text_input&atts%5Bsf_status%5D=1&atts%5Bhtml-class%5D=mec-widget&atts%5Bstyle%5D=classic&atts%5Bwidget%5D=1&atts%5Bid%5D=669",
        ajax_url: "https://www.newyorkfamily.com/wp-admin/admin-ajax.php",
        sed_method: "0",
        sf:
        {
            container: "",
        },
    });
});
</script>
 

				<script>
		!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
		r.invoke.apply(r,arguments):r.queue.push(arguments)},
		r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
		f.FeathrBoomerang=r;var g=e.createElement(a),
		h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
		g.async=!0,g.src=t,h.appendChild(g)}
		}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

		feathr("fly", "5a970b7d41bbcb332d7d3577");
		feathr("sprinkle", "page_view");

    (function($){
      $(document).on('ready', function(){
        // After Gravity Form Submission (Ajax) update Feathr
        if( $("form[id^='gform']").length ){
          // console.log("form exists");
          var first_name = "";
          var last_name = "";
          var user_email = "";
          // https://docs.gravityforms.com/gform_confirmation_loaded/
          $(this).find("input[type='submit']").click(function(){
              first_name = $('.name_first input').val();
              last_name = $('.name_last input').val();
              user_email = $('.ginput_container_email input').val();
              // console.log("1 - form values: " + first_name + " " + last_name + " - " + user_email); 
          });
          $(document).bind('gform_confirmation_loaded', function(event, formId) {
              if( !first_name ) first_name = $('.name_first input').val();
              if( !last_name ) last_name = $('.name_last input').val();
              if( !user_email ) user_email = $('.ginput_container_email input').val();
              // console.log("2 - form values: " + first_name + " " + last_name + " - " + user_email); 
              if ( first_name && last_name && user_email ) {
                  // console.log("form submitted with values: " + first_name + " " + last_name + " - " + user_email); 
                feathr('update', {
                    'name': first_name + ' ' + last_name,
                    "email": user_email
                })
              }else{
                  // console.log("--"); 
              }
          });
        }
      });
    })(jQuery);

		</script>

</body>
</html>
