<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>The 15 Best Healthy Summer Snacks for Kids!</title>
<meta name="description" content="Are you looking for some healthy summer snacks to try this year? Check out these options you can either buy or make at home."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 15 Best Healthy Summer Snacks for Kids!" />
<meta property="og:description" content="Are you looking for some healthy summer snacks to try this year? Check out these options you can either buy or make at home." />
<meta property="og:url" content="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="healthy snacks" />
<meta property="article:tag" content="summer snacks for kids" />
<meta property="article:tag" content="healthy snacks for kids" />
<meta property="article:tag" content="summer snacks" />
<meta property="article:tag" content="healthy summer snacks" />
<meta property="article:section" content="Family Life" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="healthy summer snacks" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-13T08:00:35-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The 15 Best Healthy Summer Snacks for Kids!" />
<meta name="twitter:description" content="Are you looking for some healthy summer snacks to try this year? Check out these options you can either buy or make at home." />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Evelyn Hartman" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com","logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","caption":"New York Family","inLanguage":"en-US","width":"2518","height":"2528"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com","name":"New York Family","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678.jpg","width":"2305","height":"1537","caption":"healthy summer snacks","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newyorkfamily.com/author/evelyn-hartman/","name":"Evelyn Hartman","url":"https://www.newyorkfamily.com/author/evelyn-hartman/","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg","caption":"Evelyn Hartman","inLanguage":"en-US"},"worksFor":{"@id":"https://www.newyorkfamily.com/#organization"}},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/#webpage","url":"https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/","name":"The 15 Best Healthy Summer Snacks for Kids!","datePublished":"2022-06-13T08:00:35-04:00","dateModified":"2022-06-13T08:00:35-04:00","author":{"@id":"https://www.newyorkfamily.com/author/evelyn-hartman/"},"isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"The 15 Best Healthy Summer Snacks for Kids!","keywords":"summer snack,healthy,kids","datePublished":"2022-06-13T08:00:35-04:00","dateModified":"2022-06-13T08:00:35-04:00","author":{"@id":"https://www.newyorkfamily.com/author/evelyn-hartman/"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"description":"Are you looking for some healthy summer snacks to try this year? Check out these options you can either buy or make at home.","name":"The 15 Best Healthy Summer Snacks for Kids!","@id":"https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/#richSnippet","isPartOf":{"@id":"https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/#webpage"},"image":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1654304296&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.8b953351998f559d33c5.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1653px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1793px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1541px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1681px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1429px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1569px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1317px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1457px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1205px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1345px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1093px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1233px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:981px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1121px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:869px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1009px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:757px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:897px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:645px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:785px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/main.f3bce1d06c43a136da34.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"06.13.22.12.01","pico_context":"gadget","post_id":"361662","post_type":"post","post_title":"The 15 Best Healthy Summer Snacks for Kids!","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["family life","food &amp; cooking"],"post_tag":["healthy snacks","summer snacks for kids","healthy snacks for kids","summer snacks","healthy summer snacks"],"following_users":["courtney","evelyn hartman"],"author":["evelyn hartman"]},"resource_ref":"name=the-15-best-healthy-summer-snacks-for-kids"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.13.22.12.01' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.newyorkfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newyorkfamily.com/wp-json/wp/v2/posts/361662" /><link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fthe-15-best-healthy-summer-snacks-for-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fthe-15-best-healthy-summer-snacks-for-kids%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290894-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290894-8');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>


<!--Keywee Tracker-->
 <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',3048);
  </script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["lifestyle","food-and-cooking","lifestyle","healthy-snacks","summer-snacks-for-kids","healthy-snacks-for-kids","summer-snacks","healthy-summer-snacks","post-361662"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-361662 single-format-standard tribe-no-js singular theme-child-schnepstheme-nyf the-15-best-healthy-summer-snacks-for-kids">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_OcJUZvIO"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/"
			data-article-tags="Family Life"    
			data-post-id="361662"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="icon-camps" target="_blank" rel="sponsored" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp">Summer Camp Guide</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/school-update-2021-2022-new-york-city/">2022 School Guide</a>
				</li>
						
							<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_nyfsummer"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/DigitalSummerGuide_cover-626x822.jpg" alt="New York Family"></a>
				        <a class="back NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_06_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/NewYorkFamily-June-2022-626x822.jpg" alt="New York Family"></a>
				        <a class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_06_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/BrooklynFamily-June-2022-626x822.jpg" alt="Brooklyn Family"></a>
				        <a class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_06_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/QueensFamily-June-2022-626x822.jpg" alt="Queens Family"></a>
				        <a class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_06_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/BronxFamily-June-2022-626x822.jpg" alt="Bronx Family"></a>
				        <a class="back LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_06_lif"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/LongIslandFamily-June-2022-626x822.jpg" alt="Long Island Family"></a>
				        <a class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_newyork_2022_04"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-18-at-11.22.56-AM-822x564.png" alt="New York Special Child"></a>
				        <a class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_longisland_2022_04"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/Special-Needs-Long-Island-guide-cover-new-568x568-1.jpg" alt="Long Island Special Child"></a>
				        <a class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/Camp-Issue-2022-NYF-568x568-1.jpg" alt="Ultimate Guide to Summer Camp"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="subscribe-container HideWhenRegistered">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="PicoRule basic-button bkg-tert">Subscribe</a>
    </div>
    
	<div class="subscribe-container manage-container ShowWhenRegistered">
		<p>Manage your newsletter subscription preferences.</p>
		<a class="PicoManageAccount basic-button bkg-tert">Manage</a>
	</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_06_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_06_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_06_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_06_bxf">Bronx Family</a></li>
											            
						<li><a data-thumbclass="LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_06_lif">Long Island Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp">Ultimate Guide to Summer Camp</a></li>
																	            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_newyork_2022_04">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_longisland_2022_04">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
				  					  <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
				  					  <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
				  					  <li><a href="/classes/sports/">Sports</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/camps/day-camps/">Day Camps</a></li>
				  					  <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
				  					  <li><a href="/camps/summer-camps/">Summer Camps</a></li>
				  					  <li><a href="/campconcierge/">Camp Concierge</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/education/">Education</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/education/admissions/">Admissions</a></li>
				  					  <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
				  					  <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
				  					  <li><a href="/education/high-schools/">High School</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/parenting/newborn/">Newborn</a></li>
				  					  <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
				  					  <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
				  					  <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
				  					  <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
				  					  <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
				  					  <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
				  					  <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
				  					  <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
				  					  <li><a href="/lifestyle/pets/">Pets</a></li>
				  					  <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york-escapes/">New York Escapes</a></li>
				  					  <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
				  					  <li><a href="/staycations/">Staycations</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
				  					  <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
				  					  <li><a href="/mitzvah/">Mitzvahs</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-1">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li><li class="nav-menu-item"><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li><li class="nav-menu-item"><a href="/things-to-do/fun-at-home/">Fun at Home</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/classes/">Classes</a>
			</li><li class="nav-menu-item"><a href="/classes/enrichment-activities/">Enrichment Activities</a></li><li class="nav-menu-item"><a href="/classes/sports/">Sports</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/camps/">Camps</a>
			</li><li class="nav-menu-item"><a href="/camps/day-camps/">Day Camps</a></li><li class="nav-menu-item"><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li><li class="nav-menu-item"><a href="/camps/summer-camps/">Summer Camps</a></li><li class="nav-menu-item"><a href="/campconcierge/">Camp Concierge</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/education/">Education</a>
			</li><li class="nav-menu-item"><a href="/education/admissions/">Admissions</a></li><li class="nav-menu-item"><a href="/preschools-nurseries/">Preschools & Nurseries</a></li><li class="nav-menu-item"><a href="/elementary-middle-schools/">Elementary & Middle School</a></li><li class="nav-menu-item"><a href="/education/high-schools/">High School</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			</li><li class="nav-menu-item"><a href="/parenting/newborn/">Newborn</a></li><li class="nav-menu-item"><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li><li class="nav-menu-item"><a href="/parenting/tweens-teens/">Tweens & Teens</a></li><li class="nav-menu-item"><a href="/parenting/mamas-we-love/">Mamas we Love</a></li><li class="nav-menu-item"><a href="/parenting/dads-we-love/">Dads we Love</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			</li><li class="nav-menu-item"><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li><li class="nav-menu-item"><a href="/pregnancy/post-partum/">Post-partum</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			</li><li class="nav-menu-item"><a href="/lifestyle/health-wellness/">Health & Wellness</a></li><li class="nav-menu-item"><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li><li class="nav-menu-item"><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li><li class="nav-menu-item"><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li><li class="nav-menu-item"><a href="/lifestyle/pets/">Pets</a></li><li class="nav-menu-item"><a href="/lifestyle/books-apps/">Books & Apps</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/travel/">Travel</a>
			</li><li class="nav-menu-item"><a href="/new-york-escapes/">New York Escapes</a></li><li class="nav-menu-item"><a href="/lifestyle/family-travel/">Family Getaways</a></li><li class="nav-menu-item"><a href="/staycations/">Staycations</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			</li><li class="nav-menu-item"><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li><li class="nav-menu-item"><a href="/celebrations/birthday-parties/">Birthday Parties</a></li><li class="nav-menu-item"><a href="/mitzvah/">Mitzvahs</a></li></ul><ul class="nav-menu-items nav-menu-singlet">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-361662" class="post-361662 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-food-and-cooking tag-healthy-snacks tag-summer-snacks-for-kids tag-healthy-snacks-for-kids tag-summer-snacks tag-healthy-summer-snacks">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-lifestyle">
			<a href="https://www.newyorkfamily.com/lifestyle/">Family Life</a>
			</div>
		                    
                    <h1 class="article-title">The 15 Best Healthy Summer Snacks for Kids!</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.newyorkfamily.com/author/evelyn-hartman/" title="Posts by Evelyn Hartman" class="author url fn" rel="author">Evelyn Hartman</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="361662" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-13T08:00:35-04:00">June 13, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>


                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/"></div><div id="pico"><figure id="attachment_361663" aria-describedby="caption-attachment-361663" style="max-width: 822px" class="wp-caption aligncenter"><img class="size-medium wp-image-361663" src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-822x548.jpg" alt="healthy summer snacks" width="822" height="548" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-2048x1366.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/pexels-trang-doan-1128678-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-361663" class="wp-caption-text"><span class="image-caption">Photo Credit: Pexels.com</span></figcaption></figure>
<h2>The 15 Best Healthy Summer Snacks for Kids!</h2>
<p><span style="font-weight: 400;">With the weather getting warmer, flowers in full bloom, and the school year coming to an end, summer is right around the corner! Whether you’re taking your kids to the pool, going for a hike, or just hanging out at home, it’s important to have healthy snacks around so that your kids stay energized. We have compiled a list below of exciting, nutritious snack options you can either stock up on or make at home that your little ones are sure to enjoy!</span></p>
<p><i><span style="font-weight: 400;">Looking for places to take your kids this summer? Check out <a href="https://www.newyorkfamily.com/family-road-trips-around-nyc-new-york-family/" target="_blank" rel="noopener">Family Road Trips</a></span></i><i><span style="font-weight: 400;">!</span></i></p>
<h4><a href="https://www.healthylittlefoodies.com/watermelon-ice/" target="_blank" rel="noopener"><span style="font-weight: 400;">Watermelon Ice</span></a></h4>
<p><span style="font-weight: 400;">Do your kids love snow cones? Try this healthy alternative that contains no added sugar. For this fun treat, chop up a watermelon, blend the pieces until smooth, pour the mix into a shallow container, place it in the freezer, and gently scrape the top layer of watermelon with a spoon every two hours until six hours have passed. Add some lime juice into the mix for extra flavor!</span></p>
<h4><a href="https://www.freshdirect.com/pdp.jsp?catId=dai_yogur_kids&amp;productId=dai_stony_yosqueez_02&amp;gclid=CjwKCAjwkYGVBhArEiwA4sZLuFVN0ZgzTeqe5dawIKmE1rD4WN__5LxI89PRois1EoP7li1wAmSQJhoCHe4QAvD_BwE" target="_blank" rel="noopener"><span style="font-weight: 400;">Stonyfield Organic’s Yogurt Tubes</span></a></h4>
<p><span style="font-weight: 400;">Let your kids enjoy yogurt without the mess! Stonyfield Organic’s Yogurt Tubes come in a variety of flavors, including cherry, strawberry and banana, and they are packed with protein and calcium. For an even cooler treat, you can make frozen yogurt tubes by simply putting a box in the freezer. </span></p>
<h4><a href="https://www.freshdirect.com/pdp.jsp?catId=dai_yogur_kids&amp;productId=dai_stony_yosqueez_02&amp;gclid=CjwKCAjwkYGVBhArEiwA4sZLuFVN0ZgzTeqe5dawIKmE1rD4WN__5LxI89PRois1EoP7li1wAmSQJhoCHe4QAvD_BwE" target="_blank" rel="noopener"><span style="font-weight: 400;">Homemade Chocolate Banana Ice Cream</span></a></h4>
<p><span style="font-weight: 400;">You don’t even need an ice cream maker for this easy recipe! All you need are frozen bananas, cocoa powder, almond milk and peanut or almond butter. This tasty dessert is vegan, dairy free, and gluten free! For a little extra fun, you can sprinkle chocolate chips over the top when serving.</span></p>
<h4><a href="https://shop.clifbar.com/collections/clif-kid-zbar" target="_blank" rel="noopener"><span style="font-weight: 400;">CLIF Kid Z Bar</span></a></h4>
<p><span style="font-weight: 400;">Let your kids keep “zipping and zooming along” with the energy they need by feeding them CLIF Kid Z Bars this summer. These wholegrain snacks are especially great for when you’re on the go. CLIF Kid Z Bars are loaded with carbohydrates, fiber, protein and healthy fats. </span></p>
<h4><a href="https://www.walmart.com/ip/Mini-Babybel-Original-Semisoft-Cheese-0-75oz-12-count/40815497?wmlspartner=wlpa&amp;selectedSellerId=0&amp;wl13=5755&amp;adid=2222222227740815497_117755028669_12420145346&amp;wmlspartner=wmtlabs&amp;wl0=&amp;wl1=g&amp;wl2=c&amp;wl3=501107745824&amp;wl4=pla-293946777986&amp;wl5=9008558&amp;wl6=&amp;wl7=&amp;wl8=&amp;wl9=pla&amp;wl10=8175035&amp;wl11=local&amp;wl12=40815497&amp;wl13=5755&amp;veh=sem_LIA&amp;gclid=CjwKCAjw14uVBhBEEiwAaufYx4XRyDmIKZ-aOFzaTDsMiCk9l2DCxT7br8yYuP64McEY9zeUhw8lMBoCjEAQAvD_BwE&amp;gclsrc=aw.ds" target="_blank" rel="noopener"><span style="font-weight: 400;">Mini Babybel Cheese</span></a></h4>
<p><span style="font-weight: 400;">Peel open a layer of red wax to reveal fresh, cheesy goodness. Mini Babybel Cheese is the perfect sized snack for any time of day. You can even go a step further by following one of the snack ideas from Babybel’s website, like their </span><a href="https://www.babybel.com/en-us/creepy-cheesy-crawlers-snack" target="_blank" rel="noopener"><span style="font-weight: 400;">Creepy Cheesy Crawlers Snack</span></a><span style="font-weight: 400;">, which incorporates veggies, raisins and pretzels.</span></p>
<h4><a href="https://88acres.com/collections/granola-bar-boxes" target="_blank" rel="noopener"><span style="font-weight: 400;">88 Acres Seed + Oat Bars</span></a></h4>
<p><span style="font-weight: 400;">If you’re looking for a delicious and nutritious granola brand that is safe from the top 8 food allergens, 88 Acres is for you! As said on their website, “All staff are extensively trained in cross-contamination protocols. Additionally, our bakery uses non-latex gloves to protect those with sensitivities to latex.” Enjoy flavors like cinnamon maple, double dark chocolate, triple berry crumble and more! </span></p>
<h4><a href="https://www.annies.com/products/organic-berry-patch-bunny-fruit-snacks" target="_blank" rel="noopener"><span style="font-weight: 400;">Annie’s Organic Bunny Fruit Snacks</span></a></h4>
<p><span style="font-weight: 400;">Annie’s Organic Bunny Fruit Snacks are the most adorable vegan and gluten free gummies. These bunny-shaped fruit snacks come in strawberry, cherry and raspberry flavors. Alongside traditional fruit and vegetables, the inclusion of Annie’s Organic Bunny Fruit Snacks makes for a healthy diet.</span></p>
<h4><a href="http://www.olli.com/snacks" target="_blank" rel="noopener"><span style="font-weight: 400;">Olli Samueria Snack Packs</span></a></h4>
<p><span style="font-weight: 400;">Packed with 13 grams of protein, Olli Samueria is a healthy alternative to the Lunchables that kids all love. Each pack contains a type of meat, cheese and crackers. All of these portable snack packs are made with 100% vegetarian-fed pork raised without antibiotics! Some varieties include pepperoni, genoa salami or prosciutto.</span></p>
<h4><a href="https://www.healthylittlefoodies.com/ants-log/" target="_blank" rel="noopener"><span style="font-weight: 400;">“Ants on a Log” Variations</span></a></h4>
<p><span style="font-weight: 400;">Most of us are familiar with the snack “ants on a log.” Traditionally, this snack consists of peanut butter spread across a stick of celery and topped with raisins, but I’m here to tell you that there are plenty of other versions that your family can try at home too! One way you can change it up is by using carrots, hummus and cherry tomatoes. The possibilities are endless!</span></p>
<h4><a href="https://lmld.org/rainbow-fruit-kabobs/" target="_blank" rel="noopener"><span style="font-weight: 400;">Rainbow Fruit Kabobs</span></a></h4>
<p><span style="font-weight: 400;">Add some extra color into your child’s day by making rainbow fruit kabobs! Your kids will love helping you find fruits to complete the rainbow and will surely love eating it all in the end too. Rainbow Fruit Kabobs provide your kids with the essential vitamins and minerals they need in an engaging way.</span></p>
<h4><a href="https://www.boomchickapop.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Angie’s BOOMCHICKAPOP</span></a></h4>
<p><span style="font-weight: 400;">If you’re looking for a lighter snack for your kids, Angie’s BOOMCHICKAPOP is the perfect option. Available in snack-sized bags, this popcorn contains at least 12 grams of whole grain per serving in addition to being vegan and gluten free. </span></p>
<h4><a href="https://www.myspicykitchen.net/mini-cucumber-sandwiches/" target="_blank" rel="noopener"><span style="font-weight: 400;">Mini Cucumber Sandwiches</span></a></h4>
<p><span style="font-weight: 400;">Mini cucumber sandwiches are a great poolside treat! These sandwiches are easy to make, only requiring cucumber slices, bread and cream cheese of your choice. This snack is a great way to incorporate more vegetables into your child’s diet.</span></p>
<h4><a href="https://www.sunchips.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Sunchips</span></a></h4>
<p><span style="font-weight: 400;">For when kids are looking for a salty snack, Sunchips are great to have on hand. These chips are 100% whole grain and packed with flavor. My personal favorite is Sunchips Harvest Cheddar. Other flavors they make are Garden Salsa, Chili Lime and French Onion … and you can never go wrong with their Original!</span></p>
<h4><a href="https://mykidslickthebowl.com/fruit-veggie-smoothies-for-kids/" target="_blank" rel="noopener"><span style="font-weight: 400;">Fruit and Veggie Smoothies</span></a></h4>
<p><span style="font-weight: 400;">On a hot summer day, a smoothie can really hit the spot. For pickier eaters, it’s recommended to steam the veggies first for a smoother texture. You can also add a little honey or maple syrup to naturally sweeten it up.</span></p>
<h4><a href="https://www.iheartnaptime.net/kids-trail-mix/" target="_blank" rel="noopener"><span style="font-weight: 400;">Homemade Trail Mix</span></a></h4>
<p><span style="font-weight: 400;">Another fun thing you can do with your kids this summer is make your own trail mix together! Not only is making this snack a great activity in itself, but homemade trail mix is also cost effective in comparison to the premade mixes you can find at the store. After making a batch with your little ones, you can separate the mix into small bags or containers to make it easy to grab and go!</span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/the-15-best-healthy-summer-snacks-for-kids/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2022/06/headshot-nyf-568x568.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.newyorkfamily.com/author/evelyn-hartman/">Evelyn Hartman</a></h4>
		<p>Evelyn Hartman was born and raised in Petoskey, Michigan. Currently, she is living in East Hampton, New York, interning for New York Family and working as a summer au pair. This fall, she will be going into her senior year at the University of Michigan. In her free time, Evelyn enjoys reading, running, hiking, and skiing.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:evehart@umich.edu"><i class="far fa-envelope"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="361662"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

  <div class="relevant-listings bkg-pale component-container">
    <div class="component-container-center-cut">
      <div class="component-title-section">
        <h2>Relevant Directory Listings</h2>
        <a class="basic-button bkg-main" href="/directory/activities">See More</a>
      </div>
      <div class="relevant-directory-listings-section component-content-section">
        <div class="business-list short directory_container">
                    <a class="business-item" href="/directory/activities/d5d4c440fe0537/advantage-quickstart-tennis/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d4c43eb2bdb6-Screen%20Shot%202019-08-08%20at%2011.46.39%20AM.png);"></div>
            <div class="text-holder">
              <h2>Advantage QuickStart Tennis</h2>
              <p>Advantage QuickStart Tennis will Have Your Kids Loving the Sport in No Time</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/activities/d5f04b7e3abc45/new-york-society-of-play-summer-camp-and-classes/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5f04b7ad6e9ed-NY%20Family%20Photo%20for%20Listing%203.jpg);"></div>
            <div class="text-holder">
              <h2>New York Society of Play Summer Camp and Classes</h2>
              <p>Roleplay Expeditions: Dungeons & Dragons + Dungeons & Dragons Junior</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/activities/d5ef631354dba1/penguin-coding-school/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5ef6310bf19c7-penguin.png);"></div>
            <div class="text-holder">
              <h2>Penguin Coding School</h2>
              <p>Penguin Coding School offers a year round In-Person and Online coding curriculum to students ages 5-18.</p>
            </div>
          </a>
                  </div>
      </div>
    </div>
  </div>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-3 -->
<div id='div-gpt-ad-1564429766833-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429766833-0'); });
  </script>
</div>
</div>

</section>
<section class="widget_promo widget optional"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2022_nyfsummer" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/DigitalSummerGuide_cover-914x1200.jpg" alt=""><br>
						New York Family Ultimate Family Guide to Summer Fun</a></h3>
						</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-4 -->
<div id='div-gpt-ad-1564429802914-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429802914-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/the-11-best-healthy-snacks-for-kids/"><img width="822" height="617" src="https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-822x617.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Healthy Snacks for Kids" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-822x617.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-1200x900.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-1536x1152.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-384x288.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-900x675.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730-1600x1200.jpg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-trang-doan-1092730.jpg 2048w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/the-11-best-healthy-snacks-for-kids/">The 11 Best Healthy Snacks for Kids</a></span></li><li class="listing-item article-container cards-design post-format-gallery"><a class="image related-posts-true" href="https://www.newyorkfamily.com/best-healthy-nonperishable-snacks-family-new-york/"><img width="822" height="484" src="https://www.newyorkfamily.com/wp-content/uploads/2020/04/Prepare-your-snacks-in-advance-822x484.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Healthy Snacks Family" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/04/Prepare-your-snacks-in-advance-822x484.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/04/Prepare-your-snacks-in-advance.jpg 850w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/best-healthy-nonperishable-snacks-family-new-york/">The Best Healthy <span class="lgwd">Non-Perishable</span> Snacks for the Family</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/shopping-at-trader-joes-new-york/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/shutterstock_448440382-822x548.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="TraderJjoe&#039;s store" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/07/shutterstock_448440382-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2019/07/shutterstock_448440382.jpg 1024w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/shopping-at-trader-joes-new-york/">Shopping at Trader Joe&#8217;s With the Kids in NYC: Our Insider Tips</a></span></li><li class="listing-item article-container cards-design post-format-gallery"><a class="image related-posts-true" href="https://www.newyorkfamily.com/the-best-trader-joes-healthy-snacks-for-kids-delicious-and-easy-to-pack/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/CollageTrader-Joes-822x548.png" class="crop-center attachment-medium size-medium wp-post-image" alt="trader joes snacks" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/CollageTrader-Joes-822x548.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/CollageTrader-Joes.png 1024w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/the-best-trader-joes-healthy-snacks-for-kids-delicious-and-easy-to-pack/">The Best Trader Joe&#8217;s Healthy Snacks for Kids: Delicious and Easy to Pack</a></span></li></ul>
</div>
</div> 


<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_6 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="6" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="361662" data-locatornonce="5f187ae978" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2022_nyfsummer" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2022.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/advertise/" target="" title="">
					Advertise					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id="div-gpt-ad-1566584106335-0" style="width: 970px; height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"de3ea300de","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5c632ed9fb6fc01c4ce2ad7b","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341007":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"},"pum-341006":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1654304296&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.7fb75ddd.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/bundle.ef6e9e4e.js' id='child-theme-js-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>


<div class="footer-ad-code"><!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script></div>

</body>
</html>
