<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">



	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!--=== GOOGLE ANALYTICS ===-->
<script>
<!--//--><![CDATA[//><!--
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
  (i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
  m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

ga('create', 'UA-290894-8', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
//--><!]]>
</script>

	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["things-to-do","blogs"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());
			
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script> 

<meta name="ahrefs-site-verification" content="08a1a54a7ed4039eccb35e62e71b4ddcd8fb8bbd4576b2de9e060d713b0216e4">

	<title>11 of the Best Snow Tubing Spots Near New York City</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’re wanting to squeeze in one more adventure before the kiddos go back to school, check out these 11 spots that offer snow tubing near New York City."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11 Best Snow Tubing Spots Near New York City" />
<meta property="og:description" content="If you’re wanting to squeeze in one more adventure before the kiddos go back to school, check out these 11 spots that offer snow tubing near New York City." />
<meta property="og:url" content="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="new york winter activities" />
<meta property="article:tag" content="snow tubing" />
<meta property="article:tag" content="family winter activities" />
<meta property="article:tag" content="family-friendly activities" />
<meta property="article:tag" content="tubing near new york" />
<meta property="article:tag" content="kids snow tubing" />
<meta property="article:tag" content="snow tubing near new york city" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2021-01-07T13:00:07+00:00" />
<meta property="article:modified_time" content="2021-01-06T21:00:28+00:00" />
<meta property="og:updated_time" content="2021-01-06T21:00:28+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you’re wanting to squeeze in one more adventure before the kiddos go back to school, check out these 11 spots that offer snow tubing near New York City." />
<meta name="twitter:title" content="11 Best Snow Tubing Spots Near New York City" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com/","sameAs":["https://www.facebook.com/NewYorkFamily","http://instagram.com/newyorkfamily","https://www.pinterest.com/newyorkfamily/","https://twitter.com/NewYorkFamily"],"logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","width":2518,"height":2528,"caption":"New York Family"},"image":{"@id":"https://www.newyorkfamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family | What to do in New York with Kids","inLanguage":"en-US","description":"Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#primaryimage","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588.jpg","width":3178,"height":2119,"caption":"snow tubing near new york city"},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#webpage","url":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/","name":"11 of the Best Snow Tubing Spots Near New York City","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#primaryimage"},"datePublished":"2021-01-07T13:00:07+00:00","dateModified":"2021-01-06T21:00:28+00:00","description":"If you\u2019re wanting to squeeze in one more adventure before the kiddos go back to school, check out these 11 spots that offer snow tubing near New York City.","potentialAction":[{"@type":"ReadAction","target":["https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"]}]},{"@type":"Article","@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#article","isPartOf":{"@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#webpage"},"author":{"@id":"https://www.newyorkfamily.com/#/schema/person/6ecd837d06737acfd99f6586d66490e3"},"headline":"11 Best Snow Tubing Spots Near New York City","datePublished":"2021-01-07T13:00:07+00:00","dateModified":"2021-01-06T21:00:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#webpage"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"image":{"@id":"https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#primaryimage"},"keywords":"new york winter activities,snow tubing,family winter activities,family-friendly activities,tubing near new york,kids snow tubing,snow tubing near new york city","articleSection":"Things To Do,Blogs","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/#respond"]}]},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/6ecd837d06737acfd99f6586d66490e3","name":"Brooke Thompson","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/10/IMG_1571.jpg","caption":"Brooke Thompson"},"description":"Brooke Thompson is an editorial intern for New York Family, who recently graduated from the University of North Texas with a Bachelor's degree in English. On her days off, she enjoys reading, baking desserts, or binging Hulu.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- /All in One Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-directory//build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.newyorkfamily.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1592581773&#038;ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.8699e410a9845f113ab1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"353140","post_type":"post","post_title":"11 Best Snow Tubing Spots Near New York City","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","business","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","business","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["things to do","blogs"],"post_tag":["new york winter activities","snow tubing","family winter activities","family-friendly activities","tubing near new york","kids snow tubing","snow tubing near new york city"],"following_users":["new york family","brooke thompson"],"author":["brooke thompson"]},"resource_ref":"name=best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fbest-snow-tubing-spots-near-new-york-city-families-kids-winter-activities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fbest-snow-tubing-spots-near-new-york-city-families-kids-winter-activities%2F&#038;format=xml" />
<!--Custom Styles from BlankSlate Directory--><style></style><!--Custom Styles from BlankSlate Directory--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
	</head>



<body class="post-template-default single single-post postid-353140 single-format-standard tribe-no-js best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities">

	<div id="grid-wrapper">
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="subheader">

    
    
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
        
													<li class="nav-menu-item-basic">
				<a class="icon-camps" href="/camps-nyc/">Attend Our Camp Fairs</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/new-york-family-favorite-awards/">Family Favorites</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/your-ultimate-guide-to-the-2020-2021-nyc-public-school-year/">2020-2021 School Guide</a>
				</li>
							
				

						<li class="nav-menu-social-links">
					<div class="social-links">
							<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
							<a href="https://twitter.com/NewYorkFamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
							<a href="http://instagram.com/newyorkfamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
								</div>
				</li>
		
			
 		</ul>
    </nav>
</div> 
	
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fa fa-angle-right" aria-hidden="true"></i></span>


			        <a target="_blank" class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2021_01_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/NewYorkFamily-10.jpg" alt="New York Family"></a>
				        <a target="_blank" class="back AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NYF-Annual-Guide_Cover-631x822.jpg" alt="Annual Guide"></a>
				        <a target="_blank" class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2021_01_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/BrooklynFamily-2.jpg" alt="Brooklyn Family"></a>
				        <a target="_blank" class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2021_01_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/QueensFamily-2.jpg" alt="Queens Family"></a>
				        <a target="_blank" class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2021_01_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/BronxFamily-2.jpg" alt="Bronx Family"></a>
				        <a target="_blank" class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/CampGuide2020-626x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
				        <a target="_blank" class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/NewYorkSpecialChild-481x822.jpg" alt="New York Special Child"></a>
				        <a target="_blank" class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/LongIslandSpecialChild-481x822.jpg" alt="Long Island Special Child"></a>
								
		                
    </div>
   
    <div class="logo-container">
       <a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family"></a>
        
    </div>

    <div class="subscribe-container">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="basic-button bkg-blueberry">Subscribe</a>
    </div>
        <div class="hamburger">
        <img class="opener" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAEgAAABICAYAAABV7bNHAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAONJREFUeNrs2DEKAjEQBdBEvYQHEPRS9h7C83iTrT2IYCNaxkllJUkRlF3ehyHNNnnsEPi5lJLke1YIAAECBAgQIECABBAgQIAAAQIESD7Z9H6Yc97GcYzZz/zOj5hLKWUaChQ5xZwX8mOsY6bRK3aPeS0EqLuIz72lfaxYPXYxh5njPGOuce/bUCCvmAACBAgQIECAAAkgQIB+FYXZKKCkMGtGYdZYsXoozMQrBggQIECAAAESQIAAAfp3FGajgJLCrBmFWWPF6qEwE68YIECAAAECBEgAAQIECBAgQIvOW4ABAEk8Rz3rNSrBAAAAAElFTkSuQmCC" alt="Menu">
        <img class="closer" src="data:image/png;base64,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" alt="Close">        
    </div>
</header>
<!-- Navigation - Standard -->
<!-- loop through menu row -->
    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2021_01_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2021_01_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2021_01_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2021_01_bxf">Bronx Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo">Ultimate Guide to Summer Camp</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">Annual Guide</a></li>
											            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>

                           <li class="nav-menu-item-basic nav-things-to-do nav-1 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
                                    <ul class="dropdown">
                                            <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
                                            <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
                                            <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-classes nav-2 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/classes/">Classes</a>
                                    <ul class="dropdown">
                                            <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
                                            <li><a href="/classes/sports/">Sports</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-celebrations nav-3 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
                                    <ul class="dropdown">
                                            <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
                                            <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
                                            <li><a href="/mitzvah/">Mitzvahs</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-parenting nav-4 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/parenting/">Parenting</a>
                                    <ul class="dropdown">
                                            <li><a href="/parenting/newborn/">Newborn</a></li>
                                            <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
                                            <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
                                            <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
                                            <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
                                    <ul class="dropdown">
                                            <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
                                            <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-education nav-6 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/education/">Education</a>
                                    <ul class="dropdown">
                                            <li><a href="/education/admissions/">Admissions</a></li>
                                            <li><a href="/education-guide-2020-2021/">2021 Education Guide</a></li>
                                            <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
                                            <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
                                            <li><a href="/education/high-schools/">High School</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-camps nav-7 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/camps/">Camps</a>
                                    <ul class="dropdown">
                                            <li><a href="/camps/day-camps/">Day Camps</a></li>
                                            <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
                                            <li><a href="/camps/summer-camps/">Summer Camps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-lifestyle nav-8 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
                                    <ul class="dropdown">
                                            <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
                                            <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
                                            <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
                                            <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
                                            <li><a href="/lifestyle/pets/">Pets</a></li>
                                            <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-travel nav-9 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/travel/">Travel</a>
                                    <ul class="dropdown">
                                            <li><a href="/new-york-escapes/">New York Escapes</a></li>
                                            <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
                                            <li><a href="/staycations/">Staycations</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-win nav-10">
                <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
                                
            </li>

        

            <li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu">
                <a class="nav-menu-link">More</a>
                	<ul class="dropdown">
       				                        <li class="nav-things-to-do more-subnav-1"><a href="/things-to-do/">Things to Do</a></li>
					                        <li class="nav-classes more-subnav-2"><a href="/classes/">Classes</a></li>
					                        <li class="nav-celebrations more-subnav-3"><a href="/celebrations/">Celebrations</a></li>
					                        <li class="nav-parenting more-subnav-4"><a href="/parenting/">Parenting</a></li>
					                        <li class="nav-pregnancy more-subnav-5"><a href="/pregnancy/">Pregnancy</a></li>
					                        <li class="nav-education more-subnav-6"><a href="/education/">Education</a></li>
					                        <li class="nav-camps more-subnav-7"><a href="/camps/">Camps</a></li>
					                        <li class="nav-lifestyle more-subnav-8"><a href="/lifestyle/">Lifestyle</a></li>
					                        <li class="nav-travel more-subnav-9"><a href="/travel/">Travel</a></li>
					                        <li class="nav-win more-subnav-10"><a href="/contests-giveaways/">Win!</a></li>
					            
                    </ul>
            </li>


		<li class="nav-menu-search"><form role="search" method="get" class="search-form" action="/">
	<div class="search-container">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search Stories" value="" name="s">
		</label>
		<button type="submit" class="search-submit icon-search-basic" value="Search"></button>
	</div>
</form></li>

        </ul>
        
    </nav>

<div class="overlay-magazine-container">
</div>
 
</div>
</div>
	<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
            
                <article id="post-353140" class="post-353140 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do category-blogs tag-new-york-winter-activities tag-snow-tubing tag-family-winter-activities tag-family-friendly-activities tag-tubing-near-new-york tag-kids-snow-tubing tag-snow-tubing-near-new-york-city">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-things-to-do">
			<a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
			</div>
		                        
                        <h1 class="article-title">11 Best Snow Tubing Spots Near New York City</h1>                            <div class="article-meta">
								<span class="posted-on">Posted on <a href="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-07T08:00:07-05:00">January 7, 2021</time></a></span>								<span class="byline">By <a href="https://www.newyorkfamily.com/author/brooke-thompson/" title="Posts by Brooke Thompson" class="author url fn" rel="author">Brooke Thompson</a></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->


                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"></div><div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<figure id="attachment_353148" aria-describedby="caption-attachment-353148" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-353148" src="https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588-822x548.jpg" alt="snow tubing near new york city" width="822" height="548" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/01/GettyImages-1059533588-1200x800.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-353148" class="wp-caption-text">Getty Images</figcaption></figure>
<p>Winter is in full swing, so it&#8217;s time to bring out your winter boots, <a href="https://www.newyorkfamily.com/winter-coats-to-keep-your-child-warm-this-winter-children-families-winter-coats-new-york/" target="_blank" rel="noopener noreferrer">warmest coats</a>, and favorite long-sleeved shirts to enjoy the cold weather. If you’re wanting to squeeze in more adventures during the winter season, why not take them snow tubing? There are many resorts offering snow tubing near New York City.</p>
<p><em>Psst! Looking for more fun, winter activities? Be sure to check out: <a href="https://www.newyorkfamily.com/family-friendly-ski-resorts-and-centers-in-upstate-new-york-plan-your-next-getaway/" target="_blank" rel="noopener noreferrer">Family-Friendly Ski Resorts in Upstate New York</a></em></p>
<p>What&#8217;s cool about snow tubing is that no experience is needed, the equipment usually comes with the cost of admission, and it&#8217;s an activity that can be enjoyed by all ages. Just think of the exhilaration of sliding down a hill/mountain slope, the winding whipping your face, and the delighted screams of your family are all part of the fun of snow tubing. So what are you waiting for? Check out these 11 resorts that offer snow tubing near New York City.</p>
<h2>Where to go Snow Tubing Near New York City (Less Than Two Hours Away)</h2>
<p><strong>1. <a href="https://www.mtpeter.com/" target="_blank" rel="noopener noreferrer">Mount Peter: Warwick, New York &#8211; One hour</a><br />
</strong>51 Old Mt. Peter Road<br />
Warwick, N.Y. 10990<strong><br />
</strong></p>
<p>Mount Peter isn’t your average snow tubing place. This resort offers a multi-lane, 600-foot tubing run that is built for speed and exhilaration. Your family will have the time of their lives as they tube down the mountain. They even have lanes built for riders 42 inches and under. The best part is that they have a carpet lift, so you don’t have to carry your tube up the mountain.</p>
<p>Ticket prices vary on the day. On weekdays, it&#8217;s $30 for regular admission while it&#8217;s $35 on the weekends and holidays.</p>
<p><strong>2.<a href="https://www.skicampgaw.com/" target="_blank" rel="noopener noreferrer"> Campgaw Mountain: Mahwah, NJ &#8211; One Hour</a></strong><br />
200 Campgaw Road<br />
Mahwah, NJ 07430</p>
<p>This resort offers thrilling snow tubing that will delight your family. Tube down a snowy hill that fits your level of thrill riding before using the surface lift to bring you back up the hill without any hassle.</p>
<p>Tubers must be at least 42 inches tall to go snow tubing. Tickets are sold six days prior to the day you would like to attend, so purchase your tickets online now before they sell out!</p>
<p><strong>3.<a href="https://holidaymtn.com/" target="_blank" rel="noopener noreferrer"> Holiday Mountain Ski Resort: Monticello, NY &#8211; 90 minutes</a><br />
</strong>99 Holiday Mountain Road<br />
MonticelloNY 12701</p>
<p>Holiday Mountain Ski Area offers snow tubing. Sessions are available Friday-Sunday. A two-hour session is only $20 and multiple, consecutive sessions that can be booked vary on the day. To go snow tubing, there is a height requirement of at least 44 inches.</p>
<p><strong>4. <a href="https://www.mountaincreek.com/" target="_blank" rel="noopener noreferrer">Mountain Creek: Vernon, NJ &#8211; 90 minutes</a><br />
</strong>McAfee Vernon Rd, Vernon Township, NJ 07462<strong><br />
</strong></p>
<p>Race down a hill on a snow tube with your family at Mountain Creek. With more than five acres of trails to slide down, you and your family are bound to have a blast. When you are done racing down the hill, just pick your tube and ride their carpet lift back to the top of the hill for more exciting snow tubing.</p>
<p>Tubing sessions last two hours, and riders must be at least five years old and 42 inches tall. If you want to enjoy snow tubing at Mountain Creek, be sure to make reservations online.</p>
<p><strong>5. <a href="https://www.shawneemt.com/" target="_blank" rel="noopener noreferrer">Shawnee Mountain Ski Area: <span class="LrzXr">East Stroudsburg, PA</span> &#8211; 90 minutes</a><br />
</strong>401 Hollow Road<br />
East Stroudsburg, PA 18301<strong><br />
</strong></p>
<p>Pocono Plunge Snow Tubing located at Shawnee Mountain Ski Area offers an adrenaline-inducing, winter activity that will leave your family smiling. Their snow tubing requires no special skills, just a tube and an adventurous spirit. Once you are finished sliding, hop on either of their two conveyor lifts to take you back to the top of the hill for more fun tubing.</p>
<p>The park offers both single tubes and adult and child tandem tubes. Riders must be at least five years old and children under 46 inches can ride with an adult. Snow tubing sessions are offered in one hour and 30-minute sessions. Tickets are sold online only and cost $30 on weekdays and $45 on weekends.</p>
<p><strong>6. <a href="https://www.camelbackresort.com/" target="_blank" rel="noopener noreferrer">Camelback Resort: Tannersville, PA &#8211; 1 hr &amp; 40 minutes</a><br />
</strong>193 Resort Drive<br />
Tannersville, PA 18372<strong><br />
</strong></p>
<p>Camelback Resort offers thrills and fun with their snow tubing experience. Choose from 40 different lanes to slide down the mountain to accommodate your level of thrill. Come back at night to slide down glowing lanes with their Galactic Snow Tubing. And the best part is &#8211; you don’t have to carry your tube back up the mountain. You can sit back on their &#8220;Magic Carpets&#8221; to give you a lift back up the mountain, so you can start sliding back down in no time.</p>
<p>Camelback Resort’s snow tubing sessions are two hours long, and they recommend purchasing your tickets online to reserve your session. Riders who are between 33 inches and 43 inches can ride in a double tube with an adult. Riders have to be at least 44 inches to ride alone.</p>
<h2>Where to go Snow Tubing Near New York City (More Than Two Hours Away)</h2>
<p><strong>7. <a href="https://www.huntermtn.com/" target="_blank" rel="noopener noreferrer">Hunter Mountain Resort: Hunter, NY &#8211; 2 hours and 15 minutes</a><br />
</strong>64 Klein Ave, Hunter, NY 12442<strong><br />
</strong></p>
<p>Hunter Mountain offers a 1000 feet hill that is one of the biggest tubing hills in New York. Slide down this thrilling, snowy hill before taking a ride on their surface lift appropriately dubbed “the Magic Carpet.”</p>
<p>To enjoy snow tubing, tickets must be purchased within 48 hours of your desired date. Riders must be at least 36 inches to ride on a snow tube. A standard size tube is available for a two-hour session for $25 and can be ridden by anyone over 44 inches. A double size tube is $35 and available for a two-hour session as well. It can be ridden by an adult and a child between 36 and 44 inches.</p>
<p><strong>8. <a href="https://www.montagemountainresorts.com/" target="_blank" rel="noopener noreferrer">Montage Mountain Resort: Scranton, PA &#8211; 2 hours and 15 minutes</a><br />
</strong>1000 Montage Mountain Rd, Scranton, PA 18507<strong><br />
</strong></p>
<p>Head on over to Montage Mountain Snow Tubing Park and enjoy the crisp, winter weather. Montage Mountain offers two to four-hour sessions of snow tubing, depending on the day of the week. Tickets are $30 on weekdays and prices vary depending on the time during the weekends. Riders between 32 and 41 inches can ride in a single tube whenever the Kiddie Tubing is open. Riders over 42 inches can ride in the main tubing park.</p>
<p><strong>9. <a href="https://www.windhammountain.com/" target="_blank" rel="noopener noreferrer">Windham Mountain: Windham, NY &#8211; 2 hours and 30 minutes</a><br />
</strong><span class="LrzXr">19 Resort Dr, Windham, NY 12496</span><strong><br />
</strong></p>
<p>Check out Windham Mountain’s Adventure Park! With a range of activities including, skiing, ice skating, and snow tubing, your family will always be busy. Ride a 650-foot, snow-covered slope with six lanes to choose from. When you are done snow tubing, enjoy the ride on a conveyor lift back to the top to repeat the snow tubing ride.</p>
<p>Unlike the other entries on this list, there are no height or age requirements as long you can get in and out/sit up in a tube. It’s $25 per person for a three-hour session.</p>
<p><strong>10.<a href="https://www.greekpeak.net/" target="_blank" rel="noopener noreferrer"> Greek Peak Mountain Resort: Cortland, NY &#8211; 3 hours and 30 minutes</a><br />
</strong>2000 NY-392, Cortland, NY 13045<strong><br />
</strong></p>
<p>Greek Peak Mountain Resorts offers snow tubing in three-hour sessions for only $30 per person. Riders must be at least 42 inches tall and must ride alone in a tube.</p>
<p><strong>11.<a href="https://goremountain.com/" target="_blank" rel="noopener noreferrer"> Gore Mountain Ski Resort: North Creek, NY &#8211; 3 hours and 45 minutes</a><br />
</strong>793 Peaceful Valley Rd, North Creek, NY 12853<strong><br />
</strong></p>
<p>Little Gore Tubing Hill at Gore Mountain features an 800-foot chute that allows for a thrilling snow tubing experience. Once you are at the bottom of the hill, you can ride their handle tow lift to take you back to the top for more snow tubing fun.</p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"></div><!-- AddThis Share Buttons generic via filter on the_content -->

                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div> 
                        
<div class="author-meta">
	<h3>About the Author</h3>
	
<div class="author-meta-box">
	
<img src="https://www.newyorkfamily.com/wp-content/uploads/2020/10/IMG_1571-568x568.jpg" width="128" height="128" alt="Brooke Thompson" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /> 

	<div class="author-metadata">

		<h4 class="author-name"><a href="https://www.newyorkfamily.com/author/brooke-thompson/">Brooke Thompson</a></h4>
		<p>Brooke Thompson is an editorial intern for New York Family, who recently graduated from the University of North Texas with a Bachelor's degree in English. On her days off, she enjoys reading, baking desserts, or binging Hulu.</p>
		<ul class="author-links">
<li><a href="https://www.newyorkfamily.com"><i class="fa fa-globe" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/newyorkfamily"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://facebook.com/newyorkfamily"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>		</ul>
	</div>
</div>
 
</div>

                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section class="widget_promo widget"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget"><div class="search-directory-box bkg-pale promo-content">
<h2 class="section-title text-color-secondary"><a href="/directory/">Directory</a></h2>
<p> New York Family’s Tried and Tested Recommendations </p>
<a href="/directory/" class="basic-button bkg-blueberry">Search Directory</a>
</div></section><section class="widget_promo widget"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2021_01_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/NewYorkFamily-10.jpg" alt=""><br>
						New York Family January 2021</a></h3>
						</div></section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

    <style>
        #comments-anchor {
            max-width: 970px;
            width: 100%;
            margin: 0 auto;
        }
	</style>
	<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="kids snow tubing, new york winter activities, tubing near new york, family-friendly activities, family winter activities, snow tubing near new york city, snow tubing"
            src="https://launcher.spot.im/spot/sp_OcJUZvIO"
            data-social-reviews="false"
            data-post-id="353140"
            data-post-url="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"
            data-short-url="https://www.newyorkfamily.com/?p=353140"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/feed/spotim/"
            data-facebook-url="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"
            data-disqus-shortname=""
            data-disqus-url="https://www.newyorkfamily.com/best-snow-tubing-spots-near-new-york-city-families-kids-winter-activities/"
            data-disqus-identifier="353140 https://www.newyorkfamily.com/?p=353140"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.9"
    ></script>
    </div>

	<div class="ad-container content-ad-container">
<!-- /1048906/nyfamily_ros_incontent_leader -->
<div id='div-gpt-ad-1564431947493-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431947493-0'); });
  </script>
</div>
</div>
 

<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400656228973#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892546244698828" data-date="1604831158">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHU4wQzJG51/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/124305624_792484064864683_7562923145919120568_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jQIipMg4dhIAX9hwOtW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a8bf619c40792c36d6a76e83591845e6&#038;oe=5FD0A633" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/124305624_792484064864683_7562923145919120568_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jQIipMg4dhIAX9hwOtW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a8bf619c40792c36d6a76e83591845e6&amp;oe=5FD0A633&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHU4wQzJG51\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHU4wQzJG51\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/124305624_792484064864683_7562923145919120568_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jQIipMg4dhIAX9hwOtW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a8bf619c40792c36d6a76e83591845e6&amp;oe=5FD0A633&quot;}">
            <span class="sbi-screenreader">“While I may be the first woman in this office, </span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“While I may be the first woman in this office, I will not be the last. Because every little girl watching tonight sees this is a country of possibilities.”
- Vice President Elect @kamalaharris ✨🇺🇸
Photo: @meena">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17872403084030079" data-date="1604579725">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHNYiggJbEH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123500308_833103624158650_7247764993088446859_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3fVE3MG6Yn8AX-4saVJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=edd4023818f32db55cc03a5ff2220721&#038;oe=5FCF91A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123500308_833103624158650_7247764993088446859_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3fVE3MG6Yn8AX-4saVJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=edd4023818f32db55cc03a5ff2220721&amp;oe=5FCF91A1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNYiggJbEH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNYiggJbEH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNYiggJbEH\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Immediate stress reliever. Watch. Repeat. ✨ #ele</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Immediate stress reliever. Watch. Repeat. ✨ #electionstressrelief 
Video: @samsonthedood via @barre3">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870626217066765" data-date="1604392016">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHHzKCjp50A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mMy96RwXdssAX-ngCmg&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=384dc7fe00e499bbf86c6f2f491b008c&#038;oe=5FCF0B84" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mMy96RwXdssAX-ngCmg&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=384dc7fe00e499bbf86c6f2f491b008c&amp;oe=5FCF0B84&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHzKCjp50A\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHzKCjp50A\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mMy96RwXdssAX-ngCmg&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=384dc7fe00e499bbf86c6f2f491b008c&amp;oe=5FCF0B84&quot;}">
            <span class="sbi-screenreader">NYC (along with the world) has taken some hits thi</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NYC (along with the world) has taken some hits this year. But we are strong and today we #VOTE #votelikeamother 🇺🇸 ✊🏽
Photo: @sincerelymaureen ✨">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910882712523428" data-date="1604319182">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHFoBzlpokd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123245644_1063695474092640_5987824063274751927_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sE4v6tpNv7AAX_IntTa&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d451d2b474f348933a60f1c98fe9598e&#038;oe=5FD24548" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123245644_1063695474092640_5987824063274751927_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sE4v6tpNv7AAX_IntTa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d451d2b474f348933a60f1c98fe9598e&amp;oe=5FD24548&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Wow. Future cover photographer 📸! #mondayinspir</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wow. Future cover photographer 📸! #mondayinspiration #talent 
Video: @mikaela.pabon via @blackmomsblog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18055516654256175" data-date="1604155272">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHAvmoip15x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CUpMPEasjdMAX-6BrGa&#038;_nc_oc=AQlvuEcVynbUy5zdLgys1CDIRq-FAlN5YxYVdTnhHx-fXeNB_1Gyc2bFaVmM4tVDtho&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=280ff338871b88fc8cbffde2083ad3e5&#038;oe=5FCF1040" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CUpMPEasjdMAX-6BrGa&amp;_nc_oc=AQlvuEcVynbUy5zdLgys1CDIRq-FAlN5YxYVdTnhHx-fXeNB_1Gyc2bFaVmM4tVDtho&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=280ff338871b88fc8cbffde2083ad3e5&amp;oe=5FCF1040&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHAvmoip15x\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHAvmoip15x\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CUpMPEasjdMAX-6BrGa&amp;_nc_oc=AQlvuEcVynbUy5zdLgys1CDIRq-FAlN5YxYVdTnhHx-fXeNB_1Gyc2bFaVmM4tVDtho&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=280ff338871b88fc8cbffde2083ad3e5&amp;oe=5FCF1040&quot;}">
            <span class="sbi-screenreader">September’s cover mom @littlekidnyc and family  </span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="September’s cover mom @littlekidnyc and family  is 💯💯💯with these costumes! Happy Halloween and don’t forget the hand sanitizer!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912862010503209" data-date="1603974627">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG7XDT3JzVA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q7jXFQPPRKoAX88zMyC&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=8437e3eb548706c93078b1012843e606&#038;oe=5FD003A4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q7jXFQPPRKoAX88zMyC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8437e3eb548706c93078b1012843e606&amp;oe=5FD003A4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG7XDT3JzVA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG7XDT3JzVA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q7jXFQPPRKoAX88zMyC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8437e3eb548706c93078b1012843e606&amp;oe=5FD003A4&quot;}">
            <span class="sbi-screenreader">Halloween🎃- keeping it real. #tiredmom 😂 pho</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Halloween🎃- keeping it real. #tiredmom 😂 photo: @khloekuriatnyk">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400656228973#6" data-resized="{&quot;17912862010503209&quot;:{&quot;id&quot;:&quot;122790891_198925131643166_2629133229911872991_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18055516654256175&quot;:{&quot;id&quot;:&quot;123027782_641348173220984_7126647555194533441_n&quot;,&quot;ratio&quot;:&quot;0.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910882712523428&quot;:{&quot;id&quot;:&quot;123245644_1063695474092640_5987824063274751927_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870626217066765&quot;:{&quot;id&quot;:&quot;123311007_669626357080663_3757008145794903377_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872403084030079&quot;:{&quot;id&quot;:&quot;123500308_833103624158650_7247764993088446859_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892546244698828&quot;:{&quot;id&quot;:&quot;124305624_792484064864683_7562923145919120568_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>Log in as an administrator and view the Instagram Feed settings page for more details.</p>        </div>
        </div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2021_01_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="social-links">
			<a href="https://www.facebook.com/NewYorkFamilyMedia/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
			<a href="https://twitter.com/NewYorkFamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
			<a href="http://instagram.com/newyorkfamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
			</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
					<li>
			<a class="" href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2019.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
					<li>
			<a class="" href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
					<li>
			<a class="" href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/newsletter-sign-up/" target="" title="">
					Sign Up					</a>
				</li>
											<li>
					<a class="icon-search" href="/search/" target="" title="">
					Search					</a>
				</li>
						</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566584106335-0' style='width: 970px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"4be84dba18","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.9#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/main.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/vendor/handlebars.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/page.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/pages-widget-pack\/\/templates\/_tile.hbs","defaultImage":"\/nas\/content\/live\/newyorkfamily\/wp-content\/plugins\/pages-widget-pack\/assets\/images\/img-placeholder.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341006":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"},"pum-341007":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1592581773&#038;ver=1.10.2'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.59af1ce6.js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>


<style>
#top-sites-nav a:last-child {
    display: none;
}
.directory-page_container .google-auto-placed {
    display: none;
}
</style>


<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

</body>
</html>
