<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">



	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!--=== GOOGLE ANALYTICS ===-->
<script>
<!--//--><![CDATA[//><!--
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
  (i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
  m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

ga('create', 'UA-290894-8', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
//--><!]]>
</script>

	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["lifestyle","blogs","shopping-and-style"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());
			
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script> 

<meta name="ahrefs-site-verification" content="08a1a54a7ed4039eccb35e62e71b4ddcd8fb8bbd4576b2de9e060d713b0216e4">

	<title>15 Diverse and Inclusive Toys for Kids - New York Family</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out this list of diverse and inclusive toys for your kids, as they celebrate our differences and show the power of our uniqueness."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Diverse and Inclusive Toys for Kids" />
<meta property="og:description" content="Check out this list of diverse and inclusive toys for your kids, as they celebrate our differences and show the power of our uniqueness." />
<meta property="og:url" content="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="diverse and inclusive toys for kids" />
<meta property="article:tag" content="toys for kids" />
<meta property="article:tag" content="diverse toys" />
<meta property="article:tag" content="inclusive toys" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2020-07-30T12:27:30+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/07/depth-of-field-photography-of-p-l-a-y-wooden-letter-decors-591652-1200x801.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2020/07/depth-of-field-photography-of-p-l-a-y-wooden-letter-decors-591652-1200x801.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Check out this list of diverse and inclusive toys for your kids, as they celebrate our differences and show the power of our uniqueness." />
<meta name="twitter:title" content="15 Diverse and Inclusive Toys for Kids" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/07/depth-of-field-photography-of-p-l-a-y-wooden-letter-decors-591652.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com/","sameAs":["https://www.facebook.com/NewYorkFamily","http://instagram.com/newyorkfamily","https://www.pinterest.com/newyorkfamily/","https://twitter.com/NewYorkFamily"],"logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","width":2518,"height":2528,"caption":"New York Family"},"image":{"@id":"https://www.newyorkfamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family | What to do in New York with Kids","inLanguage":"en-US","description":"Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#primaryimage","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/07/depth-of-field-photography-of-p-l-a-y-wooden-letter-decors-591652.jpg","width":5532,"height":3693},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#webpage","url":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/","name":"15 Diverse and Inclusive Toys for Kids - New York Family","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#primaryimage"},"datePublished":"2020-07-30T12:27:30+00:00","dateModified":"2020-07-30T12:27:30+00:00","description":"Check out this list of diverse and inclusive toys for your kids, as they celebrate our differences and show the power of our uniqueness.","potentialAction":[{"@type":"ReadAction","target":["https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"]}]},{"@type":"Article","@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#article","isPartOf":{"@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#webpage"},"author":{"@id":"https://www.newyorkfamily.com/#/schema/person/947f1bffb4e3e955d462b7108984cd33"},"headline":"15 Diverse and Inclusive Toys for Kids","datePublished":"2020-07-30T12:27:30+00:00","dateModified":"2020-07-30T12:27:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#webpage"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"image":{"@id":"https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#primaryimage"},"keywords":"diverse and inclusive toys for kids,toys for kids,diverse toys,inclusive toys","articleSection":"Family Life,Blogs,Shopping and Style","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/#respond"]}]},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/947f1bffb4e3e955d462b7108984cd33","name":"Katrina Makayan","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/07/IMG_9606.jpg","caption":"Katrina Makayan"},"description":"Katrina is a student at Northeastern University studying Journalism and International Affairs (Class of 2023). A Syracuse native who now resides in Brooklyn, NY with passions running deep for travel, photography, creative writing and music. On campus, she contributes to HerCampus and participates in creating playlists with group members for WRBB Radio Station based in Boston. In her free time, she loves to work out in the city and go for long walks.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- /All in One Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-directory//build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.newyorkfamily.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1592581773&#038;ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"6d362d6d95c4ea28a67403c6e2089ff0","post_id":"350882","post_type":"post","post_title":"15 Diverse and Inclusive Toys for Kids","taxonomies_for_this_post_type":["category","post_tag","post_format","business","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","business","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["family life","blogs","shopping and style"],"post_tag":["diverse and inclusive toys for kids","toys for kids","diverse toys","inclusive toys"],"following_users":["new york family","katrina makayan"],"author":["katrina makayan"]},"resource_ref":"name=diverse-inclusive-toys-for-kids-new-york"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=6d362d6d95c4ea28a67403c6e2089ff0'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fdiverse-inclusive-toys-for-kids-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fdiverse-inclusive-toys-for-kids-new-york%2F&#038;format=xml" />
<!--Custom Styles from BlankSlate Directory--><style></style><!--Custom Styles from BlankSlate Directory--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
	</head>



<body class="post-template-default single single-post postid-350882 single-format-standard tribe-no-js diverse-inclusive-toys-for-kids-new-york">

	<div id="grid-wrapper">
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="subheader">

    
    
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
        
													<li class="nav-menu-item-basic">
				<a class="icon-camps" href="/camps-nyc/">Attend Our Camp Fairs</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Resources</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/new-york-family-favorite-awards/">Family Favorites</a>
				</li>
							
				

						<li class="nav-menu-social-links">
					<div class="social-links">
							<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
							<a href="https://twitter.com/NewYorkFamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
							<a href="http://instagram.com/newyorkfamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
								</div>
				</li>
		
			
 		</ul>
    </nav>
</div> 
	
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fa fa-angle-right" aria-hidden="true"></i></span>


			        <a target="_blank" class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_07_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/NewYorkFamily-2-626x822.png" alt="New York Family"></a>
				        <a target="_blank" class="back AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NYF-Annual-Guide_Cover-631x822.jpg" alt="Annual Guide"></a>
				        <a target="_blank" class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_07_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/BrooklynFamily-2-626x822.png" alt="Brooklyn Family"></a>
				        <a target="_blank" class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_07_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/QueensFamily-2-626x822.png" alt="Queens Family"></a>
				        <a target="_blank" class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_07_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/BronxFamily-2-626x822.png" alt="Bronx Family"></a>
				        <a target="_blank" class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/CampGuide2020-626x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
				        <a target="_blank" class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/NewYorkSpecialChild-481x822.jpg" alt="New York Special Child"></a>
				        <a target="_blank" class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/LongIslandSpecialChild-481x822.jpg" alt="Long Island Special Child"></a>
								
		                
    </div>
   
    <div class="logo-container">
       <a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family"></a>
        
    </div>

    <div class="subscribe-container">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="basic-button bkg-blueberry">Subscribe</a>
    </div>
        <div class="hamburger">
        <img class="opener" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAEgAAABICAYAAABV7bNHAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAONJREFUeNrs2DEKAjEQBdBEvYQHEPRS9h7C83iTrT2IYCNaxkllJUkRlF3ehyHNNnnsEPi5lJLke1YIAAECBAgQIECABBAgQIAAAQIESD7Z9H6Yc97GcYzZz/zOj5hLKWUaChQ5xZwX8mOsY6bRK3aPeS0EqLuIz72lfaxYPXYxh5njPGOuce/bUCCvmAACBAgQIECAAAkgQIB+FYXZKKCkMGtGYdZYsXoozMQrBggQIECAAAESQIAAAfp3FGajgJLCrBmFWWPF6qEwE68YIECAAAECBEgAAQIECBAgQIvOW4ABAEk8Rz3rNSrBAAAAAElFTkSuQmCC" alt="Menu">
        <img class="closer" src="data:image/png;base64,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" alt="Close">        
    </div>
</header>
<!-- Navigation - Standard -->
<!-- loop through menu row -->
    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_07_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_07_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_07_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_07_bxf">Bronx Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo">Ultimate Guide to Summer Camp</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">Annual Guide</a></li>
											            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>

                           <li class="nav-menu-item-basic nav-things-to-do nav-1 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
                                    <ul class="dropdown">
                                            <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
                                            <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
                                            <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-classes nav-2 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/classes/">Classes</a>
                                    <ul class="dropdown">
                                            <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
                                            <li><a href="/classes/sports/">Sports</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-celebrations nav-3 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
                                    <ul class="dropdown">
                                            <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
                                            <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
                                            <li><a href="/mitzvah/">Mitzvahs</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-parenting nav-4 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/parenting/">Parenting</a>
                                    <ul class="dropdown">
                                            <li><a href="/parenting/newborn/">Newborn</a></li>
                                            <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
                                            <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
                                            <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
                                            <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
                                    <ul class="dropdown">
                                            <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
                                            <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-education nav-6 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/education/">Education</a>
                                    <ul class="dropdown">
                                            <li><a href="/education/admissions/">Admissions</a></li>
                                            <li><a href="/education/blackboard-awards/">Blackboard Awards</a></li>
                                            <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
                                            <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
                                            <li><a href="/education/high-schools/">High School</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-camps nav-7 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/camps/">Camps</a>
                                    <ul class="dropdown">
                                            <li><a href="/camps/day-camps/">Day Camps</a></li>
                                            <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
                                            <li><a href="/camps/summer-camps/">Summer Camps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-lifestyle nav-8 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
                                    <ul class="dropdown">
                                            <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
                                            <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
                                            <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
                                            <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
                                            <li><a href="/lifestyle/pets/">Pets</a></li>
                                            <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-travel nav-9 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/travel/">Travel</a>
                                    <ul class="dropdown">
                                            <li><a href="/new-york-escapes/">New York Escapes</a></li>
                                            <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
                                            <li><a href="/staycations/">Staycations</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-win nav-10">
                <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
                                
            </li>

        

            <li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu">
                <a class="nav-menu-link">More</a>
                	<ul class="dropdown">
       				                        <li class="nav-things-to-do more-subnav-1"><a href="/things-to-do/">Things to Do</a></li>
					                        <li class="nav-classes more-subnav-2"><a href="/classes/">Classes</a></li>
					                        <li class="nav-celebrations more-subnav-3"><a href="/celebrations/">Celebrations</a></li>
					                        <li class="nav-parenting more-subnav-4"><a href="/parenting/">Parenting</a></li>
					                        <li class="nav-pregnancy more-subnav-5"><a href="/pregnancy/">Pregnancy</a></li>
					                        <li class="nav-education more-subnav-6"><a href="/education/">Education</a></li>
					                        <li class="nav-camps more-subnav-7"><a href="/camps/">Camps</a></li>
					                        <li class="nav-lifestyle more-subnav-8"><a href="/lifestyle/">Lifestyle</a></li>
					                        <li class="nav-travel more-subnav-9"><a href="/travel/">Travel</a></li>
					                        <li class="nav-win more-subnav-10"><a href="/contests-giveaways/">Win!</a></li>
					            
                    </ul>
            </li>


		<li class="nav-menu-search"><form role="search" method="get" class="search-form" action="/">
	<div class="search-container">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search Stories" value="" name="s">
		</label>
		<button type="submit" class="search-submit icon-search-basic" value="Search"></button>
	</div>
</form></li>

        </ul>
        
    </nav>

<div class="overlay-magazine-container">
</div>
 
</div>
</div>
	<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
            
                <article id="post-350882" class="post-350882 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-blogs category-shopping-and-style tag-diverse-and-inclusive-toys-for-kids tag-toys-for-kids tag-diverse-toys tag-inclusive-toys">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-shopping-and-style">
			<a href="https://www.newyorkfamily.com/lifestyle/shopping-and-style/">Shopping and Style</a>
			</div>
		                        
                        <h1 class="article-title">15 Diverse and Inclusive Toys for Kids</h1>                            <div class="article-meta">
								<span class="posted-on">Posted on <a href="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-30T08:27:30-04:00">July 30, 2020</time></a></span>								<span class="byline">By <a href="https://www.newyorkfamily.com/author/katrina-makayan/" title="Posts by Katrina Makayan" class="author url fn" rel="author">Katrina Makayan</a></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->


                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"></div><div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<p>These toys celebrate our differences and what makes us unique. Kids learn about inclusivity at a young age and these companies have taken steps towards creating toys and games that represent our diverse world. From games that teach children about culture to dolls that don&#8217;t make children feel like they&#8217;re alone, these toys will begin to broaden your child&#8217;s perspective from an early age.</p>
<h2>15 Diverse and Inclusive Toys for Kids</h2>
<figure id="attachment_350892" aria-describedby="caption-attachment-350892" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350892" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/52-0108_24ct-Crayons_Colors_of_the_World_MAIN-822x740.jpg" alt="" width="822" height="740" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/52-0108_24ct-Crayons_Colors_of_the_World_MAIN-822x740.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/52-0108_24ct-Crayons_Colors_of_the_World_MAIN.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350892" class="wp-caption-text">crayola.com</figcaption></figure>
<p><strong><a href="https://shop.crayola.com/color-and-draw/crayons/colors-of-the-world-skin-tone-crayons-24-count-5201080000.html" target="_blank" rel="noopener noreferrer">Colors of the World Skin Tone Crayons</a></strong></p>
<p><span style="font-weight: 400;">Just recently launched this year by Crayola, the company released a box of crayons titled “Colors of the World.&#8221; These skin-toned crayons allow children to “accurately color themselves in the world.” The colors fall into three main shades of Almond, Golden and Rose and all the lighter or darker shades that fall in between. From the company itself, “The Subtle shades inside are formulated to better represent the growing diversity worldwide.”</span></p>
<figure id="attachment_350883" aria-describedby="caption-attachment-350883" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350883" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/1_maya_1080x-822x822.jpg" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/1_maya_1080x-822x822.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/1_maya_1080x-568x568.jpg 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/1_maya_1080x.jpg 1000w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350883" class="wp-caption-text">cuddleandkind.com</figcaption></figure>
<p><strong><a href="https://cuddleandkind.com/products/maya-the-mermaid?gclid=CjwKCAjwr7X4BRA4EiwAUXjbt3pRxFrQKXRMq-GCCs9M0NOCOsKG2plq9wePr0CW6w_eYOPGh-mgQhoC90cQAvD_BwE" target="_blank" rel="noopener noreferrer">Maya the Mermaid</a></strong></p>
<p><span style="font-weight: 400;">When buying just one handcrafted doll, ten meals are provided to children in North America and around the world. Maya the Mermaid has won the best toy award four years in a row and has a goal of providing one million meals a year. It’s been safety-certified newborn and up, and is ready to be your child’s loving best friend.  </span></p>
<figure id="attachment_350891" aria-describedby="caption-attachment-350891" style="width: 645px" class="wp-caption alignnone"><img class="size-medium wp-image-350891" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/fa248_2.jpg" alt="" width="645" height="645" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/fa248_2.jpg 645w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/fa248_2-568x568.jpg 568w" sizes="(max-width: 645px) 100vw, 645px" /><figcaption id="caption-attachment-350891" class="wp-caption-text">fatbraintoys.com</figcaption></figure>
<p><strong><a href="https://www.fatbraintoys.com/toy_companies/fat_brain_toy_co/spinnypins.cfm" target="_blank" rel="noopener noreferrer">SpinnyPins</a></strong></p>
<p><span style="font-weight: 400;">Perfect for your little one, this toy has five colorful pins with captivating textures that can be fitted into the slots of a weighted base. By matching the colors as you go, it is a toy fitting for your child who may have vision impairment. It also encourages the development of fine motor skills, sensory exploration and early experimentation.</span></p>
<figure id="attachment_350884" aria-describedby="caption-attachment-350884" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350884" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/0B2E247A-AC7E-429B-8D63-26C6DE48B2AA-822x822.jpeg" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/0B2E247A-AC7E-429B-8D63-26C6DE48B2AA-822x822.jpeg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/0B2E247A-AC7E-429B-8D63-26C6DE48B2AA-568x568.jpeg 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/0B2E247A-AC7E-429B-8D63-26C6DE48B2AA.jpeg 1169w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350884" class="wp-caption-text">harperiman.com</figcaption></figure>
<p><span style="font-weight: 400;"><strong><a href="https://www.harperiman.com/product/londynn-more-to-love-handmade-linen-doll" target="_blank" rel="noopener noreferrer">Londynn More to Love Handmade Linen Doll:</a></strong> Sold out but reopening in August</span></p>
<p><span style="font-weight: 400;">This handmade linen doll is dressed with clothes specifically made for her. Londynn is currently sold out, but orders will be taken and will reopen August of this year. She is ready to be a great companion and gift for your young one.</span></p>
<div class="mceTemp"></div>
<p><img class="alignnone size-full wp-image-350917" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/200128060027-barbie-new-inclusive-line.jpg" alt="" width="800" height="600" /></p>
<p><em>Photo via Smithsonian Magazine</em></p>
<p><a href="https://barbie.mattel.com/shop/en-us/ba/barbie-fashionistas#facet:&amp;productBeginIndex:0&amp;orderBy:&amp;pageView:grid&amp;minPrice:&amp;maxPrice:&amp;pageSize:&amp;contentPageSize:&amp;" target="_blank" rel="noopener noreferrer"><strong>Barbie Fashionistas</strong></a></p>
<p>The most diverse line of dolls to be released, featuring over 176 dolls of different skin tones, body types and hairstyles. These dolls will provide endless opportunities for storytelling. To focus on inclusivity, this line of Barbie dolls include dolls reflecting physical disabilities and even different hair textures. This line has expanded from the previous 2016 Barbie Fashionista, mentioned in a previous <a href="https://www.newyorkfamily.com/elle-belles-most-wanted-toys-from-ttpms-holiday-showcase/#6">article</a> of ours. Each doll has her own style and own story, ready for your child to play with.</p>
<figure id="attachment_350885" aria-describedby="caption-attachment-350885" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350885" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/mtc13-822x822.png" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/mtc13-822x822.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/mtc13-568x568.png 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/mtc13.png 1021w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350885" class="wp-caption-text">shopbecker.com</figcaption></figure>
<p><strong><a href="https://www.shopbecker.com/Basket-of-Babies-MTC13/" target="_blank" rel="noopener noreferrer">Basket of Babies</a></strong></p>
<p><span style="font-weight: 400;">A cute set of soft, multicultural dolls is perfect for your children to cuddle, dress and love. They have removable sack dresses that match their attached hats and they further inspire nurturing role-playing for your young ones.  </span></p>
<figure id="attachment_350886" aria-describedby="caption-attachment-350886" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350886" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/qgeprvjfmaog8sokchgk-822x822.jpg" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/qgeprvjfmaog8sokchgk-822x822.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/qgeprvjfmaog8sokchgk-568x568.jpg 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/qgeprvjfmaog8sokchgk-1200x1200.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350886" class="wp-caption-text">maisonette.com</figcaption></figure>
<p><strong><a href="https://www.maisonette.com/play/learning/games/i-never-forget-a-face-memory-game" target="_blank" rel="noopener noreferrer">I Never Forget a Face Memory Game</a></strong></p>
<p><span style="font-weight: 400;">Created by eeBoo, this memory game features faces of smiling children from 24 countries all over the world. While the game makes it challenging to match the characters with their home countries, children are exposed to different cultures. With this product, it will instill curiosity, imagination and creativity in your child.   </span></p>
<figure id="attachment_350887" aria-describedby="caption-attachment-350887" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350887" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/Juicy-Fruit-Bottles-web-757098-002026_AV2-822x616.jpg" alt="" width="822" height="616" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/Juicy-Fruit-Bottles-web-757098-002026_AV2-822x616.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/Juicy-Fruit-Bottles-web-757098-002026_AV2-1200x900.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/Juicy-Fruit-Bottles-web-757098-002026_AV2.jpg 1202w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350887" class="wp-caption-text">dotart.com</figcaption></figure>
<p><strong><a href="https://dotart.com/product-category/markers/" target="_blank" rel="noopener noreferrer">DO-A-DOT Markers</a></strong></p>
<p><span style="font-weight: 400;">With each marker color identified in braille, it makes it easy to distinguish for visually impaired children. The markers help children learn braille, differentiate between the several colors and encourage them to be creative. There will be no messes and no wear out as there will be no drips or spills, and the markers won’t dry out if you forget to put the cap back on.</span></p>
<div class="mceTemp"></div>
<figure id="attachment_350888" aria-describedby="caption-attachment-350888" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350888" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/peaceful-pals-calvin-the-weighted-calming-turtle-toys-accessories-sensacalm-974132_1024x1024@2x-822x822.jpg" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/peaceful-pals-calvin-the-weighted-calming-turtle-toys-accessories-sensacalm-974132_1024x1024@2x-822x822.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/peaceful-pals-calvin-the-weighted-calming-turtle-toys-accessories-sensacalm-974132_1024x1024@2x-568x568.jpg 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/peaceful-pals-calvin-the-weighted-calming-turtle-toys-accessories-sensacalm-974132_1024x1024@2x.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350888" class="wp-caption-text">sensacalm.com</figcaption></figure>
<p><strong><a href="https://www.sensacalm.com/collections/peaceful-pals" target="_blank" rel="noopener noreferrer">Peaceful Pals</a></strong></p>
<p><span style="font-weight: 400;">These weighted stuffed animals can be your child’s next best friend. When choosing which stuffed buddy, you can choose the weight it can come with. Another option for kids who may have autism or anxiety as it serves as sensory stimulation. </span></p>
<p><img class="alignnone size-medium wp-image-346737" src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/Joss-x-Hearing-Aid-Image-519x822.jpg" alt="" width="519" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/02/Joss-x-Hearing-Aid-Image-519x822.jpg 519w, https://www.newyorkfamily.com/wp-content/uploads/2020/02/Joss-x-Hearing-Aid-Image-757x1200.jpg 757w" sizes="(max-width: 519px) 100vw, 519px" /></p>
<p><strong><a href="https://www.newyorkfamily.com/joss-kendrick-american-girl-of-the-year-2020/" target="_blank" rel="noopener noreferrer">American Girl Doll Joss Kendrick</a></strong></p>
<p>The <a href="https://www.americangirl.com/shop/c/girl-of-the-year-joss" target="_blank" rel="noopener noreferrer">American Girl 2020 Girl of the Year is Joss Kendrick</a> and little ladies love her already! Joss Kendrick is a ten-year-old from Huntington Beach, California, who American Girl describes as “a fierce athlete born with hearing loss and a passion for surfing and competitive cheer.” Joss Kendrick is the first doll of the year with a disability woven into her story.</p>
<figure id="attachment_350889" aria-describedby="caption-attachment-350889" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-350889" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/1906-01.jpg" alt="" width="700" height="500" /><figcaption id="caption-attachment-350889" class="wp-caption-text">educationalinsights.com</figcaption></figure>
<p><strong><a href="https://www.educationalinsights.com/playfoam-combo-8-pack" target="_blank" rel="noopener noreferrer">Playfoam</a></strong></p>
<p><span style="font-weight: 400;">Creativity combined with sensory learning, Playfoam is great for sensory stimulation, which further helps kids with autism. It strengthens interest in creative play and development of visual artistic talent.  </span></p>
<figure id="attachment_350890" aria-describedby="caption-attachment-350890" style="width: 645px" class="wp-caption alignnone"><img class="size-full wp-image-350890" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/a.jpg" alt="" width="645" height="645" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/a.jpg 645w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/a-568x568.jpg 568w" sizes="(max-width: 645px) 100vw, 645px" /><figcaption id="caption-attachment-350890" class="wp-caption-text">fatbraintoys.com</figcaption></figure>
<p><strong><a href="https://www.fatbraintoys.com/toy_companies/fat_brain_toy_co/dimpl.cfm?source=google&amp;kwid=dimpl%20toy&amp;gclid=CjwKCAjw9vn4BRBaEiwAh0muDDTObpP-S28DLJTE6Cf_60VTHT5OmzSexuwucq-gOjNHQxWbL-CsRRoCQwkQAvD_BwE" target="_blank" rel="noopener noreferrer">Dimpl</a></strong></p>
<p><span style="font-weight: 400;">Rated as one of the top baby toys of 2019 and reviewed by the Parents’ Choice Foundation, this sensory toy is great for children with down syndrome and autism. It features silicone bubbles built into a sturdy frame that encourages development of fine motor skills, sensory exploration and cause-effect learning. </span><span style="font-weight: 400;"> </span></p>
<figure id="attachment_350919" aria-describedby="caption-attachment-350919" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-350919" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/download-822x822.png" alt="" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/download-822x822.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/download-568x568.png 568w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/download.png 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-350919" class="wp-caption-text">americangirl.com</figcaption></figure>
<p><strong><a href="https://www.americangirl.com/shop/p/diabetes-care-kit-for-dolls-dhv55?utm_medium=paid-search" target="_blank" rel="noopener noreferrer">Diabetes Care Kit for Dolls</a></strong></p>
<p><span style="font-weight: 400;">This kit developed by American Girl includes a variety of doll-sized tools to help children care for their Truly Me dolls with diabetes. It comes with a blood sugar monitor, insulin pump, insulin pen and a medical bracelet just to name some. </span><span style="font-weight: 400;">  </span></p>
<figure id="attachment_350921" aria-describedby="caption-attachment-350921" style="width: 548px" class="wp-caption alignnone"><img class="size-medium wp-image-350921" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/91G1dtjCAvL._AC_SL1500_-548x822.jpg" alt="" width="548" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/91G1dtjCAvL._AC_SL1500_-548x822.jpg 548w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/91G1dtjCAvL._AC_SL1500_-800x1200.jpg 800w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/91G1dtjCAvL._AC_SL1500_.jpg 1000w" sizes="(max-width: 548px) 100vw, 548px" /><figcaption id="caption-attachment-350921" class="wp-caption-text">amazon.com</figcaption></figure>
<p><strong><a href="https://www.wondercrew.com/" target="_blank" rel="noopener noreferrer">Wonder Crew Dolls</a></strong></p>
<p><span style="font-weight: 400;">“Wonder Crew was inspired by and built on inclusion, belonging, diversity, empathy, equality, and love &#8211; because it’s the only way to build a stronger, kinder world,” says Wonder Crew. Voted Doll of the Year Winner, there are four superheroes your little boy can choose from. Superhero Will, Marco, Erik and James are ready to be your son’s next best friend and playmate.</span></p>
<figure id="attachment_350920" aria-describedby="caption-attachment-350920" style="width: 397px" class="wp-caption alignnone"><img class="size-medium wp-image-350920" src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/81kLoeI6UvL._AC_SL1500_-397x822.jpg" alt="" width="397" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/07/81kLoeI6UvL._AC_SL1500_-397x822.jpg 397w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/81kLoeI6UvL._AC_SL1500_-579x1200.jpg 579w, https://www.newyorkfamily.com/wp-content/uploads/2020/07/81kLoeI6UvL._AC_SL1500_.jpg 724w" sizes="(max-width: 397px) 100vw, 397px" /><figcaption id="caption-attachment-350920" class="wp-caption-text">amazon.com</figcaption></figure>
<p><strong><a href="https://www.amazon.com/dp/B06Y67G8NP/ref=twister_B07VKQP7Z4?_encoding=UTF8&amp;th=1" target="_blank" rel="noopener noreferrer">Hearts for Hearts Girls</a></strong></p>
<p><span style="font-weight: 400;">With over eight dolls to choose from, Heart for Hearts Girls is out to change the world one heart at a time. The mission of this company is to “inspire girls to celebrate diversity, be agents of change in their lives, and positively impact the lives of those in their community, and ultimately the world.” Also for each doll purchased, Hearts for Hearts will donate $1 to World Vision. </span></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"></div><!-- AddThis Share Buttons generic via filter on the_content -->

                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div> 
                        
<div class="author-meta">
	<h3>About the Author</h3>
	
<div class="author-meta-box">
	
<img src="https://www.newyorkfamily.com/wp-content/uploads/2020/07/IMG_9606-568x568.jpg" width="128" height="128" alt="Katrina Makayan" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /> 

	<div class="author-metadata">

		<h4 class="author-name"><a href="https://www.newyorkfamily.com/author/katrina-makayan/">Katrina Makayan</a></h4>
		<p>Katrina is a student at Northeastern University studying Journalism and International Affairs (Class of 2023). A Syracuse native who now resides in Brooklyn, NY with passions running deep for travel, photography, creative writing and music. On campus, she contributes to HerCampus and participates in creating playlists with group members for WRBB Radio Station based in Boston. In her free time, she loves to work out in the city and go for long walks.</p>
		<ul class="author-links">
<li><a href="https://www.newyorkfamily.com"><i class="fa fa-globe" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/newyorkfamily"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://facebook.com/newyorkfamily"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>		</ul>
	</div>
</div>
 
</div>

                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section class="widget_promo widget"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget"><div class="search-directory-box bkg-pale promo-content">
<h2 class="section-title text-color-secondary"><a href="/directory/">Directory</a></h2>
<p> New York Family’s Tried and Tested Recommendations </p>
<a href="/directory/" class="basic-button bkg-blueberry">Search Directory</a>
</div></section><section class="widget_promo widget"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2020_07_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/06/NewYorkFamily-2-914x1200.png" alt=""><br>
						New York Family July 2020</a></h3>
						</div></section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->
	<style>
	#comments-anchor {
		max-width: 970px;
		width: 100%;
		margin: 0 auto;
	}
	</style>
	<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="diverse and inclusive toys for kids, inclusive toys, diverse toys, toys for kids"
            src="https://launcher.spot.im/spot/sp_OcJUZvIO"
            data-social-reviews="false"
            data-post-id="350882"
            data-post-url="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"
            data-short-url="https://www.newyorkfamily.com/?p=350882"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/feed/spotim/"
            data-facebook-url="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"
            data-disqus-shortname=""
            data-disqus-url="https://www.newyorkfamily.com/diverse-inclusive-toys-for-kids-new-york/"
            data-disqus-identifier="350882 https://www.newyorkfamily.com/?p=350882"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.7"
    ></script>
    </div>

	<div class="ad-container content-ad-container">
<!-- /1048906/nyfamily_ros_incontent_leader -->
<div id='div-gpt-ad-1564431947493-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431947493-0'); });
  </script>
</div>
</div>
 

<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_574293874#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2342175961346464467_574293874" data-date="1593429373">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCBFKChg9rT/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/106453551_316444206037236_755402150963306413_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ib16pZzVFXUAX_ppQTP&#038;oh=143c34eacac81608c2dcac859f5470f3&#038;oe=5EFC7619" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/106453551_316444206037236_755402150963306413_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ib16pZzVFXUAX_ppQTP&amp;oh=143c34eacac81608c2dcac859f5470f3&amp;oe=5EFC7619&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.80.640.640a\/s150x150\/106453551_316444206037236_755402150963306413_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ib16pZzVFXUAX_ppQTP&amp;oh=5fe063cce52f8a47cee5961bc34677ee&amp;oe=5EFCBF43&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/106453551_316444206037236_755402150963306413_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ib16pZzVFXUAX_ppQTP&amp;oh=5b16f1ae120b9e441397a8b1d131c699&amp;oe=5EFC1D7A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/106453551_316444206037236_755402150963306413_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ib16pZzVFXUAX_ppQTP&amp;oh=143c34eacac81608c2dcac859f5470f3&amp;oe=5EFC7619&quot;}">
            <span class="sbi-screenreader">Pretty much our kid gratitude and food goals for t</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pretty much our kid gratitude and food goals for the summer. #schoolbreak 
Video: @greyandmama via @enews">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2338612958164329190_574293874" data-date="1593004410">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0bBhOgqLm/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/106031657_905759086570758_8336625866980532206_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=liU_WiSXsLMAX_LAYnO&#038;oh=f1ebb2454a9937aa8a19dbe1bedffa42&#038;oe=5F223E19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/106031657_905759086570758_8336625866980532206_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=liU_WiSXsLMAX_LAYnO&amp;oh=f1ebb2454a9937aa8a19dbe1bedffa42&amp;oe=5F223E19&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/106031657_905759086570758_8336625866980532206_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=liU_WiSXsLMAX_LAYnO&amp;oh=f8245eec9f520504e4818f2a84cd0a15&amp;oe=5F22561E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/106031657_905759086570758_8336625866980532206_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=liU_WiSXsLMAX_LAYnO&amp;oh=a1d7e7865e990033d021888320277fca&amp;oe=5F24CFE6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/106031657_905759086570758_8336625866980532206_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=liU_WiSXsLMAX_LAYnO&amp;oh=f1ebb2454a9937aa8a19dbe1bedffa42&amp;oe=5F223E19&quot;}">
            <span class="sbi-screenreader">Yup we know- it’s been quite the school year. #w</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yup we know- it’s been quite the school year. #wedidit 
Image: @swissmiss">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2336400109803300785_574293874" data-date="1592740618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBsj4VmAmex/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=s62IuwywcUYAX_Dnc6N&#038;oh=f0e90b531f350d3696b7a492e6ecc871&#038;oe=5F2232CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=s62IuwywcUYAX_Dnc6N&amp;oh=f0e90b531f350d3696b7a492e6ecc871&amp;oe=5F2232CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=s62IuwywcUYAX_Dnc6N&amp;oh=a04496c7c3b13d746c1beb3722636c01&amp;oe=5F251A4F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=s62IuwywcUYAX_Dnc6N&amp;oh=a8730505983983d88e9c4e7781ad3218&amp;oe=5F256DB7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104208860_591397481783031_3307311072506457469_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=s62IuwywcUYAX_Dnc6N&amp;oh=f0e90b531f350d3696b7a492e6ecc871&amp;oe=5F2232CC&quot;}">
            <span class="sbi-screenreader">Happy Father’s Day all you beautiful dads. 
Phot</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Father’s Day all you beautiful dads. 
Photo: @ianreidianreid via @voguemagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2334995724216887935_574293874" data-date="1592573203">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBnkj1mAOp_/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=h0Scd7G9KS4AX_QrR2Q&#038;oh=dc84df4b7563fb7b25b71a3cbfdac619&#038;oe=5F2377E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=h0Scd7G9KS4AX_QrR2Q&amp;oh=dc84df4b7563fb7b25b71a3cbfdac619&amp;oe=5F2377E9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=h0Scd7G9KS4AX_QrR2Q&amp;oh=d5979122e1dd40deb0d6ab69444722bb&amp;oe=5F255D6E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=h0Scd7G9KS4AX_QrR2Q&amp;oh=6b7dc186e6080437424d02e3d99c2eba&amp;oe=5F257A16&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104079247_293677921679491_1278999134252328411_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=h0Scd7G9KS4AX_QrR2Q&amp;oh=dc84df4b7563fb7b25b71a3cbfdac619&amp;oe=5F2377E9&quot;}">
            <span class="sbi-screenreader">Celebrate Juneteenth With Virtual Events for Famil</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrate Juneteenth With Virtual Events for Families. Starting with a virtual story time today at 11am @bklynlibrary. For more on these events go to #linkinbio #solidarity #celebration 
Pic credit: Getty Images">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2333487803142472656_574293874" data-date="1592393622">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBiNssqA4PQ/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TpERpFJC0FcAX_rZji1&#038;oh=d635aeb7d2c9abf55862bba00154e876&#038;oe=5EFC3423" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpERpFJC0FcAX_rZji1&amp;oh=d635aeb7d2c9abf55862bba00154e876&amp;oe=5EFC3423&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpERpFJC0FcAX_rZji1&amp;oh=fc5520c58647fcb03b6a8d8e390a35d4&amp;oe=5EFC7D9E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpERpFJC0FcAX_rZji1&amp;oh=a9451c8f8c3b1810efa4c6c8d0fc23ab&amp;oe=5EFC8CE6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104334094_264151031566320_9191326564363207443_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TpERpFJC0FcAX_rZji1&amp;oh=d635aeb7d2c9abf55862bba00154e876&amp;oe=5EFC3423&quot;}">
            <span class="sbi-screenreader">Children show us how to live our best life everyda</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Children show us how to live our best life everyday. #goodvibes 
@felyciie Via @intothegloss">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2326956647332773740_574293874" data-date="1591614870">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBLAr30AP9s/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=3MukQG_PpCgAX8pPLKD&#038;oh=a169f7ac9ae285b271c90c9e41ad3ff8&#038;oe=5F21CFF5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3MukQG_PpCgAX8pPLKD&amp;oh=a169f7ac9ae285b271c90c9e41ad3ff8&amp;oe=5F21CFF5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c51.0.977.977a\/s150x150\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3MukQG_PpCgAX8pPLKD&amp;oh=04188219fdf7af2e1f8695636ae362c1&amp;oe=5F22578F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3MukQG_PpCgAX8pPLKD&amp;oh=4872bb1b8b73540039ce5c0091e991fb&amp;oe=5F22F18A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/102557349_245999140028211_7675575664927840952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3MukQG_PpCgAX8pPLKD&amp;oh=a169f7ac9ae285b271c90c9e41ad3ff8&amp;oe=5F21CFF5&quot;}">
            <span class="sbi-screenreader">Monday. 
We are strength, always working to make t</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Monday. 
We are strength, always working to make things better, for ourselves, our families and our city. 
#hopeful
Photo: @littlekidnyc ✨✨🌇">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_574293874#6" data-resized="{&quot;2326956647332773740_574293874&quot;:{&quot;id&quot;:&quot;2326956647332773740_574293874&quot;,&quot;ratio&quot;:&quot;1.11&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2333487803142472656_574293874&quot;:{&quot;id&quot;:&quot;2333487803142472656_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2334995724216887935_574293874&quot;:{&quot;id&quot;:&quot;2334995724216887935_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2336400109803300785_574293874&quot;:{&quot;id&quot;:&quot;2336400109803300785_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2338612958164329190_574293874&quot;:{&quot;id&quot;:&quot;2338612958164329190_574293874&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2342175961346464467_574293874&quot;:{&quot;id&quot;:&quot;2342175961346464467_574293874&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed. New posts will not be retrieved.</b></p><p>There may be an issue with the Instagram access token that you are using. Your server might also be unable to connect to Instagram at this time.</p><p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>There may be an issue with the Instagram access token that you are using. Your server might also be unable to connect to Instagram at this time.</p>        </div>
        </div></div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2020_07_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="social-links">
			<a href="https://www.facebook.com/NewYorkFamilyMedia/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
			<a href="https://twitter.com/NewYorkFamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
			<a href="http://instagram.com/newyorkfamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
			</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
					<li>
			<a class="" href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2019.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
					<li>
			<a class="" href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
					<li>
			<a class="" href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Resources					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/newsletter-sign-up/" target="" title="">
					Sign Up					</a>
				</li>
											<li>
					<a class="icon-search" href="/search/" target="" title="">
					Search					</a>
				</li>
						</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566584106335-0' style='width: 970px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"169a0047e8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.7#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/main.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/vendor/handlebars.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/page.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/pages-widget-pack\/\/templates\/_tile.hbs","defaultImage":"\/nas\/content\/live\/newyorkfamily\/wp-content\/plugins\/pages-widget-pack\/assets\/images\/img-placeholder.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341006":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"},"pum-341007":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1592581773&#038;ver=1.10.2'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.5'></script>
<style>
#top-sites-nav a:last-child {
    display: none;
}
.directory-page_container .google-auto-placed {
    display: none;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>


<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

</body>
</html>
