
<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->

<!--[if gt IE 8]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<!--[if IE 9]>
  <style type="text/css">
    nav.dropdown .menu li a{ padding:10px 15px!important;}
  </style>
<![endif]-->

<head>
  <!--=== META TAGS ===-->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
  <meta charset="UTF-8" />
  <meta name="author" content="Manhattan Media">
  <meta name="viewport" content="width=device-width">

  <!--=== TITLE ===-->
  <title>Brooklyn Preschool Guide: Top Preschools for Your Little Ones</title>

  <!--=== FAVICON ===-->
      <link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="72x72" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="114x114" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="144x144" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />

  <!--=== ATOM | RSS | PINGBACK ===-->
  <link rel="alternate" type="application/rss+xml" title="New York Family Magazine RSS2 Feed" href="https://www.newyorkfamily.com/feed/" />
  <link rel="pingback" href="https://www.newyorkfamily.com/xmlrpc.php" />
  <style>
    body {
      opacity: 0;
    }
  </style>
  <!--[if lt IE 10]>
    <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
    <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <![endif]-->

  <!--=== Google Font for Quotes for Campaign Fairs Page ===-->
  
  
    <!--=== GOOGLE ANALYTICS ===-->
    <script>
      <!--//--><![CDATA[//><!--
      (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-290894-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      //--><!]]>
    </script>

  
  <!--=== WP_HEAD() ===-->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  
  
          <!-- NYF Facebook Pixel Code -->
      <script>
        ! function(f, b, e, v, n, t, s) {
          if (f.fbq) return;
          n = f.fbq = function() {
            n.callMethod ?
              n.callMethod.apply(n, arguments) : n.queue.push(arguments)
          };
          if (!f._fbq) f._fbq = n;
          n.push = n;
          n.loaded = !0;
          n.version = '2.0';
          n.queue = [];
          t = b.createElement(e);
          t.async = !0;
          t.src = v;
          s = b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '783395065181202');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=783395065181202&ev=PageView&noscript=1" />
      </noscript>
      <!-- End Facebook Pixel Code -->
    
    
  
  
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Has your search for the best preschool for your little one begun? If you&#039;re looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!"/>
<link rel="canonical" href="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brooklyn Preschool Guide: Top Preschools for Your Little Ones" />
<meta property="og:description" content="Has your search for the best preschool for your little one begun? If you&#039;re looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!" />
<meta property="og:url" content="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/" />
<meta property="og:site_name" content="New York Family Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="new york" />
<meta property="article:tag" content="nyc education" />
<meta property="article:tag" content="learning" />
<meta property="article:tag" content="preschool guide" />
<meta property="article:tag" content="preschools" />
<meta property="article:tag" content="Brooklyn preschools" />
<meta property="article:tag" content="nyc preschools" />
<meta property="article:tag" content="Brooklyn education" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2019-07-15T12:00:09+00:00" />
<meta property="article:modified_time" content="2019-07-11T17:04:27+00:00" />
<meta property="og:updated_time" content="2019-07-11T17:04:27+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png" />
<meta property="og:image:width" content="841" />
<meta property="og:image:height" content="561" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Has your search for the best preschool for your little one begun? If you&#039;re looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!" />
<meta name="twitter:title" content="Brooklyn Preschool Guide: Top Preschools for Your Little Ones" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/#primaryimage","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png","width":841,"height":561},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/#webpage","url":"https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/","inLanguage":"en-US","name":"Brooklyn Preschool Guide: Top Preschools for Your Little Ones","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/#primaryimage"},"datePublished":"2019-07-15T12:00:09+00:00","dateModified":"2019-07-11T17:04:27+00:00","author":{"@id":"https://www.newyorkfamily.com/#/schema/person/eb4676daf316f2bce3d658261428daf3"},"description":"Has your search for the best preschool for your little one begun? If you're looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!"},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/eb4676daf316f2bce3d658261428daf3","name":"Gavriella Mahpour","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4e6120b332c3ddd8f68520e4dfcc5c1b?s=96&d=mm&r=g","caption":"Gavriella Mahpour"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Feed" href="https://www.newyorkfamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Comments Feed" href="https://www.newyorkfamily.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Brooklyn Preschool Guide: Top Preschools for Your Little Ones Comments Feed" href="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-schneps-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/schneps.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='normalize-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/foundation/css/normalize.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/app.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/screen.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='new-york-family-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf-screen.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/flexslider.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nyf_custom_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf_custom_css.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlider-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/jquery.bxslider.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1559077896&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/jquery/dist/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/global-nyf.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/jquery.flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/custom.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/modernizr/modernizr.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newyorkfamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newyorkfamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newyorkfamily.com/?p=293559' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fbrooklyn-preschool-guide-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fbrooklyn-preschool-guide-new-york%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp-posts-list{margin-left: 0;}.rp4wp-related-posts ul.rp4wp-posts-list > li {width: 25% !important;}.rp4wp-col-first{padding-right: 1%;}.rp4wp-col-last{padding-left: 0;padding-right: 1%;}.rp4wp_component_3 {height: auto;min-height: 20%;line-height: 19px;}.rp4wp_component_title a {font-weight: normal;font-size: 15px;}
</style>
	<style>
		#gaiframe, #pf-dialog-ads{ display:none!important; }
	</style>
	 		
 		<!-- DOUBLE CLICK -->
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		
		/* ]]> */
		</script>
		
		
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			googletag.cmd.push(function() {

				/* Category Ad Targeting */
								
				/* Display Google Ads */
				googletag.defineSlot('/1045849/_nyf_1000x90_bottom_banner_overlay', [[1, 1], [970, 90], [1000, 90]], 'div-gpt-ad-1412172676213-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_top', [728, 90], 'div-gpt-ad-1408334662116-19').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_bottom', [728, 90], 'div-gpt-ad-1408334662116-18').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_top', [970, 90], 'div-gpt-ad-1409680376487-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_500X62_mobile_leaderboard', [500, 62], 'div-gpt-ad-1454443836124-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_moblie_leaderboard', [320, 50], 'div-gpt-ad-1413891319738-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_m_banner_overlay', [320, 50], 'div-gpt-ad-1414082174848-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_wallpaper', [970, 90], 'div-gpt-ad-1418149033796-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_t_728X90_bottom_banner_overlay', [728, 90], 'div-gpt-ad-1418237642577-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_left_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_right_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_top', [300, 250], 'div-gpt-ad-1408334662116-15').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_mid', [300, 250], 'div-gpt-ad-1408341381907-14').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_bottom', [300, 250], 'div-gpt-ad-1408341381907-13').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_left_top', [300, 250], 'div-gpt-ad-1408341381907-12').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x75_camp_fairs', [300, 75], 'div-gpt-ad-1408341381907-16').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_0', [300, 250], 'div-gpt-ad-1423774186021-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_1', [300, 250], 'div-gpt-ad-1423774186021-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_2', [300, 250], 'div-gpt-ad-1423774186021-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_static', [300, 250], 'div-gpt-ad-1543264481804-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_1', [300, 250], 'div-gpt-ad-1517006269191-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_2', [300, 250], 'div-gpt-ad-1511995167511-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units', [180, 150], 'div-gpt-ad-1408334662116-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_00', [180, 150], 'div-gpt-ad-1408341381907-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_01', [180, 150], 'div-gpt-ad-1408341381907-3').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_02', [180, 150], 'div-gpt-ad-1408341381907-4').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_03', [180, 150], 'div-gpt-ad-1408341381907-5').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_04', [180, 150], 'div-gpt-ad-1408341381907-6').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_05', [180, 150], 'div-gpt-ad-1408341381907-7').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_06', [180, 150], 'div-gpt-ad-1408341381907-8').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_07', [180, 150], 'div-gpt-ad-1408341381907-9').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_08', [180, 150], 'div-gpt-ad-1408341381907-10').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_09', [180, 150], 'div-gpt-ad-1408341381907-11').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_1x1', [1, 1], 'div-gpt-ad-1547067431077-0').addService(googletag.pubads());


					
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
	
  			});
  			
		/* ]]> */
		</script>
		
			
 	
		<!-- Facebook OpenGraph -->
<meta name='fb:app_id' content='646630782065137'>
<meta name='og:url' content='https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/'>
<meta name='og:title' content='Brooklyn Preschool Guide: Top Preschools for Your Little Ones'>
<meta name='og:image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png'>
<meta name='og:site_name' content='https://www.newyorkfamily.com'>
<!-- Twitter -->
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:site' content='@NewYorkFamily'>
<meta name='twitter:title' content='Brooklyn Preschool Guide: Top Preschools for Your Little Ones'>
<meta name='twitter:description' content='Has your search for the best preschool for your little one begun? If you're looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!'>
<meta name='twitter:creator' content='@harveykrichards'>
<meta name='twitter:image:src' content='https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png'>
<meta name='twitter:domain' content='https://www.newyorkfamily.com'>
<!-- Google Site Verification -->
<meta name='google-site-verification' content='ZEHqoi4S-KXfBI04_qbD2hhEW056-jmJX5qIyw6HMew' />
<!-- Schema.org markup for Google+ -->
<meta itemprop='name' content='Brooklyn Preschool Guide: Top Preschools for Your Little Ones'>
<meta itemprop='description' content='Has your search for the best preschool for your little one begun? If you're looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!'>
<meta itemprop='image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png'>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css">.mec-fes-form select {
max-width:95%;
}

.mec-single-modern .mec-single-event-bar>div dd {
padding-left: 0 !important;
}
.mec-event-meta i:before, .mec-single-modern .mec-single-event-bar>div i {
vertical-align: sub !important;
}
.mec-event-meta .mec-single-event-additional-organizers i:before, .mec-event-meta .mec-single-event-organizer i:before {
    vertical-align: baseline !important;
}

.mec-single-event-bar .mec-single-event-time .mec-events-abbr {
white-space: nowrap;
}

.mec-fes-form input[type=text] {
margin-top:4px;
}

.mec-calendar .mec-event-article {
padding-top:15px;
padding-bottom:20px;
}

.mec-full-calendar-wrap .mec-calendar .mec-event-article {
padding-left:8px;
padding-right:8px;
}

.mec-calendar .mec-event-article .mec-event-title {
margin-top:4px !important;
}
.mec-calendar.mec-event-calendar-classic .mec-calendar-events-sec {
    max-height: 300px;
    overflow: hidden;
}
</style>
</head>

<body class="post-template-default single single-post postid-293559 single-format-standard desktop category-education category-blogs category-preschools" >

  <!-- Top Main Sites Nav -->
    <div class="top-main-site-nav" style="width:100%;display:block;float:left;background:#b3b3b3;">
    <div class="inner-wrap" id="top-sites-nav">
      <div class="large-60 columns">
        <!-- NYF logo -->
        <a href="https://www.newyorkfamily.com">
                      <img src="/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-1.png" alt="New York Family" class="active">
                  </a>
        <!-- Camp Fairs Logo -->
        <a href="https://www.newyorkfamily.com/camp-fairs">
                      <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="Camp Fairs">
                  </a>
        <!-- The Blackboard Awards -->
        <a href="http://www.blackboardawards.com/">
          <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" alt="The Blackboard Awards">
        </a>
        <div class="email-zone">
          <span>Get the latest NYC family fun and news straight to your Inbox!</span>
          <a href="/newsletter-sign-up" class="subcribe button">Subscribe</a>
        </div>
      </div>

    </div><!-- inner-wrap -->

  </div>

  		<div id="fb-root"></div>
		<script>
		(function(d, s, id) {
  			var js, fjs = d.getElementsByTagName(s)[0];
  			if (d.getElementById(id)) return;
  			js = d.createElement(s); js.id = id;
  			js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=646630782065137";
  			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		    <section class="off-canvas-wrap" data-offcanvas>
    <section class="inner-wrap">

      		<aside role="navigation" class="hide-for-large-up show-for-medium-down">
			<div class="close">
				<a href="javascript:void(0)" class="fa fa-times">Close Menu</a>
			</div>
			<div class="menu-title-area">
				<a href="https://www.newyorkfamily.com">
											<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							 		</a>
	 		</div>
	 		<nav class="mobile-primary">
	 			<ul id="menu-3-primary-nav" class="menu"><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-40568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li id="menu-item-198750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li id="menu-item-259122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li id="menu-item-204683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-291613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li id="menu-item-204684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li id="menu-item-124268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li id="menu-item-126108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li id="menu-item-204518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li id="menu-item-126112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li id="menu-item-126086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-126087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-126104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li id="menu-item-126099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-126101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li id="menu-item-126098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li id="menu-item-204681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li id="menu-item-261113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul>			</nav>
			<a href="https://www.newyorkfamily.com/newsletter-sign-up/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2014/09/Untitled-1.png" alt="Subscribe to our Newsletters" />
			</a>
      <a href="https://www.newyorkfamily.com/camp-fairs">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="" style="height:34px;border-top:5px solid #fff;border-bottom:2px solid #FFF;margin-top:20px;margin-bottom:14px;">
      </a>
      <a href="http://www.blackboardawards.com/">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" alt="">
      </a>
		</aside>
	  	
		<header role="main" class="mobile hide-for-large-up show-for-medium-down">
			<div class="row">
				<div class="medium-60 nyf-title-area small-60 columns">
					<a class="menu-panel-icon" href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
					<a href="https://www.newyorkfamily.com">
													<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							<time></time>
											</a>
					<a id="search-toggle" href="javascript:void(0)"><i class="fa fa-search" aria-hidden="true"></i></a>
				</div>
				<div class="medium-20 nyf-res-search-area small-60 columns">
					<form role="search" method="get" class="nyf-search-form searchform hidden" action="https://www.newyorkfamily.com">
						<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
						<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
					</form>
				</div>
				<div class="medium-30 columns text-right nyf-social navigation-panel small-60 columns" style="display:none;">
					<a href="https://www.facebook.com/NewYorkFamily" class="fa fa-facebook"></a>					<a href="https://twitter.com/NewYorkFamily" class="fa fa-twitter"></a>										<a href="http://instagram.com/newyorkfamily" class="fa fa-instagram"></a>				</div>
			</div>
		</header>
 		
      <section class="main-section">
        <div class="nyf-main-wrapper">

                                <div class="nyf_left_wallpaper nyf_wallpapers">
              <li id="mm_display_ad-39" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_465x800_right_wallpaper -->
<div id='div-gpt-ad-1435677740483-1' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-1'); });
</script>
</div></li>
            </div>
          
          
            
            
            <div class="wrap_a_content">

              <header role="main">

                <!-- Cxense script begin -->
                <script type="text/javascript">
                  var cX = cX || {};
                  cX.callQueue = cX.callQueue || [];
                  cX.callQueue.push(['setSiteId', '1141831443323267452']);
                  cX.callQueue.push(['sendPageViewEvent']);
                </script>
                <script type="text/javascript">
                  (function(d, s, e, t) {
                    e = d.createElement(s);
                    e.type = 'text/java' + s;
                    e.async = 'async';
                    e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
                    t = d.getElementsByTagName(s)[0];
                    t.parentNode.insertBefore(e, t);
                  })(document, 'script');
                </script>
                <!-- Cxense script end -->

                <div class="row hide-for-medium-down show-for-large-up">
                                      <div class="large-33 medium-33 nyf-top-nav columns nyf-top-wallpaper">
                      <li id="mm_display_ad-38" class="widget widget_mm_display_ad"><!-- _nyf_970x90_top -->
<div id='div-gpt-ad-1409680376487-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409680376487-0'); });
</script>
</div></li>
                    </div>
                                  </div>

                <div class="row">
                  <div class="large-14 medium-14 hide-for-medium-down nyf-title-area columns" style="padding-top:14px;">
                    <a href="https://www.newyorkfamily.com">
                                              <img class="dansLLImg" src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                                          </a>
                  </div>
                  <div class="large-46 medium-60 top-banner-ad small-60 columns">
                    <li id="mm_display_ad-3" class="hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_top -->
<div id='div-gpt-ad-1408334662116-19' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-19'); });
</script>
</div></li>
                  </div>
                </div><!-- row -->

                <div class="row hide-for-medium-down show-for-large-up nav-not-fixed">
                  <div class="large-60 columns">

                    <div class="main-nav">
                      <div class="row">
                        <div class="large-53 columns">
                                                    <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-1" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                        </div>
                                                  <div class="large-7 columns">
                            <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                              <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                            </a>
                          </div>
                                              </div><!-- row -->
                      		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>                      <a class="menu-search-close" href="#">
                        <i class="fa fa-close" aria-hidden="true"></i>
                      </a>
                    </div><!-- main-nav -->

                  </div><!-- columns -->
                </div><!-- nav-not-fixed -->

                <div class="hide-for-medium-down show-for-large-up nav-fixed hidden " style="display:none !important;">
                  <div class="row">
                    <div class="large-60 columns">
                      <div class="main-nav">

                        <div class="row">
                          <div class="sticky-logo">
                            <a href="/">
                            <img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                            </a>
                          </div>
                          <div class="large-53 columns">
                                                        <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-2" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="/camps-articles/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291613"><a href="https://www.newyorkfamily.com/celebrations/birthday-parties/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/celebrations/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/mamas-we-love/">Mamas We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/lifestyle/shopping/">Shopping and Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                          </div>
                                                      <div class="large-7 columns">
                              <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                                <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                              </a>
                            </div>
                                                  </div><!-- row -->

                        		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>
                        <a class="menu-search-close" href="#">
                          <i class="fa fa-close" aria-hidden="true"></i>
                        </a>

                      </div><!-- main-nav -->
                    </div>
                  </div><!-- row -->
                </div><!-- nav-fixed -->

              </header>

            
<section role="main">
	
	<div class="row">
	<div class="large-40 medium-60 small-60 columns">
		
					
			<section class="the-entry clearfix">
			
				 
 <article id="entry-293559" class="single-entry post-293559 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-blogs category-preschools tag-new-york tag-nyc-education tag-learning tag-preschool-guide tag-preschools tag-brooklyn-preschools tag-nyc-preschools tag-brooklyn-education" itemscope itemtype="http://schema.org/Article">
 
			<header class="nyf ammend">
			<time class="meta-time" datetime="2019-07-15T08:00:09+00:00" itemprop="datePublished">July 15, 2019</time>
			<h1 itemprop="name">Brooklyn Preschool Guide: Top Preschools for Your Little Ones</h1>
							<span class="entry-excerpt" itemprop="description">
					<p>Has your search for the best preschool for your little one begun? If you&#8217;re looking for preschools in Brooklyn, check out our Brooklyn Preschool Guide!</p>
				</span>
																			<span class="meta-co-author meta-author">
						By <a href="https://www.newyorkfamily.com/author/gavriella-mahpour/">Gavriella Mahpour</a>					</span>
													<hr />
		</header>
		 	
 	<section class="the-content pf-content cnt" role="main">
		<div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/"></div><p><img class="alignnone wp-image-293561 size-full" src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png" alt="" width="841" height="561" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools.png 841w, https://www.newyorkfamily.com/wp-content/uploads/2019/07/brooklyn-preschools-598x399.png 598w" sizes="(max-width: 841px) 100vw, 841px" /></p>
<p>As you begin your preschool search, we want to make sure that you have all the resources that you need. If you&#8217;re looking for a preschool in Brooklyn, our Brooklyn Preschool Guide is here to help. Browse the philosophy, religious affiliation, ages accepted, mission, and noteworthy aspects of each preschool. We know how important it is to both find the right fit for your child and a preschool that is convenient for you. With your busy schedule, you certainly don&#8217;t want to have to travel out of your way to drop your kids off at school. Use our Brooklyn Preschool Guide to find a preschool in or near your neighborhood! Is Brooklyn not the borough you&#8217;re interested in? Not to worry- we&#8217;ve got the <a href="https://www.newyorkfamily.com/new-york-preschool-nursery-2019/">Ultimate Guide to Nursery School Programs in <em>All </em>NYC Boroughs</a> as well.</p>
<h2>Brooklyn Heights:</h2>
<p><a href="http://brooklynfriends.org/"><b>BROOKLYN FRIENDS SCHOOL</b><span style="font-weight: 400;"><br />
</span></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">375 Pearl Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Academic</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> Quaker</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The Brooklyn Friends School Preschool program follows a curriculum that supports individual learning styles and developmental readiness. Our three and four year-olds meet increasingly complex challenges and practice social skills through hands-on, concrete experiences, and become curious, motivated, and competent learners.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Community service is an important and inherent part of our Preschool education just as it is in every other division in our school. Service projects include collecting pennies, books, food, or clothing for various organizations with which the school has partnerships. Each class also takes a turn baking a special snack for a local women’s shelter.” </span><a href="http://brooklynfriends.org/"><i><span style="font-weight: 400;">brooklynfriends.org</span></i></a></p>
<p><a href="http://bhmsny.org/"><b>BROOKLYN HEIGHTS MONTESSORI SCHOOL</b><span style="font-weight: 400;"><br />
</span></a></p>
<p><span style="font-weight: 400;">Age 2-Grade 8</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">185 Court Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Montessori</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Our carefully designed environment encourages the student’s natural curiosity. We inspire a love of independent learning and foster critical thinking by engaging students in a challenging and meaningful curriculum.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “We proudly exist as the only preschool through eighth grade Montessori school in the NYC area fully accredited by both the New York State Association of Independent Schools and the American Montessori Society.” </span><a href="http://bhmsny.org/"><i><span style="font-weight: 400;">bhmsny.org</span></i></a></p>
<p><a href="https://www.bhsbrooklyn.org/preschool/"><b>BROOKLYN HEIGHTS SYNAGOGUE PRESCHOOL</b><span style="font-weight: 400;"><br />
</span></a></p>
<p><span style="font-weight: 400;">Age 2-5</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">131 Remsen Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Child-centered</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> Jewish</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Housed in an inclusive, caring, Jewishly diverse community, our progressive Preschool encourages students’ young voices and all they have to share each year.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “With three teachers in every classroom, every child’s unique personality and learning style can be embraced. Children learn through play and project work as teachers guide children to explore their interests–children may complete a study of the firehouse, find out all about the farmers at the local green market, or invite an author to come hear them read their own class book.” </span><a href="https://www.bhsbrooklyn.org/early-childhood/"><i><span style="font-weight: 400;">bhsbrooklyn.org</span></i></a></p>
<p><a href="http://www.gracechurchschool.org/"><b>GRACE CHURCH NURSERY SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-4</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">254 Hicks Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Holistic</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> Nonsectarian</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “We believe that meaningful learning situations, which provide the foundations of love of learning and respect for all peoples, encourage children to grow and flourish.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “The School’s music program seeks to inspire the love and joy of singing. Weekly classes include a diverse repertoire of songs celebrating many cultures, daily life in our city, and various holidays and celebrations that occur during the school year.” </span><a href="http://www.gracechurchschool.org/"><i><span style="font-weight: 400;">gracechurchschool.org</span></i></a></p>
<p><a href="http://packer.edu/"><b>PACKER COLLEGIATE INSTITUTE</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">100 Clinton Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Reggio Emilia</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “At Packer the foundations and tools for the pursuit of learning are developed in interactive, child-centered, developmentally appropriate settings in which children work individually and in cooperative groups. Quantitative reasoning, the scientific approach, and literacy skills are fostered. Creativity, critical thinking, research skills and an appreciation for the collective knowledge of the human family are also developed.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “From their first days at Packer, the Pre-K Threes and Pre-K Fours work with the science specialist to harness their inherent curiosity through rich, sensory experiences and structured play activities that allow them to sharpen their skills of observation, communication, and discovery. The emergent science program uses the students’ own fascinations with the environment as a springboard for in-depth investigations.” </span><a href="http://www.packer.edu/"><i><span style="font-weight: 400;">packer.edu</span></i></a></p>
<p><a href="http://plymouthchurch.org/"><b>PLYMOUTH CHURCH SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-6</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">75 Hicks Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Child-centered</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> Congregational Christian</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The Plymouth Church School philosophy embraces developmental principles that encourage each child’s social, emotional, intellectual, moral, and physical development. We believe that children learn through a multi-sensory approach that encourages asking questions, finding answers, and sharing discoveries.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Children three and older attend a weekly community gathering called Chapel. Lasting fifteen minutes, Chapel includes music, stories, and discussion on such topics as cooperation and compassion. Religious and cultural holidays important to our school are recognized to affirm the diversity of God’s family.” </span><a href="http://plymouthchurch.org/"><i><span style="font-weight: 400;">plymouthchurch.org</span></i></a></p>
<p><a href="http://saintannsny.org/"><b>SAINT ANN’S SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">26 Willow Place (Preschool building); 124 Henry Street (Kindergarten);153 Pierrepont Street (Lower School); 129 Pierrepont Street (Middle and High School)</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Progressive</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The Preschool exists to celebrate each child’s verve and to strengthen the individual child’s connection to the world. By providing a joyful first school experience, the child’s hunger for knowledge grows. School becomes a secure environment in which to explore and experiment. To this extent, the Preschool is a celebration of imagination, of the surprise of discovery and the delight in epiphanies.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Once a year, all the classes come together to collaborate on what has become known as the Preschool Opera. A dazzling display of imagination, this opera asks that the children choreograph dances, brainstorm ideas for set designs and costumes and suggest musical lyrics. For one day, the big room is transformed into a magical performance space. It is something to behold.” </span><a href="http://saintannsny.org/"><i><span style="font-weight: 400;">saintannsny.org </span></i></a></p>
<h2>Caroll Gardens:</h2>
<p><a href="http://isbrooklyn.org/"><b>INTERNATIONAL SCHOOL OF BROOKLYN</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 8</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">477 Court Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> International</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “We develop adventurers. Creative collaborators and intellectual risk takers who are inspired to think critically and seek answers. We create advocates. Passionate communicators actively connected to their community and the world. We shape leaders. Eager innovators dedicated to taking on challenges and exploring new ideas.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “In [nursery and pre-Kindergarten], 100 percent of the formal instruction is in the target language, French or Spanish.” </span><a href="http://isbrooklyn.org/"><i><span style="font-weight: 400;">isbrooklyn.org</span></i></a></p>
<h2>Clinton Hill:</h2>
<p><a href="http://sjcny.edu/dillon"><b>DILLON CHILD STUDY CENTER AT ST. JOSEPH’S COLLEGE</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3-5</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">239 Vanderbilt Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Child-centered</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Each child’s development is fostered in all areas — physical, social, intellectual, emotional and moral — as they follow a unique pattern in the predictable sequence of growth.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Dillon, founded in 1934, is historically one of the first college preschools on the East coast.” </span><a href="http://www.sjcny.edu/dillon"><i><span style="font-weight: 400;">sjcny.edu/dillon</span></i></a></p>
<p><a href="https://www.discoverypitstop.com/"><b>DISCOVERY PITSTOP</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Ages 4 months-4 years</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">467 Vanderbilt Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy: </b><span style="font-weight: 400;">Inquiry-based</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words: “</b><span style="font-weight: 400;">Our curriculum is aimed at nurturing the whole child. We ensure that children in our care are safe, healthy, and engaged in appropriate learning tasks that promote academic and socio-emotional growth. Current research has proven that discovery learning paired with direct instruction, appropriate scaffolding, and feedback yields significant results. Our teaching philosophy at Discovery PitStop places the teachers in the role of facilitators as they set specific learning goals and work with children to meet these goals at their own pace.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy: “</b><span style="font-weight: 400;">Each classroom at Discovery PitStop has a teacher that is fluent in Spanish. New vocabulary is introduced in both English and Spanish. Classrooms are labeled in both languages and libraries feature books in Spanish as well.” </span><a href="https://www.discoverypitstop.com/"><i><span style="font-weight: 400;">discoverypitstop.com</span></i></a></p>
<p><a href="http://greenehillschool.org/"><b>GREENE HILL SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 4-Grade 8</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">39 Adelphi Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Progressive</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “GHS was founded by parents and educators who envisioned an engaged and socially responsible community of active learners. Greene Hill School has small class sizes and staff dedicated to supporting children as they become confident in their abilities to explore, learn, demonstrate compassion, and be inspired.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “At Greene Hill School there is a belief that the community plays an important role in the education of children, and therefore our thematic units come from our connection with our local communities. As children get older and can grasp concepts of time and space, our curriculum branches out to the larger communities of New York City, New York State, the United States of America and the world.” </span><a href="http://greenehillschool.org/"><i><span style="font-weight: 400;">greenehillschool.org</span></i></a></p>
<h2>Cobble Hill:</h2>
<p><a href="http://openhousekids.org/"><b>OPEN HOUSE NURSERY SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-4</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">318A Warren Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Child-centered</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “We believe respecting individual differences is the way to create community. Through their Open House school experiences, young children learn that all people are valued and that all people can work together to make a better world.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “During this part of the day, children are offered an array of activities to choose from and are encouraged to play, explore and learn, while sharing their experiences and responding to the experiences of others. This approach allows children to be both self-directed and adult-supported.” </span><a href="http://openhousekids.org/"><i><span style="font-weight: 400;">openhousekids.org</span></i></a></p>
<h2>Greenpoint:</h2>
<p><a href="https://ymcanyc.org/locations/greenpoint-ymca/programs-classes/kids-family/child-care-preschool"><b>GREENPOINT YMCA</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-5</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">99 Meserole Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Play-based</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words: </b><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The Early Childhood Center at the Polish &amp; Slavic Center focuses on the developmental needs of each child to foster intellectual, emotional, physical and social growth. Using play-based learning techniques, children can explore the environment as they experiment with hands-on activities. Learning takes place daily in science, math, literacy, dramatic play, art, and sensory centers.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy: </b><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Physical development is a significant component addressed through swim lessons (for those 3 and up), yoga, structured gym activities, free play, and trips to local parks. Children are encouraged to move throughout the day as they become more and more confident in their motor control.” </span><a href="https://ymcanyc.org/locations/greenpoint-ymca/programs-classes/kids-family/child-care-preschool"><i><span style="font-weight: 400;">ymcanyc.org</span></i></a></p>
<h2>Park Slope:</h2>
<p><a href="http://berkeleycarroll.org/"><b>THE BERKELEY CARROLL SCHOOL</b><span style="font-weight: 400;"><br />
</span></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">701 Carroll Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Academic</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The goal of our vibrant intellectual community is to support the inventiveness, imagination, and creativity of our students on the path of discovering their passions and individual voices.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Our Partial Immersion Spanish Program is a part of all Lower School classrooms every day.” </span><a href="http://www.berkeleycarroll.org/"><i><span style="font-weight: 400;">berkeleycarroll.org</span></i></a></p>
<p><a href="http://polyprep.org/page"><b>POLY PREP COUNTRY DAY SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3–Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">50 Prospect Park West (Lower School building); 9216 7th Avenue (Middle and Upper Schools)</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Whole Student Education</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Since character is a fundamental part of the school’s mission, our students learn about making good choices and helping others throughout the school day. Older students meet with younger ones to read, player and learn together in a buddy system.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “The Brooklyn Museum of Art, Brooklyn Botanical Garden, and the main branch of the Brooklyn Public Library are all within walking distance, and with Prospect Park as our virtual front yard, our Lower School students have wonderful resources available throughout the school year.” </span><a href="http://www.polyprep.org/page"><i><span style="font-weight: 400;">polyprep.org</span></i></a></p>
<p><a href="http://rivendellnyc.org/"><b>RIVENDELL SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-5</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">277 3rd Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Montessori</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The environment of cooperation and respect we foster at Rivendell Preschool incorporates Maria Montessori’s belief that a more peaceful world begins by nurturing each child’s spirit so that kindness, compassion and love of learning may follow.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Through classroom visits, check-in calls, twice yearly parent-teacher conferences, participation in family events and PTA activities that support the school, parents become active members of the Rivendell Preschool community.” </span><a href="http://www.rivendellnyc.org/"><i><span style="font-weight: 400;">rivendellnyc.org</span></i></a></p>
<h2>Red Hook:</h2>
<p><a href="http://basisindependentbrooklyn.com/"><b>BASIS INDEPENDENT BROOKLYN</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 3-Grade 12</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">556 Columbia Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Academic</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Our preschool is a developmentally appropriate and best practices program — and we believe that early learning should be expertly led by thoughtful, nurturing, creative, and passionate teachers. Our educators create a learning environment where learning is a joyful and rewarding experience that maintains the integrity of each child’s imagination and natural curiosity. The environment fosters an exposure to a thematic, hands-on, comprehensive, and content-rich curriculum.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “Mandarin is taught weekly by our Early Learning Specialists and provides children with a unique exposure to a second language early in their lives.” </span><a href="https://brooklyn.basisindependent.com/"><i><span style="font-weight: 400;">basisindependentbrooklyn.com</span></i></a></p>
<h2>Williamsburg:</h2>
<p><a href="https://guidepostmontessori.com/"><b>GUIDEPOST MONTESSORI</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 1-6</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">717 Driggs Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Montessori</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words: </b><span style="font-weight: 400;">“</span><span style="font-weight: 400;">At the heart of our school is our belief that children thrive when given freedom and responsibility in Montessori environments prepared especially for them. Our bright, beautiful classrooms and caring staff members will nurture your child’s joy for learning. Your child will love gardening in our engaging outdoor play spaces, which are filled with native plant species and designed to encourage your child to explore.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy: </b><span style="font-weight: 400;">Optional Spanish Immersion Program for toddlers: “Our immersion classrooms feature lead teachers (“guides”) who are not only Montessori-trained, but are also native Spanish speakers, and the daily classroom experience is conducted fully in Spanish. This constant exposure to native Spanish allows children to learn the language with a native accent and natural intonation. Spanish-speaking lead guides give Montessori lessons in Spanish, and they conduct daily conversations and classroom management in Spanish as well.” </span><a href="https://guidepostmontessori.com/williamsburg/school"><i><span style="font-weight: 400;">guidepostmontessori.com</span></i></a></p>
<p><a href="https://themountcarmelecc.org/"><b>THE MOUNT CARMEL EARLY CHILDHOOD CENTER</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-5</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">10 Withers Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy: </b><span style="font-weight: 400;">Play-based</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Words: “</b><span style="font-weight: 400;">At Mount Carmel, each child’s curiosity and creativity is nurtured as they actively explore their environment. In bright, beautiful and recently renovated surroundings, children will experiment with a variety of open-ended materials, and engage in large and small group activities with teachers, friends and on their own.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy: </b><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Rather than a teacher-directed study of “concepts in isolation” (letter of the week, color of the day etc.) our teachers integrate these concepts in child-centered themes or projects. Activities related to these themes support the learning of foundational skills and meet </span><span style="font-weight: 400;">State Standards</span><b> </b><span style="font-weight: 400;">in math, language and literacy, science and social studies in a more meaningful way.” </span><a href="https://themountcarmelecc.org/"><i><span style="font-weight: 400;">themountcarmelecc.org</span></i></a></p>
<p><a href="http://wnns.org/"><b>THE WILLIAMSBURG NEIGHBORHOOD NURSERY SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Ages 2-4</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">54 South Second Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Play-based</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “The Williamsburg Neighborhood Nursery School was founded on the belief that a good early childhood program should provide children and their families with a bridge between the worlds of home and school.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “WNNS actively opposes the targeted marketing of products aimed at children. The classrooms are free of branded materials, images of television or movie characters or advertisements of any kind.” </span><a href="http://wnns.org/"><i><span style="font-weight: 400;">wnns.org</span></i></a></p>
<p><a href="http://willnorth.org/"><b>WILLIAMSBURG NORTHSIDE SCHOOLS</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-Grade 8</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">70 Havemeyer Street (Infant + Toddler Center); 152 North 5th Street (2s &amp; 3s program); 299 North 7th Street (Pre-Kindergarten)</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Reggio Emilia</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Through both child-directed and teacher-facilitated activities, children are given the opportunity to fully explore the world around them. A multi-sensory approach is used in order to meet the varying learning styles and developmental needs of each child. Children will engage with and express themselves through a variety of media, including, but not limited to, paint, clay, collage, music, dance, storytelling, blocks, natural materials, and recycled materials.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “To support young children’s natural motivation to invent, all Prekindergarten classrooms feature Maker Tables as part of our STEAM (Science, Technology, Engineering, Art and Mathematics) initiative. Here, students can independently design structures, solve problems and put together recycled materials into new creations with working parts.” </span><a href="http://willnorth.org/"><i><span style="font-weight: 400;">willnorth.org</span></i></a></p>
<h2>Multiple Locations in Brooklyn:</h2>
<p><a href="http://beansproutsnurseryschool.com/"><b>BEANSPROUTS NURSERY SCHOOL</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 1.9-9</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">339 8th Street</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">421 7th Street</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">410 6th Avenue</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">446 6th Avenue</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">454-456 6th Avenue</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">506 6th Avenue</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Cooperative</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Our classrooms belong to the children and our teachers serve as guides and mentors. It’s a place to share in children’s experiences, celebrate their families, and reflect their interests. Beansprouts teachers guide our children with insight, skill and enthusiasm. Our thoughtfully selected faculty provides a safe, caring and supportive environment to help children flourish. We believe in building children’s authentic self-esteem, both through the mastery of problem solving and communication skills, and through the development of friendships in a warm community setting.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “We make excellent use of our community’s resources and visit the local firehouse, post office, public library and pet shop. In addition, our 4s visit the Botanical Gardens, Prospect Park Wildlife Center, Prospect Park, the Big Apple Circus, museums and children’s theater.” </span><a href="http://beansproutsnurseryschool.com/"><i><span style="font-weight: 400;">beansproutsnurseryschool.com</span></i></a></p>
<p><a href="http://brooklynpreschoolofscience.com/"><b>BROOKLYN PRESCHOOL OF SCIENCE</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">Age 2-4</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Cobble Hill: 11 Wyckoff Street</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Park Slope: 65 Park Place</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Brooklyn Heights: 78 Amity Street</span><span style="font-weight: 400;"><br />
</span><b>Philosophy:</b><span style="font-weight: 400;"> Academic</span><span style="font-weight: 400;"><br />
</span><b>Religious Affiliation:</b><span style="font-weight: 400;"> None</span><span style="font-weight: 400;"><br />
</span><b>In Their Own Words:</b><span style="font-weight: 400;"> “Our integrated science-based curriculum embraces children’s innate curiosity, and provides a foundation for meaningful math, language, and literacy development. We believe in the lifelong benefits of early experiences with STEM, and we believe in fostering a joyous love of learning.”</span><span style="font-weight: 400;"><br />
</span><b>Noteworthy:</b><span style="font-weight: 400;"> “School locations feature a giant living wall and a 300-gallon fish tank. We have blue tongue skinks, crested geckos, bearded dragons, gerbils, hamsters, giant millipedes, stick bugs, and Madagascar roaches in the classrooms. We incorporate this sampling of the vastness of the natural world into several months of our ‘Living Things in the Neighborhood’ units of study.” </span><a href="http://www.brooklynpreschoolofscience.com/"><i><span style="font-weight: 400;">brooklynpreschoolofscience.com</span></i></a></p>
<h2></h2>
</p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &amp; Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF &amp; Email" style="display: inline" class="lazy">Print</a></div><div class="clearfix"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/"></div><!-- AddThis Share Buttons generic via filter on the_content --> 	</section>
	
		
 </article><!-- article entry-293559 -->

				<div class="clearfix"></div>
 				
 				 				
	 					 					 				
		 													 					 					 				
 				
				<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_tljy addthis_tool"></div><!-- End of short code snippet -->				<div class="fb-comments" data-href="https://www.newyorkfamily.com/brooklyn-preschool-guide-new-york/" data-numposts="20" data-colorscheme="light" style="width:100%;height:auto;"></div>				<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>See More Related Articles</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/skills-develop-before-preschool/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2018/08/ThinkstockPhotos-92375632-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.newyorkfamily.com/wp-content/uploads/2018/08/ThinkstockPhotos-92375632-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2018/08/ThinkstockPhotos-92375632-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/skills-develop-before-preschool/">Skills To Develop Before Starting Preschool</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/the-very-best-waldorf-preschools-for-new-york-kids/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/05/mike-fox-467489-unsplash-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="little girl jumping" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/05/mike-fox-467489-unsplash-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/05/mike-fox-467489-unsplash-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/the-very-best-waldorf-preschools-for-new-york-kids/">The Very Best Waldorf Preschools for New York Kids</a></div></li><li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/2019-blackboard-award-honoree-the-park-preschool/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/BBAS4681-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/01/BBAS4681-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/01/BBAS4681-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/2019-blackboard-award-honoree-the-park-preschool/">2019 Blackboard Award Honoree: The Park Preschool</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.newyorkfamily.com/how-to-choose-the-best-preschool-for-your-child/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/05/Preschool-image-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Preschool" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/05/Preschool-image-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/05/Preschool-image-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.newyorkfamily.com/how-to-choose-the-best-preschool-for-your-child/">How to Choose the Best New York Preschool for...</a></div></li>	</ul>
	</div>
			</section>

				
	</div>
	
	<div class="large-20 small-60 medium-60 columns">
		<ul class="large-block-grid-1 medium-block-grid-2 small-block-grid-1">
				<li id="mm_widget_upload_image-4" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">2019 Ultimate Guide to Summer Camp</h2>		
				
					
			<a href="https://www.newyorkfamily.com/the-2019-ultimate-guide-to-summer-camp/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Camp-Cover.jpg" width="600" height="788" alt="2019 Ultimate Guide to Summer Camp" />
			</a>
			
				
		</li>
<li id="mm_widget_upload_image-11" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">Current Issue</h2>		
				
					
			<a href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/NYPAnnualGuide.jpg" width="595" height="1024" alt="Current Issue" />
			</a>
			
				
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><nav class="guideButtons" style="width:300px;">
	
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/camp-guide/" title="Day Camps &amp; Sleepaway Camps in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png" alt="NYC Camps Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-camps-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/activity-guide/" title="Fun Kids&rsquo; Activities in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png" alt="NYC Activities Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-activities-600x100.png 2x" style="width:100%;display:block;"></a>
</div>
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/party-guide/" title="Children&rsquo;s Birthday Parties in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-parties-600x100.png 2x" alt="NYC Party Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/special-needs-providers/" title="Special Needs Providers in New York City" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png" alt="NYC Special Needs Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/private-independent-school-guide/" title="Private &amp; Independent Schools in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png"  srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-schools-600x100.png 2x" alt="NYC Schools Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/tutoring-test-prep-guide/" title="Tutoring &amp; Test Prep providers in NYC" target="_blank" ><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png" alt="NYC Tutoring &amp; Test Prep Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

</nav></div></li>
<li id="mm_display_ad-24" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_top -->
<div id='div-gpt-ad-1408334662116-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-15'); });
</script>
</div></li>
<li id="mm_display_ad-49" class="widget widget_mm_display_ad"><!-- /1045849/_nyf_300x250_static -->
<div id='div-gpt-ad-1543264481804-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543264481804-0'); });
</script>
</div></li>
<li id="mec_mec_widget-2" class="hide-for-medium-only widget widget_mec_mec_widget"><div class="mec-wrap mec-skin-list-container mec-widget" id="mec_skin_715">
    
        
        <div class="mec-skin-list-events-container" id="mec_skin_events_715">
        <div class="mec-wrap ">
	<div class="mec-event-list-classic">
            <div class="mec-month-divider"><span><a href="/events-nyc/">Upcoming Events</a></span><i class="mec-sl-arrow-down"></i></div>
	
		
                        

        
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201907-715">
                                    <div class="mec-event-image"><a data-event-id="293127" href="https://www.newyorkfamily.com/events-nyc/reading-zoo/"><img width="150" height="150" src="https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-598x598.jpg" class="attachment-medium size-medium wp-post-image" alt="a woman next to a stuffed white bird reads a book called &quot;Creaturepedia&quot;" data-mec-postid="293127" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-598x598.jpg 598w, https://www.newyorkfamily.com/wp-content/uploads/2019/07/unnamed-2-300x300.jpg 300w" sizes="(max-width: 598px) 100vw, 598px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Jul 16 2019<span class="mec-end-date-label"> - Oct 06 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="293127" href="https://www.newyorkfamily.com/events-nyc/reading-zoo/">Reading Zoo</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> Brooklyn Children's Museum</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201907-715">
                                    <div class="mec-event-image"><a data-event-id="292967" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-track-and-field/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292967" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/track-field-598x598.jpg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Jul 16 2019<span class="mec-end-date-label"> - Aug 08 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292967" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-track-and-field/">City Parks Foundation Summer Sports Program: Track and Field</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201907-715">
                                    <div class="mec-event-image"><a data-event-id="292969" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-tennis/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292969" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-300x300.jpeg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/06/tennis-598x598.jpeg 598w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Jul 16 2019<span class="mec-end-date-label"> - Aug 21 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292969" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-tennis/">City Parks Foundation Summer Sports Program: Tennis</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201907-715">
                                    <div class="mec-event-image"><a data-event-id="292971" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-golf/"><img width="300" height="300" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/golf-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-mec-postid="292971" /></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Jul 16 2019<span class="mec-end-date-label"> - Aug 21 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="292971" href="https://www.newyorkfamily.com/events-nyc/city-parks-foundation-summer-sports-program-golf/">City Parks Foundation Summer Sports Program: Golf</a><span class="event-color" style="background: #fdd700"></span></h4>
                                                </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201907-715">
                                    <div class="mec-event-image"><a data-event-id="291471" href="https://www.newyorkfamily.com/events-nyc/e-v-day-breaking-the-glass-ceiling/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> Jul 16 2019<span class="mec-end-date-label"> - Dec 27 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="291471" href="https://www.newyorkfamily.com/events-nyc/e-v-day-breaking-the-glass-ceiling/">E. V. Day: Breaking the Glass Ceiling</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> Children's Museum of the Arts</div>                            </article>
            			</div>
</div>    </div>
    <div class="mec-skin-list-no-events-container mec-util-hidden" id="mec_skin_no_events_715">
        No event found!    </div>
        
        
     <div class="mec-load-more-wrap"><a href="/events-nyc/">See More</a></div>
   
    
</div>
</li>
<li id="mm_display_ad-45" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_mid -->
<div id='div-gpt-ad-1408341381907-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408341381907-14'); });
</script>
</div></li>
		</ul>
	</div>
	</div>
	
</section>



	</div><!-- Close The Main BOX -->
	
	
		<div class="nyf_right_wallpaper nyf_wallpapers"><li id="mm_display_ad-40" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><div id='div-gpt-ad-1435677740483-0' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-0'); });
</script>
</div></li>
</div>
	
	</div><!-- nyf-main-wrapper -->

	<footer role="main">

		<div class="row">

			<div class="large-60 columns">
					 			<div class="menu-4-footer-nav-container"><nav><ul id="menu-4-footer-nav" class="menu secondary-nav"><li id="menu-item-3507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3507"><a href="https://www.newyorkfamily.com/about-us/">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://www.newyorkfamily.com/contact/">Contact Us</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="https://www.newyorkfamily.com/advertise/">Advertise</a></li>
<li id="menu-item-188290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188290"><a href="https://www.newyorkfamily.com/newsletter-sign-up/">Newsletter Signup</a></li>
<li id="menu-item-198907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198907"><a href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">Current Issue</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51805"><a target="_blank" href="http://newyorkfamily.wpengine.com/category/table-of-contents/">Magazine Archive</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125466"><a href="https://www.newyorkfamily.com/terms/">Terms of Use</a></li>
<li id="menu-item-125467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125467"><a href="https://www.newyorkfamily.com/privacy/">Privacy Policy</a></li>
</ul></nav></div>	 			<div class="clearfix"></div>
	 			<div class="footer-text">
	 				© New York Family Magazine 2019. Schneps Media.	 			</div>
			</div>

			<div class="large-60 nyf-social columns">
									<a href="https://www.facebook.com/NewYorkFamily" 
						 class="fa fa-facebook" 
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://www.facebook.com/NewYorkFamily');"
					>
					 <img src="/wp-content/uploads/2019/05/NYF-Social_Facebook.png" alt="facebook">
					</a>
													<a href="https://twitter.com/NewYorkFamily" 
						 class="fa fa-twitter"
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://twitter.com/NewYorkFamily');"
					>
					<img src="/wp-content/uploads/2019/05/NYF-Social_Twitter.png" alt="twitter">
					</a>
																	<a href="http://instagram.com/newyorkfamily" 
						 class="fa fa-instagram"
						 target="_blank"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://instagram.com/newyorkfamily');"
					>
					<img src="/wp-content/uploads/2019/05/NYF-Social_Instagram.png" alt="instagram">					
					</a>
											</div>
				
							<div class="large-60 bottom-banner columns">
					<li id="mm_display_ad-16" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_bottom -->
<div id='div-gpt-ad-1408334662116-18' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-18'); });
</script>
</div></li>
				</div>
						
		</div>

	</footer>

	<script src="http://newyorkfamily.com/wp-content/themes/new-york-family/scripts/jquery.lazyload.js" defer></script>
	<script>
	jQuery(document).ready(function(){
		jQuery('img').addClass('lazy');
		jQuery("img.lazy").lazyload();
		var field = 's';
		var url = window.location.href;
		console.log(url);
		if(url.indexOf('?' + field + '=') != -1)
		{
			console.log("funk");
			jQuery(".the-entry img").each(function(index, el)
			{
				var imgBlank = jQuery(this).attr("src").split("/");
				imgBlank = imgBlank[imgBlank.length - 1];
				if(imgBlank =="blank.gif")
				{
					var imgSrc = jQuery(this).attr("data-src");
					console.log(imgSrc);
				}
			});
		}
	});
	</script>


 		
 								 		<section class="bottom-banner-overlay">
	 				<span class="banner-close fa fa-chevron-down" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<span class="banner-open fa fa-chevron-up" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<div class="banner-overlay">
						<li id="mm_display_ad-25" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"></li>
	 				</div>
	 			</section>
		 		<script>
		 		(function($){
		 			$('.banner-open').hide();
					$('.banner-close, .banner-open').on('click', function(){
						$('.banner-overlay').slideToggle();
						$('.banner-close').toggle();
						$('.banner-open').toggle();
		 			});
		 		})(jQuery);
		 		</script>
	 		
		</section><!--main section -->
		
		<a class="exit-off-canvas"></a>
			
	</section><!-- inner-wrap -->
	
</section>

<script src="https://use.fontawesome.com/da6bf1f1c3.js" async></script> <!-- Font awesome style begins -->

<div id="pum-291070" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:291070,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-291070&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-291070&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;1000px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;114px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;1&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;Close X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-291070" class="pum-container popmake theme-285538 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1045849/_nyf_1000x90_bottom_banner_overlay', [1000, 90]).display();
</script></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			Close X            </button>
		
	</div>

</div>
<div id="pum-291567" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:291567,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-291070&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-291070&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;1000px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;114px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;1&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;Close X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-291567" class="pum-container popmake theme-285538 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1045849/_nyf_320X50_m_banner_overlay', [320, 50]).display();
</script></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			Close X            </button>
		
	</div>

</div>
	<script>
		jQuery(document).ready(function(){
			jQuery(window).scroll(function(){
				var scroll_pos = jQuery(window).scrollTop()+jQuery(window).height()+300;
				jQuery('.dansLLImg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).attr('src',jQuery(this).attr('data-src'));
						jQuery(this).removeClass('dansLLImg');
					}
				});
				jQuery('.dansLLImg-bg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).css('background','url("'+jQuery(this).attr('data-src')+'")');
						jQuery(this).removeClass('dansLLImg-bg');
					}
				});
			});
			setTimeout(function(){jQuery(window).trigger('scroll');},1000);
		});
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.theme.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.10#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/foundation.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/app.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/customscripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/jquery.bxslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-291070":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-291070"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-291070","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"285538","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"1000px","custom_height":"114px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"1","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":291070,"slug":"bottom-banner-overlay-desktop"},"pum-291567":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-291070"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-291070","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"285538","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"1000px","custom_height":"114px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"1","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":291567,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1559077896&#038;ver=1.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/nyf-google-tag-responsive.js?ver=4.9.10'></script>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery('.ulp-submit').bind( "click",function(){
					var email,birthdate,zipcode,pop_id,ulp_id;
					email = jQuery("input[name='ulp-email']").val().trim(); 
					birthdate = jQuery("input[name='ulp-custom-field-rp1D']").val().trim(); 
					zipcode = jQuery("input[name='ulp-custom-field-BhiT']").val().trim();
										
					pop_id = "";
					 					
					if(email !='' && birthdate !='' && zipcode !='')
					{
						//Check email validation 
						 var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
						if(regex.test(email))
						{
							//Post the data for saving purpose
							jQuery.post( "https://www.newyorkfamily.com/wp-admin/admin-ajax.php", { action: "newsletter_subscribers_action", email: email, birthdate:birthdate, zipcode:zipcode,pop_id:pop_id },
							function( data ) {
								//alert(data);
							});
						   					
						}
					}					
				});
			});
        </script>
	<style>
#top-sites-nav a:last-child {
    display: none;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>

<script type="text/javascript"> 
    adroll_adv_id = "2WPTYI52NREVBOP5IE4GYS"; 
    adroll_pix_id = "G66WVUTXZBASRFLYK2D7BR";

    (function () { 
        var _onload = function(){ 
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
            var scr = document.createElement("script"); 
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); 
            scr.setAttribute('async', 'true'); 
            scr.type = "text/javascript"; 
            scr.src = host + "/j/roundtrip.js"; 
            ((document.getElementsByTagName('head') || [null])[0] || 
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
    }()); 
</script>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("#mec_skin_715").mecListView(
    {
        id: "715",
        start_date: "2019-07-16",
        end_date: "2019-07-16",
		offset: "5",
		limit: "5",
        current_month_divider: "0",
        toggle_month_divider: "0",
        style: "",
        atts: "atts%5Blabel%5D=&atts%5Bcategory%5D=&atts%5Blocation%5D=&atts%5Borganizer%5D=&atts%5Btag%5D=&atts%5Bauthor%5D=&atts%5Bskin%5D=list&atts%5Bshow_past_events%5D=0&atts%5Bsk-options%5D%5Blist%5D%5Bload_more_button%5D=1&atts%5Bsf-options%5D%5Blist%5D%5Bcategory%5D%5Btype%5D=dropdown&atts%5Bsf-options%5D%5Blist%5D%5Btext_search%5D%5Btype%5D=text_input&atts%5Bsf_status%5D=1&atts%5Bhtml-class%5D=mec-widget&atts%5Bstyle%5D=classic&atts%5Bwidget%5D=1&atts%5Bid%5D=715",
        ajax_url: "https://www.newyorkfamily.com/wp-admin/admin-ajax.php",
        sed_method: "0",
        sf:
        {
            container: "",
        },
    });
});
</script>
 

				<script>
		!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
		r.invoke.apply(r,arguments):r.queue.push(arguments)},
		r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
		f.FeathrBoomerang=r;var g=e.createElement(a),
		h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
		g.async=!0,g.src=t,h.appendChild(g)}
		}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

		feathr("fly", "5a970b7d41bbcb332d7d3577");
		feathr("sprinkle", "page_view");

    (function($){
      $(document).on('ready', function(){
        // After Gravity Form Submission (Ajax) update Feathr
        if( $("form[id^='gform']").length ){
          // console.log("form exists");
          var first_name = "";
          var last_name = "";
          var user_email = "";
          // https://docs.gravityforms.com/gform_confirmation_loaded/
          $(this).find("input[type='submit']").click(function(){
              first_name = $('.name_first input').val();
              last_name = $('.name_last input').val();
              user_email = $('.ginput_container_email input').val();
              // console.log("1 - form values: " + first_name + " " + last_name + " - " + user_email); 
          });
          $(document).bind('gform_confirmation_loaded', function(event, formId) {
              if( !first_name ) first_name = $('.name_first input').val();
              if( !last_name ) last_name = $('.name_last input').val();
              if( !user_email ) user_email = $('.ginput_container_email input').val();
              // console.log("2 - form values: " + first_name + " " + last_name + " - " + user_email); 
              if ( first_name && last_name && user_email ) {
                  // console.log("form submitted with values: " + first_name + " " + last_name + " - " + user_email); 
                feathr('update', {
                    'name': first_name + ' ' + last_name,
                    "email": user_email
                })
              }else{
                  // console.log("--"); 
              }
          });
        }
      });
    })(jQuery);

		</script>

</body>
</html>
