<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family</title>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family">
<meta property="og:description" content="This New York Family Scoop is sponsored by Manhattan Charter School. Working with sponsors helps keep our quality content free for our readers. Learn More.  We’re always on the lookout for schools that are shaping education in new and exciting ways. Especially when it comes to early education, we want to make sure that our...&lt;br&gt; &lt;a class=&quot;read-more&quot; href=&quot;https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/&quot;&gt;Read More&lt;/a&gt;">
<meta property="og:url" content="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/">
<meta property="og:site_name" content="New York Family">
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily">
<meta property="article:section" content="Education">
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2.jpeg">
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2.jpeg">
<meta property="og:image:width" content="1857">
<meta property="og:image:height" content="1238">
<meta property="og:image:alt" content="Manhattan Charter: Shaping Education in New and Exciting Ways">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family">
<meta name="twitter:description" content="This New York Family Scoop is sponsored by Manhattan Charter School. Working with sponsors helps keep our quality content free for our readers. Learn More.  We’re always on the lookout for schools that are shaping education in new and exciting ways. Especially when it comes to early education, we want to make sure that our...&lt;br&gt; &lt;a class=&quot;read-more&quot; href=&quot;https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/&quot;&gt;Read More&lt;/a&gt;">
<meta name="twitter:site" content="@NewYorkFamily">
<meta name="twitter:creator" content="@NewYorkFamily">
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.newyorkfamily.com/#place"},{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com","logo":{"@type":"ImageObject","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","caption":"New York Family","inLanguage":"en-US","width":"2518","height":"2528"},"location":{"@id":"https://www.newyorkfamily.com/#place"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com","name":"New York Family","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#primaryImage","url":"https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2.jpeg","width":"1857","height":"1238","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newyorkfamily.com/author/admin/","name":"New York Family","image":{"@type":"ImageObject","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/02/NYF-Logo_Social-568x568.png","caption":"New York Family","inLanguage":"en-US"},"worksFor":{"@id":"https://www.newyorkfamily.com/#organization"}},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#webpage","url":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/","name":"Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family","datePublished":"2021-07-26T11:08:44-04:00","dateModified":"2021-07-26T11:08:44-04:00","author":{"@id":"https://www.newyorkfamily.com/author/admin/"},"isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family","datePublished":"2021-07-26T11:08:44-04:00","dateModified":"2021-07-26T11:08:44-04:00","author":{"@type":"Person","name":"New York Family"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"description":"We\u2019re always on the lookout for schools that are shaping education in new and exciting ways. Especially when it comes to early education, we want to make sure that our kids get the best possible start to their academic and social journeys. Unfortunately, parents are busy, and it can be challenging to find the time to scope out some of these school treasures, which is why we\u2019ve got the inside scoop on two small public elementary schools, grades K through 5, that should be on your radar: Manhattan Charter School and Manhattan Charter School 2!\u00a0","name":"Manhattan Charter: Shaping Education in New and Exciting Ways - New York Family","@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#richSnippet","isPartOf":{"@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#webpage"},"image":{"@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1617644167&#038;ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.c1e17d43fdc120df6588.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1429px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1317px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1205px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1093px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:981px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:869px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:757px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/main.2a6833b7d577be6b92d8.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"07.26.21.15.26","pico_context":"gadget","post_id":"357837","post_type":"post","post_title":"Manhattan Charter: Shaping Education in New and Exciting Ways","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["education","charter schools","k-8 schools","sponsored"],"following_users":["admin","jake davis"],"author":["admin"]},"resource_ref":"name=manhattan-charter-shaping-education-in-new-and-exciting-ways"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.26.21.15.26' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.newyorkfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newyorkfamily.com/wp-json/wp/v2/posts/357837" /><link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fmanhattan-charter-shaping-education-in-new-and-exciting-ways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fmanhattan-charter-shaping-education-in-new-and-exciting-ways%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290894-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290894-8');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["education","charter-schools","k-8-schools","sponsored"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-357837 single-format-standard tribe-no-js singular manhattan-charter-shaping-education-in-new-and-exciting-ways">

	 
	<script 
		async 
		src="https://launcher.spot.im/spot/sp_OcJUZvIO"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/"
		data-article-tags="Education"    
		data-post-id="357837"
		data-spotim-autorun="false">
	</script>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="icon-camps" href="/campconcierge/">Camp Concierge</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/new-york-family-favorite-awards/">Family Favorites</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/your-ultimate-guide-to-the-2020-2021-nyc-public-school-year/">2020–2021 School Guide</a>
				</li>
						
							<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
			 		</ul>
    </nav>
</div>
		
<div class="potential-overlay-container standard-header-container">
	<div class="potential-overlay standard-header">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2021_07_nyfannualguide"><img src="https://www.newyorkfamily.com/wp-content/uploads/2021/07/AnnualGuide-478x822.jpg" alt="New York Family"></a>
				        <a class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/newyorkcampguide_2021_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2021/03/NewYorkCampGuide-626x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="subscribe-container">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="basic-button bkg-tert">Subscribe</a>
    </div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2021_07_nyfannualguide">New York Family</a></li>
																																			            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/newyorkcampguide_2021_lo">Ultimate Guide to Summer Camp</a></li>
																							            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
				  					  <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
				  					  <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
				  					  <li><a href="/classes/sports/">Sports</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/camps/day-camps/">Day Camps</a></li>
				  					  <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
				  					  <li><a href="/camps/summer-camps/">Summer Camps</a></li>
				  					  <li><a href="/campconcierge/">Camp Concierge</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/education/">Education</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/education/admissions/">Admissions</a></li>
				  					  <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
				  					  <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
				  					  <li><a href="/education/high-schools/">High School</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/parenting/newborn/">Newborn</a></li>
				  					  <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
				  					  <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
				  					  <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
				  					  <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
				  					  <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
				  					  <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
				  					  <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
				  					  <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
				  					  <li><a href="/lifestyle/pets/">Pets</a></li>
				  					  <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/new-york-escapes/">New York Escapes</a></li>
				  					  <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
				  					  <li><a href="/staycations/">Staycations</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
				  					  <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
				  					  <li><a href="/mitzvah/">Mitzvahs</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-1">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<button type="submit" class="search-submit icon-search-basic" value="Search">
		<i class="fa fa-search" aria-hidden="true" aria-label="Search"></i>
	</button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
	</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
	<div class="potential-overlay actual-overlay"></div>
</div>

 
	<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                    <article id="post-357837" class="post-357837 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-charter-schools category-k-8-schools category-sponsored">
                <div class="article-header">  
                    			<a href="/category/sponsored/" class="sitename_box special_cat_box bkg-main">Sponsored</a>
		                    
                    <h1 class="article-title">Manhattan Charter: Shaping Education in New and Exciting Ways</h1>                        <div class="article-meta">
                            <span class="posted-on">Posted on <a href="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-26T11:08:44-04:00">July 26, 2021</time></a></span>                            <span class="byline"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/NYF-Logo_Social-568x568.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default " /><span class="name">By <a href="https://www.newyorkfamily.com/author/admin/" title="Posts by New York Family" class="author url fn" rel="author">New York Family</a></span></span>                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                  

                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/"></div><div id="pico"><p><a href="http://www.manhattancharterschool.org" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-357839" src="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-822x548.jpeg" alt="" width="822" height="548" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-822x548.jpeg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-1200x800.jpeg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-1536x1024.jpeg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-384x256.jpeg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-900x600.jpeg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-1600x1067.jpeg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2.jpeg 1857w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<h5>This New York Family Scoop is sponsored by <a href="http://www.manhattancharterschool.org" target="_blank" rel="noopener">Manhattan Charter School</a>. Working with sponsors helps keep our quality content free for our readers. <a href="https://schnepsmedia.typeform.com/to/edrMCKV0" target="_blank" rel="noopener">Learn More</a>.<span class="Apple-converted-space"> </span></h5>
<p><span style="font-weight: 400;">W</span><span style="font-weight: 400;">e’re always on the lookout for schools that are shaping education in new and exciting ways. Especially when it comes to early education, we want to make sure that our kids get the best possible start to their academic and social journeys. Unfortunately, parents are busy, and it can be challenging to find the time to scope out some of these school treasures, which is why we’ve got the inside scoop on two small public elementary schools, grades K through 5, that should be on your radar: Manhattan Charter School and Manhattan Charter School 2! </span></p>
<p><span style="font-weight: 400;">Before we jump into what makes these public elementary schools so unique, here’s the rundown about where they are (because we all know how important convenience is in our busy NYC lives): Manhattan Charter School is located at 100 Attorney Street York, NY 10002. Thankfully, they have a second location at 220 Henry Street, New York, NY 10002. </span></p>
<p><a href="http://www.manhattancharterschool.org" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-357840" src="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-822x521.jpeg" alt="" width="822" height="521" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-822x521.jpeg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-1200x760.jpeg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-1536x973.jpeg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-384x243.jpeg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-900x570.jpeg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2-1600x1014.jpeg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-2-2.jpeg 1954w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<p><span style="font-weight: 400;">We love the Manhattan Charter Schools because of their focus on intimate school culture and learning environment through small class sizes. It can be tough for the younger students to get the individualized attention that they need at such a crucial age in larger public schools. Manhattan Charter School recognizes the importance of small class sizes so that your children will grow, develop, and learn with the support they need along the way. There are never more than 25 students in a class, allowing kids to navigate their small environment with confidence, both academically and socially. </span></p>
<p><span style="font-weight: 400;">Beyond their small class sizes, Manhattan Charter Schools offer a well-rounded education designed to help students develop critical thinking and problem-solving skills. All students receive French, Art, Physical Educa-tion, Technology instruction, and even daily Music instruction, all beginning in Kindergarten. As a result, your kids will be challenged with high expectations, but fully supported to meet and exceed them. </span></p>
<p><a href="http://www.manhattancharterschool.org" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-357843" src="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-822x617.jpeg" alt="" width="822" height="617" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-822x617.jpeg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-1200x900.jpeg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-1536x1152.jpeg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-384x288.jpeg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-900x675.jpeg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2-1600x1200.jpeg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2021/07/3-3-2.jpeg 1650w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<p><span style="font-weight: 400;">Rigorous academics and a robust liberal arts program are top priorities for Manhattan Charter Schools, in addition to diversity, equity, and inclusion. The Schools are dedicated to demonstrating that all children, regardless of race or economic sta-tus, can succeed when given equal access to quality education. And did we mention that both schools offer free afterschool? That’s right! NYC parents, we know you’ll love that one. With our on-the-go lifestyles, Manhattan Charter Schools get bonus points for their afterschool program, making our lives as parents a little easier. </span></p>
<p><span style="font-weight: 400;">Want to learn more about Manhattan Charter and figure out if it’s the best fit for your family? Visit their website at <a href="http://www.manhattancharterschool.org" target="_blank" rel="noopener">www.manhattancharterschool.org</a>!</span><span style="font-weight: 400;">  </span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/manhattan-charter-shaping-education-in-new-and-exciting-ways/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                
                </div><!-- .article-content -->

                <div class="article-footer">
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>                
                
                <div class="author-meta">
                    <h3>About the Author</h3>
                    	<h3 class="about-the-author">About the Author</h3>
 
                </div>

                </div><!-- .article-footer-->
            </article>
                        <div class="comments-container">
                <div data-spotim-module="conversation" data-post-id="357837"></div>

            </div>
        
          <div class="relevant-listings bkg-pale component-container">
    <div class="component-container-center-cut">
      <div class="component-title-section">
        <h2>Relevant Directory Listings</h2>
        <a class="basic-button bkg-main" href="/directory/education">See More</a>
      </div>
      <div class="relevant-directory-listings-section component-content-section">
        <div class="business-list short directory_container">
                    <a class="business-item" href="/directory/education/d5d54ad37f2d13/pusteblume-international-preschool/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d54ad2be0703-Screen%20Shot%202019-08-14%20at%208.51.49%20PM.png);"></div>
            <div class="text-holder">
              <h2>Pusteblume International Preschool</h2>
              <p>Pusteblume International Preschool: Instruction in German and Spanish Language</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/education/d5d557cb84b68f/the-co-op-school/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5f8485459806e-TheCoopSchool_1_600x300.jpg);"></div>
            <div class="text-holder">
              <h2>The Co-op School</h2>
              <p>The Co-op School: Inquiry-Based Learning for Your Little Ones</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/education/d5d544765358ed/green-meadow-waldorf-school/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d54472987732-Screen%20Shot%202019-08-14%20at%201.35.35%20PM.png);"></div>
            <div class="text-holder">
              <h2>Green Meadow Waldorf School</h2>
              <p>Green Meadow Waldorf School: An Innovative Approach to Teaching</p>
            </div>
          </a>
                  </div>
      </div>
    </div>
  </div>

 

        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section class="widget_promo widget standard"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="search-directory-box bkg-pale promo-content">
<h2 class="section-title text-color-secondary"><a href="/directory/">Directory</a></h2>
<p> New York Family’s Tried and Tested Recommendations </p>
<a href="/directory/" class="basic-button bkg-blueberry">Search Directory</a>
</div></section><section class="widget_promo widget optional"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2021_07_nyfannualguide" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2021/07/AnnualGuide-697x1200.jpg" alt=""><br>
						New York Family 2021</a></h3>
						</div></section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/nyfamily_ros_incontent_leader -->
<div id='div-gpt-ad-1564431947493-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431947493-0'); });
  </script>
</div>
</div>
 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>


<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400656228973#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}"  data-postid="357837">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18014844376320411" data-date="1627301107">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRyix77pMKr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/224322241_839263056778939_4492870235855972602_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aXzsgoiZ_X0AX-fzVfJ&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7a27daf664dd43d8d795b18065a659df&#038;oe=61038442" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/224322241_839263056778939_4492870235855972602_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aXzsgoiZ_X0AX-fzVfJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7a27daf664dd43d8d795b18065a659df&amp;oe=61038442&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/224322241_839263056778939_4492870235855972602_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aXzsgoiZ_X0AX-fzVfJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7a27daf664dd43d8d795b18065a659df&amp;oe=61038442&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/224322241_839263056778939_4492870235855972602_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aXzsgoiZ_X0AX-fzVfJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7a27daf664dd43d8d795b18065a659df&amp;oe=61038442&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/224322241_839263056778939_4492870235855972602_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aXzsgoiZ_X0AX-fzVfJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7a27daf664dd43d8d795b18065a659df&amp;oe=61038442&quot;}">
            <span class="sbi-screenreader">Hello you. Hello new week! #letsdothis #summervibe</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hello you. Hello new week! #letsdothis #summervibes 
Photo:  @n_cunningham7 Via @cornersofnewyork">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881005710404926" data-date="1626869404">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRlrX6rJ685/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/221614776_794305224601729_1871029134444082883_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UELoIjNaX2IAX9p0BW5&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=c8b2d2ab9c241a12fbac5c3e6be664f9&#038;oe=6104A197" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/221614776_794305224601729_1871029134444082883_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UELoIjNaX2IAX9p0BW5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c8b2d2ab9c241a12fbac5c3e6be664f9&amp;oe=6104A197&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/221614776_794305224601729_1871029134444082883_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UELoIjNaX2IAX9p0BW5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c8b2d2ab9c241a12fbac5c3e6be664f9&amp;oe=6104A197&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/221614776_794305224601729_1871029134444082883_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UELoIjNaX2IAX9p0BW5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c8b2d2ab9c241a12fbac5c3e6be664f9&amp;oe=6104A197&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/221614776_794305224601729_1871029134444082883_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UELoIjNaX2IAX9p0BW5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c8b2d2ab9c241a12fbac5c3e6be664f9&amp;oe=6104A197&quot;}">
            <span class="sbi-screenreader">New York love forever🗽#happyhumpday #takethetra</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New York love forever🗽#happyhumpday #takethetrain 
Photo: @signofthetimesnyc">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17975297704400763" data-date="1626694153">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRgcmk8pjKI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/220181883_2507219976090925_7373173109158330060_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=czwfTv0chFkAX9bhh6i&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=b7ee635ca020032b8612e228cbb0bf67&#038;oe=61046B08" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/220181883_2507219976090925_7373173109158330060_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=czwfTv0chFkAX9bhh6i&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b7ee635ca020032b8612e228cbb0bf67&amp;oe=61046B08&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/220181883_2507219976090925_7373173109158330060_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=czwfTv0chFkAX9bhh6i&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b7ee635ca020032b8612e228cbb0bf67&amp;oe=61046B08&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/220181883_2507219976090925_7373173109158330060_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=czwfTv0chFkAX9bhh6i&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b7ee635ca020032b8612e228cbb0bf67&amp;oe=61046B08&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/220181883_2507219976090925_7373173109158330060_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=czwfTv0chFkAX9bhh6i&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b7ee635ca020032b8612e228cbb0bf67&amp;oe=61046B08&quot;}">
            <span class="sbi-screenreader">Happy Monday! If you can laugh at this one it is p</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Monday! If you can laugh at this one it is probably because you are past this stage or on kid #2 (or more). 😂😂 #parenthood 
Video: @pregnantandperfect via @kellykmarx">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17917947286823405" data-date="1626436324">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRYv_gup6IU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/213641909_540689260406100_8698268612612194070_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5M8yQYGgCNkAX8UUaco&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=75e6381bb8f7f9a5fa2d26b012c383e5&#038;oe=610336BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213641909_540689260406100_8698268612612194070_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5M8yQYGgCNkAX8UUaco&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=75e6381bb8f7f9a5fa2d26b012c383e5&amp;oe=610336BC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213641909_540689260406100_8698268612612194070_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5M8yQYGgCNkAX8UUaco&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=75e6381bb8f7f9a5fa2d26b012c383e5&amp;oe=610336BC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213641909_540689260406100_8698268612612194070_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5M8yQYGgCNkAX8UUaco&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=75e6381bb8f7f9a5fa2d26b012c383e5&amp;oe=610336BC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213641909_540689260406100_8698268612612194070_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5M8yQYGgCNkAX8UUaco&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=75e6381bb8f7f9a5fa2d26b012c383e5&amp;oe=610336BC&quot;}">
            <span class="sbi-screenreader">Summer in NYC is feeling pretty darn great. Sure- </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Summer in NYC is feeling pretty darn great. Sure- there is a lot of work to still be done but we are also enjoying the triumphs, people and places to visit. We hope you are too!
#linkinbio for more info on the @vangogh.experience (info, ticket prices) and if looking for free fun check out all the Free Things To Do In NYC also in #linkinbio. Happy Weekend! 
Video: @motherburg">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924490178724888" data-date="1626118207">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRPSk9IJzYY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/214362122_506636897115462_4056322608352675995_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nt5i9cH_sl4AX8vd8xY&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=1f44102f4f96723afb90345d4c54a9bc&#038;oe=61036706" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/214362122_506636897115462_4056322608352675995_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nt5i9cH_sl4AX8vd8xY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=1f44102f4f96723afb90345d4c54a9bc&amp;oe=61036706&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/214362122_506636897115462_4056322608352675995_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nt5i9cH_sl4AX8vd8xY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=1f44102f4f96723afb90345d4c54a9bc&amp;oe=61036706&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/214362122_506636897115462_4056322608352675995_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nt5i9cH_sl4AX8vd8xY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=1f44102f4f96723afb90345d4c54a9bc&amp;oe=61036706&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/214362122_506636897115462_4056322608352675995_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nt5i9cH_sl4AX8vd8xY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=1f44102f4f96723afb90345d4c54a9bc&amp;oe=61036706&quot;}">
            <span class="sbi-screenreader">Our Annual Guide 2021-2022 is now online and hitti</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our Annual Guide 2021-2022 is now online and hitting newsstands. From Free Things To Do in NYC 🌇to Calendar Highlights throughout the year we have you covered plus some! #linkinbio 🍕🚕🗽
Cover illustration: Beatrice S. Hug @bizzayb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18238305613046774" data-date="1626085834">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CROU1M1Jc_g/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/213646518_329223615402531_1315450370222288346_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tBdvZN4lLd0AX8B-MPT&#038;_nc_oc=AQnFfVmgkUWEHDZzEOfVa1wUlSqbPX8Hx3Vh2dkLYs5563kb9RTPSpZhGKnjuxjJ0tY&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=c69cee9e4450a43f13839ef05be23e88&#038;oe=610384C7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213646518_329223615402531_1315450370222288346_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBdvZN4lLd0AX8B-MPT&amp;_nc_oc=AQnFfVmgkUWEHDZzEOfVa1wUlSqbPX8Hx3Vh2dkLYs5563kb9RTPSpZhGKnjuxjJ0tY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c69cee9e4450a43f13839ef05be23e88&amp;oe=610384C7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213646518_329223615402531_1315450370222288346_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBdvZN4lLd0AX8B-MPT&amp;_nc_oc=AQnFfVmgkUWEHDZzEOfVa1wUlSqbPX8Hx3Vh2dkLYs5563kb9RTPSpZhGKnjuxjJ0tY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c69cee9e4450a43f13839ef05be23e88&amp;oe=610384C7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213646518_329223615402531_1315450370222288346_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBdvZN4lLd0AX8B-MPT&amp;_nc_oc=AQnFfVmgkUWEHDZzEOfVa1wUlSqbPX8Hx3Vh2dkLYs5563kb9RTPSpZhGKnjuxjJ0tY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c69cee9e4450a43f13839ef05be23e88&amp;oe=610384C7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213646518_329223615402531_1315450370222288346_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBdvZN4lLd0AX8B-MPT&amp;_nc_oc=AQnFfVmgkUWEHDZzEOfVa1wUlSqbPX8Hx3Vh2dkLYs5563kb9RTPSpZhGKnjuxjJ0tY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=c69cee9e4450a43f13839ef05be23e88&amp;oe=610384C7&quot;}">
            <span class="sbi-screenreader">Yup. Parenting. 😂💯#newweek 
Via @lbd_accesso</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yup. Parenting. 😂💯#newweek 
Via @lbd_accessories">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400656228973#6" data-resized="{&quot;18238305613046774&quot;:{&quot;id&quot;:&quot;213646518_329223615402531_1315450370222288346_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924490178724888&quot;:{&quot;id&quot;:&quot;214362122_506636897115462_4056322608352675995_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917947286823405&quot;:{&quot;id&quot;:&quot;213641909_540689260406100_8698268612612194070_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975297704400763&quot;:{&quot;id&quot;:&quot;220181883_2507219976090925_7373173109158330060_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17881005710404926&quot;:{&quot;id&quot;:&quot;221614776_794305224601729_1871029134444082883_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18014844376320411&quot;:{&quot;id&quot;:&quot;224322241_839263056778939_4492870235855972602_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2021_07_nyfannualguide" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2021.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/advertise/" target="" title="">
					Advertise					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<div id="div-gpt-ad-1566584106335-0" style="width: 970px; height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"168fc8316e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5c632ed9fb6fc01c4ce2ad7b","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341007":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"},"pum-341006":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1617644167&#038;ver=1.16.1' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.453140c7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/bundle.54119934.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.2' id='sb_instagram_scripts-js'></script>


<div class="footer-ad-code"><!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script></div>

</body>
</html>
