<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Festive Season Fun Comes to The Plaza 2022 &#8211; New York Family</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Festive Season Fun Comes to The Plaza 2022 &#8211; New York Family" />
<meta property="og:description" content="Festive Season Fun Comes to The Plaza Start your festive season off right with a magical holiday visit to The Plaza. The grand hotel is ready to welcome visitors for holiday teas, meals, and overnight visits. It is transformed this winter with beautiful snow-flocked trees, illuminated with bright lights and festive décor throughout. Families will...&lt;br&gt; &lt;a class=&quot;read-more&quot; href=&quot;https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/&quot;&gt;Read More&lt;/a&gt;" />
<meta property="og:url" content="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="the plaza" />
<meta property="article:tag" content="christmas in NYC" />
<meta property="article:tag" content="home alone" />
<meta property="article:tag" content="Things to do with kids in NYC" />
<meta property="article:tag" content="things to do in nyc" />
<meta property="article:tag" content="things to do" />
<meta property="article:tag" content="things to do christmas" />
<meta property="article:tag" content="eloise at the plaza" />
<meta property="article:tag" content="things to do holidays" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="new york city christmas" />
<meta property="article:tag" content="santa" />
<meta property="article:section" content="Our NYC" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1200x798.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1200x798.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:image:alt" content="Festive Season Fun Comes to The Plaza" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-15T08:30:12-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Festive Season Fun Comes to The Plaza 2022 &#8211; New York Family" />
<meta name="twitter:description" content="Festive Season Fun Comes to The Plaza Start your festive season off right with a magical holiday visit to The Plaza. The grand hotel is ready to welcome visitors for holiday teas, meals, and overnight visits. It is transformed this winter with beautiful snow-flocked trees, illuminated with bright lights and festive décor throughout. Families will...&lt;br&gt; &lt;a class=&quot;read-more&quot; href=&quot;https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/&quot;&gt;Read More&lt;/a&gt;" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1200x798.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jana Beauchamp" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com","logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","contentUrl":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","caption":"New York Family","inLanguage":"en-US","width":"2518","height":"2528"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com","name":"New York Family","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-scaled.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-scaled.jpg","width":"2560","height":"1703","caption":"Festive Season Fun Comes to The Plaza","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/#webpage","url":"https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/","name":"Festive Season Fun Comes to The Plaza 2022 - New York Family","datePublished":"2022-12-15T08:30:12-05:00","dateModified":"2022-12-15T08:30:12-05:00","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newyorkfamily.com/author/jana-beauchamp/","name":"Jana Beauchamp","url":"https://www.newyorkfamily.com/author/jana-beauchamp/","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png","caption":"Jana Beauchamp","inLanguage":"en-US"},"worksFor":{"@id":"https://www.newyorkfamily.com/#organization"}},{"@type":"BlogPosting","headline":"Festive Season Fun Comes to The Plaza 2022 - New York Family","keywords":"festive","datePublished":"2022-12-15T08:30:12-05:00","dateModified":"2022-12-15T08:30:12-05:00","author":{"@id":"https://www.newyorkfamily.com/author/jana-beauchamp/"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"description":"Start your festive season off right with a magical holiday visit to The Plaza. The grand hotel is ready to welcome visitors for holiday teas, meals, and overnight visits. It is transformed this winter with beautiful snow-flocked trees, illuminated with bright lights and festive d\u00e9cor throughout.","name":"Festive Season Fun Comes to The Plaza 2022 - New York Family","@id":"https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/#richSnippet","isPartOf":{"@id":"https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/#webpage"},"image":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1654304296&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.86235ff4cb5251c4bf5c.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1765px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1905px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1653px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1793px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1541px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1681px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1429px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1569px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1317px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1457px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1205px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1345px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1093px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1233px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:981px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1121px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:869px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1009px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:757px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:897px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:645px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:785px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/main.cdc4632b03fc386403b3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.15.22.16.31","pico_context":"gadget","post_id":"363623","post_type":"post","post_title":"Festive Season Fun Comes to The Plaza","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["our nyc"],"post_tag":["the plaza","christmas in nyc","home alone","things to do with kids in nyc","things to do in nyc","things to do","things to do christmas","eloise at the plaza","things to do holidays","christmas","new york city christmas","santa"],"following_users":["new york family","jana beauchamp"],"author":["jana beauchamp"]},"resource_ref":"name=festive-season-fun-comes-to-the-plaza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.15.22.16.31' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.newyorkfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newyorkfamily.com/wp-json/wp/v2/posts/363623" /><link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Ffestive-season-fun-comes-to-the-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Ffestive-season-fun-comes-to-the-plaza%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290894-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290894-8');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#1755a6">
 

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/1b2948b7c6ab19db3239219c9/498ed4eee4f6001e8e0883838.js");</script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>


<!--Keywee Tracker-->
 <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',3048);
  </script>

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["fun-around-the-city","things-to-do","the-plaza","christmas-in-nyc","home-alone","things-to-do-with-kids-in-nyc","things-to-do-in-nyc","things-to-do-2","things-to-do-christmas","eloise-at-the-plaza","things-to-do-holidays","christmas","new-york-city-christmas","santa","post-363623"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-363623 single-format-standard singular theme-child-schnepstheme-nyf festive-season-fun-comes-to-the-plaza">
			 		<div 
			id="spotim-data" 
			data-src="https://launcher.spot.im/spot/sp_OcJUZvIO"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/"
			data-article-tags="Our NYC"    
			data-post-id="363623"
			data-spotim-autorun="false">
		</div>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a target="_blank" rel="sponsored" href="https://events.newyorkfamily.com/">Events Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="https://www.newyorkfamily.com/nyc-school-calendar-2022-2023-nyc-doe/">NYC School Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="https://www.newyorkfamily.com/a-new-york-family-holiday-events-guide/">Holiday Guide</a>
				</li>
						
							<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank" title="Facebook">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
				<a href="https://twitter.com/NewYorkFamily" target="_blank" title="Twitter">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
				<a href="https://instagram.com/newyorkfamily" target="_blank" title="Instagram">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_12_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/NewYorkFamily-626x822.jpg" alt="New York Family"></a>
				        <a class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_12_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/BrooklynFamily-626x822.jpg" alt="Brooklyn Family"></a>
				        <a class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_12_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/QueensFamily-626x822.jpg" alt="Queens Family"></a>
				        <a class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_12_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/BronxFamily-626x822.jpg" alt="Bronx Family"></a>
				        <a class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/sc_ny_2022_11"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/11/1-626x822.jpg" alt="New York Special Child"></a>
				        <a class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/sc_li_2022_11"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/11/1-1-626x822.jpg" alt="Long Island Special Child"></a>
				        <a class="back LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_11_lif"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/11/LongIslandFamily-1-626x822.jpg" alt="Long Island Family"></a>
				        <a class="back UltimateGuidetoFallWinterFun" href="https://issuu.com/schnepmedia/docs/2022_nyffall"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/10/DigitalFallGuide2022_cover.jpg" alt="Ultimate Guide to Fall/Winter Fun"></a>
				        <a class="back AnnualGuide" href="https://issuu.com/schnepmedia/docs/2022_agnyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-07-at-9.29.26-AM-526x822.png" alt="Annual Guide"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="subscribe-container HideWhenRegistered">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="PicoRule basic-button bkg-tert">Subscribe</a>
    </div>
    
	<div class="subscribe-container manage-container ShowWhenRegistered">
		<p>Manage your newsletter subscription preferences.</p>
		<a class="PicoManageAccount basic-button bkg-tert">Manage</a>
	</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_12_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_12_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_12_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_12_bxf">Bronx Family</a></li>
																	            
						<li><a data-thumbclass="LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_11_lif">Long Island Family</a></li>
																							            
						<li><a data-thumbclass="UltimateGuidetoFallWinterFun" href="https://issuu.com/schnepmedia/docs/2022_nyffall">Ultimate Guide to Fall/Winter Fun</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/schnepmedia/docs/2022_agnyf">Annual Guide</a></li>
											            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/sc_ny_2022_11">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/sc_li_2022_11">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-11 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.newyorkfamily.com/" target="_blank"><i class="far fa-calendar alt text-color-main"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.newyorkfamily.com/"><i class="far fa-calendar alt text-color-plain"></i>Events Calendar</a></li>
<li><a href="https://events.newyorkfamily.com/add-your-event/"><i class="far fa-calendar-plus alt text-color-plain"></i>Post an Event</a></li>
<li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
<li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
<li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
<li><a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend/">Your Awesome Weekend</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
<li><a href="/classes/sports/">Sports</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/camps/day-camps/">Day Camps</a></li>
<li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
<li><a href="/camps/summer-camps/">Summer Camps</a></li>
<li><a href="/campconcierge/">Camp Concierge</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/education/">Education</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/education/admissions/">Admissions</a></li>
<li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
<li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
<li><a href="/education/high-schools/">High School</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/parenting/newborn/">Newborn</a></li>
<li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
<li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
<li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
<li><a href="/parenting/dads-we-love/">Dads we Love</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
<li><a href="/pregnancy/post-partum/">Post-partum</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
<li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
<li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
<li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
<li><a href="/lifestyle/pets/">Pets</a></li>
<li><a href="/lifestyle/books-apps/">Books & Apps</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/new-york-escapes/">New York Escapes</a></li>
<li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
<li><a href="/staycations/">Staycations</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
<li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
<li><a href="/mitzvah/">Mitzvahs</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-2">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-pet-pros nav-1">
			  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			                  
			</li>
			  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.newyorkfamily.com/" target="_blank"><i class="far fa-calendar alt text-color-main"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.newyorkfamily.com/"><i class="far fa-calendar alt text-color-plain"></i>Events Calendar</a></li><li class="nav-menu-item"><a href="https://events.newyorkfamily.com/add-your-event/"><i class="far fa-calendar-plus alt text-color-plain"></i>Post an Event</a></li><li class="nav-menu-item"><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li><li class="nav-menu-item"><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li><li class="nav-menu-item"><a href="/things-to-do/fun-at-home/">Fun at Home</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend/">Your Awesome Weekend</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/classes/">Classes</a>
			</li><li class="nav-menu-item"><a href="/classes/enrichment-activities/">Enrichment Activities</a></li><li class="nav-menu-item"><a href="/classes/sports/">Sports</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/camps/">Camps</a>
			</li><li class="nav-menu-item"><a href="/camps/day-camps/">Day Camps</a></li><li class="nav-menu-item"><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li><li class="nav-menu-item"><a href="/camps/summer-camps/">Summer Camps</a></li><li class="nav-menu-item"><a href="/campconcierge/">Camp Concierge</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/education/">Education</a>
			</li><li class="nav-menu-item"><a href="/education/admissions/">Admissions</a></li><li class="nav-menu-item"><a href="/preschools-nurseries/">Preschools & Nurseries</a></li><li class="nav-menu-item"><a href="/elementary-middle-schools/">Elementary & Middle School</a></li><li class="nav-menu-item"><a href="/education/high-schools/">High School</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			</li><li class="nav-menu-item"><a href="/parenting/newborn/">Newborn</a></li><li class="nav-menu-item"><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li><li class="nav-menu-item"><a href="/parenting/tweens-teens/">Tweens & Teens</a></li><li class="nav-menu-item"><a href="/parenting/mamas-we-love/">Mamas we Love</a></li><li class="nav-menu-item"><a href="/parenting/dads-we-love/">Dads we Love</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			</li><li class="nav-menu-item"><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li><li class="nav-menu-item"><a href="/pregnancy/post-partum/">Post-partum</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			</li><li class="nav-menu-item"><a href="/lifestyle/health-wellness/">Health & Wellness</a></li><li class="nav-menu-item"><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li><li class="nav-menu-item"><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li><li class="nav-menu-item"><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li><li class="nav-menu-item"><a href="/lifestyle/pets/">Pets</a></li><li class="nav-menu-item"><a href="/lifestyle/books-apps/">Books & Apps</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/travel/">Travel</a>
			</li><li class="nav-menu-item"><a href="/new-york-escapes/">New York Escapes</a></li><li class="nav-menu-item"><a href="/lifestyle/family-travel/">Family Getaways</a></li><li class="nav-menu-item"><a href="/staycations/">Staycations</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			</li><li class="nav-menu-item"><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li><li class="nav-menu-item"><a href="/celebrations/birthday-parties/">Birthday Parties</a></li><li class="nav-menu-item"><a href="/mitzvah/">Mitzvahs</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank" title="Facebook">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
				<a href="https://twitter.com/NewYorkFamily" target="_blank" title="Twitter">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
				<a href="https://instagram.com/newyorkfamily" target="_blank" title="Instagram">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-363623" class="post-363623 post type-post status-publish format-standard has-post-thumbnail hentry category-fun-around-the-city tag-the-plaza tag-christmas-in-nyc tag-home-alone tag-things-to-do-with-kids-in-nyc tag-things-to-do-in-nyc tag-things-to-do-2 tag-things-to-do-christmas tag-eloise-at-the-plaza tag-things-to-do-holidays tag-christmas tag-new-york-city-christmas tag-santa">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-fun-around-the-city">
			<a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Our NYC</a>
			</div>
		                    
                    <h1 class="article-title">Festive Season Fun Comes to The Plaza</h1>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png' srcset='https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.newyorkfamily.com/author/jana-beauchamp/" title="Posts by Jana Beauchamp" class="author url fn" rel="author">Jana Beauchamp</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-15T08:30:12-05:00">December 15, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>


                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/"></div><div id="pico"><figure id="attachment_363624" aria-describedby="caption-attachment-363624" style="max-width: 822px" class="wp-caption aligncenter"><img class="size-medium wp-image-363624" src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-822x547.jpg" alt="Festive Season Fun Comes to The Plaza" width="822" height="547" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-822x547.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1200x798.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1536x1022.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-2048x1363.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-384x255.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-900x599.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-1-1600x1064.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-363624" class="wp-caption-text"><span class="image-caption">Photo Courtesy of The Plaza</span></figcaption></figure>
<h2>Festive Season Fun Comes to The Plaza</h2>
<p><span style="font-weight: 400;">Start your festive season off right with a magical holiday visit to </span><a href="https://www.theplazany.com/holidays-at-the-plaza/" target="_blank" rel="noopener"><span style="font-weight: 400;">The Plaza</span></a><span style="font-weight: 400;">. The grand hotel is ready to welcome visitors for holiday teas, meals, and overnight visits. It is transformed this winter with beautiful snow-flocked trees, illuminated with bright lights and festive décor throughout.</span></p>
<p><span style="font-weight: 400;">Families will adore the festive holiday decorations and live musical stylings and dance performances. Sample the new Holiday Afternoon Tea menu and be sure to grab a photo with Santa! </span></p>
<p><span style="font-weight: 400;">Don’t miss seeing Santa who will be spreading holiday cheer and bringing smiles in the lobby, dining outlets, and around the hotel. Plan to join him for a special story time (on select Fridays and Saturdays), tell him how nice everyone has been, and of course, make sure to snap the obligatory photo-op.</span></p>
<p><span style="font-weight: 400;">Everyone will love, love, love dining at The Palm Court. Kids will love </span><a href="https://www.theplazany.com/dining/the-palm-court/" target="_blank" rel="noopener"><span style="font-weight: 400;">Eloise Tea at the Palm Court</span></a><span style="font-weight: 400;"> and grown-ups will love the Holiday Afternoon Tea.</span></p>
<figure id="attachment_363625" aria-describedby="caption-attachment-363625" style="max-width: 822px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-363625" src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-822x547.jpg" alt="Festive Season Fun Comes to The Plaza" width="822" height="547" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-822x547.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-1200x799.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-1536x1022.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-2048x1363.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-900x599.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-2-1600x1065.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-363625" class="wp-caption-text"><span class="image-caption">Photo courtesy of the Plaza</span></figcaption></figure>
<p><span style="font-weight: 400;"> It is truly decadent and the perfect holiday gift to yourself and your family. Eloise Tea at The Palm Court is a holiday must-do and little ones will feel like royalty in the beautiful tea room, sipping children’s tea (think watermelon berry tea) from an Eloise china teacup and savoring sandwiches, scones and preserves, and pastries. </span></p>
<p><span style="font-weight: 400;">Kids will enjoy Eloise’s selection of sandwiches (think deluxe PB&amp;J) and sweets (don’t miss the cookies and cream Oreo macaron). Fans of the books will especially enjoy this special holiday-themed Afternoon Tea menu at The Palm Court, complete with favorite pink and holiday treats, of course. It is sure to become a cherished holiday tradition.</span></p>
<p><span style="font-weight: 400;">For those looking for the ultimate Plaza adventure, book the Home Alone 2: Escape to New York package.</span></p>
<figure id="attachment_363626" aria-describedby="caption-attachment-363626" style="max-width: 822px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-363626" src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-822x548.jpg" alt="Festive Season Fun Comes to The Plaza" width="822" height="548" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-2048x1365.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/plaza-3-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-363626" class="wp-caption-text"><span class="image-caption">Photo courtesy of the Plaza</span></figcaption></figure>
<p><span style="font-weight: 400;">After a long day of adventure around NYC and The Plaza, your little loved one can retreat to the Home Alone Suite. </span><span style="font-weight: 400;">The festive fan favorite is back and this year, “guests of the new Celebrity Ding Dang Dong stay[ing] at the world-renowned Plaza Hotel” can get Lost in New York during the holiday season and live out all their Kevin dreams.</span></p>
<p><span style="font-weight: 400;">We also love that this year, The Plaza has partnered with Toys for Tots to bring the joy of the holidays to America’s less fortunate children. If you’d like, feel free to bring a new unwrapped toy for the collection.</span></p>
<p><span style="font-weight: 400;">For more info about holidays at The Plaza, </span><a href="https://www.theplazany.com/holidays-at-the-plaza/" target="_blank" rel="noopener"><span style="font-weight: 400;">click here</span></a><span style="font-weight: 400;">.</span></p>
<p><em>Psst&#8230; <a href="https://www.newyorkfamily.com/visit-macys-santaland-this-winter-2022/" target="_blank" rel="noopener">Visit Macy&#8217;s Santaland This Winter</a>!</em></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png' srcset='https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.newyorkfamily.com/author/jana-beauchamp/">Jana Beauchamp</a></h4>
		<p>Jana Beauchamp is a freelance journalist based in New York City, who has been with New York Family since 2012. Jana dreamed of landing Tom Hank’s job in the movie Big but when she learned it was a fictitious role she naturally pursued a career in foreign policy. She spent nearly a decade in the Membership, Corporate, and International Department at the Council on Foreign Relations most recently as director of membership administration and relations. She paused her foreign policy career to pursue her passion for writing and is also active in philanthropic work.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#cfa5adaaaebaaca7aea2bf8fa2aea1a7aebbbbaea1a2aaaba6aee1aca0a2"><i class="far fa-envelope"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="363623"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://www.newyorkfamily.com/festive-season-fun-comes-to-the-plaza/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

  <div class="relevant-listings bkg-pale component-container">
    <div class="component-container-center-cut">
      <div class="component-title-section">
        <h2>Relevant Directory Listings</h2>
        <a class="basic-button bkg-main" href="/directory/activities">See More</a>
      </div>
      <div class="relevant-directory-listings-section component-content-section">
        <div class="business-list short directory_container">
                    <a class="business-item" href="/directory/activities/d63646f846e4fd/village-east-gifted/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/636ac16f4dfb0-1.png);"></div>
            <div class="text-holder">
              <h2>Village East Gifted</h2>
              <p>ENRICHING BRILLIANT MINDS</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/activities/d5d4dcb46c2fad/aviator-sports/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d4dcab0a05c8-Screen%20Shot%202019-08-09%20at%203.33.35%20PM.png);"></div>
            <div class="text-holder">
              <h2>Aviator Sports</h2>
              <p>Aviator Sports Provides After School Homework Help and Recreational Activities</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/activities/d5d4c440fe0537/advantage-quickstart-tennis/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d4c43eb2bdb6-Screen%20Shot%202019-08-08%20at%2011.46.39%20AM.png);"></div>
            <div class="text-holder">
              <h2>Advantage QuickStart Tennis</h2>
              <p>Advantage QuickStart Tennis will Have Your Kids Loving the Sport in No Time</p>
            </div>
          </a>
                  </div>
      </div>
    </div>
  </div>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.newyorkfamily.com" target="_blank">Things to do with kids in NYC</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.newyorkfamily.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.newyorkfamily.com/event/game-on-bingo-at-crown-heights-library-2022-12-16/"><img width="700" height="525" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/coloring_crafts_1-kn22wT.tmp_-700x525.jpg" class="crop-center wp-post-image" alt="Come in and play with some legos and dul" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 2:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.newyorkfamily.com/event/game-on-bingo-at-crown-heights-library-2022-12-16/" rel="bookmark">Game On! Bingo							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Crown Heights Library</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.newyorkfamily.com/event/grab-go-activity-at-gerritsen-beach-library-2022-12-16/"><img width="700" height="525" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/crafts_3-2bVYqn.tmp_-700x525.jpg" class="crop-center wp-post-image" alt="Come pick up a special Grab &amp; Go act" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 3 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.newyorkfamily.com/event/grab-go-activity-at-gerritsen-beach-library-2022-12-16/" rel="bookmark">Grab &amp; Go Activity							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Gerritsen Beach Library</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.newyorkfamily.com/event/freestyle-fridays-for-teens-at-bushwick-library-2022-12-16/"><img width="700" height="525" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/TeenTechTime_video_games_VR_2-289B0w.tmp_-700x525.jpg" class="crop-center wp-post-image" alt="Come to Bushwick Branch for a video-game" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 3:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.newyorkfamily.com/event/freestyle-fridays-for-teens-at-bushwick-library-2022-12-16/" rel="bookmark">Freestyle Fridays for Teens							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Bushwick Library</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.newyorkfamily.com/event/sunset-park-chess-club-at-sunset-park-library-2022-12-16/"><img width="700" height="525" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/chess_club_games_2-rjRNvE.tmp_-700x525.jpg" class="crop-center wp-post-image" alt="Join chess instructor William DelCastill" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 3:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.newyorkfamily.com/event/sunset-park-chess-club-at-sunset-park-library-2022-12-16/" rel="bookmark">Sunset Park Chess Club							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Sunset Park Library</span>						</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.newyorkfamily.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-3 -->
<div id='div-gpt-ad-1564429766833-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429766833-0'); });
  </script>
</div>
</div>

</section>
<section class="widget_promo widget optional"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2022_12_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/NewYorkFamily-914x1200.jpg" alt=""><br>
						New York Family December 2022</a></h3>
						</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-4 -->
<div id='div-gpt-ad-1564429802914-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429802914-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/hop-aboard-the-holiday-express/"><img width="500" height="423" src="https://www.newyorkfamily.com/wp-content/uploads/2014/12/2014_12_mf-cal-holidayexpress_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/hop-aboard-the-holiday-express/">Hop aboard the Holiday Express</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/twelve-ways-to-a-more-meaningful-holiday-season/"><img width="352" height="500" src="https://www.newyorkfamily.com/wp-content/uploads/2013/12/2013_12_fp_makeholidaysmeaningful_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/twelve-ways-to-a-more-meaningful-holiday-season/">Twelve ways to a more meaningful holiday season</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/learn-what-life-was-like-on-a-winter-farm-for-our-ancestors/"><img width="500" height="370" src="https://www.newyorkfamily.com/wp-content/uploads/2013/11/2013_12_bf_cal_stnick_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/learn-what-life-was-like-on-a-winter-farm-for-our-ancestors/">Learn what life was like on a winter farm for our ancestors</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.newyorkfamily.com/letting-go-in-the-holiday-tug-of-war/"><img width="388" height="500" src="https://www.newyorkfamily.com/wp-content/uploads/2013/11/2013_11_fp_holidaytugofwar_fornauf_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/letting-go-in-the-holiday-tug-of-war/">Letting go in the holiday tug-of-war</a></span></li></ul>
</div>
</div> 


<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_6 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="6" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="363623" data-locatornonce="814e344118" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2022_12_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank" title="Facebook">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
				<a href="https://twitter.com/NewYorkFamily" target="_blank" title="Twitter">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
				<a href="https://instagram.com/newyorkfamily" target="_blank" title="Instagram">
		<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2022.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="https://events.newyorkfamily.com/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/advertise/" target="" title="">
					Advertise					</a>
				</li>
						</ul>        
</nav> 


<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id="div-gpt-ad-1566584106335-0" style="width: 970px; height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5c632ed9fb6fc01c4ce2ad7b","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.3#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341007":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"},"pum-341006":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1654304296&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.8e7c08b3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/bundle.4d9c668d.js' id='child-theme-js-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>


<div class="footer-ad-code"><!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script></div>

</body>
</html>
