<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->

<!--[if gt IE 8]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<!--[if IE 9]>
  <style type="text/css">
    nav.dropdown .menu li a{ padding:10px 15px!important;}
  </style>
<![endif]-->

<head>
  <!--=== META TAGS ===-->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
  <meta charset="UTF-8" />
  <meta name="author" content="Manhattan Media">
  <meta name="viewport" content="width=device-width">

  <!--=== TITLE ===-->
  <title>Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year! - New York Family Magazine</title>

  <!--=== FAVICON ===-->
      <link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="72x72" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="114x114" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />
      <link rel="apple-touch-icon" sizes="144x144" href="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF_Favicon.png" />

  <!--=== ATOM | RSS | PINGBACK ===-->
  <link rel="alternate" type="application/rss+xml" title="New York Family Magazine RSS2 Feed" href="https://www.newyorkfamily.com/feed/" />
  <link rel="pingback" href="https://www.newyorkfamily.com/xmlrpc.php" />
  <style>
    body {
      opacity: 0;
    }
  </style>
  <!--[if lt IE 10]>
    <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
    <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <![endif]-->

  <!--=== Google Font for Quotes for Campaign Fairs Page ===-->
  
  
    <!--=== GOOGLE ANALYTICS ===-->
    <script>
      <!--//--><![CDATA[//><!--
      (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-290894-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      //--><!]]>
    </script>

  
  <!--=== WP_HEAD() ===-->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  
  
          <!-- NYF Facebook Pixel Code -->
      <script>
        ! function(f, b, e, v, n, t, s) {
          if (f.fbq) return;
          n = f.fbq = function() {
            n.callMethod ?
              n.callMethod.apply(n, arguments) : n.queue.push(arguments)
          };
          if (!f._fbq) f._fbq = n;
          n.push = n;
          n.loaded = !0;
          n.version = '2.0';
          n.queue = [];
          t = b.createElement(e);
          t.async = !0;
          t.src = v;
          s = b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '783395065181202');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=783395065181202&ev=PageView&noscript=1" />
      </noscript>
      <!-- End Facebook Pixel Code -->
    
    
  
  
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year! - New York Family Magazine" />
<meta property="og:description" content="BROOKLYN AMITY SCHOOL is NOW ACCEPTING APPLICATIONS for the 2019-2020 academic year. Brooklyn Amity School provides a private PreK-3-Gr. 12 co-ed, college-preparatory education through a well-balanced curriculum emphasizing (STEAM) and the integration of athletics &amp; project-based (&amp; blended) learning. Next year, Brooklyn Amity will be offering a tuition-based PREK-3 Program. This early-childhood program will be &hellip;" />
<meta property="og:url" content="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/" />
<meta property="og:site_name" content="New York Family Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:section" content="Daily Scoop" />
<meta property="article:published_time" content="2019-05-05T15:00:56+00:00" />
<meta property="article:modified_time" content="2019-05-02T15:17:24+00:00" />
<meta property="og:updated_time" content="2019-05-02T15:17:24+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BROOKLYN AMITY SCHOOL is NOW ACCEPTING APPLICATIONS for the 2019-2020 academic year. Brooklyn Amity School provides a private PreK-3-Gr. 12 co-ed, college-preparatory education through a well-balanced curriculum emphasizing (STEAM) and the integration of athletics &amp; project-based (&amp; blended) learning. Next year, Brooklyn Amity will be offering a tuition-based PREK-3 Program. This early-childhood program will be [&hellip;]" />
<meta name="twitter:title" content="Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year! - New York Family Magazine" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Feed" href="https://www.newyorkfamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Comments Feed" href="https://www.newyorkfamily.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year! Comments Feed" href="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-schneps-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/css/schneps.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=69.0.12.69.3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='normalize-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/foundation/css/normalize.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/app.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/screen.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='new-york-family-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf-screen.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/flexslider.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nyf_custom_css-css'  href='https://www.newyorkfamily.com/wp-content/themes/new-york-family/styles/nyf_custom_css.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlider-css'  href='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/jquery.bxslider.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/jquery/dist/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=69.0.12.69.3.4.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/global-nyf.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/jquery.flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/custom.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/modernizr/modernizr.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newyorkfamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newyorkfamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newyorkfamily.com/?p=290774' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fsponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fsponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp-posts-list{margin-left: 0;}.rp4wp-related-posts ul.rp4wp-posts-list > li {width: 25% !important;}.rp4wp-col-first{padding-right: 1%;}.rp4wp-col-last{padding-left: 0;padding-right: 1%;}.rp4wp_component_3 {height: auto;min-height: 20%;line-height: 19px;}.rp4wp_component_title a {font-weight: normal;font-size: 15px;}
</style>
	<style>
		#gaiframe, #pf-dialog-ads{ display:none!important; }
	</style>
	 		
 		<!-- DOUBLE CLICK -->
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		
		/* ]]> */
		</script>
		
		
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			googletag.cmd.push(function() {

				/* Category Ad Targeting */
								
				/* Display Google Ads */
				googletag.defineSlot('/1045849/_nyf_1000x90_bottom_banner_overlay', [[1, 1], [970, 90], [1000, 90]], 'div-gpt-ad-1412172676213-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_top', [728, 90], 'div-gpt-ad-1408334662116-19').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_bottom', [728, 90], 'div-gpt-ad-1408334662116-18').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_top', [970, 90], 'div-gpt-ad-1409680376487-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_500X62_mobile_leaderboard', [500, 62], 'div-gpt-ad-1454443836124-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_moblie_leaderboard', [320, 50], 'div-gpt-ad-1413891319738-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_m_banner_overlay', [320, 50], 'div-gpt-ad-1414082174848-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_wallpaper', [970, 90], 'div-gpt-ad-1418149033796-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_t_728X90_bottom_banner_overlay', [728, 90], 'div-gpt-ad-1418237642577-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_left_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_right_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_top', [300, 250], 'div-gpt-ad-1408334662116-15').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_mid', [300, 250], 'div-gpt-ad-1408341381907-14').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_bottom', [300, 250], 'div-gpt-ad-1408341381907-13').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_left_top', [300, 250], 'div-gpt-ad-1408341381907-12').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x75_camp_fairs', [300, 75], 'div-gpt-ad-1408341381907-16').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_0', [300, 250], 'div-gpt-ad-1423774186021-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_1', [300, 250], 'div-gpt-ad-1423774186021-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_2', [300, 250], 'div-gpt-ad-1423774186021-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_static', [300, 250], 'div-gpt-ad-1543264481804-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_1', [300, 250], 'div-gpt-ad-1517006269191-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_2', [300, 250], 'div-gpt-ad-1511995167511-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units', [180, 150], 'div-gpt-ad-1408334662116-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_00', [180, 150], 'div-gpt-ad-1408341381907-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_01', [180, 150], 'div-gpt-ad-1408341381907-3').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_02', [180, 150], 'div-gpt-ad-1408341381907-4').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_03', [180, 150], 'div-gpt-ad-1408341381907-5').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_04', [180, 150], 'div-gpt-ad-1408341381907-6').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_05', [180, 150], 'div-gpt-ad-1408341381907-7').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_06', [180, 150], 'div-gpt-ad-1408341381907-8').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_07', [180, 150], 'div-gpt-ad-1408341381907-9').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_08', [180, 150], 'div-gpt-ad-1408341381907-10').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_09', [180, 150], 'div-gpt-ad-1408341381907-11').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_1x1', [1, 1], 'div-gpt-ad-1547067431077-0').addService(googletag.pubads());


					
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
	
  			});
  			
		/* ]]> */
		</script>
		
			
 	
		<!-- Facebook OpenGraph -->
<meta name='fb:app_id' content='646630782065137'>
<meta name='og:url' content='https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/'>
<meta name='og:title' content='Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year!'>
<meta name='og:image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg'>
<meta name='og:site_name' content='https://www.newyorkfamily.com'>
<!-- Twitter -->
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:site' content='@NewYorkFamily'>
<meta name='twitter:title' content='Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year!'>
<meta name='twitter:description' content='BROOKLYN AMITY SCHOOL is NOW ACCEPTING APPLICATIONS for the 2019-2020 academic year. Brooklyn Amity School provides a private PreK-3-Gr. 12 co-ed, college-preparatory education through a well-balanced curriculum emphasizing (STEAM) and the integration of athletics &amp; project-based (&amp; blended) learning. Next year, Brooklyn Amity will be offering a tuition-based PREK-3 Program. This early-childhood program will be [&hellip;]'>
<meta name='twitter:creator' content='@harveykrichards'>
<meta name='twitter:image:src' content='https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg'>
<meta name='twitter:domain' content='https://www.newyorkfamily.com'>
<!-- Google Site Verification -->
<meta name='google-site-verification' content='ZEHqoi4S-KXfBI04_qbD2hhEW056-jmJX5qIyw6HMew' />
<!-- Schema.org markup for Google+ -->
<meta itemprop='name' content='Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year!'>
<meta itemprop='description' content='BROOKLYN AMITY SCHOOL is NOW ACCEPTING APPLICATIONS for the 2019-2020 academic year. Brooklyn Amity School provides a private PreK-3-Gr. 12 co-ed, college-preparatory education through a well-balanced curriculum emphasizing (STEAM) and the integration of athletics &amp; project-based (&amp; blended) learning. Next year, Brooklyn Amity will be offering a tuition-based PREK-3 Program. This early-childhood program will be [&hellip;]'>
<meta itemprop='image' content='https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-e1549294221958.jpg'>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css">.mec-fes-form select {
max-width:95%;
}

.mec-single-modern .mec-single-event-bar>div dd {
padding-left: 0 !important;
}
.mec-event-meta i:before, .mec-single-modern .mec-single-event-bar>div i {
vertical-align: sub !important;
}
.mec-event-meta .mec-single-event-additional-organizers i:before, .mec-event-meta .mec-single-event-organizer i:before {
    vertical-align: baseline !important;
}

.mec-single-event-bar .mec-single-event-time .mec-events-abbr {
white-space: nowrap;
}

.mec-fes-form input[type=text] {
margin-top:4px;
}

.mec-calendar .mec-event-article {
padding-top:15px;
padding-bottom:20px;
}

.mec-full-calendar-wrap .mec-calendar .mec-event-article {
padding-left:8px;
padding-right:8px;
}

.mec-calendar .mec-event-article .mec-event-title {
margin-top:4px !important;
}
.mec-calendar.mec-event-calendar-classic .mec-calendar-events-sec {
    max-height: 300px;
    overflow: hidden;
}
</style>
</head>

<body class="post-template-default single single-post postid-290774 single-format-standard desktop category-education category-daily-scoop category-admissions" >

  <!-- Top Main Sites Nav -->
    <div class="top-main-site-nav" style="width:100%;display:block;float:left;background:#b3b3b3;">
    <div class="inner-wrap" id="top-sites-nav">
      <div class="large-60 columns">
        <!-- NYF logo -->
        <a href="https://www.newyorkfamily.com">
                      <img src="/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-1.png" alt="New York Family" class="active">
                  </a>
        <!-- Camp Fairs Logo -->
        <a href="https://www.newyorkfamily.com/camp-fairs">
                      <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="Camp Fairs">
                  </a>
        <!-- The Blackboard Awards -->
        <a href="http://www.blackboardawards.com/">
          <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" alt="The Blackboard Awards">
        </a>
        <div class="email-zone">
          <span>Get the latest NYC family fun and news straight to your Inbox!</span>
          <a href="/newsletter-sign-up" class="subcribe button">Subscribe</a>
        </div>
      </div>

    </div><!-- inner-wrap -->

  </div>

  		<div id="fb-root"></div>
		<script>
		(function(d, s, id) {
  			var js, fjs = d.getElementsByTagName(s)[0];
  			if (d.getElementById(id)) return;
  			js = d.createElement(s); js.id = id;
  			js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=646630782065137";
  			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		    <section class="off-canvas-wrap" data-offcanvas>
    <section class="inner-wrap">

      		<aside role="navigation" class="hide-for-large-up show-for-medium-down">
			<div class="close">
				<a href="javascript:void(0)" class="fa fa-times">Close Menu</a>
			</div>
			<div class="menu-title-area">
				<a href="https://www.newyorkfamily.com">
											<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							 		</a>
	 		</div>
	 		<nav class="mobile-primary">
	 			<ul id="menu-3-primary-nav" class="menu"><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-40568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li id="menu-item-198750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li id="menu-item-259122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="http://newyorkfamily.com/new-york-camps">Camps</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li id="menu-item-204683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-204682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="https://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li id="menu-item-204684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li id="menu-item-124268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-126107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="https://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li id="menu-item-126108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li id="menu-item-126109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="https://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li id="menu-item-204518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li id="menu-item-126112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li id="menu-item-126086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-126087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-126104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li id="menu-item-126099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-126101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li id="menu-item-126098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li id="menu-item-204681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li id="menu-item-261113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul>			</nav>
			<a href="https://www.newyorkfamily.com/newsletter-sign-up/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2014/09/Untitled-1.png" alt="Subscribe to our Newsletters" />
			</a>
      <a href="https://www.newyorkfamily.com/camp-fairs">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="" style="height:34px;border-top:5px solid #fff;border-bottom:2px solid #FFF;margin-top:20px;margin-bottom:14px;">
      </a>
      <a href="http://www.blackboardawards.com/">
        <img src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" data-src="https://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" alt="">
      </a>
		</aside>
	  	
		<header role="main" class="mobile hide-for-large-up show-for-medium-down">
			<div class="row">
				<div class="medium-60 nyf-title-area small-60 columns">
					<a class="menu-panel-icon" href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
					<a href="https://www.newyorkfamily.com">
													<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
							<time></time>
											</a>
					<a id="search-toggle" href="javascript:void(0)"><i class="fa fa-search" aria-hidden="true"></i></a>
				</div>
				<div class="medium-20 nyf-res-search-area small-60 columns">
					<form role="search" method="get" class="nyf-search-form searchform hidden" action="https://www.newyorkfamily.com">
						<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
						<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
					</form>
				</div>
				<div class="medium-30 columns text-right nyf-social navigation-panel small-60 columns" style="display:none;">
					<a href="https://www.facebook.com/NewYorkFamily" class="fa fa-facebook"></a>					<a href="https://twitter.com/NewYorkFamily" class="fa fa-twitter"></a>					<a href="http://pinterest.com/source/newyorkfamily.com/" class="fa fa-pinterest"></a>					<a href="http://instagram.com/newyorkfamily" class="fa fa-instagram"></a>				</div>
			</div>
		</header>
 		
      <section class="main-section">
        <div class="nyf-main-wrapper">

                                <div class="nyf_left_wallpaper nyf_wallpapers">
              <li id="mm_display_ad-39" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_465x800_right_wallpaper -->
<div id='div-gpt-ad-1435677740483-1' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-1'); });
</script>
</div></li>
            </div>
          
          
            
            
            <div class="wrap_a_content">

              <header role="main">

                <!-- Cxense script begin -->
                <script type="text/javascript">
                  var cX = cX || {};
                  cX.callQueue = cX.callQueue || [];
                  cX.callQueue.push(['setSiteId', '1141831443323267452']);
                  cX.callQueue.push(['sendPageViewEvent']);
                </script>
                <script type="text/javascript">
                  (function(d, s, e, t) {
                    e = d.createElement(s);
                    e.type = 'text/java' + s;
                    e.async = 'async';
                    e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
                    t = d.getElementsByTagName(s)[0];
                    t.parentNode.insertBefore(e, t);
                  })(document, 'script');
                </script>
                <!-- Cxense script end -->

                <div class="row hide-for-medium-down show-for-large-up">
                                      <div class="large-33 medium-33 nyf-top-nav columns nyf-top-wallpaper">
                      <li id="mm_display_ad-38" class="widget widget_mm_display_ad"><!-- _nyf_970x90_top -->
<div id='div-gpt-ad-1409680376487-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409680376487-0'); });
</script>
</div></li>
                    </div>
                                  </div>

                <div class="row">
                  <div class="large-14 medium-14 hide-for-medium-down nyf-title-area columns" style="padding-top:14px;">
                    <a href="https://www.newyorkfamily.com">
                                              <img class="dansLLImg" src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                                          </a>
                  </div>
                  <div class="large-46 medium-60 top-banner-ad small-60 columns">
                    <li id="mm_display_ad-3" class="hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_top -->
<div id='div-gpt-ad-1408334662116-19' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-19'); });
</script>
</div></li>
                  </div>
                </div><!-- row -->

                <div class="row hide-for-medium-down show-for-large-up nav-not-fixed">
                  <div class="large-60 columns">

                    <div class="main-nav">
                      <div class="row">
                        <div class="large-53 columns">
                                                    <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-1" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="http://newyorkfamily.com/new-york-camps">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="https://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="https://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="https://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                        </div>
                                                  <div class="large-7 columns">
                            <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                              <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                            </a>
                          </div>
                                              </div><!-- row -->
                      		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>                      <a class="menu-search-close" href="#">
                        <i class="fa fa-close" aria-hidden="true"></i>
                      </a>
                    </div><!-- main-nav -->

                  </div><!-- columns -->
                </div><!-- nav-not-fixed -->

                <div class="hide-for-medium-down show-for-large-up nav-fixed hidden " style="display:none !important;">
                  <div class="row">
                    <div class="large-60 columns">
                      <div class="main-nav">

                        <div class="row">
                          <div class="sticky-logo">
                            <a href="/">
                            <img src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" data-src="https://www.newyorkfamily.com/wp-content/uploads/2019/04/NYF-Logo_NYF-Colour-Header.png" alt="New York Family Magazine" />
                            </a>
                          </div>
                          <div class="large-53 columns">
                                                        <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-2" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="https://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="https://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259122"><a href="http://newyorkfamily.com/new-york-camps">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="https://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="https://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="https://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="https://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="https://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="https://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="https://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="https://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="https://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="https://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126087"><a href="https://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="https://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="https://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="https://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="https://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="https://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="https://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="https://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                          </div>
                                                      <div class="large-7 columns">
                              <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                                <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                              </a>
                            </div>
                                                  </div><!-- row -->

                        		<form role="search" method="get" class="nyf-search-form searchform" action="https://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>
                        <a class="menu-search-close" href="#">
                          <i class="fa fa-close" aria-hidden="true"></i>
                        </a>

                      </div><!-- main-nav -->
                    </div>
                  </div><!-- row -->
                </div><!-- nav-fixed -->

              </header>

            
<section role="main">
	
	<div class="row">
	<div class="large-40 medium-60 small-60 columns">
		
					
			<section class="the-entry clearfix">
			
				 
 <article id="entry-290774" class="single-entry post-290774 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-daily-scoop category-admissions" itemscope itemtype="http://schema.org/Article">
 
			<header class="nyf ammend">
			<time class="meta-time" datetime="2019-05-05T11:00:56+00:00" itemprop="datePublished">May 5, 2019</time>
			<h1 itemprop="name">Sponsored Scoop: Brooklyn Amity School is now Accepting Applications for the 2019-2020 academic year!</h1>
																			<span class="meta-co-author meta-author">
						By <a href="https://www.newyorkfamily.com/author/charlotte/">Charlotte</a>					</span>
													<hr />
		</header>
		 	
 	<section class="the-content pf-content cnt" role="main">
		<div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/"></div><p><a href="https://www.amityschool.org/#" target="_blank" rel="noopener"><img class="alignnone wp-image-287555 size-medium" src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Kindergarten-Student-Pic-2-598x598.jpg" alt="" width="598" height="598" /></a></p>
<p><strong>BROOKLYN AMITY SCHOOL</strong> is NOW <strong>ACCEPTING APPLICATIONS</strong> for the <strong>2019-2020</strong> academic year. Brooklyn Amity School provides a private PreK-3-Gr. 12 co-ed, college-preparatory education through a well-balanced curriculum emphasizing (STEAM) and the integration of athletics &amp; project-based (&amp; blended) learning.</p>
<p>Next year, Brooklyn Amity will be offering a tuition-based <strong>PREK-3 Program</strong>. This early-childhood program will be half-day (9am-12pm) and will serve families that seek an earlier enrichment-experience for their child prior to their UPK year.<br />
<a href="https://www.amityschool.org/#" target="_blank" rel="noopener"><img class="alignnone wp-image-287570 size-medium" src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/IMG_8085-598x598.jpg" alt="" width="598" height="598" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/01/IMG_8085-598x598.jpg 598w, https://www.newyorkfamily.com/wp-content/uploads/2019/01/IMG_8085-300x300.jpg 300w" sizes="(max-width: 598px) 100vw, 598px" /></a></p>
<p>Our <strong>UPK Program</strong> provides an integrated curriculum of activities balancing emotional, social, physical and intellectual development. The curriculum is designed to build children’s self esteem, sense of competence, basic motor skills and positive feelings towards learning in a fun and engaging manner. In addition to our stringent focus on standard early-childhood development, we also provide children with an enrichment-factor that immerses the young students in a multitude of fun-filled developmental electives <strong>(yoga/dance, foreign language, computers, arts &amp; crafts, gifted &amp; talented preparation, music, physical education, nature walks, etc)</strong>. As a program, we also provide interested families with the following UPK services: <strong>Selective Drop-Off Van Service (3pm &amp; 6:30pm extended day options), After-School Enrichment Program, Free Hot Breakfast, &amp; Early Drop-Off at 7:15am</strong>.</p>
<p>Brooklyn Amity promotes a safe learning environment that cultivates respect for self &amp; others. Graduates of Brooklyn Amity School are global thinkers who contribute to the community as socially-responsible, generous, and educated members of society.</p>
<p><a href="https://www.amityschool.org/#" target="_blank" rel="noopener"><img class="alignleft wp-image-287556 size-thumbnail" src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Ui_HDeib_400x400-300x300.jpg" alt="" width="300" height="300" srcset="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Ui_HDeib_400x400-300x300.jpg 300w, https://www.newyorkfamily.com/wp-content/uploads/2019/01/Ui_HDeib_400x400.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p>For more information &amp; to apply, please visit our website at <a href="http://www.amityschool.org" target="_blank" rel="noopener">www.amityschool.org</a>.</p>
<p>&nbsp;</p>
<p>3867 Shore Parkway, Brooklyn, NY 11235<br />
P: (718) 891-6100 | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="335a5d555c73525e5a474a40505b5c5c5f1d5c4154">[email&#160;protected]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &amp; Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF &amp; Email" style="display: inline" class="lazy">Print</a></div><div class="clearfix"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/"></div><!-- AddThis Share Buttons generic via filter on the_content --> 	</section>
	
		
 </article><!-- article entry-290774 -->

				<div class="clearfix"></div>
 				
 				 				
	 					 					 				
		 													 					 					 				
 				
				<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_tljy addthis_tool"></div><!-- End of short code snippet -->				<div class="fb-comments" data-href="https://www.newyorkfamily.com/sponsored-scoop-brooklyn-amity-school-is-now-accepting-applications-for-the-2019-2020-academic-year-2/" data-numposts="20" data-colorscheme="light" style="width:100%;height:auto;"></div>				
			</section>

				
	</div>
	
	<div class="large-20 small-60 medium-60 columns">
		<ul class="large-block-grid-1 medium-block-grid-2 small-block-grid-1">
				<li id="mm_widget_upload_image-4" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">2019 Ultimate Guide to Summer Camp</h2>		
				
					
			<a href="https://www.newyorkfamily.com/the-2019-ultimate-guide-to-summer-camp/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/01/Camp-Cover.jpg" width="600" height="788" alt="2019 Ultimate Guide to Summer Camp" />
			</a>
			
				
		</li>
<li id="mm_widget_upload_image-11" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">Current Issue</h2>		
				
					
			<a href="https://www.newyorkfamily.com/the-may-2019-issue-of-new-york-family/">
				<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/05/NewYorkFamily.jpg" width="600" height="788" alt="Current Issue" />
			</a>
			
				
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<nav class="guideButtons" style="width:300px;">
	
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/camp-guide/" title="Day Camps &amp; Sleepaway Camps in NYC"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png" alt="NYC Camps Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-camps-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-camps-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/activity-guide/" title="Fun Kids&rsquo; Activities in NYC"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png" alt="NYC Activities Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-activities-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-activities-600x100.png 2x" style="width:100%;display:block;"></a>
</div>
<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/party-guide/" title="Children&rsquo;s Birthday Parties in NYC"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-parties-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-parties-600x100.png 2x" alt="NYC Party Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/special-needs-providers/" title="Special Needs Providers in New York City"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png" alt="NYC Special Needs Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-special-needs-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/private-independent-school-guide/" title="Private &amp; Independent Schools in NYC"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png"  srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-schools-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-schools-600x100.png 2x" alt="NYC Schools Guide" style="width:100%;display:block;"></a>
</div>

<div class="box" style="border-radius:10px;margin-bottom:4px;overflow:hidden;">
<a href="https://www.nyparenting.com/tutoring-test-prep-guide/" title="Tutoring &amp; Test Prep providers in NYC"><img src="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png" alt="NYC Tutoring &amp; Test Prep Guide" srcset="https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-300x50.png 1x, https://www.nyparenting.com/assets/images/family-guide-buttons-tutoring-600x100.png 2x" style="width:100%;display:block;"></a>
</div>

</nav></div></li>
<li id="mm_display_ad-24" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_top -->
<div id='div-gpt-ad-1408334662116-15' style='width:300px; height:250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-15'); });
</script>
</div></li>
<li id="mm_display_ad-49" class="widget widget_mm_display_ad"><!-- /1045849/_nyf_300x250_static -->
<div id='div-gpt-ad-1543264481804-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543264481804-0'); });
</script>
</div></li>
<li id="mec_mec_widget-2" class="hide-for-medium-only widget widget_mec_mec_widget"><div class="mec-wrap mec-skin-list-container mec-widget" id="mec_skin_227">
    
        
        <div class="mec-skin-list-events-container" id="mec_skin_events_227">
        <div class="mec-wrap ">
	<div class="mec-event-list-classic">
            <div class="mec-month-divider"><span><a href="/events-nyc/">Upcoming Events</a></span><i class="mec-sl-arrow-down"></i></div>
	
		
                        

        
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201905-227">
                                    <div class="mec-event-image"><a data-event-id="278689" href="https://www.newyorkfamily.com/events-nyc/backyard-wilderness-at-the-american-museum-of-natural-history/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> May 05 2019<span class="mec-end-date-label"> - Jan 28 2020</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278689" href="https://www.newyorkfamily.com/events-nyc/backyard-wilderness-at-the-american-museum-of-natural-history/">&#8220;Backyard Wilderness&#8221; At The American Museum Of Natural History</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> American Museum of Natural History</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201905-227">
                                    <div class="mec-event-image"><a data-event-id="288775" href="https://www.newyorkfamily.com/events-nyc/gateway-storytime-in-the-discovery-room/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> May 05 2019<span class="mec-end-date-label"> - Aug 14 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="288775" href="https://www.newyorkfamily.com/events-nyc/gateway-storytime-in-the-discovery-room/">Gateway Storytime In The Discovery Room</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> The American Museum of Natural History</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201905-227">
                                    <div class="mec-event-image"><a data-event-id="289324" href="https://www.newyorkfamily.com/events-nyc/sea-train-subway-reef-photos/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> May 05 2019<span class="mec-end-date-label"> - Jul 16 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="289324" href="https://www.newyorkfamily.com/events-nyc/sea-train-subway-reef-photos/">Sea Train: Subway Reef Photos</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> New York Transit Museum</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201905-227">
                                    <div class="mec-event-image"><a data-event-id="289331" href="https://www.newyorkfamily.com/events-nyc/lc-kids/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> May 05 2019</div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="289331" href="https://www.newyorkfamily.com/events-nyc/lc-kids/">LC Kids</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> Lincoln Center</div>                            </article>
                        <article data-style="" class="mec-event-article mec-clear  mec-divider-toggle mec-toggle-201905-227">
                                    <div class="mec-event-image"><a data-event-id="289466" href="https://www.newyorkfamily.com/events-nyc/dinosaur-safari/"></a></div>
                                            <div class="mec-event-date mec-color"><i class="mec-sl-calendar"></i> May 05 2019<span class="mec-end-date-label"> - Nov 03 2019</span></div>
                                        <h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="289466" href="https://www.newyorkfamily.com/events-nyc/dinosaur-safari/">Dinosaur Safari</a><span class="event-color" style="background: #fdd700"></span></h4>
                    <div class="mec-event-detail"><i class="mec-sl-map-marker"></i> Bronx Zoo</div>                            </article>
            			</div>
</div>    </div>
    <div class="mec-skin-list-no-events-container mec-util-hidden" id="mec_skin_no_events_227">
        No event found!    </div>
        
        
     <div class="mec-load-more-wrap"><a href="/events-nyc/">See More</a></div>
   
    
</div>
</li>
<li id="mm_display_ad-45" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_mid -->
<div id='div-gpt-ad-1408341381907-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408341381907-14'); });
</script>
</div></li>
		</ul>
	</div>
	</div>
	
</section>



	</div><!-- Close The Main BOX -->
	
	
		<div class="nyf_right_wallpaper nyf_wallpapers"><li id="mm_display_ad-40" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><div id='div-gpt-ad-1435677740483-0' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-0'); });
</script>
</div></li>
</div>
	
	</div><!-- nyf-main-wrapper -->

	<footer role="main">

		<div class="row">

			<div class="large-60 columns">
					 			<div class="menu-4-footer-nav-container"><nav><ul id="menu-4-footer-nav" class="menu secondary-nav"><li id="menu-item-3507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3507"><a href="https://www.newyorkfamily.com/about-us/">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://www.newyorkfamily.com/contact/">Contact Us</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="https://www.newyorkfamily.com/advertise/">Advertise</a></li>
<li id="menu-item-188290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188290"><a href="https://www.newyorkfamily.com/newsletter-sign-up/">Newsletter Signup</a></li>
<li id="menu-item-198907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198907"><a href="https://www.newyorkfamily.com/the-may-2019-issue-of-new-york-family/">Current Issue</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51805"><a target="_blank" href="http://newyorkfamily.wpengine.com/category/table-of-contents/">Magazine Archive</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125466"><a href="https://www.newyorkfamily.com/terms/">Terms of Use</a></li>
<li id="menu-item-125467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125467"><a href="https://www.newyorkfamily.com/privacy/">Privacy Policy</a></li>
</ul></nav></div>	 			<div class="clearfix"></div>
	 			<div class="footer-text">
	 				© New York Family Magazine 2019. Schneps Media.	 			</div>
			</div>

			<div class="large-60 nyf-social columns">
									<a href="https://www.facebook.com/NewYorkFamily" 
						 class="fa fa-facebook" 
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://www.facebook.com/NewYorkFamily');"
					></a>
													<a href="https://twitter.com/NewYorkFamily" 
						 class="fa fa-twitter"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://twitter.com/NewYorkFamily');"
					></a>
													<a href="http://pinterest.com/source/newyorkfamily.com/" 
						 class="fa fa-pinterest"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://pinterest.com/source/newyorkfamily.com/');"
					></a>
													<a href="http://instagram.com/newyorkfamily" 
						 class="fa fa-instagram"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://instagram.com/newyorkfamily');"
					></a>
													<a href="https://plus.google.com/+Newyorkfamily/about" 
						 class="fa fa-google-plus"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://plus.google.com/+Newyorkfamily/about');"
					></a>
							</div>
				
							<div class="large-60 bottom-banner columns">
					<li id="mm_display_ad-16" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_bottom -->
<div id='div-gpt-ad-1408334662116-18' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-18'); });
</script>
</div></li>
				</div>
						
		</div>

	</footer>

	<script src="http://newyorkfamily.com/wp-content/themes/new-york-family/scripts/jquery.lazyload.js" defer></script>
	<script>
	jQuery(document).ready(function(){
		jQuery('img').addClass('lazy');
		jQuery("img.lazy").lazyload();
		var field = 's';
		var url = window.location.href;
		console.log(url);
		if(url.indexOf('?' + field + '=') != -1)
		{
			console.log("funk");
			jQuery(".the-entry img").each(function(index, el)
			{
				var imgBlank = jQuery(this).attr("src").split("/");
				imgBlank = imgBlank[imgBlank.length - 1];
				if(imgBlank =="blank.gif")
				{
					var imgSrc = jQuery(this).attr("data-src");
					console.log(imgSrc);
				}
			});
		}
	});
	</script>


 		
 								 		<section class="bottom-banner-overlay">
	 				<span class="banner-close fa fa-chevron-down" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<span class="banner-open fa fa-chevron-up" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<div class="banner-overlay">
						<li id="mm_display_ad-25" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_1000x90_bottom_banner_overlay -->
<div id='div-gpt-ad-1412172676213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412172676213-0'); });
</script>
</div></li>
	 				</div>
	 			</section>
		 		<script>
		 		(function($){
		 			$('.banner-open').hide();
					$('.banner-close, .banner-open').on('click', function(){
						$('.banner-overlay').slideToggle();
						$('.banner-close').toggle();
						$('.banner-open').toggle();
		 			});
		 		})(jQuery);
		 		</script>
	 		
		</section><!--main section -->
		
		<a class="exit-off-canvas"></a>
			
	</section><!-- inner-wrap -->
	
</section>

<script src="https://use.fontawesome.com/da6bf1f1c3.js" async></script> <!-- Font awesome style begins -->

	<script>
		jQuery(document).ready(function(){
			jQuery(window).scroll(function(){
				var scroll_pos = jQuery(window).scrollTop()+jQuery(window).height()+300;
				jQuery('.dansLLImg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).attr('src',jQuery(this).attr('data-src'));
						jQuery(this).removeClass('dansLLImg');
					}
				});
				jQuery('.dansLLImg-bg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).css('background','url("'+jQuery(this).attr('data-src')+'")');
						jQuery(this).removeClass('dansLLImg-bg');
					}
				});
			});
			setTimeout(function(){jQuery(window).trigger('scroll');},1000);
		});
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.theme.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.10#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/foundation.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/app.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/customscripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/jquery.bxslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/nyf-google-tag-responsive.js?ver=4.9.10'></script>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery('.ulp-submit').bind( "click",function(){
					var email,birthdate,zipcode,pop_id,ulp_id;
					email = jQuery("input[name='ulp-email']").val().trim(); 
					birthdate = jQuery("input[name='ulp-custom-field-rp1D']").val().trim(); 
					zipcode = jQuery("input[name='ulp-custom-field-BhiT']").val().trim();
										
					pop_id = "";
					 					
					if(email !='' && birthdate !='' && zipcode !='')
					{
						//Check email validation 
						 var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
						if(regex.test(email))
						{
							//Post the data for saving purpose
							jQuery.post( "https://www.newyorkfamily.com/wp-admin/admin-ajax.php", { action: "newsletter_subscribers_action", email: email, birthdate:birthdate, zipcode:zipcode,pop_id:pop_id },
							function( data ) {
								//alert(data);
							});
						   					
						}
					}					
				});
			});
        </script>
	<style>
#top-sites-nav a:last-child {
    display: none;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>

<script type="text/javascript"> 
    adroll_adv_id = "2WPTYI52NREVBOP5IE4GYS"; 
    adroll_pix_id = "G66WVUTXZBASRFLYK2D7BR";

    (function () { 
        var _onload = function(){ 
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
            var scr = document.createElement("script"); 
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); 
            scr.setAttribute('async', 'true'); 
            scr.type = "text/javascript"; 
            scr.src = host + "/j/roundtrip.js"; 
            ((document.getElementsByTagName('head') || [null])[0] || 
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
    }()); 
</script>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

<script type="text/javascript">
jQuery(document).ready(function()
{
    jQuery("#mec_skin_227").mecListView(
    {
        id: "227",
        start_date: "2019-05-05",
        end_date: "2019-05-05",
		offset: "5",
		limit: "5",
        current_month_divider: "0",
        toggle_month_divider: "0",
        style: "",
        atts: "atts%5Blabel%5D=&atts%5Bcategory%5D=&atts%5Blocation%5D=&atts%5Borganizer%5D=&atts%5Btag%5D=&atts%5Bauthor%5D=&atts%5Bskin%5D=list&atts%5Bshow_past_events%5D=0&atts%5Bsk-options%5D%5Blist%5D%5Bload_more_button%5D=1&atts%5Bsf-options%5D%5Blist%5D%5Bcategory%5D%5Btype%5D=dropdown&atts%5Bsf-options%5D%5Blist%5D%5Btext_search%5D%5Btype%5D=text_input&atts%5Bsf_status%5D=1&atts%5Bhtml-class%5D=mec-widget&atts%5Bstyle%5D=classic&atts%5Bwidget%5D=1&atts%5Bid%5D=227",
        ajax_url: "https://www.newyorkfamily.com/wp-admin/admin-ajax.php",
        sed_method: "0",
        sf:
        {
            container: "",
        },
    });
});
</script>
 

				<script>
		!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
		r.invoke.apply(r,arguments):r.queue.push(arguments)},
		r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
		f.FeathrBoomerang=r;var g=e.createElement(a),
		h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
		g.async=!0,g.src=t,h.appendChild(g)}
		}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

		feathr("fly", "5a970b7d41bbcb332d7d3577");
		feathr("sprinkle", "page_view");

    (function($){
      $(document).on('ready', function(){
        // After Gravity Form Submission (Ajax) update Feathr
        if( $("form[id^='gform']").length ){
          // console.log("form exists");
          var first_name = "";
          var last_name = "";
          var user_email = "";
          // https://docs.gravityforms.com/gform_confirmation_loaded/
          $(this).find("input[type='submit']").click(function(){
              first_name = $('.name_first input').val();
              last_name = $('.name_last input').val();
              user_email = $('.ginput_container_email input').val();
              // console.log("1 - form values: " + first_name + " " + last_name + " - " + user_email); 
          });
          $(document).bind('gform_confirmation_loaded', function(event, formId) {
              if( !first_name ) first_name = $('.name_first input').val();
              if( !last_name ) last_name = $('.name_last input').val();
              if( !user_email ) user_email = $('.ginput_container_email input').val();
              // console.log("2 - form values: " + first_name + " " + last_name + " - " + user_email); 
              if ( first_name && last_name && user_email ) {
                  // console.log("form submitted with values: " + first_name + " " + last_name + " - " + user_email); 
                feathr('update', {
                    'name': first_name + ' ' + last_name,
                    "email": user_email
                })
              }else{
                  // console.log("--"); 
              }
          });
        }
      });
    })(jQuery);

		</script>

</body>
</html>
