<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Mom Travel: Why Time Away is Essential to Refilling Your Cup</title>
<meta name="description" content="Mom travel solo or mom trips and how it is the fountain of you and why time away is essential to refilling your cup"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mom Travel: Why Time Away is Essential to Refilling Your Cup" />
<meta property="og:description" content="Mom travel solo or mom trips and how it is the fountain of you and why time away is essential to refilling your cup" />
<meta property="og:url" content="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="mom essay" />
<meta property="article:tag" content="mom travel" />
<meta property="article:tag" content="french bee" />
<meta property="article:tag" content="traveling solo as a mom" />
<meta property="article:tag" content="mom trips" />
<meta property="article:section" content="Personal Essays" />
<meta property="og:updated_time" content="2022-02-15T15:23:19-05:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1200x1200.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1200x1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="mom" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mom Travel: Why Time Away is Essential to Refilling Your Cup" />
<meta name="twitter:description" content="Mom travel solo or mom trips and how it is the fountain of you and why time away is essential to refilling your cup" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1200x1200.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com","logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","caption":"New York Family","inLanguage":"en-US","width":"2518","height":"2528"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com","name":"New York Family","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-scaled.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-scaled.jpg","width":"2560","height":"2560","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newyorkfamily.com/author/alexis-barad-cutler/","name":"Alexis Barad-Cutler","url":"https://www.newyorkfamily.com/author/alexis-barad-cutler/","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg","caption":"Alexis Barad-Cutler","inLanguage":"en-US"},"worksFor":{"@id":"https://www.newyorkfamily.com/#organization"}},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/#webpage","url":"https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/","name":"Mom Travel: Why Time Away is Essential to Refilling Your Cup","datePublished":"2022-02-16T08:00:22-05:00","dateModified":"2022-02-16T08:00:22-05:00","author":{"@id":"https://www.newyorkfamily.com/author/alexis-barad-cutler/"},"isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Mom Travel: Why Time Away is Essential to Refilling Your Cup","keywords":"mom,travel","datePublished":"2022-02-16T08:00:22-05:00","dateModified":"2022-02-16T08:00:22-05:00","author":{"@id":"https://www.newyorkfamily.com/author/alexis-barad-cutler/"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"description":"Mom travel solo or mom trips and how it is the fountain of you and why time away is essential to refilling your cup","name":"Mom Travel: Why Time Away is Essential to Refilling Your Cup","@id":"https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/#richSnippet","isPartOf":{"@id":"https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/#webpage"},"image":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1638902479&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.8c6756e6511028591e34.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1452px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1592px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1348px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1488px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1244px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1140px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1280px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1036px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1176px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:932px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1072px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:828px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:968px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:724px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:864px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:620px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:760px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/main.ddad6de8d14a6a5a5c30.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.16.22.16.33","pico_context":"gadget","post_id":"360322","post_type":"post","post_title":"The Fountain of You: Why Time Away is Essential to Refilling Your Cup","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["personal essays"],"post_tag":["mom essay","mom travel","french bee","traveling solo as a mom","mom trips"],"following_users":["alexis barad-cutler","courtney"],"author":["alexis barad-cutler"]},"resource_ref":"name=mom-travel-why-time-away-is-essential"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.16.22.16.33' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.newyorkfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newyorkfamily.com/wp-json/wp/v2/posts/360322" /><link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fmom-travel-why-time-away-is-essential%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fmom-travel-why-time-away-is-essential%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290894-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290894-8');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["personal-essays","parenting","mom-essay","mom-travel","french-bee","traveling-solo-as-a-mom","mom-trips","post-360322"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-360322 single-format-standard tribe-no-js singular theme-child-schnepstheme-nyf mom-travel-why-time-away-is-essential">

			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_OcJUZvIO"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/"
			data-article-tags="Personal Essays"    
			data-post-id="360322"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="icon-camps" href="https://www.newyorkfamily.com/camp-fairs/">Register for Our FREE Camp Fair!</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="https://www.newyorkfamily.com/holiday-gift-guides-family-toys-kids-home/">Gift Guide 2021</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/school-update-2021-2022-new-york-city/">2021-2022 School Guide</a>
				</li>
						
							<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_02_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/NewYorkFamily-Feb-2022-Cover-626x822.jpg" alt="New York Family"></a>
				        <a class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_02_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/BrooklynFamily-Feb-2022-Cover-626x822.jpg" alt="Brooklyn Family"></a>
				        <a class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_02_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/QueensFamily-Feb-2022-Cover-626x822.jpg" alt="Queens Family"></a>
				        <a class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_02_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/BronxFamily-Feb-2022-Cover-626x822.jpg" alt="Bronx Family"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="subscribe-container HideWhenRegistered">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="PicoRule basic-button bkg-tert">Subscribe</a>
    </div>
    
	<div class="subscribe-container manage-container ShowWhenRegistered">
		<p>Manage your newsletter subscription preferences.</p>
		<a class="PicoManageAccount basic-button bkg-tert">Manage</a>
	</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_02_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_02_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_02_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_02_bxf">Bronx Family</a></li>
																																			            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
				  					  <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
				  					  <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
				  					  <li><a href="/classes/sports/">Sports</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/camps/day-camps/">Day Camps</a></li>
				  					  <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
				  					  <li><a href="/camps/summer-camps/">Summer Camps</a></li>
				  					  <li><a href="/campconcierge/">Camp Concierge</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/education/">Education</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/education/admissions/">Admissions</a></li>
				  					  <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
				  					  <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
				  					  <li><a href="/education/high-schools/">High School</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/parenting/newborn/">Newborn</a></li>
				  					  <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
				  					  <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
				  					  <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
				  					  <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
				  					  <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
				  					  <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
				  					  <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
				  					  <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
				  					  <li><a href="/lifestyle/pets/">Pets</a></li>
				  					  <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york-escapes/">New York Escapes</a></li>
				  					  <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
				  					  <li><a href="/staycations/">Staycations</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
				  					  <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
				  					  <li><a href="/mitzvah/">Mitzvahs</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-1">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li><li class="nav-menu-item"><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li><li class="nav-menu-item"><a href="/things-to-do/fun-at-home/">Fun at Home</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/classes/">Classes</a>
			</li><li class="nav-menu-item"><a href="/classes/enrichment-activities/">Enrichment Activities</a></li><li class="nav-menu-item"><a href="/classes/sports/">Sports</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/camps/">Camps</a>
			</li><li class="nav-menu-item"><a href="/camps/day-camps/">Day Camps</a></li><li class="nav-menu-item"><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li><li class="nav-menu-item"><a href="/camps/summer-camps/">Summer Camps</a></li><li class="nav-menu-item"><a href="/campconcierge/">Camp Concierge</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/education/">Education</a>
			</li><li class="nav-menu-item"><a href="/education/admissions/">Admissions</a></li><li class="nav-menu-item"><a href="/preschools-nurseries/">Preschools & Nurseries</a></li><li class="nav-menu-item"><a href="/elementary-middle-schools/">Elementary & Middle School</a></li><li class="nav-menu-item"><a href="/education/high-schools/">High School</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			</li><li class="nav-menu-item"><a href="/parenting/newborn/">Newborn</a></li><li class="nav-menu-item"><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li><li class="nav-menu-item"><a href="/parenting/tweens-teens/">Tweens & Teens</a></li><li class="nav-menu-item"><a href="/parenting/mamas-we-love/">Mamas we Love</a></li><li class="nav-menu-item"><a href="/parenting/dads-we-love/">Dads we Love</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			</li><li class="nav-menu-item"><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li><li class="nav-menu-item"><a href="/pregnancy/post-partum/">Post-partum</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			</li><li class="nav-menu-item"><a href="/lifestyle/health-wellness/">Health & Wellness</a></li><li class="nav-menu-item"><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li><li class="nav-menu-item"><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li><li class="nav-menu-item"><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li><li class="nav-menu-item"><a href="/lifestyle/pets/">Pets</a></li><li class="nav-menu-item"><a href="/lifestyle/books-apps/">Books & Apps</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/travel/">Travel</a>
			</li><li class="nav-menu-item"><a href="/new-york-escapes/">New York Escapes</a></li><li class="nav-menu-item"><a href="/lifestyle/family-travel/">Family Getaways</a></li><li class="nav-menu-item"><a href="/staycations/">Staycations</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			</li><li class="nav-menu-item"><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li><li class="nav-menu-item"><a href="/celebrations/birthday-parties/">Birthday Parties</a></li><li class="nav-menu-item"><a href="/mitzvah/">Mitzvahs</a></li></ul><ul class="nav-menu-items nav-menu-singlet">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-360322" class="post-360322 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-essays tag-mom-essay tag-mom-travel tag-french-bee tag-traveling-solo-as-a-mom tag-mom-trips">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-personal-essays">
			<a href="https://www.newyorkfamily.com/parenting/personal-essays/">Personal Essays</a>
			</div>
		                    
                    <h1 class="article-title">The Fountain of You: Why Time Away is Essential to Refilling Your Cup</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.newyorkfamily.com/author/alexis-barad-cutler/" title="Posts by Alexis Barad-Cutler" class="author url fn" rel="author">Alexis Barad-Cutler</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="360322" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-16T08:00:22-05:00">February 16, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>


                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/"></div><div id="pico"><figure id="attachment_360324" aria-describedby="caption-attachment-360324" style="max-width: 822px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-360324 size-medium" src="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-822x822.jpg" alt="Mom Travel: The Fountain of You..Why Time Away is Essential to Refilling Your Cup" width="822" height="822" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-822x822.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1200x1200.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-568x568.jpg 568w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1536x1536.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-2048x2048.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-384x384.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-900x900.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Alexis-travel-1600x1600.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-360324" class="wp-caption-text">Getty Images</figcaption></figure>
<h2>Mom Travel: The Fountain of You..Why Time Away is Essential to Refilling Your Cup</h2>
<p><span style="font-weight: 400;">I have discovered the secret to finally refilling the empty, days-old-coffee-crusted, and chipped cup of motherhood. And no, this realization did not happen overnight. Like many times in life when you finally say yes to yourself, it only happened after putting everyone else first for far too long. Here’s the skinny: The fountain of youth is not found in lasers, or upping your water intake, or doing one of those classes where everybody primal screams together. It’s being without your family &#8211; preferably somewhere lovely, like Tulum or Paris, or a cabin in the woods, or even a hotel in your own city.</span></p>
<p><span style="font-weight: 400;">Let me save you some time in figuring this out for yourself, by taking you on my own journey. It was five years ago or so, and my kids were in kindergarten and preschool, respectively. My husband had been on a pretty consistent binge of solo vacations since I was pregnant with our first — it felt like bachelor parties just couldn’t exist if he wasn’t going to attend them. “But can’t you say, “Sorry, I have a toddler at home and my wife is pregnant?” </span></p>
<p><span style="font-weight: 400;">“No, they need me there,” was always the answer. To be honest, “they” did. My husband is a natural planner and born event producer. He has an innate way with logistics rivaling covert military ops.</span></p>
<p><span style="font-weight: 400;">It wasn’t just bachelor parties. He became drawn to music festivals, sometimes leaving for a week to go to Palm Springs or even Glastonbury. He’d send me photos from his trips away, and I’d be both jealous and hurt that he looked more radiant— his eyes sparkling, his skin more glowing, his smile more genuine — than he’d been before he’d left.</span></p>
<p><span style="font-weight: 400;">Then there was the plus side of his having been away: When he’d come home, he would bring that same energy radiant energy with him. He’d be jet lagged, a little bit tired, sure. He’d also be excited to be with the kids (he’d miss them a ton), he’d chatter away with me about the adventures he’d had (a welcome respite for us both from talking about work stuff) and it would be nice too for us to have missed each other.</span></p>
<p><span style="font-weight: 400;">I’d recently become friends with a mom influencer around the time he came back from one of his longer trips. She and I hadn’t met more than once in real life, but we had talked several times a day via DM on Instagram. We had a lot in common career-aspiration wise, our backgrounds growing up, our social circles, and overall just really liked each other. One night she messaged me:</span></p>
<p><span style="font-weight: 400;">“Any chance you can come with me to Tulum in April?” A friend of hers had dropped out of the trip and she had space in the room they’d reserved together.</span></p>
<p><span style="font-weight: 400;">I was brushing my teeth when I read the message. I jokingly read it out loud to my husband thinking he would laugh and be like “Yeah, like you would ever do that.”</span></p>
<p><span style="font-weight: 400;">“Babe, you should go.”</span></p>
<p><span style="font-weight: 400;">As soon as he said it I felt something, an inner voice I guess say, “YES YOU SHOULD GO.”</span></p>
<p><span style="font-weight: 400;">I thought of all the trips I never took and that I had helped facilitate for my husband, and the way he seemed to feel and look when he came back from his adventures. I wanted that for myself too.</span></p>
<p><span style="font-weight: 400;">It was extremely hard to imagine being away from my little ones for several nights, and giving up control of the household to my husband and a babysitter. I agonized over how the kids would feel with me gone, and pictured them weeping into a phone screen every night.</span></p>
<p><span style="font-weight: 400;">The minute I was on the plane with my friend, all of my worries had gone away. I was filled instead with exhilaration at what lay ahead. And this feeling came over me that lasted the entirety of the trip: Every moment of every day here, I had agency over my own life. Every minute was filled with choices I was making for myself. I hadn’t felt that happy and free in . . . I didn’t know how long it had been.</span></p>
<p><span style="font-weight: 400;">We spent our days on the beach reading, talking, planning our futures, eating, sleeping . . . It was the most wonderful feeling, and I knew that this was something enormous that had been unlocked inside me that my husband had been gifting to himself all the while. Why hadn’t I known this was accessible to me, too?</span></p>
<p><span style="font-weight: 400;">After that trip, I took other solo trips over the years: A few restorative days in Miami with a best friend, two nights in a cabin in the woods to write and dream with another friend, a trip to visit a former NYC friend who had moved out East, a sleepover in Manhattan at a hotel with friends from out of town. Each trip would fill me with anxiety leading up to it: Would my family survive without me? Would the kids be OK? Would they eat their broccoli? Be able to fall asleep? And each time the kids would wave the phone away whenever I called, or they would say hi and then go back to doing whatever they were doing (because they were busy). They were fine! And when I came back from my trips I would feel so FULL because I had given myself that time to recharge, to be with myself, to have uninterrupted thoughts and conversation.</span></p>
<p><span style="font-weight: 400;">Most recently I was invited to go to Paris for a work trip, although it hardly felt like work. My work friend and I were being flown there by the French airline, <a href="https://www.frenchbee.com/" target="_blank" rel="noopener">French Bee</a> — a cost-accessible airline that allows you to customize your flying experience. There are three ticket option tiers from which to choose: Basic, Smart, and Premium. From there, you can add up to 20 services and products from extra leg room, additional luggage, a la carte meals, upgrades, lounge access, and much more.</span></p>
<p><span style="font-weight: 400;">Neither my friend nor I actually believed we would be going on this trip until we were standing across from each other in a terrible bar at Newark Airport. There had been so many obstacles standing in the way of our trip: potential family member Covid illnesses, surprise school shutdowns, a work fire that could require us staying in order to put it out. Somehow, some way, we found ourselves actually boarding an Airbus 350 to Orly airport near Paris.</span></p>
<p><span style="font-weight: 400;">What stood out to us more than the great amenities on the flight (USB and electrical ports, adjustable headrests, unlimited in-flight entertainment) was the incredible customer service of everyone who worked at the airline — especially the in-flight staff. I’ve never been asked so many times if I was doing OK, and if I needed anything else. And it wasn’t just because we were guests of the airline. There was a woman on the plane — another mother traveling without her kid, but she was having a hard time (we could hear her on the phone before take off) — and the crew was so accommodating and patient with her in the midst of what seemed to be a mild panic attack. They brought her tissues, water, and allowed her the extra time she needed on her phone instead of curtly making her put her phone away like most airlines do before take off.</span></p>
<p><span style="font-weight: 400;">Once we arrived at Paris, and settled into our sweet little hotel room in Montmartre, we planned out our adventures for the next few days. Our main goal: To inhale as much art and food as humanly possible before passing out each day. The</span><a href="https://en.parisinfo.com/" target="_blank" rel="noopener"> <span style="font-weight: 400;">Paris Tourist Office</span></a><span style="font-weight: 400;"> gifted us with museum passes for the week for easy entry to all the sights. [Quick tip: In order to get access to any museum or restaurant, current Covid safety policies require everyone to carry a</span><a href="https://sante.public.lu/fr/statistiques/carte-sanitaire-2019/index.html" target="_blank" rel="noopener"> <span style="font-weight: 400;">Carte Sanitaire</span></a> <span style="font-weight: 400;">aka a Sanitary Pass. Bring your U.S. vaccine card to any local pharmacy in Paris and they will give you a printout of a Carte Sanitaire which has a barcode on it that you will use to enter most public spaces in Paris.]</span></p>
<p><span style="font-weight: 400;">After these past few years of living with Covid restrictions, sicknesses, school closures, and so much uncertainty, it is hard to explain the exhilarating joy and unique freedom of walking down a cobblestone street in Paris with a friend, knowing that your only to-do list item is to look at some Picassos. We would often just stop, remove our masks, and take in the scent of the pastry shops and boulangeries and close our eyes and try to bring it all deep into our bellies, as if by consuming it we could hold it all for longer. This was heaven.</span></p>
<p><span style="font-weight: 400;">When was the last time either of us had lingered in front of a painting without having to rummage in a bag to grab someone a snack? When was the last time we had been anywhere without thinking about an obligation to something or someone later in the day? Even when you have a “day to yourself” there is always bed time looming over you, or the madness of the breakfast and school-day rush waiting the next day. Imagine the luxuriousness of waking up in a cozy room in Paris, looking up at tall French windows with lace curtains and wraught-iron gating, listening to the streets below come alive with the clack of Parisian women on the way to work or the occasional polite beep of a French cab?</span></p>
<p><span style="font-weight: 400;">Of course, being geographically distant from our families didn’t mean that all of our responsibilities magically disappeared. Even with the time difference, my internal clock knew when school was letting out, when to check with the sitter that the ten-year-old made it to Jiu Jitsu, that I had to send a Zoom link for the virtual piano lesson.</span></p>
<p><span style="font-weight: 400;">All the while, my travel buddy was coping with a death of a very close family member who had unexpectedly passed just as we were taking off for our trip. She put on a brave face the entire time, determined to stay in the moment for what felt like a once-in-a-lifetime opportunity to get away. But whenever there were quiet gaps in the day, she was making calls to her mother, to her sisters, checking in on them and trying to maintain meaningful connection from afar. “Don’t worry about us,” her sisters implored her. “Enjoy Paris. We’ll still be here when you get back!”</span></p>
<p><span style="font-weight: 400;">It wasn’t hard to enjoy Paris. We would start out at The Louvre, wander through the Medieval wing, sit under the sky roof of the Greek sculptures, and make our way to Rennaissance paintings of Italy. It was cold for Paris, but warmer than New York, so we enjoyed being able to take a leisurely walk through the Tuileries gardens, and then stopping for coffee and actually sitting to drink it instead of running with it to our next meetings. We happened upon a vintage carousel in the middle of the gardens on our way to Musee de L’Orangerie to see Monet’s “Waterlillies” and my heart felt a pang for a moment as I thought, “wow, the kids would have really loved seeing this.”</span></p>
<p><span style="font-weight: 400;">But the sound of a child whining nearby (and even though it was in French, it still grated on me) reminded me of why this time away was so important. I belonged to no one but myself, the Paris streets, the sidewalk bistros with the young French people meeting for Aperol spritzes after work. My friend and I looked at each other and talked about how wonderful it felt to be doing exactly what we wanted to be doing in every moment. The times I feel this the most are when I am on my alone trips.</span></p>
<p><span style="font-weight: 400;">When it was time to go home, I was ready to go home. I missed my family, I felt revived, and excited to get back into my home routine. I wasn’t even jet-lagged. The kids did not fall at my feet at my arrival back to the apartment, sobbing about how awful every minute was that I was gone. In fact, everything had been fine. They had had a great time with their dad, and — getting some extra iPad time and junk food.</span></p>
<p><span style="font-weight: 400;">“You’re just . . . better after you go away,” my husband remarked a few nights after. “This is really good for you. You need this.” He wasn’t saying anything I didn’t already know, but it felt good to hear him acknowledge the value in my alone trips. It’s a double standard for sure — when dads go away, it’s called a “boys trip”. When moms go away, it’s . . . well, it doesn’t happen often enough, and when it does society frowns upon it. Moms have gotten so used to getting so little, that a trip to Target is a “Momcation”. We deserve better.</span></p>
<p><span style="font-weight: 400;">What used to be difficult for me to fathom — taking time away from my kids and home life — is now something I am intentional about planning into my schedule. I know what it feels like when I’m near running on empty, and I know exactly what I need to fill my cup. And for me, that’s warm ocean water where I’m not chasing after a child worrying that they’ll drown, or a perfect espresso enjoyed slowly without having to check my phone to make sure I’m on time for school pickup. I fill my own cup with time spent on my own, and when I return home, there’s much more me and a much happier Mom for everyone else.</span></p>
<p><em>Psst..check out </em><a href="https://www.newyorkfamily.com/the-best-mental-health-podcasts-for-parents/" target="_blank" rel="noopener"><em>The Best Mental Health Podcasts for Parents 2022</em></a></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/mom-travel-why-time-away-is-essential/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2022/02/NSFMG-1e-568x568.jpeg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.newyorkfamily.com/author/alexis-barad-cutler/">Alexis Barad-Cutler</a></h4>
		<p>Alexis is a professional speaker, writer, group facilitator, and founder of Not Safe For Mom Group (nsfmg), an online and in-real-life community where women find a connection in talking candidly, and without shame — about the grittier sides of the motherhood experience. Since nsfmg’s launch — this community is now over 11k-strong community. Alexis opens up much-needed dialogues — bringing to light topics that women often are not given the opportunities, or permission to share.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:notsafeformomgroup@gmail.com"><i class="far fa-envelope"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/notsafeformomgroup/?hl=en"><i class="fab fa-instagram"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="360322"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

  <div class="relevant-listings bkg-pale component-container">
    <div class="component-container-center-cut">
      <div class="component-title-section">
        <h2>Relevant Directory Listings</h2>
        <a class="basic-button bkg-main" href="/directory/">See More</a>
      </div>
      <div class="relevant-directory-listings-section component-content-section">
        <div class="business-list short directory_container">
                    <a class="business-item" href="/directory//d5d54ab4cbf7a6/nord-anglia/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5d54ab22c331e-Nord%20Anglia%20.png);"></div>
            <div class="text-holder">
              <h2>Nord Anglia</h2>
              <p>Nord Anglia: English National Curriculum with International Primary Curriculum</p>
            </div>
          </a>
                    <a class="business-item" href="/directory//d6086bb4211a77/little-thinkers-montessori/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/6087492f98d59-LTM-2_600x300.jpg);"></div>
            <div class="text-holder">
              <h2>Little Thinkers Montessori</h2>
              <p>A mixed-age Montessori program conveniently located in Clinton Hill in a beautiful space with a playground and Pratt just around the corner.</p>
            </div>
          </a>
                    <a class="business-item" href="/directory//d5d52fe3e39fcd/the-École/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/614d18c7951e6-ecole%201.jpg);"></div>
            <div class="text-holder">
              <h2>The École</h2>
              <p>At The École, we go #beyondbilingual. Students don’t just learn French and English. They follow two curricula: the French curriculum in French and the American in English</p>
            </div>
          </a>
                  </div>
      </div>
    </div>
  </div>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-3 -->
<div id='div-gpt-ad-1564429766833-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429766833-0'); });
  </script>
</div>
</div>

</section>
<section class="widget_promo widget optional"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2022_02_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/NewYorkFamily-Feb-2022-Cover-914x1200.jpg" alt=""><br>
						New York Family February 2022</a></h3>
						</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-4 -->
<div id='div-gpt-ad-1564429802914-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429802914-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/what-i-will-miss-about-remote-life-yes/"><img width="822" height="650" src="https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-822x650.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-822x650.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-1200x949.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-1536x1215.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-2048x1619.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-384x304.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-900x712.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/GettyImages-1302037610-1600x1265.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/what-i-will-miss-about-remote-life-yes/">What I Will Miss About Remote Life, Yes, Really</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/mom-truths-during-covid-19-re-introducing-me/"><img width="822" height="589" src="https://www.newyorkfamily.com/wp-content/uploads/2020/05/GettyImages-693774420-822x589.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/05/GettyImages-693774420-822x589.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/05/GettyImages-693774420-1200x860.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2020/05/GettyImages-693774420.jpg 2045w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/mom-truths-during-covid-19-re-introducing-me/">Mom Truths During COVID-19: <span class="lgwd">Re-Introducing&#8230;.Me</span></a></span></li></ul>
</div>
</div> 


<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400656228973#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}"  data-postid="360322" data-locatornonce="9917abd155">
	
	<div id="sbi_images" style="padding: 5px;">
			</div>

	<div id="sbi_load">

	
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841400656228973#6" data-resized="[]">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2022_02_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2022.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/advertise/" target="" title="">
					Advertise					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id="div-gpt-ad-1566584106335-0" style="width: 970px; height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1225d95237","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5c632ed9fb6fc01c4ce2ad7b","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.5#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341007":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"},"pum-341006":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1638902480&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.98f22c99.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/bundle.030f0af1.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>


<div class="footer-ad-code"><!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script></div>

</body>
</html>
