<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Kim K’s Dangerous Diet Gives Teens &#038; Tweens Unhealthy Body Image</title>
<meta name="description" content="Kim Kardashian has been criticized on social media for losing 16 pounds in 3 weeks to fit into her Met Gala. Read about hot this dangerous diet could give teens and tweens the wrong impression."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kim K’s Dangerous Diet Gives Teens &#038; Tweens Unhealthy Body Image" />
<meta property="og:description" content="Kim Kardashian has been criticized on social media for losing 16 pounds in 3 weeks to fit into her Met Gala. Read about hot this dangerous diet could give teens and tweens the wrong impression." />
<meta property="og:url" content="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="diet" />
<meta property="article:tag" content="eating disorders" />
<meta property="article:tag" content="kim k" />
<meta property="article:tag" content="diet culture" />
<meta property="article:tag" content="teen eating disorders" />
<meta property="article:tag" content="kim kardashian Met Gala" />
<meta property="article:section" content="Raising Kids" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1200x838.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1200x838.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="838" />
<meta property="og:image:alt" content="Kim K" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kim K’s Dangerous Diet Gives Teens &#038; Tweens Unhealthy Body Image" />
<meta name="twitter:description" content="Kim Kardashian has been criticized on social media for losing 16 pounds in 3 weeks to fit into her Met Gala. Read about hot this dangerous diet could give teens and tweens the wrong impression." />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1200x838.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com","logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","caption":"New York Family","inLanguage":"en-US","width":"2518","height":"2528"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com","name":"New York Family","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-scaled.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-scaled.jpg","width":"2560","height":"1787","caption":"Kim K","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newyorkfamily.com/author/courtney/","name":"Courtney Ingalls","url":"https://www.newyorkfamily.com/author/courtney/","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg","url":"https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg","caption":"Courtney Ingalls","inLanguage":"en-US"},"worksFor":{"@id":"https://www.newyorkfamily.com/#organization"}},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/#webpage","url":"https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/","name":"Kim K\u2019s Dangerous Diet Gives Teens &amp; Tweens Unhealthy Body Image","datePublished":"2022-05-06T16:55:45-04:00","dateModified":"2022-05-06T16:55:45-04:00","author":{"@id":"https://www.newyorkfamily.com/author/courtney/"},"isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Kim K\u2019s Dangerous Diet Gives Teens &amp; Tweens Unhealthy Body Image","keywords":"Kim K","datePublished":"2022-05-06T16:55:45-04:00","dateModified":"2022-05-06T16:55:45-04:00","author":{"@id":"https://www.newyorkfamily.com/author/courtney/"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"description":"Kim Kardashian has been criticized on social media for losing 16 pounds in 3 weeks to fit into her Met Gala. Read about hot this dangerous diet could give teens and tweens the wrong impression.","name":"Kim K\u2019s Dangerous Diet Gives Teens &amp; Tweens Unhealthy Body Image","@id":"https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/#richSnippet","isPartOf":{"@id":"https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/#webpage"},"image":{"@id":"https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1638902479&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.653c2f80888cea9cedc7.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1653px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1793px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1541px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1681px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1429px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1569px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1317px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1457px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1205px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1345px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1093px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1233px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:981px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1121px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:869px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1009px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:757px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:897px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:645px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:785px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/main.f3bce1d06c43a136da34.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"05.06.22.23.55","pico_context":"gadget","post_id":"361248","post_type":"post","post_title":"Kim K\u2019s Dangerous Diet Gives Teens & Tweens Unhealthy Body Image","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["raising kids","parenting"],"post_tag":["diet","eating disorders","kim k","diet culture","teen eating disorders","kim kardashian met gala"],"following_users":["courtney"],"author":["courtney"]},"resource_ref":"name=kim-k-diet-gives-teens-unhealthy-body-image"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.06.22.23.55' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.newyorkfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newyorkfamily.com/wp-json/wp/v2/posts/361248" /><link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fkim-k-diet-gives-teens-unhealthy-body-image%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fkim-k-diet-gives-teens-unhealthy-body-image%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290894-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290894-8');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>


<!--Keywee Tracker-->
 <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',3048);
  </script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["raising-kids","parenting","parenting","diet","eating-disorders","kim-k","diet-culture","teen-eating-disorders","kim-kardashian-met-gala","post-361248"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-361248 single-format-standard tribe-no-js singular theme-child-schnepstheme-nyf kim-k-diet-gives-teens-unhealthy-body-image">

			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_OcJUZvIO"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/"
			data-article-tags="Raising Kids"    
			data-post-id="361248"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="icon-camps" target="_blank" rel="sponsored" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp">Summer Camp Guide</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/school-update-2021-2022-new-york-city/">2022 School Guide</a>
				</li>
						
							<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_05_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/NewYorkFamily-626x822.jpg" alt="New York Family"></a>
				        <a class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_05_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/BrooklynFamily-626x822.jpg" alt="Brooklyn Family"></a>
				        <a class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_05_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/QueensFamily-1-626x822.jpg" alt="Queens Family"></a>
				        <a class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_05_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/BronxFamily-May-2022-626x822.jpg" alt="Bronx Family"></a>
				        <a class="back LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_05_lif"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/LongIslandFamily-626x822.jpg" alt="Long Island Family"></a>
				        <a class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_newyork_2022_04"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-18-at-11.22.56-AM-822x564.png" alt="New York Special Child"></a>
				        <a class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_longisland_2022_04"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/Special-Needs-Long-Island-guide-cover-new-568x568-1.jpg" alt="Long Island Special Child"></a>
				        <a class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/Camp-Issue-2022-NYF-568x568-1.jpg" alt="Ultimate Guide to Summer Camp"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="subscribe-container HideWhenRegistered">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="PicoRule basic-button bkg-tert">Subscribe</a>
    </div>
    
	<div class="subscribe-container manage-container ShowWhenRegistered">
		<p>Manage your newsletter subscription preferences.</p>
		<a class="PicoManageAccount basic-button bkg-tert">Manage</a>
	</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2022_05_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2022_05_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2022_05_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2022_05_bxf">Bronx Family</a></li>
											            
						<li><a data-thumbclass="LongIslandFamily" href="https://issuu.com/schnepmedia/docs/2022_05_lif">Long Island Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp">Ultimate Guide to Summer Camp</a></li>
																	            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_newyork_2022_04">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/specialchild_longisland_2022_04">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
				  					  <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
				  					  <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
				  					  <li><a href="/classes/sports/">Sports</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/camps/day-camps/">Day Camps</a></li>
				  					  <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
				  					  <li><a href="/camps/summer-camps/">Summer Camps</a></li>
				  					  <li><a href="/campconcierge/">Camp Concierge</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/education/">Education</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/education/admissions/">Admissions</a></li>
				  					  <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
				  					  <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
				  					  <li><a href="/education/high-schools/">High School</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/parenting/newborn/">Newborn</a></li>
				  					  <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
				  					  <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
				  					  <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
				  					  <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
				  					  <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
				  					  <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
				  					  <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
				  					  <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
				  					  <li><a href="/lifestyle/pets/">Pets</a></li>
				  					  <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york-escapes/">New York Escapes</a></li>
				  					  <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
				  					  <li><a href="/staycations/">Staycations</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
				  					  <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
				  					  <li><a href="/mitzvah/">Mitzvahs</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-1">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="fullLogo" width="1000" height="355"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family: Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens" class="scrolldownLogo" width="1000" height="355"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li><li class="nav-menu-item"><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li><li class="nav-menu-item"><a href="/things-to-do/fun-at-home/">Fun at Home</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/classes/">Classes</a>
			</li><li class="nav-menu-item"><a href="/classes/enrichment-activities/">Enrichment Activities</a></li><li class="nav-menu-item"><a href="/classes/sports/">Sports</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/camps/">Camps</a>
			</li><li class="nav-menu-item"><a href="/camps/day-camps/">Day Camps</a></li><li class="nav-menu-item"><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li><li class="nav-menu-item"><a href="/camps/summer-camps/">Summer Camps</a></li><li class="nav-menu-item"><a href="/campconcierge/">Camp Concierge</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/education/">Education</a>
			</li><li class="nav-menu-item"><a href="/education/admissions/">Admissions</a></li><li class="nav-menu-item"><a href="/preschools-nurseries/">Preschools & Nurseries</a></li><li class="nav-menu-item"><a href="/elementary-middle-schools/">Elementary & Middle School</a></li><li class="nav-menu-item"><a href="/education/high-schools/">High School</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			</li><li class="nav-menu-item"><a href="/parenting/newborn/">Newborn</a></li><li class="nav-menu-item"><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li><li class="nav-menu-item"><a href="/parenting/tweens-teens/">Tweens & Teens</a></li><li class="nav-menu-item"><a href="/parenting/mamas-we-love/">Mamas we Love</a></li><li class="nav-menu-item"><a href="/parenting/dads-we-love/">Dads we Love</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			</li><li class="nav-menu-item"><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li><li class="nav-menu-item"><a href="/pregnancy/post-partum/">Post-partum</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			</li><li class="nav-menu-item"><a href="/lifestyle/health-wellness/">Health & Wellness</a></li><li class="nav-menu-item"><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li><li class="nav-menu-item"><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li><li class="nav-menu-item"><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li><li class="nav-menu-item"><a href="/lifestyle/pets/">Pets</a></li><li class="nav-menu-item"><a href="/lifestyle/books-apps/">Books & Apps</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/travel/">Travel</a>
			</li><li class="nav-menu-item"><a href="/new-york-escapes/">New York Escapes</a></li><li class="nav-menu-item"><a href="/lifestyle/family-travel/">Family Getaways</a></li><li class="nav-menu-item"><a href="/staycations/">Staycations</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			</li><li class="nav-menu-item"><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li><li class="nav-menu-item"><a href="/celebrations/birthday-parties/">Birthday Parties</a></li><li class="nav-menu-item"><a href="/mitzvah/">Mitzvahs</a></li></ul><ul class="nav-menu-items nav-menu-singlet">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-361248" class="post-361248 post type-post status-publish format-standard has-post-thumbnail hentry category-raising-kids category-parenting tag-diet tag-eating-disorders tag-kim-k tag-diet-culture tag-teen-eating-disorders tag-kim-kardashian-met-gala">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-parenting">
			<a href="https://www.newyorkfamily.com/parenting/">Parenting</a>
			</div>
		                    
                    <h1 class="article-title">Kim K’s Dangerous Diet Gives Teens &#038; Tweens Unhealthy Body Image</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.newyorkfamily.com/author/courtney/" title="Posts by Courtney Ingalls" class="author url fn" rel="author">Courtney Ingalls</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="361248" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-06T16:55:45-04:00">May 6, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>


                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/"></div><div id="pico"><figure id="attachment_361249" aria-describedby="caption-attachment-361249" style="max-width: 822px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-361249 size-medium" src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-822x574.jpg" alt="" width="822" height="574" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-822x574.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1200x838.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1536x1072.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-2048x1430.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-384x268.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-900x628.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1175462347-1600x1117.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-361249" class="wp-caption-text">Getty Images</figcaption></figure>
<h2>Kim K’s Dangerous Diet Gives Teens &amp; Tweens Unhealthy Body Image</h2>
<p><span style="font-weight: 400;">For everyone who is on social media, all eyes seemed to be on Kim Kardashian this past Monday for a couple of reasons: one being that she was wearing the iconic Marilyn Monroe “Happy Birthday” dress at the Met Gala, and the other being that she revealed in an interview with </span><a href="https://www.vogue.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">VOGUE</span></a><span style="font-weight: 400;"> that she lost 16 pounds in three weeks in order to fit into it.</span></p>
<p><span style="font-weight: 400;">Many people and celebrities (one being </span><a href="https://www.instagram.com/lilireinhart/?hl=en" target="_blank" rel="noopener"><span style="font-weight: 400;">Lili Reinhart</span></a><span style="font-weight: 400;">) have criticized Kim for glorifying unhealthy and unrealistic weight loss as well as the idea that a woman&#8217;s body is supposed to morph or change to fit the clothes and not the other way around.</span></p>
<p><span style="font-weight: 400;">So how can this crazy diet give people, especially kids, the wrong impression? Dietitian Nichola Ludlam-Raine told </span><a href="https://www.insider.com/kim-kardashian-met-gala-weight-loss-diet-unhealthy-dangerous-experts-2022-5" target="_blank" rel="noopener"><span style="font-weight: 400;">insider.com</span></a><span style="font-weight: 400;"> that celebrities talking about these unhealthy diets can be &#8220;dangerous to vulnerable people,&#8221; those being people who are combating an eating disorder or young children. </span></p>
<p><span style="font-weight: 400;">As many parents know, when kids follow celebrities and other influencers on </span><a href="https://www.newyorkfamily.com/expert-on-children-using-social-media/" target="_blank" rel="noopener"><span style="font-weight: 400;">social media</span></a><span style="font-weight: 400;">, they tend to compare their lives and routines, and in some cases might feel unhappy or unfulfilled in their lives. This could lead to kids trying to make drastic changes to their lives that could eventually be harmful or unhealthy.</span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://nyulangone.org/conditions/eating-disorders-in-children-adolescents/types" target="_blank" rel="noopener"><span style="font-weight: 400;">Hassenfeld Children’s Hospital at NYU Langone</span></a><span style="font-weight: 400;">, one of the most common eating disorders that they commonly see in children and adolescents is Anorexia Nervosa, which is when kids have an, “intense fear of getting fat or gaining weight” and “they may be preoccupied with food and have a distorted body image, perceiving themselves as “fat” even when very thin”. </span></p>
<p><span style="font-weight: 400;">This eating disorder could cause kids to not eat certain foods or enough food overall in order to maintain a weight that is lower than it should be for their height and weight. When people start to limit or get rid of certain foods in their diet (for example, Kardashian says she cut carbs and sugar completely out of her diet in order to lose weight), it could significantly hurt their bodies by not giving it the necessary nutrients that it needs. </span></p>
<p><span style="font-weight: 400;">Ludlam-Raine told Insider, &#8220;It&#8217;s not sustainable to cut out all carbs (and sugar) long term, as they&#8217;re what our body and brain uses as fuel,&#8221;. These types of foods, and all others for that matter, are essential to incorporate into a kids diet and as parents, experts say that you should be making sure your kids are consuming a wide variety of foods and are getting the necessary calorie intake for your kids each day.</span></p>
<h3><b>What Should Parents Do if They See Their Children Struggling with an Eating Disorder?</b></h3>
<p><span style="font-weight: 400;">Addressing eating disorders with kids can be challenging and uncomfortable for many parents. According to </span><a href="https://www.hopkinsallchildrens.org/ACH-News/General-News/Eating-Disorders-in-Children-and-Adolescents" target="_blank" rel="noopener"><span style="font-weight: 400;">John Hopkins Medicine</span></a><span style="font-weight: 400;">, one of the most important steps for a parent to take is to reach out to a trusted adult or professional in order to get information about the right care, evaluation, diagnosis and treatment plan that your kids will need.</span></p>
<p><span style="font-weight: 400;">It is also very important to show your kids that they have constant support from you and the rest of the family. Battling an eating disorder can be very challenging, especially for a young child, so helping your kids fight their eating disorder and being actively involved in their recovery is a crucial step in their journey.</span></p>
<p><span style="font-weight: 400;">If you are looking for extra help and support, here are some online resources families can use:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.nationaleatingdisorders.org/what-are-eating-disorders" target="_blank" rel="noopener"><span style="font-weight: 400;">The National Eating Disorders Association (NEDA)</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://anad.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">National Association of Anorexia Nervosa and Associated Disorders</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.nami.org/About-Mental-Illness/Mental-Health-Conditions/Eating-Disorders" target="_blank" rel="noopener"><span style="font-weight: 400;">National Alliance on Mental Illness (NAMI)</span></a></li>
</ul>
<p>&nbsp;</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/kim-k-diet-gives-teens-unhealthy-body-image/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg' srcset='https://www.newyorkfamily.com/wp-content/uploads/2021/10/IMG_9892.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.newyorkfamily.com/author/courtney/">Courtney Ingalls</a></h4>
		<p>Courtney is the Digital Editor at New York Family. She was born and raised in Massachusetts and graduated from Hofstra University with a degree in Journalism. When she isn&#8217;t at her desk, you will find her reading historical fiction books, spending time with her family, or watching the TV show Friends.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:courtney@newyorkfamily.com"><i class="far fa-envelope"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="361248"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

  <div class="relevant-listings bkg-pale component-container">
    <div class="component-container-center-cut">
      <div class="component-title-section">
        <h2>Relevant Directory Listings</h2>
        <a class="basic-button bkg-main" href="/directory/camps">See More</a>
      </div>
      <div class="relevant-directory-listings-section component-content-section">
        <div class="business-list short directory_container">
                    <a class="business-item" href="/directory/camps/d603fdc72d79c7/rodeph-sholom-school-day-camp/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/6041313885c5a-4.jpg);"></div>
            <div class="text-holder">
              <h2>Rodeph Sholom School Day Camp</h2>
              <p>Our thoughtful, age appropriate programming enables children to grow as individuals and make lifelong friendships.</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/camps/d5d49d4f294d24/riverside-park-multi-summer-sport-camp/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/5e66b427b9567-82196587_10157744160829648_5882440023814438912_o.jpg);"></div>
            <div class="text-holder">
              <h2>Riverside Park Multi Summer Sport Camp</h2>
              <p>Play a Variety of Sports This Summer at Riverside Park Multi Summer Sport Camp</p>
            </div>
          </a>
                    <a class="business-item" href="/directory/camps/d62473e2a490eb/buckley-day-camp/">
            <div class="image-holder" style="background-image: url(https://pagesplatform.s3.amazonaws.com/6247573c23f6b-IMG_9712_600x300.jpg);"></div>
            <div class="text-holder">
              <h2>Buckley Day Camp</h2>
              <p>Skills for life…memories forever!</p>
            </div>
          </a>
                  </div>
      </div>
    </div>
  </div>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-3 -->
<div id='div-gpt-ad-1564429766833-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429766833-0'); });
  </script>
</div>
</div>

</section>
<section class="widget_promo widget optional"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2022_05_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/NewYorkFamily-914x1200.jpg" alt=""><br>
						New York Family May 2022</a></h3>
						</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/NYFamily_ros_300x250-4 -->
<div id='div-gpt-ad-1564429802914-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429802914-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/the-pregnant-powerful-oz/"><img width="598" height="598" src="https://www.newyorkfamily.com/wp-content/uploads/2014/03/E_005933_140128ret-598x598.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2014/03/E_005933_140128ret-598x598.jpg 598w, https://www.newyorkfamily.com/wp-content/uploads/2014/03/E_005933_140128ret-300x300.jpg 300w" sizes="(max-width: 598px) 100vw, 598px" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/the-pregnant-powerful-oz/">The Pregnant &#038; Powerful Oz</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/eat-fat-to-be-healthier/"><img width="500" height="576" src="https://www.newyorkfamily.com/wp-content/uploads/2012/07/2012_07_fp_eatfat_2012_07_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/eat-fat-to-be-healthier/">Eat fat to be healthier?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/eating-for-two/"><img width="500" height="338" src="https://www.newyorkfamily.com/wp-content/uploads/2012/05/2012_05_fp_goodsenseeating_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/eating-for-two/">Eating for two</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.newyorkfamily.com/food-for-your-heart/"><img width="500" height="334" src="https://www.newyorkfamily.com/wp-content/uploads/2012/04/2012_04_fp_goodsenseeating_z.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/food-for-your-heart/">Food for your heart</a></span></li></ul>
</div>
</div> 


<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400656228973#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}"  data-postid="361248" data-locatornonce="34199458b7">
	
	<div id="sbi_images" style="padding: 5px;">
			</div>

	<div id="sbi_load">

	
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841400656228973#6" data-resized="[]">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2022_05_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/NewYorkFamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="http://instagram.com/newyorkfamily" target="_blank">
				<img width="60" height="60" src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2022.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/advertise/" target="" title="">
					Advertise					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id="div-gpt-ad-1566584106335-0" style="width: 970px; height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"30923db921","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5c632ed9fb6fc01c4ce2ad7b","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.6#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341007":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"},"pum-341006":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1638902480&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.abe0765a.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme-nyf/build/bundle.ef6e9e4e.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>


<div class="footer-ad-code"><!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>

<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script></div>

</body>
</html>
