<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">



	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!--=== GOOGLE ANALYTICS ===-->
<script>
<!--//--><![CDATA[//><!--
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
  (i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
  m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

ga('create', 'UA-290894-8', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
//--><!]]>
</script>

	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["lifestyle","blogs","shopping-and-style","gift-guides"] );

    googletag.defineSlot('/1048906/sponsored_nyfamily_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_nyfamily_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

							
			/* Display Google Ads */
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_left', [[145, 800], [465, 800]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
//     googletag.defineSlot('/1048906/nyfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
//     googletag.defineSlot('/1048906/NYFamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_left_799', [[145, 799], [465, 799]], 'div-gpt-ad-1568310473587-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_right_800', [[465, 800], [145, 800]], 'div-gpt-ad-1568312616784-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_wallpaper_top_90', [970, 90], 'div-gpt-ad-1568312667770-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/nyfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/nyfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/NYFamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	

    googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_desktop', [970, 90], 'div-gpt-ad-1566584106335-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_tablet', [728, 90], 'div-gpt-ad-1566397419592-0').addService(googletag.pubads());
	googletag.defineSlot('/1048906/NYFamily_ros_bottom_overlay_mobile', [320, 50], 'div-gpt-ad-1566397533510-0').addService(googletag.pubads());
			
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script> 

<meta name="ahrefs-site-verification" content="08a1a54a7ed4039eccb35e62e71b4ddcd8fb8bbd4576b2de9e060d713b0216e4">

	<title>Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Browse our fun 2020 stocking stuffer picks so that you can start to prep for the upcoming holiday season. All for $15 and under!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays" />
<meta property="og:description" content="Browse our fun 2020 stocking stuffer picks so that you can start to prep for the upcoming holiday season. All for $15 and under!" />
<meta property="og:url" content="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/" />
<meta property="og:site_name" content="New York Family" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="stocking stuffers" />
<meta property="article:tag" content="stocking stuffer gift" />
<meta property="article:tag" content="stocking stuffer gifts $20" />
<meta property="article:tag" content="stocking stuffer gifts $20 and under" />
<meta property="article:tag" content="affordable stocking stuffers" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2020-11-03T13:00:45+00:00" />
<meta property="article:modified_time" content="2020-11-03T14:52:02+00:00" />
<meta property="og:updated_time" content="2020-11-03T14:52:02+00:00" />
<meta property="og:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Browse our fun 2020 stocking stuffer picks so that you can start to prep for the upcoming holiday season. All for $15 and under!" />
<meta name="twitter:title" content="Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newyorkfamily.com/#organization","name":"New York Family","url":"https://www.newyorkfamily.com/","sameAs":["https://www.facebook.com/NewYorkFamily","http://instagram.com/newyorkfamily","https://www.pinterest.com/newyorkfamily/","https://twitter.com/NewYorkFamily"],"logo":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#logo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/12/NYF-Logo_Social.png","width":2518,"height":2528,"caption":"New York Family"},"image":{"@id":"https://www.newyorkfamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.newyorkfamily.com/#website","url":"https://www.newyorkfamily.com/","name":"New York Family | What to do in New York with Kids","inLanguage":"en-US","description":"Family-Friendly New York | New York Events and Attractions for Kids in Manhattan, Brooklyn, The Bronx and Queens","publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newyorkfamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#primaryimage","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120.jpg","width":2121,"height":1414},{"@type":"WebPage","@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#webpage","url":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/","name":"Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays","isPartOf":{"@id":"https://www.newyorkfamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#primaryimage"},"datePublished":"2020-11-03T13:00:45+00:00","dateModified":"2020-11-03T14:52:02+00:00","description":"Browse our fun 2020 stocking stuffer picks so that you can start to prep for the upcoming holiday season. All for $15 and under!","potentialAction":[{"@type":"ReadAction","target":["https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"]}]},{"@type":"Article","@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#article","isPartOf":{"@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#webpage"},"author":{"@id":"https://www.newyorkfamily.com/#/schema/person/987965f5eabcd356f5a554d3966ed12f"},"headline":"Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays","datePublished":"2020-11-03T13:00:45+00:00","dateModified":"2020-11-03T14:52:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#webpage"},"publisher":{"@id":"https://www.newyorkfamily.com/#organization"},"image":{"@id":"https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#primaryimage"},"keywords":"stocking stuffers,stocking stuffer gift,stocking stuffer gifts $20,stocking stuffer gifts $20 and under,affordable stocking stuffers","articleSection":"Family Life,Blogs,Shopping and Style,Gift Guides","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/#respond"]}]},{"@type":["Person"],"@id":"https://www.newyorkfamily.com/#/schema/person/987965f5eabcd356f5a554d3966ed12f","name":"Mia Salas","image":{"@type":"ImageObject","@id":"https://www.newyorkfamily.com/#authorlogo","inLanguage":"en-US","url":"https://www.newyorkfamily.com/wp-content/uploads/2019/08/AD8C8790-0396-4FC2-BD34-4E1456933C99.jpg","caption":"Mia Salas"},"description":"Mia Salas is a Peddie School alum and current undergraduate at Princeton University, class of 2022. She intends to concentrate in English and pursue certificates in Creative Writing and Journalism. At school, she is a McGraw Calculus Tutor, Princeton Cheerleader, Events Editor of Nassau Weekly, Spoon University Writer, and Community Action Leader. In her free time, she enjoys reading fiction novels, going to The Cheesecake Factory, and writing on her blog, One Holiday At A Time. Her career interests include being a fiction author, magazine editor, or English professor. Mia lives in Millstone, NJ.","sameAs":["https://www.instagram.com/mia_salas14/","https://www.linkedin.com/in/mia-salas-83b42217a/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101166650);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- /All in One Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.8.2.69' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.8.2.69' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newyorkfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-directory//build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.newyorkfamily.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1592581773&#038;ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.newyorkfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/main.8699e410a9845f113ab1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ee26def-7c5b-4624-8998-e7727cdf8ffd","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"96146d52cc49cdab13952c2bfd69159a","post_id":"352239","post_type":"post","post_title":"Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","business","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","business","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["family life","blogs","shopping and style","gift guides"],"post_tag":["stocking stuffers","stocking stuffer gift","stocking stuffer gifts $20","stocking stuffer gifts $20 and under","affordable stocking stuffers"],"post_format":["gallery"],"following_users":["new york family","mia salas"],"author":["mia salas"]},"resource_ref":"name=stocking-stuffers-2020-unique-gifts-for-the-holidays"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pico/includes/js/read-more.js?ver=96146d52cc49cdab13952c2bfd69159a'></script>
<link rel='https://api.w.org/' href='https://www.newyorkfamily.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fstocking-stuffers-2020-unique-gifts-for-the-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newyorkfamily.com%2Fstocking-stuffers-2020-unique-gifts-for-the-holidays%2F&#038;format=xml" />
<!--Custom Styles from BlankSlate Directory--><style></style><!--Custom Styles from BlankSlate Directory--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newyorkfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.newyorkfamily.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/blueberry-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.newyorkfamily.com/wp-content/uploads/2019/07/nyf-logo-blueberry-square-200x200.png">	
	</head>



<body class="post-template-default single single-post postid-352239 single-format-gallery tribe-no-js stocking-stuffers-2020-unique-gifts-for-the-holidays">

	<div id="grid-wrapper">
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/nyfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="subheader">

    
    
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
        
													<li class="nav-menu-item-basic">
				<a class="icon-camps" href="/camps-nyc/">Attend Our Camp Fairs</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events-nyc/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/new-york-family-favorite-awards/">Family Favorites</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="icon-schoolguide" href="/your-ultimate-guide-to-the-2020-2021-nyc-public-school-year/">2020-2021 School Guide</a>
				</li>
							
				

						<li class="nav-menu-social-links">
					<div class="social-links">
							<a href="https://www.facebook.com/NewYorkFamilyMedia/" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
							<a href="https://twitter.com/NewYorkFamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
							<a href="http://instagram.com/newyorkfamily" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
								</div>
				</li>
		
			
 		</ul>
    </nav>
</div> 
	
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fa fa-angle-right" aria-hidden="true"></i></span>


			        <a target="_blank" class="front NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_10_nyf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/NewYorkFamily-626x822.jpg" alt="New York Family"></a>
				        <a target="_blank" class="back AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/NYF-Annual-Guide_Cover-631x822.jpg" alt="Annual Guide"></a>
				        <a target="_blank" class="back BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_10_bf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/BrooklynFamily-626x822.jpg" alt="Brooklyn Family"></a>
				        <a target="_blank" class="back QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_10_qf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/QueensFamily-626x822.jpg" alt="Queens Family"></a>
				        <a target="_blank" class="back BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_10_bxf"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/BronxFamily-626x822.jpg" alt="Bronx Family"></a>
				        <a target="_blank" class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/CampGuide2020-626x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
				        <a target="_blank" class="back NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/NewYorkSpecialChild-481x822.jpg" alt="New York Special Child"></a>
				        <a target="_blank" class="back LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/02/LongIslandSpecialChild-481x822.jpg" alt="Long Island Special Child"></a>
								
		                
    </div>
   
    <div class="logo-container">
       <a href="/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/ColorNYF-Logo-Hi-res-1.png" alt="New York Family"></a>
        
    </div>

    <div class="subscribe-container">
        <p>Get the latest NYC family fun straight to your inbox!</p> <a href="/newsletter-sign-up/" class="basic-button bkg-blueberry">Subscribe</a>
    </div>
        <div class="hamburger">
        <img class="opener" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAEgAAABICAYAAABV7bNHAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAONJREFUeNrs2DEKAjEQBdBEvYQHEPRS9h7C83iTrT2IYCNaxkllJUkRlF3ehyHNNnnsEPi5lJLke1YIAAECBAgQIECABBAgQIAAAQIESD7Z9H6Yc97GcYzZz/zOj5hLKWUaChQ5xZwX8mOsY6bRK3aPeS0EqLuIz72lfaxYPXYxh5njPGOuce/bUCCvmAACBAgQIECAAAkgQIB+FYXZKKCkMGtGYdZYsXoozMQrBggQIECAAAESQIAAAfp3FGajgJLCrBmFWWPF6qEwE68YIECAAAECBEgAAQIECBAgQIvOW4ABAEk8Rz3rNSrBAAAAAElFTkSuQmCC" alt="Menu">
        <img class="closer" src="data:image/png;base64,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" alt="Close">        
    </div>
</header>
<!-- Navigation - Standard -->
<!-- loop through menu row -->
    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
											            
						<li><a data-thumbclass="NewYorkFamily" href="https://issuu.com/schnepmedia/docs/2020_10_nyf">New York Family</a></li>
											            
						<li><a data-thumbclass="BrooklynFamily" href="https://issuu.com/schnepmedia/docs/2020_10_bf">Brooklyn Family</a></li>
											            
						<li><a data-thumbclass="QueensFamily" href="https://issuu.com/schnepmedia/docs/2020_10_qf">Queens Family</a></li>
											            
						<li><a data-thumbclass="BronxFamily" href="https://issuu.com/schnepmedia/docs/2020_10_bxf">Bronx Family</a></li>
																	            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/campguide_2020_lo">Ultimate Guide to Summer Camp</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/downtownexpress/docs/nypannualguide_2019_lo">Annual Guide</a></li>
											            
						<li><a data-thumbclass="NewYorkSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_nysc">New York Special Child</a></li>
											            
						<li><a data-thumbclass="LongIslandSpecialChild" href="https://issuu.com/schnepmedia/docs/2020_03_lisc">Long Island Special Child</a></li>
					            
					</ul>
				                
 		</li>

                           <li class="nav-menu-item-basic nav-things-to-do nav-1 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
                                    <ul class="dropdown">
                                            <li><a href="/things-to-do/fun-around-the-city/">Our NYC</a></li>
                                            <li><a href="/things-to-do/attractions-museums/">Attractions & Museums</a></li>
                                            <li><a href="/things-to-do/fun-at-home/">Fun at Home</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-classes nav-2 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/classes/">Classes</a>
                                    <ul class="dropdown">
                                            <li><a href="/classes/enrichment-activities/">Enrichment Activities</a></li>
                                            <li><a href="/classes/sports/">Sports</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-celebrations nav-3 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
                                    <ul class="dropdown">
                                            <li><a href="/celebrations/festivals-holidays/">Festivals & Holidays</a></li>
                                            <li><a href="/celebrations/birthday-parties/">Birthday Parties</a></li>
                                            <li><a href="/mitzvah/">Mitzvahs</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-parenting nav-4 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/parenting/">Parenting</a>
                                    <ul class="dropdown">
                                            <li><a href="/parenting/newborn/">Newborn</a></li>
                                            <li><a href="/parenting/babies-toddlers/">Babies & Toddler</a></li>
                                            <li><a href="/parenting/tweens-teens/">Tweens & Teens</a></li>
                                            <li><a href="/parenting/mamas-we-love/">Mamas we Love</a></li>
                                            <li><a href="/parenting/dads-we-love/">Dads we Love</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-pregnancy nav-5 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
                                    <ul class="dropdown">
                                            <li><a href="/pregnancy/birthing-doulas-midwives/">Birthing & doulas</a></li>
                                            <li><a href="/pregnancy/post-partum/">Post-partum</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-education nav-6 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/education/">Education</a>
                                    <ul class="dropdown">
                                            <li><a href="/education/admissions/">Admissions</a></li>
                                            <li><a href="/education/blackboard-awards/">Blackboard Awards</a></li>
                                            <li><a href="/preschools-nurseries/">Preschools & Nurseries</a></li>
                                            <li><a href="/elementary-middle-schools/">Elementary & Middle School</a></li>
                                            <li><a href="/education/high-schools/">High School</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-camps nav-7 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/camps/">Camps</a>
                                    <ul class="dropdown">
                                            <li><a href="/camps/day-camps/">Day Camps</a></li>
                                            <li><a href="/camps/sleep-away-camps/">Sleepaway Camps</a></li>
                                            <li><a href="/camps/summer-camps/">Summer Camps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-lifestyle nav-8 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
                                    <ul class="dropdown">
                                            <li><a href="/lifestyle/health-wellness/">Health & Wellness</a></li>
                                            <li><a href="/lifestyle/food-and-cooking/">Food & Cooking</a></li>
                                            <li><a href="/lifestyle/home-and-real-estate/">Home & Real Estate</a></li>
                                            <li><a href="/lifestyle/shopping-and-style/">Shopping & Style</a></li>
                                            <li><a href="/lifestyle/pets/">Pets</a></li>
                                            <li><a href="/lifestyle/books-apps/">Books & Apps</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-travel nav-9 nav-menu-item-with-submenu">
                <a class="nav-menu-link" href="/travel/">Travel</a>
                                    <ul class="dropdown">
                                            <li><a href="/new-york-escapes/">New York Escapes</a></li>
                                            <li><a href="/lifestyle/family-travel/">Family Getaways</a></li>
                                            <li><a href="/staycations/">Staycations</a></li>
                                
                    </ul>
                                
            </li>

                           <li class="nav-menu-item-basic nav-win nav-10">
                <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
                                
            </li>

        

            <li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu">
                <a class="nav-menu-link">More</a>
                	<ul class="dropdown">
       				                        <li class="nav-things-to-do more-subnav-1"><a href="/things-to-do/">Things to Do</a></li>
					                        <li class="nav-classes more-subnav-2"><a href="/classes/">Classes</a></li>
					                        <li class="nav-celebrations more-subnav-3"><a href="/celebrations/">Celebrations</a></li>
					                        <li class="nav-parenting more-subnav-4"><a href="/parenting/">Parenting</a></li>
					                        <li class="nav-pregnancy more-subnav-5"><a href="/pregnancy/">Pregnancy</a></li>
					                        <li class="nav-education more-subnav-6"><a href="/education/">Education</a></li>
					                        <li class="nav-camps more-subnav-7"><a href="/camps/">Camps</a></li>
					                        <li class="nav-lifestyle more-subnav-8"><a href="/lifestyle/">Lifestyle</a></li>
					                        <li class="nav-travel more-subnav-9"><a href="/travel/">Travel</a></li>
					                        <li class="nav-win more-subnav-10"><a href="/contests-giveaways/">Win!</a></li>
					            
                    </ul>
            </li>


		<li class="nav-menu-search"><form role="search" method="get" class="search-form" action="/">
	<div class="search-container">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search Stories" value="" name="s">
		</label>
		<button type="submit" class="search-submit icon-search-basic" value="Search"></button>
	</div>
</form></li>

        </ul>
        
    </nav>

<div class="overlay-magazine-container">
</div>
 
</div>
</div>
	<div class="ad-container content-ad-container">
	<!-- /1048906/NYFamily_wallpaper_top_90 -->
	<div id='div-gpt-ad-1568312667770-0' style='width: 970px; height: 90px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312667770-0'); });
	  </script>
	</div>
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
	<!-- /1048906/NYFamily_wallpaper_left_799 -->
	<div id='div-gpt-ad-1568310473587-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568310473587-0'); });
	  </script>
	</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
            
                <article id="post-352239" class="post-352239 post type-post status-publish format-gallery has-post-thumbnail hentry category-lifestyle category-blogs category-shopping-and-style category-gift-guides tag-stocking-stuffers tag-stocking-stuffer-gift tag-stocking-stuffer-gifts-20 tag-stocking-stuffer-gifts-20-and-under tag-affordable-stocking-stuffers post_format-post-format-gallery">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-gift-guides">
			<a href="https://www.newyorkfamily.com/gift-guides/">Gift Guides</a>
			</div>
		                        
                        <h1 class="article-title">Stocking Stuffers in 2020: $15 and Under Unique Gifts for the Holidays</h1>                            <div class="article-meta">
								<span class="posted-on">Posted on <a href="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-03T08:00:45-05:00">November 3, 2020</time></a></span>								<span class="byline">By <a href="https://www.newyorkfamily.com/author/mia-salas/" title="Posts by Mia Salas" class="author url fn" rel="author">Mia Salas</a></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->


                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"></div><div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<figure id="attachment_352247" aria-describedby="caption-attachment-352247" style="width: 822px" class="wp-caption alignnone"><img class="size-medium wp-image-352247" src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120-822x548.jpg" alt="" width="822" height="548" srcset="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1067045120-1200x800.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /><figcaption id="caption-attachment-352247" class="wp-caption-text">Getty Images</figcaption></figure>
<p><span style="font-weight: 400;">Looking for stocking stuffers that aren’t your typical pack of socks? Trust us, we get the struggle to find creative little gifts for friends and family. That’s why we’ve rounded up our top stocking stuffer picks for 2020! Browse our list and easily add stocking stuffers to your online cart now to prep for the holiday season.</span></p>
<p><em>Psst&#8230; check out <a href="https://www.newyorkfamily.com/how-the-peanut-app-helps-connect-moms-new-york/">How The Peanut App Helps Connect Moms</a></em></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"></div><!-- AddThis Share Buttons generic via filter on the_content -->


<div class="carousel-container slider-format-container">

	<ul class="entry-gallery format-gallery-slide">

																																																																									

			
	
					
						<li class="slide-item" id="bxslide_0">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/cranberry_cocktail_bears_02-angled-web_4.jpg"  
					alt=" Sugarfina Cranberry Cocktail Bears "
				/></div>

				<div class="slide-content">
											<a href="https://www.sugarfina.com/cranberry-cocktail-bears-holiday" target="_blank">
							<h2> Sugarfina Cranberry Cocktail Bears </h2>
						</a>
										<p><span style="font-weight: 400;">These sugarfina gummy bears are the new craze. Spread holiday cheer with tiny boxes full of gummy bears that are flavored with real cranberry juice and an extra pop of wine. If you’re looking for a decadent stocking stuffer, the Sugarfina bears are a go-to. </span><b>$8.95</b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_1">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Mindfulness-Cards.jpg"  
					alt=" Mindfulness Card Packs"
				/></div>

				<div class="slide-content">
											<a href="https://www.target.com/p/mindfulness-card-packs/-/A-77793681?ref=tgt_adv_XS000000&AFID=google_pla_df&fndsrc=tgtao&DFA=71700000012806747&CPNG=PLA_Seasonal%2BShopping_Local&adgroup=SC_Seasonal&LID=700000001170770pgs&LNM=PRODUCT_GROUP&network=g&device=c&location=9003926&targetid=pla-923621654364&ds_rl=1246978&ds_rl=1247068&ds_rl=1248099&gclid=Cj0KCQjwufn8BRCwARIsAKzP6979SpY0UrYHyy8fNji2-L6Xe-deLxh32RjTHzJGhdK9Qc-U24VBLPsaAkYUEALw_wcB&gclsrc=aw.ds" target="_blank">
							<h2> Mindfulness Card Packs</h2>
						</a>
										<p><span style="font-weight: 400;">Send some joy &amp; calm to your loved ones this year with the Mindfulness Card Packs. Each new card has an inspiring phrase on the front and a mindfulness exercise on the back. The cards are divided into four mindfulness categories: Rest &amp; Balance, Insight &amp; Awareness, Curiosity &amp; Joy, and Kindness. Especially during the age of COVID-19, these cards can be very helpful and impactful for mental health and self-care. </span><b>$14.59 </b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_2">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Lynns-client-1.jpg"  
					alt=" Skercle"
				/></div>

				<div class="slide-content">
											<a href="https://skercle.com/" target="_blank">
							<h2> Skercle</h2>
						</a>
										<p><span style="font-weight: 400;">If you have a loved one on your gift list who loves a part gadget, part hack gift, then the Skercle is for them. You unlatch the circular BPA, phthalate, and lead-free skewer- thread bite-size fruit and veggies on, and then reattach to form a perfect circle. The handles are ergonomic, which means ideal for small hands, and there is no mess and perfect for the fussy eater. Lightweight and easy to use, you&#8217;ll want to buy a bunch! <strong>$5.39 (pack of 3)</strong></span></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_3">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Animal-Masks.jpg"  
					alt="Animal Face Masks "
				/></div>

				<div class="slide-content">
											<a href="https://www.etsy.com/listing/850752991/kids-face-mask-with-animal-design-age-3?ref=4&plkey=36eb5b58d928282c9fe6fb267fa7f48fd757b651%3A850752991&pro=1&frs=1" target="_blank">
							<h2>Animal Face Masks </h2>
						</a>
										<p><span style="font-weight: 400;">These are the absolute cutest masks for kids! Stuff these animal face masks from Etsy into your kiddos’ stockings, and they’re sure to love them. Choose from lots of different animals, so you can get your little one’s favorite. </span><b>$8.99</b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_4">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Snowman-Bathbomb-LUSH-1.jpg"  
					alt="LUSH Snowman Dreaming Bath Bomb "
				/></div>

				<div class="slide-content">
											<a href="https://www.lushusa.com/bath/bath-bombs/snowman-dreaming/9999902218.html" target="_blank">
							<h2>LUSH Snowman Dreaming Bath Bomb </h2>
						</a>
										<p><span style="font-weight: 400;">Need some me-time during the holiday season? Toss this snowman-shaped bath bomb into the water and watch as it melts into a rainbow of color. Sit back and relax as the fragrance of cedarwood and lavender oils takes away your holiday stress. <strong>$5.95</strong></span></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_5">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/fp-stockimng-stuffers-Avocado-Food-Huggers-2020-11.jpg"  
					alt="Avocado Food Huggers "
				/></div>

				<div class="slide-content">
											<a href="https://www.anthropologie.com/shop/avocado-food-huggers-set-of-2?color=098&quantity=1&size=One%20Size&type=STANDARD" target="_blank">
							<h2>Avocado Food Huggers </h2>
						</a>
										<p><span style="font-weight: 400;">We all have that one avocado-obsessed friend (or a few!). A true avocado enthusiast will know the struggle of keeping the second half of an avocado fresh for the next day. With eco-friendly Avocado Food Huggers, you can keep cut avocados fresh for a much longer time. When we came across this unique stocking stuffer, we knew we had to share with our fellow avocado toast and guacamole fans. </span><b>$12</b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_6">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Polar-Bear-Mittens.jpg"  
					alt=" AEO Polar Bear Flip Mittens "
				/></div>

				<div class="slide-content">
											<a href="https://www.ae.com/us/en/p/women/winter-accessories/gloves-mittens/aeo-polar-bear-flip-mittens/0577_3500_041" target="_blank">
							<h2> AEO Polar Bear Flip Mittens </h2>
						</a>
										<p><span style="font-weight: 400;">We all love mittens in the winter, but it’s hard to text, open doors, or basically hold anything while wearing them. That’s why these cute and fluffy Polar Bear mittens have a top that flips open! Keep your hands warm, and simply flip open the mittens when you need your fingers to text. Your hands will be extra cozy with this winter accessory, perfect for a stocking stuffer. </span><b>$11</b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_7">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Cable-Protectors.jpg"  
					alt=" Cable Protectors"
				/></div>

				<div class="slide-content">
											<a href="https://www.amazon.com/Protector-iPhone-Charger-SUNGUY-Accessory/dp/B08JG6DB9P/ref=sr_1_7_sspa?dchild=1&keywords=cable+bite&qid=1604291743&sr=8-7-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzSjM3TjNGVEVRQTZBJmVuY3J5cHRlZElkPUEwODg2OTc2WjlMRFZYU0kzTFlVJmVuY3J5cHRlZEFkSWQ9QTAzNDM5MTUyNElHQVpHUkRHMzVQJndpZGdldE5hbWU9c3BfbXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==" target="_blank">
							<h2> Cable Protectors</h2>
						</a>
										<p><span style="font-weight: 400;">Protect your charger for your iPhone or iPad with these super cute cable protectors! The most vulnerable area of your charger is right at the top, so these protectors latch on to keep the cord from breaking. Included in this pack are ten protectors: eight fruit styles and two critters. This gift is perfect for bigger kids and adults alike. </span><b>$11.99</b></p>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
<div id="highlighter--hover-tools" style="display: none;">
<div id="highlighter--hover-tools--container">
<div class="highlighter--icon highlighter--icon-copy" title="Copy"></div>
<div class="highlighter--separator"></div>
<div class="highlighter--icon highlighter--icon-delete" title="Delete"></div>
</div>
</div>
				</div>
			</li>
			
					
						<li class="slide-item" id="bxslide_8">

				<div class="slide-image"><img  
					src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-03-at-9.48.56-AM.png"  
					alt="WubbaNub Little Yeti-Seasonal Collection"
				/></div>

				<div class="slide-content">
											<a href="https://wubbanubonline.com/collections/wubbanub-infant-pacifier-seasonal-styles/products/little-yeti" target="_blank">
							<h2>WubbaNub Little Yeti-Seasonal Collection</h2>
						</a>
										<p>This beloved pacifier paired with a plushy friend has a fun seasonal collection that is a perfect gift or stocking stuffer for parents to be or a new baby in the family. The plush Yeti is perfect as it gives a bit of weight helping to keep the pacifier close to the baby. Pacifier is m<span class="a-list-item">ade with medical-grade silicone, Latex-free, BPA, PVC, and Phthalate free. <strong>$14.99</strong></span></p>
				</div>
			</li>
			
				

	</ul>

<div class="entry-gallery-controls">
		<div class="slide-tools">
			<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
				<a class="slide-prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
					<span class="slide-count"></span>
				<a class="slide-next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
			</div>
		</div>
</div>


	<!--<div class="carousel-ads">
	</div>

	<br />-->
	
	<div class="carousel-blurb">
	</div>

	
	<!--<div class="ad-repeat-box hide">
								<span class="close"></span>
	</div>-->

</div><!-- carousel-container -->



	<script>
		(function($){
						
			$('.carousel-container').each(function(){
				var sliderContainer = $(this);
				var slider = sliderContainer.find('.format-gallery-slide');
				$(document).ready(function(){
					
					var hash = (window.location.hash.substring(1)) ? (window.location.hash.substring(1)/*-1*/) : 0 ;
					var repeat_ads_arr = [];

					slider.bxSlider({
						pager: false,
						controls: false,
						startSlide: hash,
						slideSelector: '.slide-item',
												onSliderLoad: function(currentIndex){
							var current = Number(slider.getCurrentSlide());

							sliderContainer.find('.carousel-blurb').html(
								$( '#bxslide_'+current+' .slide-content' ).html()
							).animate({opacity: 1.0}, 100);
							
							var ad_current_pos = 0;
							var total = slider.getSlideCount();
							$('.slide-count').text(current + ' of ' + total);
							if (typeof googletag.pubads == 'function') { 
								console.log("the slider has finished loading so load the ads now");
								googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider
							}

							// for the ad popup when the ad is set to repeat every X slides.
							$('.ad-repeat-box .close').click(function(){
								$('div[id^="ad-repeat-"]').addClass("hide");
								$('.ad-repeat-box').addClass("hide");
							});

						},
						onSlideAfter: function($slideElement, oldIndex, newIndex){
							var current = Number(slider.getCurrentSlide());

							sliderContainer.find('.carousel-blurb').html(
								$( '#bxslide_'+current+' .slide-content' ).html()
							).animate({opacity: 1.0}, 100);
							
							var total = slider.getSlideCount();
							$('.slide-count').text(current + ' of ' + total);
							history.replaceState(undefined, undefined, '#'+current)

							for (i = 1; i <= repeat_ads_arr.length; i++) {
								var temp_array = repeat_ads_arr[i-1]['at_slide'];
								if( temp_array.indexOf(current) !== -1 ){
									$('div[id^="ad-repeat-"]').addClass("hide");
									$('.ad-repeat-box').removeClass("hide");
									$('#ad-repeat-'+i).removeClass("hide");
								}
							}
							//console.log('done');
							googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider

						},
						onSlideNext : function($slideElement, oldIndex, newIndex){
							ga('send', 'pageview');
							//console.log('go');
							ga('send', 'event', 'slider-advanced', 'click', 'slider-352239', 1);
						},
						onSlidePrev : function($slideElement, oldIndex, newIndex){
							ga('send', 'pageview');
							//console.log('bk');
							ga('send', 'event', 'slider-reversed', 'click', 'slider-352239', 1);
						},
						onSlideBefore : function($slideElement, oldIndex, newIndex){
							sliderContainer.find( '.carousel-blurb' ).animate( {opacity: 0.0}, 100 );
						},
					});

					sliderContainer.find('.slide-prev').on('click', function(){
						slider.goToPrevSlide();
					});		 		
					sliderContainer.find('.slide-next').on('click', function(){
						slider.goToNextSlide();
					});
			
					sliderContainer.find('.slider-format').hide();
					
					sliderContainer.find('.long-format').on( 'click', function(){
						sliderContainer.find( '.carousel-blurb' ).hide();
						slider.destroySlider();
						sliderContainer.removeClass( 'slider-format-container' );
						sliderContainer.find( '.entry-gallery' ).addClass( 'small-block-grid-1' ).removeClass( 'slider-format' );
						sliderContainer.find('.slider-format').show();
						sliderContainer.find('.slide-tools .navigation').hide();
						$(this).hide();
						googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider
						ga('send', 'event', 'viewed-as-long-form', 'click', 'slider-352239', 1);
					});
					sliderContainer.find('.slider-format').on( 'click', function(){
						sliderContainer.find( '.carousel-blurb' ).show();
						sliderContainer.addClass( 'slider-format-container' );
						sliderContainer.find( '.entry-gallery' ).removeClass('small-block-grid-1');
						sliderContainer.find( '.entry-gallery' ).addClass('slider-format');
						sliderContainer.find('.long-format').show();
						sliderContainer.find('.slide-tools .navigation').show();
						$(this).hide();
						slider.reloadSlider();
						googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider		 			
						ga('send', 'event', 'returned-to-slider', 'click', 'slider-352239', 1);
					});
					
				})
				
			});
			
		})(jQuery);
	</script>


                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div> 
                        
<div class="author-meta">
	<h3>About the Author</h3>
	
<div class="author-meta-box">
	
<img src="https://www.newyorkfamily.com/wp-content/uploads/2019/08/AD8C8790-0396-4FC2-BD34-4E1456933C99-568x568.jpg" width="128" height="128" alt="Mia Salas" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /> 

	<div class="author-metadata">

		<h4 class="author-name"><a href="https://www.newyorkfamily.com/author/mia-salas/">Mia Salas</a></h4>
		<p>Mia Salas is a Peddie School alum and current undergraduate at Princeton University, class of 2022. She intends to concentrate in English and pursue certificates in Creative Writing and Journalism. At school, she is a McGraw Calculus Tutor, Princeton Cheerleader, Events Editor of Nassau Weekly, Spoon University Writer, and Community Action Leader. In her free time, she enjoys reading fiction novels, going to The Cheesecake Factory, and writing on her blog, One Holiday At A Time. Her career interests include being a fiction author, magazine editor, or English professor. Mia lives in Millstone, NJ.</p>
		<ul class="author-links">
<li><a href="https://miasalas333.wixsite.com/holiday"><i class="fa fa-globe" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/mia_salas14/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>		</ul>
	</div>
</div>
 
</div>

                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section class="widget_promo widget"><div class="subscribe-now-box bkg-dotted promo-content">
<h2 class="section-title"><a href="/newsletter-sign-up/">Subscribe</a></h2>
<p>Get the latest NYC family fun and news straight to your inbox!</p>
<a href="/newsletter-sign-up/" class="basic-button bkg-grapefruit">Subscribe Now</a>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div></section><section class="widget_box widget"><div class="ad-container card-ad-container">
<!-- /1048906/nyfamily_ros_300x250-2 -->
<div id='div-gpt-ad-1564429730989-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429730989-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget"><div class="search-directory-box bkg-pale promo-content">
<h2 class="section-title text-color-secondary"><a href="/directory/">Directory</a></h2>
<p> New York Family’s Tried and Tested Recommendations </p>
<a href="/directory/" class="basic-button bkg-blueberry">Search Directory</a>
</div></section><section class="widget_promo widget"><div class="current-issue-box">
						<h3><a href="https://issuu.com/schnepmedia/docs/2020_10_nyf" target="_blank"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/NewYorkFamily-914x1200.jpg" alt=""><br>
						New York Family October 2020</a></h3>
						</div></section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
	<!-- /1048906/NYFamily_wallpaper_right_800 -->
	<div id='div-gpt-ad-1568312616784-0'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568312616784-0'); });
	  </script>
	</div>
</div> 
</div>
</div><!-- #primary -->

    <style>
        #comments-anchor {
            max-width: 970px;
            width: 100%;
            margin: 0 auto;
        }
	</style>
	<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="stocking stuffers, affordable stocking stuffers, stocking stuffer gifts $20 and under, stocking stuffer gifts $20, stocking stuffer gift"
            src="https://launcher.spot.im/spot/sp_OcJUZvIO"
            data-social-reviews="false"
            data-post-id="352239"
            data-post-url="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"
            data-short-url="https://www.newyorkfamily.com/?p=352239"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/feed/spotim/"
            data-facebook-url="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"
            data-disqus-shortname=""
            data-disqus-url="https://www.newyorkfamily.com/stocking-stuffers-2020-unique-gifts-for-the-holidays/"
            data-disqus-identifier="352239 https://www.newyorkfamily.com/?p=352239"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.7"
    ></script>
    </div>

	<div class="ad-container content-ad-container">
<!-- /1048906/nyfamily_ros_incontent_leader -->
<div id='div-gpt-ad-1564431947493-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431947493-0'); });
  </script>
</div>
</div>
 

<div class="subscribe-section-container component-container bkg-pale" style="background: url('https://www.newyorkfamily.com/wp-content/uploads/2019/08/dakota-corbin-243775-3500x768-1.jpg');background-size:cover;background-position:50% 35%;">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-grapefruit"><a href="/newsletter-sign-up/">Subscribe</a></h2>

<p>Get the latest NYC family fun and news straight to your inbox!</p>

<form method="POST" action="/newsletter-sign-up/" name="mc-embedded-subscribe-form">
	<input type="email" class="required email" placeholder="Enter Email" name="EMAIL" aria-required="true"> 
	<input type="text" placeholder="Zip" name="ZIPCODE"> 
	<button type="submit" class="basic-button bkg-blueberry">Subscribe</button>
</form>

	</div>
	</div>
</div> 

<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>


<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400656228973#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870626217066765" data-date="1604392016">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHHzKCjp50A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zzOL--DuRhkAX-lrkts&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=01f75fd3adf57baa608012680892c8b7&#038;oe=5FC72284" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zzOL--DuRhkAX-lrkts&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01f75fd3adf57baa608012680892c8b7&amp;oe=5FC72284&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHzKCjp50A\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHzKCjp50A\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123311007_669626357080663_3757008145794903377_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zzOL--DuRhkAX-lrkts&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01f75fd3adf57baa608012680892c8b7&amp;oe=5FC72284&quot;}">
            <span class="sbi-screenreader">NYC (along with the world) has taken some hits thi</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NYC (along with the world) has taken some hits this year. But we are strong and today we #VOTE #votelikeamother 🇺🇸 ✊🏽
Photo: @sincerelymaureen ✨">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910882712523428" data-date="1604319182">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHFoBzlpokd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123245644_1063695474092640_5987824063274751927_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KxC3EMjTB1YAX-jeZ1r&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b1fd019dd7e39335506cbeb27c3284d3&#038;oe=5FC667C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123245644_1063695474092640_5987824063274751927_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KxC3EMjTB1YAX-jeZ1r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b1fd019dd7e39335506cbeb27c3284d3&amp;oe=5FC667C8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHFoBzlpokd\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Wow. Future cover photographer 📸! #mondayinspir</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wow. Future cover photographer 📸! #mondayinspiration #talent 
Video: @mikaela.pabon via @blackmomsblog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18055516654256175" data-date="1604155272">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHAvmoip15x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xsJINwHxSm0AX_xOeRg&#038;_nc_oc=AQk-6O4Y748vIJNy617G5BxddNJulplJg7eZhuuvHl5APlcRDYTEEQ8u3Nm1yj1ZM7s&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2404bea99dae62dd13aa9fbc01893f01&#038;oe=5FC72740" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xsJINwHxSm0AX_xOeRg&amp;_nc_oc=AQk-6O4Y748vIJNy617G5BxddNJulplJg7eZhuuvHl5APlcRDYTEEQ8u3Nm1yj1ZM7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2404bea99dae62dd13aa9fbc01893f01&amp;oe=5FC72740&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHAvmoip15x\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHAvmoip15x\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123027782_641348173220984_7126647555194533441_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xsJINwHxSm0AX_xOeRg&amp;_nc_oc=AQk-6O4Y748vIJNy617G5BxddNJulplJg7eZhuuvHl5APlcRDYTEEQ8u3Nm1yj1ZM7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2404bea99dae62dd13aa9fbc01893f01&amp;oe=5FC72740&quot;}">
            <span class="sbi-screenreader">September’s cover mom @littlekidnyc and family  </span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="September’s cover mom @littlekidnyc and family  is 💯💯💯with these costumes! Happy Halloween and don’t forget the hand sanitizer!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912862010503209" data-date="1603974627">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG7XDT3JzVA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rQ5J1tA-RNUAX-qfHVH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ed3259cbcea0c8bc0fe2c6600ebd4c81&#038;oe=5FC81AA4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rQ5J1tA-RNUAX-qfHVH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ed3259cbcea0c8bc0fe2c6600ebd4c81&amp;oe=5FC81AA4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG7XDT3JzVA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG7XDT3JzVA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122790891_198925131643166_2629133229911872991_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rQ5J1tA-RNUAX-qfHVH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ed3259cbcea0c8bc0fe2c6600ebd4c81&amp;oe=5FC81AA4&quot;}">
            <span class="sbi-screenreader">Halloween🎃- keeping it real. #tiredmom 😂 pho</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Halloween🎃- keeping it real. #tiredmom 😂 photo: @khloekuriatnyk">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17879980615860274" data-date="1603806426">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG2WO4pJuXQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122716385_460969524872980_8326283335195052457_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=amFsWvVl_wAAX_ThRrm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=eedddffef2683ba4f42689c2ca9ba587&#038;oe=5FC72C3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122716385_460969524872980_8326283335195052457_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=amFsWvVl_wAAX_ThRrm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eedddffef2683ba4f42689c2ca9ba587&amp;oe=5FC72C3D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG2WO4pJuXQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG2WO4pJuXQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CG2WO4pJuXQ\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Wow- these stoops and buildings have the Halloween</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wow- these stoops and buildings have the Halloween spirit. 🎃Check out @nihaonewyork for locations of the UWS and share any on comments! Halloween🕷 may be different this year but NYC knows how to make it fun for all!
Photos: @nihaonewyork @curiousg_andme">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874439099973774" data-date="1603547446">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGuoRH7pwVr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122377469_3859934260703288_191555110025722941_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kETOArlmS-MAX9w85uz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0d0d17bf35e970f44aa9bf3c0ea2faa8&#038;oe=5FC5DA16" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122377469_3859934260703288_191555110025722941_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kETOArlmS-MAX9w85uz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0d0d17bf35e970f44aa9bf3c0ea2faa8&amp;oe=5FC5DA16&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGuoRH7pwVr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGuoRH7pwVr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122377469_3859934260703288_191555110025722941_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kETOArlmS-MAX9w85uz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0d0d17bf35e970f44aa9bf3c0ea2faa8&amp;oe=5FC5DA16&quot;}">
            <span class="sbi-screenreader">Meow. We’ve updated our Halloween events post- N</span>
            	                    <img src="https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meow. We’ve updated our Halloween events post- NYC and Halloween is very much alive! Check out all the cool things to do at #linkinbio 🎃🕷
Photo: @makermint via @thewonder">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400656228973#6" data-resized="{&quot;17874439099973774&quot;:{&quot;id&quot;:&quot;122377469_3859934260703288_191555110025722941_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879980615860274&quot;:{&quot;id&quot;:&quot;122716385_460969524872980_8326283335195052457_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17912862010503209&quot;:{&quot;id&quot;:&quot;122790891_198925131643166_2629133229911872991_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18055516654256175&quot;:{&quot;id&quot;:&quot;123027782_641348173220984_7126647555194533441_n&quot;,&quot;ratio&quot;:&quot;0.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910882712523428&quot;:{&quot;id&quot;:&quot;123245644_1063695474092640_5987824063274751927_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870626217066765&quot;:{&quot;id&quot;:&quot;123311007_669626357080663_3757008145794903377_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2020_10_nyf" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="social-links">
			<a href="https://www.facebook.com/NewYorkFamilyMedia/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" alt="Facebook"></a>
			<a href="https://twitter.com/NewYorkFamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" alt="Twitter"></a>
			<a href="http://instagram.com/newyorkfamily"><img src="https://www.newyorkfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" alt="Instagram"></a>
			</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
					<li>
			<a class="" href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2019.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
					<li>
			<a class="" href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
					<li>
			<a class="" href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a class="icon-camps" href="/camps-nyc/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events-nyc/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/newsletter-sign-up/" target="" title="">
					Sign Up					</a>
				</li>
											<li>
					<a class="icon-search" href="/search/" target="" title="">
					Search					</a>
				</li>
						</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-341006" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341006,&quot;slug&quot;:&quot;bottom-banner-overlay-mobile&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341006&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341006&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341006" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566397533510-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566397533510-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-341007" class="pum pum-overlay pum-theme-285538 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:341007,&quot;slug&quot;:&quot;bottom-banner-overlay-desktop&quot;,&quot;theme_id&quot;:285538,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-341007&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-341007&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-341007" class="pum-container popmake theme-285538 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div id='div-gpt-ad-1566584106335-0' style='width: 970px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566584106335-0'); });
  </script>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.newyorkfamily.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a995d50c73","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.7#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/main.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/vendor/handlebars.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-directory/assets/js/page.js?ver=1.1.9.1'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/pages-widget-pack\/\/templates\/_tile.hbs","defaultImage":"\/nas\/content\/live\/newyorkfamily\/wp-content\/plugins\/pages-widget-pack\/assets\/images\/img-placeholder.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/pages-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.newyorkfamily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"285538","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.newyorkfamily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-341006":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341006"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341006","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341006,"slug":"bottom-banner-overlay-mobile"},"pum-341007":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-341007"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-341007","time":"1 day","path":true}}],"theme_id":"285538","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":341007,"slug":"bottom-banner-overlay-desktop"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newyorkfamily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1592581773&#038;ver=1.10.2'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/themes/schnepstheme/build/bundle.59af1ce6.js'></script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.newyorkfamily.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.newyorkfamily.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newyorkfamily.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>


<style>
#top-sites-nav a:last-child {
    display: none;
}
.directory-page_container .google-auto-placed {
    display: none;
}
</style>


<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>


<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>

</body>
</html>
