

<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->  
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->  
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->  
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->  

<!--[if IE 9]>
  <style type="text/css">
    nav.dropdown .menu li a{ padding:10px 15px!important;}
  </style>
<![endif]-->

<head>
  <!--=== META TAGS ===-->  
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />  
  <meta charset="UTF-8" />  
  <meta name="author" content="Manhattan Media">  
  <meta name="viewport" content="width=device-width">

  <!--=== TITLE ===-->
  <title>Recipe: Apple Oatmeal Cookies - New York Family Magazine</title>  

  <!--=== FAVICON ===-->  
  <link rel="shortcut icon" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_16.png" />
  <link rel="apple-touch-icon" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_57.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_72.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_144.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_144.png" />

  <!--=== ATOM | RSS | PINGBACK ===-->  
  <link rel="alternate" type="application/rss+xml" title="New York Family Magazine RSS2 Feed" href="http://www.newyorkfamily.com/feed/" />  
    <link rel="pingback" href="http://www.newyorkfamily.com/xmlrpc.php" />  
  <style>
    body{opacity:0;}
  </style>
  <!--[if lt IE 10]>
    <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
    <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <![endif]-->

  <!--=== Google Font for Quotes for Campaign Fairs Page ===-->  
  
  <!--=== WP_HEAD() ===-->  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){
    if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)
  }(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '783395065181202'); 
  fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=783395065181202&ev=PageView&noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->
  
  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam"/>
<link rel="canonical" href="http://www.newyorkfamily.com/recipe-apple-oatmeal-cookies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recipe: Apple Oatmeal Cookies - New York Family Magazine" />
<meta property="og:description" content="This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam" />
<meta property="og:url" content="http://www.newyorkfamily.com/recipe-apple-oatmeal-cookies/" />
<meta property="og:site_name" content="New York Family Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="recipe" />
<meta property="article:tag" content="cookies" />
<meta property="article:tag" content="cookie recipe" />
<meta property="article:tag" content="Apple Oatmeal Cookies" />
<meta property="article:tag" content="apple recipe" />
<meta property="article:tag" content="stemilt growers" />
<meta property="article:tag" content="washington apples" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-01-18T13:34:13-05:00" />
<meta property="og:image" content="http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam" />
<meta name="twitter:title" content="Recipe: Apple Oatmeal Cookies - New York Family Magazine" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.newyorkfamily.com\/","name":"New York Family Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.newyorkfamily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Feed" href="http://www.newyorkfamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Comments Feed" href="http://www.newyorkfamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Recipe: Apple Oatmeal Cookies Comments Feed" href="http://www.newyorkfamily.com/recipe-apple-oatmeal-cookies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/jquery/dist/jquery.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/global-nyf.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/custom.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyCcoW83YOcHBZBuIC2lYe0yiN7rDX2F618'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/modernizr/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://www.newyorkfamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newyorkfamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newyorkfamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.newyorkfamily.com/?p=264206' />
<link rel="alternate" type="application/json+oembed" href="http://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newyorkfamily.com%2Frecipe-apple-oatmeal-cookies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newyorkfamily.com%2Frecipe-apple-oatmeal-cookies%2F&#038;format=xml" />
			
			<!--=== GOOGLE ANALYTICS ===-->			
			<script>
			<!--//--><![CDATA[//><!--
  			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  			ga('create', 'UA-290894-8', 'auto');
  			ga('require', 'displayfeatures');
 			ga('send', 'pageview');
 			//--><!]]>
			</script>
			
			
			<script>
			<!--//--><![CDATA[//><!--
			// jQuery(document).ready(function(){
// 	jQuery("div.sets > ul.set > li").each(function(){
// 		jQuery(this).bind("click",function(){
// 			ga('send', 'pageview');
// 		})
// 	})//end
// 	jQuery("div.prev, div.next").bind("click",function(){
// 		ga('send', 'pageview');
// 	});
// }); 			//--><!]]>
			</script>
			
	    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp-posts-list{margin-left: 0;}.rp4wp-related-posts ul.rp4wp-posts-list > li {width: 25% !important;}.rp4wp-col-first{padding-right: 1%;}.rp4wp-col-last{padding-left: 0;padding-right: 1%;}.rp4wp_component_3 {height: auto;min-height: 20%;line-height: 19px;}.rp4wp_component_title a {font-weight: normal;font-size: 15px;}
</style>
	<style>
		#gaiframe, #pf-dialog-ads{ display:none!important; }
	</style>
	 		
 		<!-- DOUBLE CLICK -->
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		
		/* ]]> */
		</script>
		
		
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			googletag.cmd.push(function() {

				/* Category Ad Targeting */
								
				/* Display Google Ads */
				googletag.defineSlot('/1045849/_nyf_1000x90_bottom_banner_overlay', [[1, 1], [970, 90], [1000, 90]], 'div-gpt-ad-1412172676213-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_top', [728, 90], 'div-gpt-ad-1408334662116-19').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_bottom', [728, 90], 'div-gpt-ad-1408334662116-18').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_top', [970, 90], 'div-gpt-ad-1409680376487-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_500X62_mobile_leaderboard', [500, 62], 'div-gpt-ad-1454443836124-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_moblie_leaderboard', [320, 50], 'div-gpt-ad-1413891319738-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_m_banner_overlay', [320, 50], 'div-gpt-ad-1414082174848-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_wallpaper', [970, 90], 'div-gpt-ad-1418149033796-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_t_728X90_bottom_banner_overlay', [728, 90], 'div-gpt-ad-1418237642577-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_left_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_right_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_top', [300, 250], 'div-gpt-ad-1408334662116-15').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_mid', [300, 250], 'div-gpt-ad-1408341381907-14').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_bottom', [300, 250], 'div-gpt-ad-1408341381907-13').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_left_top', [300, 250], 'div-gpt-ad-1408341381907-12').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x75_camp_fairs', [300, 75], 'div-gpt-ad-1408341381907-16').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_0', [300, 250], 'div-gpt-ad-1423774186021-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_1', [300, 250], 'div-gpt-ad-1423774186021-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_2', [300, 250], 'div-gpt-ad-1423774186021-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_static', [300, 250], 'div-gpt-ad-1504708589228-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units', [180, 150], 'div-gpt-ad-1408334662116-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_00', [180, 150], 'div-gpt-ad-1408341381907-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_01', [180, 150], 'div-gpt-ad-1408341381907-3').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_02', [180, 150], 'div-gpt-ad-1408341381907-4').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_03', [180, 150], 'div-gpt-ad-1408341381907-5').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_04', [180, 150], 'div-gpt-ad-1408341381907-6').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_05', [180, 150], 'div-gpt-ad-1408341381907-7').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_06', [180, 150], 'div-gpt-ad-1408341381907-8').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_07', [180, 150], 'div-gpt-ad-1408341381907-9').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_08', [180, 150], 'div-gpt-ad-1408341381907-10').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_09', [180, 150], 'div-gpt-ad-1408341381907-11').addService(googletag.pubads());
					
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
	
  			});
  			
		/* ]]> */
		</script>
		
			
 	
		<!-- Facebook OpenGraph -->
<meta name='fb:app_id' content='646630782065137'>
<meta name='og:url' content='http://www.newyorkfamily.com/recipe-apple-oatmeal-cookies/'>
<meta name='og:title' content='Recipe: Apple Oatmeal Cookies'>
<meta name='og:image' content='http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512.jpg'>
<meta name='og:site_name' content='http://www.newyorkfamily.com'>
<!-- Twitter -->
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:site' content='@NewYorkFamily'>
<meta name='twitter:title' content='Recipe: Apple Oatmeal Cookies'>
<meta name='twitter:description' content='This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam'>
<meta name='twitter:creator' content='@harveykrichards'>
<meta name='twitter:image:src' content='http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512.jpg'>
<meta name='twitter:domain' content='http://www.newyorkfamily.com'>
<!-- Google Site Verification -->
<meta name='google-site-verification' content='ZEHqoi4S-KXfBI04_qbD2hhEW056-jmJX5qIyw6HMew' />
<!-- Schema.org markup for Google+ -->
<meta itemprop='name' content='Recipe: Apple Oatmeal Cookies'>
<meta itemprop='description' content='This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam'>
<meta itemprop='image' content='http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512.jpg'>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>#ulp-VJgYmCradnLgatFE .ulp-submit,#ulp-VJgYmCradnLgatFE .ulp-submit:visited{border-radius: 2px !important; background: #0147A3;border:1px solid #0147A3;background-image:linear-gradient(#013982,#0147A3);}#ulp-VJgYmCradnLgatFE .ulp-submit:hover,#ulp-VJgYmCradnLgatFE .ulp-submit:active{border-radius: 2px !important; background: #013982;border:1px solid #0147A3;background-image:linear-gradient(#0147A3,#013982);}#ulp-VJgYmCradnLgatFE .ulp-input,#ulp-VJgYmCradnLgatFE .ulp-input:hover,#ulp-VJgYmCradnLgatFE .ulp-input:active,#ulp-VJgYmCradnLgatFE .ulp-input:focus,#ulp-VJgYmCradnLgatFE .ulp-checkbox{border-width: 1px !important; border-radius: 2px !important; border-color:#444444;background-color:#FFFFFF !important;background-color:rgba(255,255,255,0.7) !important;}#ulp-VJgYmCradnLgatFE-overlay{background:#969696;opacity:0.8;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='80')";filter:alpha(opacity="80");}#ulp-layer-524,#ulp-layer-524 p,#ulp-layer-524 a,#ulp-layer-524 span,#ulp-layer-524 li,#ulp-layer-524 input,#ulp-layer-524 button,#ulp-layer-524 textarea,#ulp-layer-524 select {font-family:'arial', arial;font-weight:400;color:#000000;}#ulp-layer-524 .ulp-checkbox label:after{background:#000000}#ulp-layer-524{background-image:url(http://campsettoga.org/);background-repeat:repeat;z-index:1000007;text-align:center;}#ulp-layer-525,#ulp-layer-525 p,#ulp-layer-525 a,#ulp-layer-525 span,#ulp-layer-525 li,#ulp-layer-525 input,#ulp-layer-525 button,#ulp-layer-525 textarea,#ulp-layer-525 select {font-family:'arial', arial;font-weight:700;color:#ffffff;text-shadow: #3a3a3a 1px 1px 1px;}#ulp-layer-525 .ulp-checkbox label:after{background:#ffffff}#ulp-layer-525{z-index:1000007;text-align:right;}#ulp-layer-526,#ulp-layer-526 p,#ulp-layer-526 a,#ulp-layer-526 span,#ulp-layer-526 li,#ulp-layer-526 input,#ulp-layer-526 button,#ulp-layer-526 textarea,#ulp-layer-526 select {font-family:'arial', arial;font-weight:400;color:#000000;}#ulp-layer-526 .ulp-checkbox label:after{background:#000000}#ulp-layer-526{background-image:url(http://campsettoga.org/);background-repeat:repeat;z-index:1000003;text-align:left;}</style>
		<script>
			var ulp_cookie_value = "ilovelencha";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_mode = "once-period";
			var ulp_onload_period = "1";
			var ulp_onload_popup = "VJgYmCradnLgatFE*";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "0";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "5";
			var ulp_onexit_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_delay = "30";
		</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

</head>

<body class="post-template-default single single-post postid-264206 single-format-standard category-lifestyle category-food-and-cooking category-daily-scoop" >

  <!-- Top Main Sites Nav -->
  <div 
    style="width:100%;display:block;float:left;" 
    class="
      bg-blue          "
  >
    <div class="inner-wrap" id="top-sites-nav">
      <div class="large-60 columns">
        <a href="http://www.newyorkfamily.com">
                      <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYF-color.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYF-color.png" alt="" class="active">
                  </a>
        <a href="http://www.newyorkfamily.com/camp-fairs">
                      <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="">
                  </a>
        <a href="http://www.blackboardawards.com/">
          <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" alt="">
        </a>
        <a href="http://www.newyorkbabyshow.com/">
          <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYBS-white.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYBS-white.png" alt="">
        </a>
      </div>
    </div><!-- inner-wrap -->
  </div>

  		<div id="fb-root"></div>
		<script>
		(function(d, s, id) {
  			var js, fjs = d.getElementsByTagName(s)[0];
  			if (d.getElementById(id)) return;
  			js = d.createElement(s); js.id = id;
  			js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=646630782065137";
  			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		    <section class="off-canvas-wrap" data-offcanvas>
  <section class="inner-wrap">

    		<aside role="navigation" class="hide-for-large-up show-for-medium-down">
			<div class="close">
				<a href="javascript:void(0)" class="fa fa-times">Close Menu</a>
			</div>
			<div class="menu-title-area">
				<a href="http://www.newyorkfamily.com">
											<img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
							 		</a>
	 		</div>
	 		<nav class="mobile-primary">
	 			<ul id="menu-3-primary-nav" class="menu"><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-198750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li id="menu-item-40568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyf/">Calendar</a></li>
	<li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="http://www.newyorkfamily.com/things-to-do/new-york-family-events/">New York Family Events</a></li>
	<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
	<li id="menu-item-124260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124260"><a href="http://www.newyorkfamily.com/visiting-new-york/">Visiting New York</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a>
<ul class="sub-menu">
	<li id="menu-item-137948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137948"><a href="http://www.newyorkfamily.com/classes/">Articles &#038; Search</a></li>
</ul>
</li>
<li id="menu-item-204683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Birthdays</a>
<ul class="sub-menu">
	<li id="menu-item-204682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Ideas &#038; Venues</a></li>
	<li id="menu-item-204684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li id="menu-item-124268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li id="menu-item-126107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li id="menu-item-126108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tween &#038; Teen</a></li>
	<li id="menu-item-126109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li id="menu-item-204518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li id="menu-item-126112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li id="menu-item-126086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-126087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-126088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126088"><a href="http://www.newyorkfamily.com/education/news-trends/">News &#038; Trends</a></li>
	<li id="menu-item-126089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126089"><a href="http://www.newyorkfamily.com/education/admissions/">Admissions</a></li>
</ul>
</li>
<li id="menu-item-259122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li id="menu-item-258684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li id="menu-item-259121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Articles &#038; Guides</a></li>
</ul>
</li>
<li id="menu-item-126083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-126104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li id="menu-item-126099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-126101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li id="menu-item-126098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li id="menu-item-204681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li id="menu-item-261113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul>			</nav>
			<a href="http://www.newyorkfamily.com/newsletter-signup/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2014/09/Untitled-1.png" alt="Subscribe to our Newsletters" />
			</a>
      <a href="http://www.newyorkfamily.com/camp-fairs">
        <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-color.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="" style="height:34px;border-top:5px solid #fff;border-bottom:2px solid #FFF;margin-top:20px;margin-bottom:14px;">
      </a>
      <a href="http://www.blackboardawards.com/">
        <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" alt="">
      </a>
		</aside>
	  	
		<header role="main" class="mobile hide-for-large-up show-for-medium-down">
			<div class="row">
				<div class="medium-60 nyf-title-area small-60 columns">
					<a class="menu-panel-icon" href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
					<a href="http://www.newyorkfamily.com">
													<img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
							<time></time>
											</a>
					<a id="search-toggle" href="javascript:void(0)"><i class="fa fa-search" aria-hidden="true"></i></a>
				</div>
				<div class="medium-20 nyf-res-search-area small-60 columns">
					<form role="search" method="get" class="nyf-search-form searchform hidden" action="http://www.newyorkfamily.com">
						<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
						<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
					</form>
				</div>
				<div class="medium-30 columns text-right nyf-social navigation-panel small-60 columns" style="display:none;">
					<a href="https://www.facebook.com/NewYorkFamily" class="fa fa-facebook"></a>					<a href="https://twitter.com/NewYorkFamily" class="fa fa-twitter"></a>					<a href="http://pinterest.com/source/newyorkfamily.com/" class="fa fa-pinterest"></a>					<a href="http://instagram.com/newyorkfamily" class="fa fa-instagram"></a>				</div>
			</div>
		</header>
 		
      <section class="main-section">
        <div class="nyf-main-wrapper">

                                <div class="nyf_left_wallpaper">
              <li id="mm_display_ad-39" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_465x800_right_wallpaper -->
<div id='div-gpt-ad-1435677740483-1' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-1'); });
</script>
</div></li>
            </div>
          

<div class="wrap_a_content">

<header role="main">

  <!-- Cxense script begin -->
  <script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1141831443323267452']);
    cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
  </script>
  <!-- Cxense script end -->

  <div class="row hide-for-medium-down show-for-large-up">
          <div class="large-33 medium-33 nyf-top-nav columns nyf-top-wallpaper">
        <li id="mm_display_ad-38" class="widget widget_mm_display_ad"><!-- _nyf_970x90_top -->
<div id='div-gpt-ad-1409680376487-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409680376487-0'); });
</script>
</div></li>
      </div>
      </div>

  <div class="row">
    <div class="large-14 medium-14 hide-for-medium-down nyf-title-area columns" style="padding-top:14px;">

      <a href="http://www.newyorkfamily.com">
              <img class="dansLLImg" src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" data-src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
            </a>
    </div>
    <div class="large-46 medium-60 top-banner-ad small-60 columns">
      <li id="mm_display_ad-3" class="hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_top -->
<div id='div-gpt-ad-1408334662116-19' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-19'); });
</script>
</div></li>
<li id="mm_display_ad-28" class="hide-for-medium-only hide-for-large-up widget widget_mm_display_ad"><!-- _nyf_320X50_moblie_leaderboard -->
<div id='div-gpt-ad-1413891319738-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1413891319738-0'); });
</script>
</div></li>
    </div>
  </div><!-- row -->

  <div class="row hide-for-medium-down show-for-large-up nav-not-fixed">
    <div class="large-60 columns">
      <div class="main-nav">
        
        <div class="row">
          <div class="large-53 columns">
                        <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-1" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyf/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="http://www.newyorkfamily.com/things-to-do/new-york-family-events/">New York Family Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124260"><a href="http://www.newyorkfamily.com/visiting-new-york/">Visiting New York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137948"><a href="http://www.newyorkfamily.com/classes/">Articles &#038; Search</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Birthdays</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Ideas &#038; Venues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tween &#038; Teen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126088"><a href="http://www.newyorkfamily.com/education/news-trends/">News &#038; Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126089"><a href="http://www.newyorkfamily.com/education/admissions/">Admissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Articles &#038; Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>          </div>
                      <div class="large-7 columns">
              <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
              </a>
              <a style="float:right;width:50px;text-align:center;" href="http://www.newyorkfamily.com/newsletter-sign-up">
                <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-envelope-o" aria-hidden="true"></i>
              </a>
            </div>
                  </div><!-- row -->

        		<form role="search" method="get" class="nyf-search-form searchform" action="http://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>        <a class="menu-search-close" href="#">
          <i class="fa fa-close" aria-hidden="true"></i>
        </a>

      </div><!-- main-nav -->
    </div>
  </div><!-- nav-not-fixed -->
  
  <div class="hide-for-medium-down show-for-large-up nav-fixed hidden " style="display:none !important;">
    <div class="row">
      <div class="large-60 columns">
        <div class="main-nav">

          <div class="row">
            <div class="sticky-logo">
              <img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" data-src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
            </div>
            <div class="large-53 columns">
                            <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-2" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyf/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="http://www.newyorkfamily.com/things-to-do/new-york-family-events/">New York Family Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124260"><a href="http://www.newyorkfamily.com/visiting-new-york/">Visiting New York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137948"><a href="http://www.newyorkfamily.com/classes/">Articles &#038; Search</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Birthdays</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Ideas &#038; Venues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tween &#038; Teen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126088"><a href="http://www.newyorkfamily.com/education/news-trends/">News &#038; Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126089"><a href="http://www.newyorkfamily.com/education/admissions/">Admissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Articles &#038; Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>            </div>
                          <div class="large-7 columns">
                <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                  <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                </a>
                <a style="float:right;width:50px;text-align:center;" href="http://www.newyorkfamily.com/newsletter-sign-up">
                  <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-envelope-o" aria-hidden="true"></i>
                </a>
              </div>
                      </div><!-- row -->

          		<form role="search" method="get" class="nyf-search-form searchform" action="http://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>          <a class="menu-search-close" href="#">
            <i class="fa fa-close" aria-hidden="true"></i>
          </a>

        </div><!-- main-nav -->
      </div>
    </div><!-- row -->
  </div><!-- nav-fixed -->


</header>
<section role="main">
	
	<div class="row">
	<div class="large-40 medium-60 small-60 columns">
		
					
			<section class="the-entry clearfix">
			
				 
 <article id="entry-264206" class="single-entry post-264206 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-food-and-cooking category-daily-scoop tag-recipe tag-cookies tag-cookie-recipe tag-apple-oatmeal-cookies tag-apple-recipe tag-stemilt-growers tag-washington-apples" itemscope itemtype="http://schema.org/Article">
 
			<header class="nyf ammend">
			<time class="meta-time" datetime="2018-01-18T13:34:13+00:00" itemprop="datePublished">January 18, 2018</time>
			<h2 itemprop="name">Recipe: Apple Oatmeal Cookies</h2>
							<span class="entry-excerpt" itemprop="description">
					<p>This recipe for Apple Oatmeal Cookies from Stemilt Growers makes for a yummy sweet treat for the whole fam</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print This Post</a></div>				</span>
																			<span class="meta-co-author meta-author">
						By <a href="http://www.newyorkfamily.com/author/new-york-family/">New York Family</a>					</span>
													<hr />
		</header>
		 	
 	<section class="the-content pf-content cnt" role="main">
           
 		<div class="pf-content"><p><a href="https://www.stemilt.com/recipes/fruit-recipes/apples/apple-oatmeal-cookie/" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-264212" src="http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512-630x406.jpg" alt="" width="630" height="406" srcset="http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512-630x406.jpg 630w, http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512-276x178.jpg 276w, http://www.newyorkfamily.com/wp-content/uploads/2018/01/Apple-Oatmeal-Cookies-768x512-326x210.jpg 326w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Who doesn&#8217;t love a good oatmeal cookie? With the addition of delicious apples, <a href="https://www.stemilt.com/recipes/fruit-recipes/apples/apple-oatmeal-cookie/" target="_blank" rel="noopener">this recipe from Stemilt Growers</a> goes above and beyond to make for the perfect sweet treat to warm up any chilly winter day!</p>
<p><em>Yields 18 cookies; prep time: 15 minutes; cook time: 40 minutes</em></p>
<p><strong>Ingredients</strong></p>
<ul>
<li><span class="p-ingredient">1 cup chopped pecans</span></li>
<li><span class="p-ingredient">1-1/2 sticks unsalted butter (or vegan buttery spread), room temperature (lightly softened)</span></li>
<li><span class="p-ingredient">1 cup light brown sugar, packed</span></li>
<li><span class="p-ingredient">1/3 cup granulated sugar</span></li>
<li><span class="p-ingredient">2 large eggs</span></li>
<li><span class="p-ingredient">2 tsp pure vanilla extract</span></li>
<li><span class="p-ingredient">1-1/2 cups all-purpose flour</span></li>
<li><span class="p-ingredient">1 tsp baking powder</span></li>
<li><span class="p-ingredient">1-1/2 tsp ground cinnamon</span></li>
<li><span class="p-ingredient">1 tsp fine sea salt</span></li>
<li><span class="p-ingredient">3 cups old fashion oats (Quaker brand, or as preferred)</span></li>
<li><span class="p-ingredient">3/4 cups golden raisins</span></li>
<li><span class="p-ingredient">1 Stemilt Pink Lady apple (or other <a href="https://www.stemilt.com/recipes/fruit-recipes/apples/apple-oatmeal-cookie/" target="_blank" rel="noopener">Stemilt</a> baking variety), peeled, cored, 1/2-inch dice</span></li>
</ul>
<p><strong>Directions</strong></p>
<ul>
<li>Preheat oven to 350 degrees F.</li>
<li>Place chopped pecans in a skillet set over medium high heat and lightly toast for 2 to 3 minutes, tossing intermittently. Transfer to a small dish and set aside to cool.</li>
<li>In bowl of electric mixer fitted with paddle attachment, cream softened butter and sugars until just mixed through and creamy. (Take heed to properly allow butter to soften/come to room temperature and to take care not to over mix as over aerating can result in a consistency that is too soufflé-like, and dough will spread too much while baking.) Add eggs, one at a time, at medium speed. Once incorporated, mix in vanilla at medium speed.</li>
<li>In a separate bowl, sift flour, baking powder, cinnamon, and sea salt. Add flour mixture, in small portions, to creamed mixture with mixer set to medium low speed. Stop mixer and scrape down sides of bowl with a spatula, as needed. Once incorporated, add in oats. Set mixer to medium speed until oats are incorporated. Reduce speed to medium low and add in raisins, apple and cooled pecans. Mix until just incorporated.</li>
<li>Line a baking sheet with parchment paper. Using a ¼ cup measurer, scoop dough onto baking sheet, leaving approximately 2” between cookies. (Dough will be very sticky so use fingers to get “ball” of dough onto baking sheet.) Then using fingers, press dough down to create an approximate ½” thick x 3” round cookie. Place in oven and bake approximately 17 to 20 minutes, until just lightly golden and set through. Remove to rack to cool&#8230; they will firm up as they cool.</li>
<li>Serve once cooled or keep in airtight container for up to 3 to 5 days.</li>
</ul>
<p><em>To learn more about Stemilt Growers, visit <a href="https://www.stemilt.com/recipes/fruit-recipes/apples/apple-oatmeal-cookie/" target="_blank" rel="noopener">stemilt.com</a>!</em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print This Post</a></div></div> 	</section>
	
		
 </article><!-- article entry-264206 -->
<script>
jQuery(document).ready(function(){
					jQuery(".cnt p:nth-child()").append(atob("PHNjcmlwdD4gIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgICAgZ29vZ2xldGFnLmRlZmluZVNsb3QoJy8xMDQ1ODQ5L19ueWZfcG9zdF9hZCcsIFszMDAsIDI1MF0sICdkaXYtZ3B0LWFkLTE0OTk3ODM2ODA1NjQtMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTsgICAgZ29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTsgICAgZ29vZ2xldGFnLmVuYWJsZVNlcnZpY2VzKCk7ICB9KTs8L3NjcmlwdD48ZGl2IGlkPSdkaXYtZ3B0LWFkLTE0OTk3ODM2ODA1NjQtMCcgc3R5bGU9J2hlaWdodDoyNTBweDsgd2lkdGg6MzAwcHg7Jz48c2NyaXB0Pmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTQ5OTc4MzY4MDU2NC0wJyk7IH0pOzwvc2NyaXB0PjwvZGl2Pg=="));
	});
</script> 				<div class="clearfix"></div>
 				 				
 				 				 				
 				
 									 				 				 								
								
				<div class="fb-comments" data-href="http://www.newyorkfamily.com/recipe-apple-oatmeal-cookies/" data-numposts="20" data-colorscheme="light" style="width:100%;height:auto;"></div>				
								<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>See More Related Articles</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/apple-picks-fall-shopping/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2017/09/Estella-apple-sunsuit-set-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2017/09/Estella-apple-sunsuit-set-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2017/09/Estella-apple-sunsuit-set-598x598.jpg 598w, http://www.newyorkfamily.com/wp-content/uploads/2017/09/Estella-apple-sunsuit-set.jpg 900w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/apple-picks-fall-shopping/">An Apple A Day...</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/recipe-apple-fritters/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2017/11/Stemilt-Apple-Fritters-2-768x512-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/recipe-apple-fritters/">Oh-So-Easy Apple Fritters</a></div></li><li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/recipe-savory-honey-muffins/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2017/11/Savory-Honey-Muffins-On-The-Move-Photo-Cred-National-Honey-Board-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2017/11/Savory-Honey-Muffins-On-The-Move-Photo-Cred-National-Honey-Board-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2017/11/Savory-Honey-Muffins-On-The-Move-Photo-Cred-National-Honey-Board-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/recipe-savory-honey-muffins/">Recipe: Savory Honey Muffins</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/lemon-poppy-oatmeal-pancakes/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2017/10/Lemon-Poppyseed-Pancakes-Photo-Cred-National-Honey-Board-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2017/10/Lemon-Poppyseed-Pancakes-Photo-Cred-National-Honey-Board-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2017/10/Lemon-Poppyseed-Pancakes-Photo-Cred-National-Honey-Board-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/lemon-poppy-oatmeal-pancakes/">Delicious Lemon Poppy Oatmeal Pancakes</a></div></li>	</ul>
	</div>				
			</section>

				
	</div>
	
	<div class="large-20 small-60 medium-60 columns">
		<ul class="large-block-grid-1 medium-block-grid-2 small-block-grid-1">
		<li id="mm_display_ad-24" class="widget widget_mm_display_ad"><!-- _nyf_300x250_right_top -->
<div id='div-gpt-ad-1408334662116-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-15'); });
</script>
</div></li>
<li id="mm_widget_upload_image-11" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">Current Issue</h2>		
				
					
			<a href="http://www.newyorkfamily.com/january-february-2018-issue-new-york-family/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2018/01/NYF_0118_Cover-1.jpg" width="630" height="843" alt="Current Issue" />
			</a>
			
				
		</li>
<li id="mm_display_ad-45" class="widget widget_mm_display_ad"><!-- /1045849/_nyf_300x250_static -->
<div id='div-gpt-ad-1504708589228-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504708589228-0'); });
</script>
</div></li>
<li id="mm_widget_upload_image-4" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">New York Family Guides</h2>		
				
					
			<a href="http://www.newyorkfamily.com/the-spring-2017-issue-of-new-york-family-baby/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2017/04/baby-cover-2017.jpg" width="400" height="477" alt="New York Family Guides" />
			</a>
			
				
		</li>
<li id="mm_display_ad-2" class="widget widget_mm_display_ad"><!-- _nyf_300x250_right_mid -->
<div id='div-gpt-ad-1408341381907-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408341381907-14'); });
</script>
</div></li>
<li id="mm_widget_facebook-2" class="hide-for-small-only widget widget_mm_widget_facebook"><div class='fb-like-box' data-href='https://www.facebook.com/NewYorkFamily' data-width='300' data-height='600' data-colorscheme='light' data-show-faces='true' data-header='true' data-stream='true' data-show-border='true'></div>		
		</li>
		</ul>
	</div>
	</div>
	
</section>


</div><!-- Close The Main BOX--->

<div class="nyf_right_wallpaper"><li id="mm_display_ad-40" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><div id='div-gpt-ad-1435677740483-0' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-0'); });
</script>
</div></li>
</div>

</div><!-- nyf-main-wrapper -->

<footer role="main">

	<div class="row">

		<div class="large-60 columns">
			 			<div class="menu-4-footer-nav-container"><nav><ul id="menu-4-footer-nav" class="menu secondary-nav"><li id="menu-item-3507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3507"><a href="http://www.newyorkfamily.com/about-us/">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="http://www.newyorkfamily.com/contact/">Contact Us</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="http://www.newyorkfamily.com/advertise/">Advertise</a></li>
<li id="menu-item-188290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188290"><a href="http://www.newyorkfamily.com/newsletter-sign-up/">Newsletter Signup</a></li>
<li id="menu-item-198907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198907"><a href="http://www.newyorkfamily.com/january-february-2018-issue-new-york-family/">Current Issue</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51805"><a target="_blank" href="http://www.newyorkfamily.com/category/table-of-contents/">Magazine Archive</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125466"><a href="http://www.newyorkfamily.com/terms/">Terms of Use</a></li>
<li id="menu-item-125467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125467"><a href="http://www.newyorkfamily.com/privacy/">Privacy Policy</a></li>
</ul></nav></div> 			<div class="clearfix"></div>
 			<div class="footer-text">
 				© New York Family Magazine 2017. A <a href="http://manhattanmedia.com">Manhattan Media</a> Publication. 			</div>
		</div>

	    <div class="large-60 nyf-social columns">
	      	      	<a href="https://www.facebook.com/NewYorkFamily" 
	      		 class="fa fa-facebook" 
	      		 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://www.facebook.com/NewYorkFamily');"
	      	></a>
	      	      	      	<a href="https://twitter.com/NewYorkFamily" 
	      		 class="fa fa-twitter"
	      		 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://twitter.com/NewYorkFamily');"
	      	></a>
	      	      	      	<a href="http://pinterest.com/source/newyorkfamily.com/" 
	      		 class="fa fa-pinterest"
	      		 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://pinterest.com/source/newyorkfamily.com/');"
	      	></a>
	      	      	      	<a href="http://instagram.com/newyorkfamily" 
	      		 class="fa fa-instagram"
	      		 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://instagram.com/newyorkfamily');"
	      	></a>
	      	      	      	<a href="https://plus.google.com/+Newyorkfamily/about" 
	      		 class="fa fa-google-plus"
	      		 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://plus.google.com/+Newyorkfamily/about');"
	      	></a>
	      	    </div>
		
				<div class="large-60 bottom-banner columns">
			<li id="mm_display_ad-16" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_bottom -->
<div id='div-gpt-ad-1408334662116-18' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-18'); });
</script>
</div></li>
		</div>
		
	</div>

</footer>
<script src="http://newyorkfamily.com/wp-content/themes/new-york-family/scripts/jquery.lazyload.js" defer></script>
<script>
jQuery(document).ready(function(){
	jQuery('img').addClass('lazy');
	jQuery("img.lazy").lazyload();
	var field = 's';
	var url = window.location.href;
	console.log(url);
	if(url.indexOf('?' + field + '=') != -1)
	{
		console.log("funk");
		jQuery(".the-entry img").each(function(index, el)
		{
			var imgBlank = jQuery(this).attr("src").split("/");
			imgBlank = imgBlank[imgBlank.length - 1];
			if(imgBlank =="blank.gif")
			{
				var imgSrc = jQuery(this).attr("data-src");
				console.log(imgSrc);
			}
		});
	}
});

</script>
 		
 								 		<section class="bottom-banner-overlay">
	 				<span class="banner-close fa fa-chevron-down" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<span class="banner-open fa fa-chevron-up" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<div class="banner-overlay">
						<li id="mm_display_ad-25" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_1000x90_bottom_banner_overlay -->
<div id='div-gpt-ad-1412172676213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412172676213-0'); });
</script>
</div></li>
<li id="mm_display_ad-33" class="hide-for-large-up hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728X90_t_bottom_banner_overlay -->
<div id='div-gpt-ad-1418237642577-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418237642577-0'); });
</script>
</div></li>
<li id="mm_display_ad-31" class="hide-for-medium-only hide-for-large-up widget widget_mm_display_ad"><!-- _nyf_320X50_m_banner_overlay -->
<div id='div-gpt-ad-1414082174848-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414082174848-0'); });
</script>
</div></li>
	 				</div>
	 			</section>
		 		<script>
		 		(function($){
		 			$('.banner-open').hide();
					$('.banner-close, .banner-open').on('click', function(){
						$('.banner-overlay').slideToggle();
						$('.banner-close').toggle();
						$('.banner-open').toggle();
		 			});
		 		})(jQuery);
		 		</script>
	 		
		</section><!--main section -->
		
		<a class="exit-off-canvas"></a>
			
	</section><!-- inner-wrap -->
	
</section>

<script src="https://use.fontawesome.com/da6bf1f1c3.js" async></script> <!-- Font awesome style begins -->

<style>div.wpcf7 {margin: 0;padding: 0;}div.wpcf7-response-output {margin: 2em 0.5em 1em;padding: 0.2em 1em;}div.wpcf7 .screen-reader-response {position: absolute;overflow: hidden;clip: rect(1px, 1px, 1px, 1px);height: 1px;width: 1px;margin: 0;padding: 0;border: 0;}div.wpcf7-mail-sent-ok {border: 2px solid #398f14;}div.wpcf7-mail-sent-ng {border: 2px solid #ff0000;}div.wpcf7-spam-blocked {border: 2px solid #ffa500;}div.wpcf7-validation-errors {border: 2px solid #f7e700;}.wpcf7-form-control-wrap {position: relative;}span.wpcf7-not-valid-tip {color: #f00;font-size: 1em;font-weight: normal;display: block;}.use-floating-validation-tip span.wpcf7-not-valid-tip {position: absolute;top: 20%;left: 20%;z-index: 100;border: 1px solid #ff0000;background: #fff;padding: .2em .8em;}span.wpcf7-list-item {display: inline-block;margin: 0 0 0 1em;}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after {content: ' ';}.wpcf7-display-none {display: none;}div.wpcf7 .ajax-loader {visibility: hidden;display: inline-block;background-image: url(http://www.newyorkfamily.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif);width: 16px;height: 16px;border: none;padding: 0;margin: 0 0 0 4px;vertical-align: middle;}div.wpcf7 .ajax-loader.is-active {visibility: visible;}div.wpcf7 div.ajax-error {display: none;}div.wpcf7 .placeheld {color: #888;}div.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}div.wpcf7 input[type='file'] {cursor: pointer;}div.wpcf7 input[type='file']:disabled {cursor: default;}</style><style>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</style><style>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</style><style>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</style><style>.ui-timepicker-div .ui-widget-header { margin-bottom: 8px; }.ui-timepicker-div dl { text-align: left; }.ui-timepicker-div dl dt { height: 25px; margin-bottom: -25px; }.ui-timepicker-div dl dd { margin: 0 10px 10px 65px; }.ui-timepicker-div td { font-size: 90%; }.ui-tpicker-grid-label { background: none; border: none; margin: 0; padding: 0; }.ui-timepicker-rtl{ direction: rtl; }.ui-timepicker-rtl dl { text-align: right; }.ui-timepicker-rtl dl dd { margin: 0 65px 10px 10px; }</style><style>.upload-error {background: red;border: 3px black dashed;display:block !important;clear:both;padding:3px 0;color:#FFF;font-weight:bold;}#upload-msg{display:block;clear:both;}#content .category_grid_view li a.post_img {height:65px;width:90%;overflow:hidden;}#content .category_grid_view li a.post_img img{margin:0 auto;display:block;height:65px;}#content .category_list_view li a.post_img {height:110px;width:165px;overflow:hidden;}#content .category_list_view li a.post_img img{margin:0 auto;display:block;height:110px;}#sidebar .recent_comments li img.thumb {width:40px;}.post_img_tiny img{width:35px;}.single_post_blog img.alignleft{width:96%;height:auto;}.ecu_images {width:100%;}.filelist {width: 100%;}.filelist .file {padding: 5px;background: #ececec;border: solid 1px #ccc;margin-bottom: 4px;clear:both;}.filelist .fileprogress {width: 0%;background: #B7C53D;height: 5px;}.plupload-thumbs {clear:both;margin:20px 0px; }.plupload-thumbs .thumb {border: 1px solid #EBEBEB;float: left;height: 50px;margin-right: 15px;width: 50px;margin-bottom:15px;position:relative;padding:5px;}.plupload-thumbs .thumb img {width: 100% !important;height: 100% !important;}.ui-sortable.thumb img {cursor: pointer;width: 100% !important;height:100% !important;}.plupload-thumbs .thumb .thumbi{position:absolute;right:-10px;top:-8px;height:18px;width:18px;}.plupload-thumbs .thumb .thumbi a{background:url(http://www.newyorkfamily.com/wp-content/plugins/events/events-assets/images/delete.png) no-repeat 0px 0px;text-indent:-8000px;display:block;}</style><style>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</style><style>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</style><style>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</style><style>html {font-family: sans-serif;-ms-text-size-adjust: 100%;-webkit-text-size-adjust: 100%; }body {margin: 0; }article,aside,details,figcaption,figure,footer,header,hgroup,main,menu,nav,section,summary {display: block; }audio,canvas,progress,video {display: inline-block;vertical-align: baseline; }audio:not([controls]) {display: none;height: 0; }[hidden],template {display: none; }a {background-color: transparent; }a:active,a:hover {outline: 0; }abbr[title] {border-bottom: 1px dotted; }b,strong {font-weight: bold; }dfn {font-style: italic; }h1 {font-size: 2em;margin: 0.67em 0; }mark {background: #ff0;color: #000; }small {font-size: 80%; }sub,sup {font-size: 75%;line-height: 0;position: relative;vertical-align: baseline; }sup {top: -0.5em; }sub {bottom: -0.25em; }img {border: 0; }svg:not(:root) {overflow: hidden; }figure {margin: 1em 40px; }hr {-moz-box-sizing: content-box;box-sizing: content-box;height: 0; }pre {overflow: auto; }code,kbd,pre,samp {font-family: monospace, monospace;font-size: 1em; }button,input,optgroup,select,textarea {color: inherit;font: inherit;margin: 0; }button {overflow: visible; }button,select {text-transform: none; }button,html input[type='button'],input[type='reset'],input[type='submit'] {-webkit-appearance: button;cursor: pointer; }button[disabled],html input[disabled] {cursor: default; }button::-moz-focus-inner,input::-moz-focus-inner {border: 0;padding: 0; }input {line-height: normal; }input[type='checkbox'],input[type='radio'] {box-sizing: border-box;padding: 0; }input[type='number']::-webkit-inner-spin-button,input[type='number']::-webkit-outer-spin-button {height: auto; }input[type='search'] {-webkit-appearance: textfield;-moz-box-sizing: content-box;-webkit-box-sizing: content-box;box-sizing: content-box; }input[type='search']::-webkit-search-cancel-button,input[type='search']::-webkit-search-decoration {-webkit-appearance: none; }fieldset {border: 1px solid #c0c0c0;margin: 0 2px;padding: 0.35em 0.625em 0.75em; }legend {border: 0;padding: 0; }textarea {overflow: auto; }optgroup {font-weight: bold; }table {border-collapse: collapse;border-spacing: 0; }td,th {padding: 0; }</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>.bx-wrapper {position: relative;margin: 0 auto 60px;padding: 0;*zoom: 1;}.bx-wrapper img {max-width: 100%;display: block;}.bx-wrapper .bx-viewport {-moz-transform: translatez(0);-ms-transform: translatez(0);-webkit-transform: translatez(0);transform: translatez(0);}.bx-wrapper .bx-viewport ul {margin: 0;padding: 0;}.bx-wrapper .bx-pager,.bx-wrapper .bx-controls-auto {position: absolute;bottom: -30px;width: 100%;}.bx-wrapper .bx-pager .bx-pager-item,.bx-wrapper .bx-pager .bx-controls-auto-item,.bx-wrapper .bx-controls-auto .bx-pager-item,.bx-wrapper .bx-controls-auto .bx-controls-auto-item {display: inline-block;*zoom: 1;*display: inline;}.bx-wrapper .bx-loading {min-height: 50px;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/images/preloader.gif) center center no-repeat;height: 100%;width: 100%;position: absolute;top: 0;left: 0;z-index: 2000;}.bx-wrapper .bx-pager {text-align: center;font-size: .85em;font-family: Arial;font-weight: bold;color: #666;padding-top: 20px;}.bx-wrapper .bx-pager.bx-default-pager a {background: #666;text-indent: -9999px;display: block;width: 10px;height: 10px;margin: 0 5px;outline: 0;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}.bx-wrapper .bx-pager.bx-default-pager a:hover,.bx-wrapper .bx-pager.bx-default-pager a.active {background: #000;}.bx-wrapper .bx-controls-direction .bx-prev {left: 15px;border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-right: 15px solid #000;}.bx-wrapper .bx-controls-direction .bx-prev:hover {border-right-color: #666;}.bx-wrapper .bx-controls-direction .bx-next {right: 15px;border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-left: 15px solid #000;}.bx-wrapper .bx-controls-direction .bx-next:hover {border-left-color: #666;}.bx-wrapper .bx-controls-direction a {position: absolute;top: 50%;margin-top: -16px;outline: 0;width: 0;height: 0;text-indent: -9999px;z-index: 9999;}.bx-wrapper .bx-controls-direction a.disabled {display: none;}.bx-wrapper .bx-controls-auto {text-align: center;}.bx-wrapper .bx-controls-auto .bx-start {display: block;text-indent: -9999px;width: 10px;height: 11px;outline: 0;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/images/controls.png) -86px -11px no-repeat;margin: 0 3px;}.bx-wrapper .bx-controls-auto .bx-start:hover,.bx-wrapper .bx-controls-auto .bx-start.active {background-position: -86px 0;}.bx-wrapper .bx-controls-auto .bx-stop {display: block;text-indent: -9999px;width: 9px;height: 11px;outline: 0;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/images/controls.png) -86px -44px no-repeat;margin: 0 3px;}.bx-wrapper .bx-controls-auto .bx-stop:hover,.bx-wrapper .bx-controls-auto .bx-stop.active {background-position: -86px -33px;}.bx-wrapper .bx-caption {position: absolute;bottom: 0;left: 0;background: #666 \9;background: rgba(80, 80, 80, 0.75);width: 100%;}.bx-wrapper .bx-caption span {color: #fff;font-family: Arial;display: block;font-size: .85em;padding: 10px;}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager {text-align: left;width: 80%;}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto {right: 0;width: 35px;}</style><style>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</style><style>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</style><style>.ps-container .ps-scrollbar-x-rail{position:absolute;bottom:3px;height:8px;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;opacity:0;filter:alpha(opacity=0);-o-transition:background-color .2s linear,opacity .2s linear;-webkit-transition:background-color.2s linear,opacity .2s linear;-moz-transition:background-color .2s linear,opacity .2s linear;transition:background-color .2s linear,opacity .2s linear}.ps-container:hover .ps-scrollbar-x-rail,.ps-container.hover .ps-scrollbar-x-rail{opacity:.6;filter:alpha(opacity=60)}.ps-container .ps-scrollbar-x-rail:hover,.ps-container .ps-scrollbar-x-rail.hover{background-color:#eee;opacity:.9;filter:alpha(opacity=90)}.ps-container .ps-scrollbar-x-rail.in-scrolling{opacity:.9;filter:alpha(opacity=90)}.ps-container .ps-scrollbar-y-rail{position:absolute;right:3px;width:8px;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;opacity:0;filter:alpha(opacity=0);-o-transition:background-color .2s linear,opacity .2s linear;-webkit-transition:background-color.2s linear,opacity .2s linear;-moz-transition:background-color .2s linear,opacity .2s linear;transition:background-color .2s linear,opacity .2s linear}.ps-container:hover .ps-scrollbar-y-rail,.ps-container.hover .ps-scrollbar-y-rail{opacity:.6;filter:alpha(opacity=60)}.ps-container .ps-scrollbar-y-rail:hover,.ps-container .ps-scrollbar-y-rail.hover{background-color:#eee;opacity:.9;filter:alpha(opacity=90)}.ps-container .ps-scrollbar-y-rail.in-scrolling{opacity:.9;filter:alpha(opacity=90)}.ps-container .ps-scrollbar-x{position:absolute;bottom:0;height:8px;background-color:#aaa;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;-o-transition:background-color .2s linear;-webkit-transition:background-color.2s linear;-moz-transition:background-color .2s linear;transition:background-color .2s linear}.ps-container.ie6 .ps-scrollbar-x{font-size:0}.ps-container .ps-scrollbar-x-rail:hover .ps-scrollbar-x,.ps-container .ps-scrollbar-x-rail.hover .ps-scrollbar-x{background-color:#999}.ps-container .ps-scrollbar-y{position:absolute;right:0;width:8px;background-color:#aaa;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;-o-transition:background-color .2s linear;-webkit-transition:background-color.2s linear;-moz-transition:background-color .2s linear;transition:background-color .2s linear}.ps-container.ie .ps-scrollbar-y{font-size:0}.ps-container .ps-scrollbar-y-rail:hover .ps-scrollbar-y,.ps-container .ps-scrollbar-y-rail.hover .ps-scrollbar-y{background-color:#999}</style><style>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</style>		<script type="text/javascript">
		
        jQuery(document).ready(function(){
            
            jQuery('#sort_by').change(function(){
                jQuery('.geodir_submit_search:first').click();
            });
            
            
            jQuery('.geodir_submit_search').click(function(){
                var s = ' '
               
                if(jQuery("#sdist input[type='radio']:checked").length != 0)
                    dist = jQuery("#sdist input[type='radio']:checked").val();
                
			    if(jQuery('#listing_search #search_text').val() == '' || jQuery('#listing_search #search_text').val() == 'Search for')
                    jQuery('#listing_search #search_text').val(s);	
                 
                    jQuery("#listing_search").submit(); 
                
            });
            
           
           
        });
        </script> 
		
				
			<script>
			<!--//--><![CDATA[//><!--
			                                             			//--><!]]>
			</script>
			
		<script>
		jQuery(document).ready(function(){
			jQuery(window).scroll(function(){
				var scroll_pos = jQuery(window).scrollTop()+jQuery(window).height()+300;
				jQuery('.dansLLImg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).attr('src',jQuery(this).attr('data-src'));
						jQuery(this).removeClass('dansLLImg');
					}
				});
				jQuery('.dansLLImg-bg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).css('background','url("'+jQuery(this).attr('data-src')+'")');
						jQuery(this).removeClass('dansLLImg-bg');
					}
				});
			});
			setTimeout(function(){jQuery(window).trigger('scroll');},1000);
		});
	</script>
	
<div id="fb-root"></div>
<style>.fb_iframe_widget_lift {width: 100% !important; height: 100% !important;}</style>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/foundation.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/app.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/customscripts.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/layered-popups/js/script.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/layered-popups/js/perfect-scrollbar-0.4.6.with-mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/nyf-google-tag-responsive.js'></script>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery('.ulp-submit').bind( "click",function(){
					var email,birthdate,zipcode,pop_id,ulp_id;
					email = jQuery("input[name='ulp-email']").val().trim(); 
					birthdate = jQuery("input[name='ulp-custom-field-rp1D']").val().trim(); 
					zipcode = jQuery("input[name='ulp-custom-field-BhiT']").val().trim();
										
					pop_id = "";
					 					
					if(email !='' && birthdate !='' && zipcode !='')
					{
						//Check email validation 
						 var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
						if(regex.test(email))
						{
							//Post the data for saving purpose
							jQuery.post( "http://www.newyorkfamily.com/wp-admin/admin-ajax.php", { action: "newsletter_subscribers_action", email: email, birthdate:birthdate, zipcode:zipcode,pop_id:pop_id },
							function( data ) {
								//alert(data);
							});
						   					
						}
					}					
				});
			});
        </script>
	
				<div class="ulp-overlay" id="ulp-VJgYmCradnLgatFE-overlay"></div>
				<div class="ulp-window" id="ulp-VJgYmCradnLgatFE" data-title="Camp Settoga Video Jan 2018" data-width="520" data-height="380" data-close="on" data-position="middle-center">
					<div class="ulp-content">
						<div class="ulp-layer" id="ulp-layer-524" data-left="0" data-top="100" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="200" data-width="520" data-height="320" data-font-size="14" data-base64="yes"  data-scrollbar="off" data-confirmation="off">PGlmcmFtZSB3aWR0aD0iNTAwIiBoZWlnaHQ9IjI4MSIgc3JjPSJodHRwczovL3d3dy55b3V0dWJlLmNvbS9lbWJlZC83czEzakdkS3JLYz9yZWw9MCZhdXRvcGxheT0xIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dmdWxsc2NyZWVuPjwvaWZyYW1lPg==</div>
						<div class="ulp-layer" id="ulp-layer-525" data-left="0" data-top="-25" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="1000" data-width="580" data-height="25" data-font-size="40"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div>
						<div class="ulp-layer" id="ulp-layer-526" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-font-size="14"  data-scrollbar="off" data-confirmation="off"><img src="http://www.newyorkfamily.com/wp-content/uploads/2017/01/5076119241.png"></div>
					</div>
				</div>
		<script>
			var ulp_ajax_url = "http://www.newyorkfamily.com/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "off";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"ab-SASIkOsQTPBT6cnf":["VJgYmCradnLgatFE"],"ab-EaTwI8TPYjflJHfA":[""],"ab-5l1tIGA8evOk9Z3e":[""],"none":[""]};
			var ulp_overlays = {"VJgYmCradnLgatFE":["#969696", "0.8", "on", "middle-center"],"none":["", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init();
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init();});
			}
		</script> 


</body>
</html>
