
<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->  
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->  
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->  
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->  

<!--[if IE 9]>
  <style type="text/css">
    nav.dropdown .menu li a{ padding:10px 15px!important;}
  </style>
<![endif]-->

<head>
  <!--=== META TAGS ===-->  
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />  
  <meta charset="UTF-8" />  
  <meta name="author" content="Manhattan Media">  
  <meta name="viewport" content="width=device-width">

  <!--=== TITLE ===-->
  <title>Rosh Hashanah Events Across NYC For A Sweet New Year</title>  

  <!--=== FAVICON ===-->  
  <link rel="shortcut icon" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_16.png" />
  <link rel="apple-touch-icon" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_57.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_72.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_144.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="http://www.newyorkfamily.com/wp-content/uploads/2014/09/navicon_144.png" />

  <!--=== ATOM | RSS | PINGBACK ===-->  
  <link rel="alternate" type="application/rss+xml" title="New York Family Magazine RSS2 Feed" href="http://www.newyorkfamily.com/feed/" />  
    <link rel="pingback" href="http://www.newyorkfamily.com/xmlrpc.php" />  
  <style>
    body{opacity:0;}
  </style>
  <!--[if lt IE 10]>
    <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
    <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <![endif]-->

  <!--=== Google Font for Quotes for Campaign Fairs Page ===-->  
  
  
    <!--=== GOOGLE ANALYTICS ===-->     
    <script>
    <!--//--><![CDATA[//><!--
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-290894-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
    //--><!]]>
    </script>

  
  <!--=== WP_HEAD() ===-->  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  
  
          <!-- NYF Facebook Pixel Code -->
      <script>
        !function(f,b,e,v,n,t,s){
          if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)
        }(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '783395065181202'); 
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=783395065181202&ev=PageView&noscript=1"/>
      </noscript>
      <!-- End Facebook Pixel Code -->
    
    
  
  
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city!"/>
<link rel="canonical" href="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rosh Hashanah Events Across NYC For A Sweet New Year" />
<meta property="og:description" content="Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city!" />
<meta property="og:url" content="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/" />
<meta property="og:site_name" content="New York Family Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NewYorkFamily" />
<meta property="article:tag" content="rosh hashanah" />
<meta property="article:section" content="Things To Do" />
<meta property="article:published_time" content="2018-09-03T09:56:08-04:00" />
<meta property="article:modified_time" content="2018-08-31T12:57:26-04:00" />
<meta property="og:updated_time" content="2018-08-31T12:57:26-04:00" />
<meta property="og:image" content="http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="554" />
<meta property="og:image:alt" content="dad and baby with yarmulke" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city!" />
<meta name="twitter:title" content="Rosh Hashanah Events Across NYC For A Sweet New Year" />
<meta name="twitter:site" content="@NewYorkFamily" />
<meta name="twitter:image" content="http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah.jpg" />
<meta name="twitter:creator" content="@NewYorkFamily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Feed" href="http://www.newyorkfamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; Comments Feed" href="http://www.newyorkfamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New York Family Magazine &raquo; A Sweet New Year: Rosh Hashanah Events Comments Feed" href="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newyorkfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/jquery/dist/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/global-nyf.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/flexi-slider/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/bower_components/modernizr/modernizr.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.newyorkfamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newyorkfamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newyorkfamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.newyorkfamily.com/?p=279116' />
<link rel="alternate" type="application/json+oembed" href="http://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newyorkfamily.com%2Fnew-year-rosh-hashanah-nyc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newyorkfamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newyorkfamily.com%2Fnew-year-rosh-hashanah-nyc%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp-posts-list{margin-left: 0;}.rp4wp-related-posts ul.rp4wp-posts-list > li {width: 25% !important;}.rp4wp-col-first{padding-right: 1%;}.rp4wp-col-last{padding-left: 0;padding-right: 1%;}.rp4wp_component_3 {height: auto;min-height: 20%;line-height: 19px;}.rp4wp_component_title a {font-weight: normal;font-size: 15px;}
</style>
	<style>
		#gaiframe, #pf-dialog-ads{ display:none!important; }
	</style>
	 		
 		<!-- DOUBLE CLICK -->
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		
		/* ]]> */
		</script>
		
		
 		<script type='text/javascript'>
 		/* <![CDATA[ */
			googletag.cmd.push(function() {

				/* Category Ad Targeting */
								
				/* Display Google Ads */
				googletag.defineSlot('/1045849/_nyf_1000x90_bottom_banner_overlay', [[1, 1], [970, 90], [1000, 90]], 'div-gpt-ad-1412172676213-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_top', [728, 90], 'div-gpt-ad-1408334662116-19').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_728x90_bottom', [728, 90], 'div-gpt-ad-1408334662116-18').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_top', [970, 90], 'div-gpt-ad-1409680376487-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_500X62_mobile_leaderboard', [500, 62], 'div-gpt-ad-1454443836124-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_moblie_leaderboard', [320, 50], 'div-gpt-ad-1413891319738-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_320X50_m_banner_overlay', [320, 50], 'div-gpt-ad-1414082174848-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_970x90_wallpaper', [970, 90], 'div-gpt-ad-1418149033796-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_t_728X90_bottom_banner_overlay', [728, 90], 'div-gpt-ad-1418237642577-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_left_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-0').addService(googletag.pubads());
 googletag.defineSlot('/1045849/_nyf_465x800_right_wallpaper', [465, 800], 'div-gpt-ad-1435677740483-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_top', [300, 250], 'div-gpt-ad-1408334662116-15').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_mid', [300, 250], 'div-gpt-ad-1408341381907-14').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_right_bottom', [300, 250], 'div-gpt-ad-1408341381907-13').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_left_top', [300, 250], 'div-gpt-ad-1408341381907-12').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x75_camp_fairs', [300, 75], 'div-gpt-ad-1408341381907-16').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_0', [300, 250], 'div-gpt-ad-1423774186021-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_1', [300, 250], 'div-gpt-ad-1423774186021-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_slide_unit_2', [300, 250], 'div-gpt-ad-1423774186021-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_300x250_static', [300, 250], 'div-gpt-ad-1504708589228-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_1', [300, 250], 'div-gpt-ad-1517006269191-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_lifestyle_300x250_carousel_2', [300, 250], 'div-gpt-ad-1511995167511-0').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units', [180, 150], 'div-gpt-ad-1408334662116-1').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_00', [180, 150], 'div-gpt-ad-1408341381907-2').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_01', [180, 150], 'div-gpt-ad-1408341381907-3').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_02', [180, 150], 'div-gpt-ad-1408341381907-4').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_03', [180, 150], 'div-gpt-ad-1408341381907-5').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_04', [180, 150], 'div-gpt-ad-1408341381907-6').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_05', [180, 150], 'div-gpt-ad-1408341381907-7').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_06', [180, 150], 'div-gpt-ad-1408341381907-8').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_07', [180, 150], 'div-gpt-ad-1408341381907-9').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_08', [180, 150], 'div-gpt-ad-1408341381907-10').addService(googletag.pubads());
googletag.defineSlot('/1045849/_nyf_180x150_category_units_09', [180, 150], 'div-gpt-ad-1408341381907-11').addService(googletag.pubads());
					
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
	
  			});
  			
		/* ]]> */
		</script>
		
			
 	
		<!-- Facebook OpenGraph -->
<meta name='fb:app_id' content='646630782065137'>
<meta name='og:url' content='http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/'>
<meta name='og:title' content='A Sweet New Year: Rosh Hashanah Events'>
<meta name='og:image' content='http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah.jpg'>
<meta name='og:site_name' content='http://www.newyorkfamily.com'>
<!-- Twitter -->
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:site' content='@NewYorkFamily'>
<meta name='twitter:title' content='A Sweet New Year: Rosh Hashanah Events'>
<meta name='twitter:description' content='Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city! '>
<meta name='twitter:creator' content='@harveykrichards'>
<meta name='twitter:image:src' content='http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah.jpg'>
<meta name='twitter:domain' content='http://www.newyorkfamily.com'>
<!-- Google Site Verification -->
<meta name='google-site-verification' content='ZEHqoi4S-KXfBI04_qbD2hhEW056-jmJX5qIyw6HMew' />
<!-- Schema.org markup for Google+ -->
<meta itemprop='name' content='A Sweet New Year: Rosh Hashanah Events'>
<meta itemprop='description' content='Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city! '>
<meta itemprop='image' content='http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah.jpg'>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

</head>

<body class="post-template-default single single-post postid-279116 single-format-gallery desktop category-things-to-do category-fun-around-the-city" >

  <!-- Top Main Sites Nav -->
    <div style="width:100%;display:block;float:left;background:#b3b3b3;">
    <div class="inner-wrap" id="top-sites-nav">
      <div class="large-60 columns">
        <!-- NYF logo -->
        <a href="http://www.newyorkfamily.com">
                      <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYF-color.png" alt="New York Family" class="active">
                  </a>
        <!-- Camp Fairs Logo -->
        <a href="http://www.newyorkfamily.com/camp-fairs">
                      <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="Camp Fairs">
                  </a>
        <!-- The Blackboard Awards -->
        <a href="http://www.blackboardawards.com/">
          <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-white.png" alt="The Blackboard Awards">
        </a>
        <!-- NYBS logo -->
        <a href="http://www.newyorkbabyshow.com/">
          <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/NYBS-white.png" alt="New York Baby Show">
        </a>
      </div>
    </div><!-- inner-wrap -->
  </div>

  		<div id="fb-root"></div>
		<script>
		(function(d, s, id) {
  			var js, fjs = d.getElementsByTagName(s)[0];
  			if (d.getElementById(id)) return;
  			js = d.createElement(s); js.id = id;
  			js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=646630782065137";
  			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		    <section class="off-canvas-wrap" data-offcanvas>
  <section class="inner-wrap">

    		<aside role="navigation" class="hide-for-large-up show-for-medium-down">
			<div class="close">
				<a href="javascript:void(0)" class="fa fa-times">Close Menu</a>
			</div>
			<div class="menu-title-area">
				<a href="http://www.newyorkfamily.com">
											<img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
							 		</a>
	 		</div>
	 		<nav class="mobile-primary">
	 			<ul id="menu-3-primary-nav" class="menu"><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-40568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li id="menu-item-198750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a></li>
<li id="menu-item-204683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-204682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li id="menu-item-204684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li id="menu-item-124268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-126107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li id="menu-item-126108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li id="menu-item-126109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li id="menu-item-204518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li id="menu-item-126112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li id="menu-item-126086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-126087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a></li>
<li id="menu-item-259122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li id="menu-item-258684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li id="menu-item-259121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camp Info</a></li>
</ul>
</li>
<li id="menu-item-126083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-126104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li id="menu-item-126099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-126101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li id="menu-item-126098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li id="menu-item-204681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li id="menu-item-261113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul>			</nav>
			<a href="http://www.newyorkfamily.com/newsletter-signup/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2014/09/Untitled-1.png" alt="Subscribe to our Newsletters" />
			</a>
      <a href="http://www.newyorkfamily.com/camp-fairs">
        <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-color.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/camps-white.png" alt="" style="height:34px;border-top:5px solid #fff;border-bottom:2px solid #FFF;margin-top:20px;margin-bottom:14px;">
      </a>
      <a href="http://www.blackboardawards.com/">
        <img src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" data-src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/logos/BBA-color.png" alt="">
      </a>
		</aside>
	  	
		<header role="main" class="mobile hide-for-large-up show-for-medium-down">
			<div class="row">
				<div class="medium-60 nyf-title-area small-60 columns">
					<a class="menu-panel-icon" href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
					<a href="http://www.newyorkfamily.com">
													<img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
							<time></time>
											</a>
					<a id="search-toggle" href="javascript:void(0)"><i class="fa fa-search" aria-hidden="true"></i></a>
				</div>
				<div class="medium-20 nyf-res-search-area small-60 columns">
					<form role="search" method="get" class="nyf-search-form searchform hidden" action="http://www.newyorkfamily.com">
						<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
						<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
					</form>
				</div>
				<div class="medium-30 columns text-right nyf-social navigation-panel small-60 columns" style="display:none;">
					<a href="https://www.facebook.com/NewYorkFamily" class="fa fa-facebook"></a>					<a href="https://twitter.com/NewYorkFamily" class="fa fa-twitter"></a>					<a href="http://pinterest.com/source/newyorkfamily.com/" class="fa fa-pinterest"></a>					<a href="http://instagram.com/newyorkfamily" class="fa fa-instagram"></a>				</div>
			</div>
		</header>
 		
      <section class="main-section">
        <div class="nyf-main-wrapper">

                                <div class="nyf_left_wallpaper">
              <li id="mm_display_ad-39" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_465x800_right_wallpaper -->
<div id='div-gpt-ad-1435677740483-1' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-1'); });
</script>
</div></li>
            </div>
          
          
            
            
            <div class="wrap_a_content">

            <header role="main">

              <!-- Cxense script begin -->
              <script type="text/javascript">
                var cX = cX || {}; cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1141831443323267452']);
                cX.callQueue.push(['sendPageViewEvent']);
              </script>
              <script type="text/javascript">
                (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
                e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
                t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
              </script>
              <!-- Cxense script end -->

              <div class="row hide-for-medium-down show-for-large-up">
                                  <div class="large-33 medium-33 nyf-top-nav columns nyf-top-wallpaper">
                    <li id="mm_display_ad-38" class="widget widget_mm_display_ad"><!-- _nyf_970x90_top -->
<div id='div-gpt-ad-1409680376487-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409680376487-0'); });
</script>
</div></li>
                  </div>
                              </div>

              <div class="row">
                <div class="large-14 medium-14 hide-for-medium-down nyf-title-area columns" style="padding-top:14px;">
                  <a href="http://www.newyorkfamily.com">
                                          <img class="dansLLImg" src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" data-src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
                                      </a>
                </div>
                <div class="large-46 medium-60 top-banner-ad small-60 columns">
                  <li id="mm_display_ad-3" class="hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_top -->
<div id='div-gpt-ad-1408334662116-19' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-19'); });
</script>
</div></li>
                </div>
              </div><!-- row -->

              <div class="row hide-for-medium-down show-for-large-up nav-not-fixed">
                <div class="large-60 columns">
                    
                  <div class="main-nav">
                    <div class="row">
                      <div class="large-53 columns">
                                                <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-1" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camp Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                      </div>
                                              <div class="large-7 columns">
                          <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                            <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                          </a>
                          <a style="float:right;width:50px;text-align:center;" href="http://www.newyorkfamily.com/newsletter-sign-up">
                            <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-envelope-o" aria-hidden="true"></i>
                          </a>
                        </div>
                                          </div><!-- row -->
                    		<form role="search" method="get" class="nyf-search-form searchform" action="http://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>                    <a class="menu-search-close" href="#">
                      <i class="fa fa-close" aria-hidden="true"></i>
                    </a>
                  </div><!-- main-nav -->

                </div><!-- columns -->
              </div><!-- nav-not-fixed -->
              
              <div class="hide-for-medium-down show-for-large-up nav-fixed hidden " style="display:none !important;">
                <div class="row">
                  <div class="large-60 columns">
                    <div class="main-nav">

                      <div class="row">
                        <div class="sticky-logo">
                          <img src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" data-src="http://www.newyorkfamily.com/wp-content/uploads/2017/03/NYFLOGO_BLUELOGO.png" alt="New York Family Magazine" />
                        </div>
                        <div class="large-53 columns">
                                                    <div class="menu-3-primary-nav-container"><nav class="dropdown"><ul id="menu-3-primary-nav-2" class="menu primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124256"><a href="http://www.newyorkfamily.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40568"><a href="/events-nyc/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198750"><a href="http://www.newyorkfamily.com/things-to-do/fun-around-the-city/">Fun Around The City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="http://www.newyorkfamily.com/things-to-do/at-home/">At Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.newyorkfamily.com/classes/">Classes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204683"><a href="http://www.newyorkfamily.com/birthdays/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204682"><a href="http://www.newyorkfamily.com/birthdays/ideas-venues/">Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204684"><a href="http://www.newyorkfamily.com/birthdays/mitzvah/">Mitzvah</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124268"><a href="http://www.newyorkfamily.com/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126107"><a href="http://www.newyorkfamily.com/parenting/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="http://www.newyorkfamily.com/parenting/baby-and-toddler/">Baby &#038; Toddler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126108"><a href="http://www.newyorkfamily.com/parenting/tween-and-teen/">Tweens &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126109"><a href="http://www.newyorkfamily.com/parenting/for-parents-only/">For Parents Only</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204518"><a href="http://www.newyorkfamily.com/parenting/cover-families/">Featured Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126112"><a href="http://www.newyorkfamily.com/parenting/special-needs/">Special Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126086"><a href="http://www.newyorkfamily.com/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126087"><a href="http://www.newyorkfamily.com/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259122"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258684"><a href="http://www.newyorkfamily.com/camp-fairs/">Camp Fairs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259121"><a href="http://www.newyorkfamily.com/camps/articles-guides/">Camp Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126083"><a href="http://www.newyorkfamily.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126104"><a href="http://www.newyorkfamily.com/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126099"><a href="http://www.newyorkfamily.com/lifestyle/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126101"><a href="http://www.newyorkfamily.com/lifestyle/food-and-cooking/">Food &#038; Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126098"><a href="http://www.newyorkfamily.com/lifestyle/family-travel/">Family Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204681"><a href="http://www.newyorkfamily.com/lifestyle/home-and-real-estate/">Home &#038; Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261113"><a href="http://www.newyorkfamily.com/contests-and-giveaways/">Giveaways</a></li>
</ul></nav></div>                        </div>
                                                  <div class="large-7 columns">
                            <a href="#" class="search-icon" style="float:right;width:50px;text-align:center;">
                              <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-search" aria-hidden="true"></i>
                            </a>
                            <a style="float:right;width:50px;text-align:center;" href="http://www.newyorkfamily.com/newsletter-sign-up">
                              <i style="color:#000;font-size:2em;line-height:47px;" class="fa fa-envelope-o" aria-hidden="true"></i>
                            </a>
                          </div>
                                              </div><!-- row -->

                      		<form role="search" method="get" class="nyf-search-form searchform" action="http://www.newyorkfamily.com">
 			<a href='#' id="searchsubmit" class="fa fa-search" onclick='this.parentNode.submit(); return false;'></a>
			<input type="text" id="s" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</form>
                      <a class="menu-search-close" href="#">
                        <i class="fa fa-close" aria-hidden="true"></i>
                      </a>

                    </div><!-- main-nav -->
                  </div>
                </div><!-- row -->
              </div><!-- nav-fixed -->

            </header>
          
          
<section role="main">
	
	<div class="row">
	<div class="large-40 medium-60 small-60 columns">
		
					
			<section class="the-entry clearfix">
			
				

<style type="text/css">
	.carousel-container{ position:relative; }
	.carousel-container .ad-repeat-box{ background:rgba(255,255,255,0.8);position:absolute;left:0;top:0;display:block;width:100%;height:100%; }
	.carousel-container .ad-repeat-box.hide { display:none; }
	.carousel-container .ad-repeat-box div[id^="div-gpt-ad"] { margin:100px auto 0; }
	.carousel-container h2 { font-size:1.2em; }

	.close {
    position: absolute;
	  display: inline-block;
	  width: 50px;
	  height: 50px;
	  overflow: hidden;
    top: 20px;
    right: 0;
    border: 2px solid #000;
    padding: 20px;
    border-radius: 40px;
	  cursor: pointer;
	}
	.close:hover {
		border-color:#1ebcc5;
	}

	.close:hover::before, .close:hover::after {
	  background: #1ebcc5;
	}
	.close::before, .close::after {
	  content: '';
	  position: absolute;
	  height: 2px;
	  width: 70%;
	  top: 50%;
	  left: 15%;
	  margin-top: -1px;
	  background: #000;
	}
	.close::before {
	  -webkit-transform: rotate(45deg);
	  -moz-transform: rotate(45deg);
	  -ms-transform: rotate(45deg);
	  -o-transform: rotate(45deg);
	  transform: rotate(45deg);
	}
	.close::after {
	  -webkit-transform: rotate(-45deg);
	  -moz-transform: rotate(-45deg);
	  -ms-transform: rotate(-45deg);
	  -o-transform: rotate(-45deg);
	  transform: rotate(-45deg);
	}

	.ad-container{
		width: 100%;
		min-height: 500px;
		text-align: center;
	}
	.ad-container > div {
		padding-top: 100px;
		margin: 0 auto;
	}
	.bx-wrapper .ad-container img {
		padding-top: 100px;
		display: inline-block;
	}
	@media (min-width: 1024px) {
		.img-container {
			display: flex;
			align-items: center;
			height: auto;
			min-height: 406px;
		}
		.img-container img{ 
		  width: 100%;
		  height: 100%;
			object-fit: contain;
		}
	}
</style>

 <article id="entry-279116" class="single-entry post-279116 post type-post status-publish format-gallery has-post-thumbnail hentry category-things-to-do category-fun-around-the-city tag-rosh-hashanah post_format-post-format-gallery">

	 				<header class="nyf ammend">
			<time class="meta-time" datetime="2018-09-03T09:56:08+00:00" itemprop="datePublished">September 3, 2018</time>
			<h1 itemprop="name">A Sweet New Year: Rosh Hashanah Events</h1>
							<span class="entry-excerpt" itemprop="description">
					<p>Dip the apples in some honey and prepare for a sweet Jewish New Year at any of these fam-friendly events spread throughout the city! </p>
				</span>
																			<span class="meta-co-author meta-author">
						By <a href="http://www.newyorkfamily.com/author/cwolper/">Caitlin Wolper</a>					</span>
													<hr />
		</header>
		 	 	
 	<section class="the-content" role="main">
 		<div class="at-above-post addthis_tool" data-url="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/"></div><span class="cp-load-after-post"></span></p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &amp; Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF &amp; Email" style="display: inline" class="lazy">Print</a></div><div class="clearfix"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/"></div><!-- AddThis Share Buttons generic via filter on the_content --> 	</section>

	<div class="carousel-container">
		<ul class="entry-gallery format-gallery-slide">

						
		 											
					
								 		<li id="0">
		 				<img 
		 					class="dansLLImg" 
		 					src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/blank.gif" 
		 					data-src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/family-services-rosh-hashanah-630x406.jpg" 
		 					style="max-width: 400px; margin: 0 auto;" 
		 					alt="92Y Family Services"
		 				/>

			 			<div class="clearfix"></div>
			 			<div class="entry-gallery-controls">
				 			<div class="slide-tools">
								<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
					 				<a href="javascript:void(0)" class="fa fa-angle-left slide-prev"></a>
						 				<span class="slide-count"></span>
					 				<a href="javascript:void(0)" class="fa fa-angle-right slide-next"></a>
					 			</div>
				 			</div>
			 			</div>
			 			<div class="clearfix"></div>

			 			<div class="slide-content">
			 												<a href="https://www.92y.org/event/family-services-rosh-hashanah" target="_blank">
									<h2>92Y Family Services</h2>
								</a>
										 				<p>92Y has crafted a Rosh Hashanah service that accommodates parents with kids from newborn to 7 years that&#8217;s led by  Rebecca Schoffer, the director of Jewish family engagement and Shababa. The one-hour service is followed by a Kiddush with treats!</p>
			 			</div>
			 		</li>

							 					 			
		 			
									
					
								 		<li id="1">
		 				<img 
		 					class="dansLLImg" 
		 					src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/blank.gif" 
		 					data-src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/newkjydholidaycamp-4-2-630x406.jpg" 
		 					style="max-width: 400px; margin: 0 auto;" 
		 					alt="Congregation Kehilath Jeshurun Holiday Camp"
		 				/>

			 			<div class="clearfix"></div>
			 			<div class="entry-gallery-controls">
				 			<div class="slide-tools">
								<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
					 				<a href="javascript:void(0)" class="fa fa-angle-left slide-prev"></a>
						 				<span class="slide-count"></span>
					 				<a href="javascript:void(0)" class="fa fa-angle-right slide-next"></a>
					 			</div>
				 			</div>
			 			</div>
			 			<div class="clearfix"></div>

			 			<div class="slide-content">
			 												<a href="https://www.ckj.org/youth" target="_blank">
									<h2>Congregation Kehilath Jeshurun Holiday Camp</h2>
								</a>
										 				<p>Ring in 5779 with this camp for kids nursery-aged through 6th grade, created so parents can attend services while kids are having a service of their own. Kids will indulge in everything from holiday treats to games and activities. Drop-off is 10am and pick-up is 1pm, and synagogue staff can escort children to and from services. You can pre-register at their website.</p>
			 			</div>
			 		</li>

							 					 			
		 			
									
					
								 		<li id="2">
		 				<img 
		 					class="dansLLImg" 
		 					src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/blank.gif" 
		 					data-src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/apple-honey-challah20.jpg" 
		 					style="max-width: 400px; margin: 0 auto;" 
		 					alt="JCC Manhattan"
		 				/>

			 			<div class="clearfix"></div>
			 			<div class="entry-gallery-controls">
				 			<div class="slide-tools">
								<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
					 				<a href="javascript:void(0)" class="fa fa-angle-left slide-prev"></a>
						 				<span class="slide-count"></span>
					 				<a href="javascript:void(0)" class="fa fa-angle-right slide-next"></a>
					 			</div>
				 			</div>
			 			</div>
			 			<div class="clearfix"></div>

			 			<div class="slide-content">
			 												<a href="https://ebiz.jccmanhattan.org/PersonifyEBusiness/Default.aspx?TabID=416&pid=651349930&_ga=2.241932106.939556444.1535733081-633126144.1533831151" target="_blank">
									<h2>JCC Manhattan</h2>
								</a>
										 				<p>Everyone&#8217;s welcome at this Rosh Hashanah event where you leave the new year behind by tossing bread crumbs into the Hudson River as a tashlich ritual.</p>
			 			</div>
			 		</li>

							 					 			
		 			
									
					
								 		<li id="3">
		 				<img 
		 					class="dansLLImg" 
		 					src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/blank.gif" 
		 					data-src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/W-83rd-212-Childrens-Museum-of-Manhattan-TA06-630x406.jpg" 
		 					style="max-width: 400px; margin: 0 auto;" 
		 					alt="Celebrate at Children's Museum of Manhattan"
		 				/>

			 			<div class="clearfix"></div>
			 			<div class="entry-gallery-controls">
				 			<div class="slide-tools">
								<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
					 				<a href="javascript:void(0)" class="fa fa-angle-left slide-prev"></a>
						 				<span class="slide-count"></span>
					 				<a href="javascript:void(0)" class="fa fa-angle-right slide-next"></a>
					 			</div>
				 			</div>
			 			</div>
			 			<div class="clearfix"></div>

			 			<div class="slide-content">
			 												<a href="http://cmom.org/event/celebrate-rosh-hashana-at-cmom/2018-09-10/" target="_blank">
									<h2>Celebrate at Children's Museum of Manhattan</h2>
								</a>
										 				<p>The Children&#8217;s Museum of Manhattan is getting in on the High Holiday festivities with their own slate of activities. Kids can make 3D crafts and cards, create a bee sculpture, and make honeycomb prints as they learn all about Rosh Hashanah.</p>
<p>image: sideways.nyc</p>
			 			</div>
			 		</li>

							 					 			
		 			
									
					
								 		<li id="4">
		 				<img 
		 					class="dansLLImg" 
		 					src="http://www.newyorkfamily.com/wp-content/themes/new-york-family/images/blank.gif" 
		 					data-src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/IMG_3279-copy-1024x721-630x406.jpg" 
		 					style="max-width: 400px; margin: 0 auto;" 
		 					alt="Taste Buds Cooking Camp"
		 				/>

			 			<div class="clearfix"></div>
			 			<div class="entry-gallery-controls">
				 			<div class="slide-tools">
								<div class="navigation" style="margin:0 auto; width: 100%; margin: 10px 0; display: block; text-align: center;">
					 				<a href="javascript:void(0)" class="fa fa-angle-left slide-prev"></a>
						 				<span class="slide-count"></span>
					 				<a href="javascript:void(0)" class="fa fa-angle-right slide-next"></a>
					 			</div>
				 			</div>
			 			</div>
			 			<div class="clearfix"></div>

			 			<div class="slide-content">
			 												<a href="https://tastebudskitchen.com/nyc/kids-cooking-camps/?options%5Bids%5D=3528&options%5Bsite_id%5D=114486&studio=5" target="_blank">
									<h2>Taste Buds Cooking Camp</h2>
								</a>
										 				<p>Cook up some classic holiday treats with Taste Buds Kitchen like Apple-y Date Bars and Handmade Flatbread. Go to a one- or two-day camp session, whatever fits your schedule.</p>
			 			</div>
			 		</li>

							 					 			
		 			
				
						
		</ul>

		<div class="carousel-ads">
		</div>

		<br />

		<div class="row entry-gallery-controls">
			<div class="large-60 columns">
				<a href="javascript:void(0)" class="long-format">View in long form</a>
				<a href="javascript:void(0)" class="slider-format">View as Slider</a>
			</div>
		</div>

		<div class="ad-repeat-box hide">
												<span class="close"></span>
		</div>

	</div><!-- carousel-container -->


 	 	
		<script>
		 	(function($){
		 		
		 		$(document).find('.format-gallery-slide').each(function(){
		 			
		 			var slider = $(this);
		 			$(document).ready(function(){

		 				var hash = (window.location.hash.substring(1)) ? (window.location.hash.substring(1)-1) : 0 ;
						var repeat_ads_arr = [];

		 				slider.bxSlider({
		 					pager: false,
		 					controls: false,
		 					startSlide: hash,
		 					onSliderLoad: function(currentIndex){
		 						
		 						var current = Number(slider.getCurrentSlide()) + 1;
		 						var ad_current_pos = 0;
								var total = slider.getSlideCount();
								$('.slide-count').text(current + ' of ' + total);
								if (typeof googletag.pubads == 'function') { 
									console.log("the slider has finished loading so load the ads now");
									googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider
								}

								// for the ad popup when the ad is set to repeat every X slides.
								$('.ad-repeat-box .close').click(function(){
									$('div[id^="ad-repeat-"]').addClass("hide");
									$('.ad-repeat-box').addClass("hide");
								});

	    				},
	    				onSlideAfter: function($slideElement, oldIndex, newIndex){

								var current = Number(slider.getCurrentSlide()) + 1;
								var total = slider.getSlideCount();
								$('.slide-count').text(current + ' of ' + total);
								history.replaceState(undefined, undefined, '#'+current)

								for (i = 1; i <= repeat_ads_arr.length; i++) {
									var temp_array = repeat_ads_arr[i-1]['at_slide'];
									if( temp_array.indexOf(current) !== -1 ){
										$('div[id^="ad-repeat-"]').addClass("hide");
										$('.ad-repeat-box').removeClass("hide");
										$('#ad-repeat-'+i).removeClass("hide");
									}
								}

								googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider

	    				},
							onSlideNext : function($slideElement, oldIndex, newIndex){
																	ga('send', 'pageview');
															},
							onSlidePrev : function($slideElement, oldIndex, newIndex){ 
																	ga('send', 'pageview');
															},
		 				});

		 				$('.slide-prev').on('click', function(){
		 					slider.goToPrevSlide();
		 				});		 		
		 				$('.slide-next').on('click', function(){
		 					slider.goToNextSlide();
		 				});
		 		
		 				$('.slider-format').hide();
		 				
		 				$('.long-format').on( 'click', function(){
		 					slider.destroySlider();
		 					$( '.entry-gallery' ).addClass('small-block-grid-1');
		 					$( '.entry-gallery' ).removeClass('slider-format');
		 					$('.slider-format').show();
		 					$('.slide-tools .navigation').hide();
		 					$(this).hide();
		 					googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider
							ga('send', 'event', 'viewed-as-long-form', 'click', 'slider-279116', 1);
		 				});
		 				$('.slider-format').on( 'click', function(){
		 					$( '.entry-gallery' ).removeClass('small-block-grid-1');
		 					$( '.entry-gallery' ).addClass('slider-format');
		 					$('.long-format').show();
		 					$('.slide-tools .navigation').show();
		 					$(this).hide();
		 					slider.reloadSlider();
		 					googletag.pubads().refresh(null, {changeCorrelator: false}); // fixes ads not showing on slider		 			
							ga('send', 'event', 'returned-to-slider', 'click', 'slider-279116', 1);
		 				});
		 				
		 			})
		 			
		 		});
		 		
		 	})(jQuery);
		</script>

 		
		
 </article><!-- article entry-279116 -->
				<div class="clearfix"></div>
 				
 				 				
	 					 					 				
		 													 					 					 				
 				
				<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_tljy addthis_tool"></div><!-- End of short code snippet -->				<div class="fb-comments" data-href="http://www.newyorkfamily.com/new-year-rosh-hashanah-nyc/" data-numposts="20" data-colorscheme="light" style="width:100%;height:auto;"></div>				<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>See More Related Articles</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/10-great-august-events-2018/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2018/07/Bristol2016_2_small-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2018/07/Bristol2016_2_small-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2018/07/Bristol2016_2_small-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/10-great-august-events-2018/">10 Great August Events</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/15-great-events-spring-2018/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2018/03/Jungle-Book-2-170x170.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2018/03/Jungle-Book-2-170x170.jpg 170w, http://www.newyorkfamily.com/wp-content/uploads/2018/03/Jungle-Book-2-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/15-great-events-spring-2018/">15 Great Events For Spring 2018</a></div></li><li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/15-great-events-for-summer-2018/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2018/05/Taste-of-Times-Square_Sara-Kerens-for-Times-Square-Alliance-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2018/05/Taste-of-Times-Square_Sara-Kerens-for-Times-Square-Alliance-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2018/05/Taste-of-Times-Square_Sara-Kerens-for-Times-Square-Alliance-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/15-great-events-for-summer-2018/">15 Great Events For Summer 2018</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.newyorkfamily.com/15-events-fall-family-september-october/"><img width="170" height="170" src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/wscf-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newyorkfamily.com/wp-content/uploads/2018/08/wscf-2-300x300.jpg 300w, http://www.newyorkfamily.com/wp-content/uploads/2018/08/wscf-2-598x598.jpg 598w" sizes="(max-width: 170px) 100vw, 170px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.newyorkfamily.com/15-events-fall-family-september-october/">15 Events For September & October</a></div></li>	</ul>
	</div>
			</section>

				
	</div>
	
	<div class="large-20 small-60 medium-60 columns">
		<ul class="large-block-grid-1 medium-block-grid-2 small-block-grid-1">
				<li id="mm_display_ad-24" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_300x250_right_top -->
<div id='div-gpt-ad-1408334662116-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-15'); });
</script>
</div></li>
<li id="mm_widget_upload_image-11" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">Current Issue</h2>		
				
					
			<a href="http://www.newyorkfamily.com/new-york-family-august-2018-yaya-dacosta/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2018/08/New-York-Family-August-2018-Cover-Yaya-DaCosta.png" width="630" height="845" alt="Current Issue" />
			</a>
			
				
		</li>
<li id="mm_display_ad-45" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- /1045849/_nyf_300x250_static -->
<div id='div-gpt-ad-1504708589228-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504708589228-0'); });
</script>
</div></li>
<li id="mm_widget_upload_image-4" class="widget widget_mm_widget_upload_image"><h2 class="widgettitle">New York Family Guides</h2>		
				
					
			<a href="http://www.newyorkfamily.com/the-spring-2018-issue-of-new-york-family-baby/">
				<img src="http://www.newyorkfamily.com/wp-content/uploads/2018/04/NYFB_2018_Cover-1.jpg" width="620" height="872" alt="New York Family Guides" />
			</a>
			
				
		</li>
<li id="mm_display_ad-2" class="widget widget_mm_display_ad"><!-- _nyf_300x250_right_mid -->
<div id='div-gpt-ad-1408341381907-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408341381907-14'); });
</script>
</div></li>
<li id="mec_mec_widget-2" class="hide-for-medium-only widget widget_mec_mec_widget"><div id="mec_skin_873" class="mec-wrap  mec-widget">
    
        
    <div class="mec-calendar mec-box-calendar mec-event-calendar-classic">
                <div class="mec-calendar-side mec-clear">
                        <div class="mec-skin-monthly-view-month-navigator-container">
                <div class="mec-month-navigator" id="mec_month_navigator_873_201809"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2018" data-mec-month="08"><i class="mec-sl-angle-left"></i> August</div><div class="mec-calendar-header"><h2>September 2018</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2018" data-mec-month="10">October <i class="mec-sl-angle-right"></i></div></div>
            </div>
            
            <div class="mec-calendar-table" id="mec_skin_events_873">
                <div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_873_201809" data-month-id="201809"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row">
    <dt class="mec-table-nullday">26</dt><dt class="mec-table-nullday">27</dt><dt class="mec-table-nullday">28</dt><dt class="mec-table-nullday">29</dt><dt class="mec-table-nullday">30</dt><dt class="mec-table-nullday">31</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180901" data-day="1" data-month="201809"><a href="#" class="mec-has-event-a">1</a></dt></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20180901" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 1st</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278515" href="https://hudsonriverpark.org/events/great-shipwrecks-of-new-yorks-great-lakes-and-the-hidden-hulks-of-new-york">Great Shipwrecks of New York&#8217;s &#8216;Great&#8217; Lakes and the Hidden Hulks of New York Harbor Exhibits</a></h4><div class="mec-event-detail">Pier 25 in Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275485" href="https://untappedcities.com/2018/06/25/life-size-art-installation-honors-mom-and-pop-shops-of-the-les/">&#8220;Mom-and-Pops of the L.E.S.&#8221; Installation</a></h4><div class="mec-event-detail">Seward Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="258704" href="http://www.newyorkfamily.com/events-nyc/mega-making-stepping-stones-museum-children/">Mega Making At Stepping Stones Museum For Children</a></h4><div class="mec-event-detail">Stepping Stone Museum for Children</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180902" data-day="2" data-month="201809"><a href="#" class="mec-has-event-a">2</a></dt></dt><dt class="mec-calendar-day mec-selected-day mec-has-event" data-mec-cell="20180903" data-day="3" data-month="201809"><a href="#" class="mec-has-event-a">3</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180904" data-day="4" data-month="201809"><a href="#" class="mec-has-event-a">4</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180905" data-day="5" data-month="201809"><a href="#" class="mec-has-event-a">5</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180906" data-day="6" data-month="201809"><a href="#" class="mec-has-event-a">6</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180907" data-day="7" data-month="201809"><a href="#" class="mec-has-event-a">7</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180908" data-day="8" data-month="201809"><a href="#" class="mec-has-event-a">8</a></dt></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20180902" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 2nd</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275738" href="http://www.newyorkfamily.com/events-nyc/out-of-many-one-american-civics-and-citizenship/">Out of Many, One: American Civics and Citizenship</a></h4><div class="mec-event-detail">House 18 in Nolan Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="258704" href="http://www.newyorkfamily.com/events-nyc/mega-making-stepping-stones-museum-children/">Mega Making At Stepping Stones Museum For Children</a></h4><div class="mec-event-detail">Stepping Stone Museum for Children</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180903"  style="display: block;"><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 3rd</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278510" href="http://www.puppetworks.org/">&#8220;The Snow Queen&#8221; and &#8220;The Emperor&#8217;s New Clothes&#8221; at Puppetworks</a></h4><div class="mec-event-detail">Puppetworks</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="258704" href="http://www.newyorkfamily.com/events-nyc/mega-making-stepping-stones-museum-children/">Mega Making At Stepping Stones Museum For Children</a></h4><div class="mec-event-detail">Stepping Stone Museum for Children</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="277770" href="http://arts.timessquarenyc.org/times-square-arts/projects/at-the-crossroads/wake/index.aspx">&#8220;Wake&#8221; Art Installation in Times Square</a></h4><div class="mec-event-detail">Times Square</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180904" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 4th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278713" href="http://bricktheater.com/">The New York Clown Theatre Festival at The Brick</a></h4><div class="mec-event-detail">The Brick</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180905" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 5th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278302" href="http://rubinmuseum.org/">Birthday Art Labs At The Rubin Museum</a></h4><div class="mec-event-detail">Rubin Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat"></div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="276471" href="http://www.newyorkfamily.com/events-nyc/times-square-arts-fall-season-presents-the-thing-an-automatic-workshop-in-everyday-disruption/">Times Square Arts Fall Season Presents &#8220;The Thing: An Automatic Workshop in Everyday Disruption&#8221;</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180906" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 6th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278706" href="https://www.nycgo.com/broadway-week">NYC Broadway Week</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273938" href="http://www.nyhistory.org/exhibitions/summer-magic-treasures-david-copperfield-collection">&#8220;Summer of Magic: Treasures from the David Copperfield Collection&#8221; Exhibit At New-York Historical Society</a></h4><div class="mec-event-detail">New-York Historical Society</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278109" href="http://schimmelcenter.org/">Schimmel Center September And October Calendar</a></h4><div class="mec-event-detail">Schimmel Center</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180907" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 7th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278706" href="https://www.nycgo.com/broadway-week">NYC Broadway Week</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180908" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 8th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278482" href="https://www.roomforteanyc.com/">Room For Tea Pop-Up</a></h4><div class="mec-event-detail">371 Broadway</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180909" data-day="9" data-month="201809"><a href="#" class="mec-has-event-a">9</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180910" data-day="10" data-month="201809"><a href="#" class="mec-has-event-a">10</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180911" data-day="11" data-month="201809"><a href="#" class="mec-has-event-a">11</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180912" data-day="12" data-month="201809"><a href="#" class="mec-has-event-a">12</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180913" data-day="13" data-month="201809"><a href="#" class="mec-has-event-a">13</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180914" data-day="14" data-month="201809"><a href="#" class="mec-has-event-a">14</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180915" data-day="15" data-month="201809"><a href="#" class="mec-has-event-a">15</a></dt></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20180909" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 9th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278713" href="http://bricktheater.com/">The New York Clown Theatre Festival at The Brick</a></h4><div class="mec-event-detail">The Brick</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180910" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 10th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180911" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 11th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273938" href="http://www.nyhistory.org/exhibitions/summer-magic-treasures-david-copperfield-collection">&#8220;Summer of Magic: Treasures from the David Copperfield Collection&#8221; Exhibit At New-York Historical Society</a></h4><div class="mec-event-detail">New-York Historical Society</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278302" href="http://rubinmuseum.org/">Birthday Art Labs At The Rubin Museum</a></h4><div class="mec-event-detail">Rubin Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180912" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 12th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278715" href="http://20at20.com/shows/">20at20</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180913" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 13th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273938" href="http://www.nyhistory.org/exhibitions/summer-magic-treasures-david-copperfield-collection">&#8220;Summer of Magic: Treasures from the David Copperfield Collection&#8221; Exhibit At New-York Historical Society</a></h4><div class="mec-event-detail">New-York Historical Society</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="274931" href="http://www.newyorkfamily.com/events-nyc/underground-heroes-new-york-transit-in-comics/">Underground Heroes: New York Transit In Comics</a></h4><div class="mec-event-detail">New York Transit Museum</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180914" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 14th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat"></div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="279030" href="https://www.mcny.org/exhibition/germ-city">Germ City: Microbes and the Metropolis</a></h4><div class="mec-event-detail">Museum of the City of New York</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273938" href="http://www.nyhistory.org/exhibitions/summer-magic-treasures-david-copperfield-collection">&#8220;Summer of Magic: Treasures from the David Copperfield Collection&#8221; Exhibit At New-York Historical Society</a></h4><div class="mec-event-detail">New-York Historical Society</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180915" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 15th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 07:30 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="276674" href="https://www.bigsnyc.org/events/race">Big Brothers Big Sisters Of NYC’s 14th Annual Walk For The Kids</a></h4><div class="mec-event-detail">Prospect Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat"></div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278689" href="https://www.amnh.org/">&#8220;Backyard Wilderness&#8221; At The American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273458" href="https://govisland.com/things-to-do/art-culture/jacob-hashimoto-on-governors-island">Jacob Hashimoto Installation On Governors Island</a></h4><div class="mec-event-detail">Governors Island</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180916" data-day="16" data-month="201809"><a href="#" class="mec-has-event-a">16</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180917" data-day="17" data-month="201809"><a href="#" class="mec-has-event-a">17</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180918" data-day="18" data-month="201809"><a href="#" class="mec-has-event-a">18</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180919" data-day="19" data-month="201809"><a href="#" class="mec-has-event-a">19</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180920" data-day="20" data-month="201809"><a href="#" class="mec-has-event-a">20</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180921" data-day="21" data-month="201809"><a href="#" class="mec-has-event-a">21</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180922" data-day="22" data-month="201809"><a href="#" class="mec-has-event-a">22</a></dt></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20180916" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 16th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="274931" href="http://www.newyorkfamily.com/events-nyc/underground-heroes-new-york-transit-in-comics/">Underground Heroes: New York Transit In Comics</a></h4><div class="mec-event-detail">New York Transit Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278282" href="http://schimmelcenter.org/event/iluminate">iLuminate At The Schimmel Center</a></h4><div class="mec-event-detail">Schimmel Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180917" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 17th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All of the day</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278482" href="https://www.roomforteanyc.com/">Room For Tea Pop-Up</a></h4><div class="mec-event-detail">371 Broadway</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180918" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 18th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275485" href="https://untappedcities.com/2018/06/25/life-size-art-installation-honors-mom-and-pop-shops-of-the-les/">&#8220;Mom-and-Pops of the L.E.S.&#8221; Installation</a></h4><div class="mec-event-detail">Seward Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278510" href="http://www.puppetworks.org/">&#8220;The Snow Queen&#8221; and &#8220;The Emperor&#8217;s New Clothes&#8221; at Puppetworks</a></h4><div class="mec-event-detail">Puppetworks</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180919" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 19th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat"></div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="279030" href="https://www.mcny.org/exhibition/germ-city">Germ City: Microbes and the Metropolis</a></h4><div class="mec-event-detail">Museum of the City of New York</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278109" href="http://schimmelcenter.org/">Schimmel Center September And October Calendar</a></h4><div class="mec-event-detail">Schimmel Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180920" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 20th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275485" href="https://untappedcities.com/2018/06/25/life-size-art-installation-honors-mom-and-pop-shops-of-the-les/">&#8220;Mom-and-Pops of the L.E.S.&#8221; Installation</a></h4><div class="mec-event-detail">Seward Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180921" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 21st</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278302" href="http://rubinmuseum.org/">Birthday Art Labs At The Rubin Museum</a></h4><div class="mec-event-detail">Rubin Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180922" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 22nd</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278302" href="http://rubinmuseum.org/">Birthday Art Labs At The Rubin Museum</a></h4><div class="mec-event-detail">Rubin Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180923" data-day="23" data-month="201809"><a href="#" class="mec-has-event-a">23</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180924" data-day="24" data-month="201809"><a href="#" class="mec-has-event-a">24</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180925" data-day="25" data-month="201809"><a href="#" class="mec-has-event-a">25</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180926" data-day="26" data-month="201809"><a href="#" class="mec-has-event-a">26</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180927" data-day="27" data-month="201809"><a href="#" class="mec-has-event-a">27</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180928" data-day="28" data-month="201809"><a href="#" class="mec-has-event-a">28</a></dt></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180929" data-day="29" data-month="201809"><a href="#" class="mec-has-event-a">29</a></dt></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20180923" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 23rd</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278302" href="http://rubinmuseum.org/">Birthday Art Labs At The Rubin Museum</a></h4><div class="mec-event-detail">Rubin Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180924" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 24th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275485" href="https://untappedcities.com/2018/06/25/life-size-art-installation-honors-mom-and-pop-shops-of-the-les/">&#8220;Mom-and-Pops of the L.E.S.&#8221; Installation</a></h4><div class="mec-event-detail">Seward Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278510" href="http://www.puppetworks.org/">&#8220;The Snow Queen&#8221; and &#8220;The Emperor&#8217;s New Clothes&#8221; at Puppetworks</a></h4><div class="mec-event-detail">Puppetworks</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180925" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 25th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Theater</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278510" href="http://www.puppetworks.org/">&#8220;The Snow Queen&#8221; and &#8220;The Emperor&#8217;s New Clothes&#8221; at Puppetworks</a></h4><div class="mec-event-detail">Puppetworks</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180926" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 26th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="273934" href="https://www.eschernyc.com/">Experience The Life And Works Of M.C. Escher</a></h4><div class="mec-event-detail">Industry City</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278165" href="https://bms.asapconnected.com/?#CourseID=177286">Toddler Yoga &amp; Dance Class at Brooklyn Music School</a></h4><div class="mec-event-detail">Brooklyn Music School</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180927" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 27th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180928" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 28th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div><div class="mec-calendar-events-sec" data-mec-cell="20180929" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 29th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="274931" href="http://www.newyorkfamily.com/events-nyc/underground-heroes-new-york-transit-in-comics/">Underground Heroes: New York Transit In Comics</a></h4><div class="mec-event-detail">New York Transit Museum</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275351" href="https://www.publicartfund.org/view/exhibitions/6640_tauba_auerbach_flow_separation">Tauba Auerbach: &#8220;Flow Separation&#8221; Exhibition in Hudson River Park</a></h4><div class="mec-event-detail">Hudson River Park</div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20180930" data-day="30" data-month="201809"><a href="#" class="mec-has-event-a">30</a></dt></dt><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt><dt class="mec-table-nullday">5</dt><dt class="mec-table-nullday">6</dt></dl>
<div class="mec-clear">
    <div class="mec-calendar-events-sec" data-mec-cell="20180930" ><h6 class="mec-table-side-title">Events for </h6><h3 class="mec-color mec-table-side-day" style="font-size:1.4em;"> September 30th</h3><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="260882" href="http://www.newyorkfamily.com/events-nyc/senses-american-museum-natural-history/">Our Senses At American Museum Of Natural History</a></h4><div class="mec-event-detail">American Museum of Natural History</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Attractions</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-event-cost">FREE</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="275485" href="https://untappedcities.com/2018/06/25/life-size-art-installation-honors-mom-and-pop-shops-of-the-les/">&#8220;Mom-and-Pops of the L.E.S.&#8221; Installation</a></h4><div class="mec-event-detail">Seward Park</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 08:00 AM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Music</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="278304" href="https://www.barclayscenter.com/events/detail/sesame-street-live-lets-party-2018">Sesame Street Live! Let&#8217;s Party! At Barclays Center</a></h4><div class="mec-event-detail">Barclays Center</div></article><article class="mec-event-article"><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 01:00 PM</div><div class="nyf-event-dot">&bull;</div><div class="nyf-event-main-cat">Museums</div><br><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="266697" href="http://www.newyorkfamily.com/events-nyc/history-detective-briefcase-families-new-york-historical-society-2/">History Detective Briefcase For Families At New York Historical Society</a></h4><div class="mec-event-detail"></div></article><a href="http://www.newyorkfamily.com/events-nyc/" class="nyf-event-btn">SEE ALL</a></div></div></div>
            </div>
        </div>
            </div>
    
</div>
</li>
		</ul>
	</div>
	</div>
	
</section>



	</div><!-- Close The Main BOX -->
	
	
		<div class="nyf_right_wallpaper"><li id="mm_display_ad-40" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><div id='div-gpt-ad-1435677740483-0' style='height:800px; width:465px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435677740483-0'); });
</script>
</div></li>
</div>
	
	</div><!-- nyf-main-wrapper -->

	<footer role="main">

		<div class="row">

			<div class="large-60 columns">
					 			<div class="menu-4-footer-nav-container"><nav><ul id="menu-4-footer-nav" class="menu secondary-nav"><li id="menu-item-3507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3507"><a href="http://www.newyorkfamily.com/about-us/">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="http://www.newyorkfamily.com/contact/">Contact Us</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="http://www.newyorkfamily.com/advertise/">Advertise</a></li>
<li id="menu-item-188290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188290"><a href="http://www.newyorkfamily.com/newsletter-sign-up/">Newsletter Signup</a></li>
<li id="menu-item-198907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198907"><a href="http://www.newyorkfamily.com/new-york-family-august-2018-yaya-dacosta/">Current Issue</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51805"><a target="_blank" href="http://www.newyorkfamily.com/category/table-of-contents/">Magazine Archive</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125466"><a href="http://www.newyorkfamily.com/terms/">Terms of Use</a></li>
<li id="menu-item-125467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125467"><a href="http://www.newyorkfamily.com/privacy/">Privacy Policy</a></li>
</ul></nav></div>	 			<div class="clearfix"></div>
	 			<div class="footer-text">
	 				© New York Family Magazine 2017. A <a href="http://manhattanmedia.com">Manhattan Media</a> Publication.	 			</div>
			</div>

			<div class="large-60 nyf-social columns">
									<a href="https://www.facebook.com/NewYorkFamily" 
						 class="fa fa-facebook" 
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://www.facebook.com/NewYorkFamily');"
					></a>
													<a href="https://twitter.com/NewYorkFamily" 
						 class="fa fa-twitter"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://twitter.com/NewYorkFamily');"
					></a>
													<a href="http://pinterest.com/source/newyorkfamily.com/" 
						 class="fa fa-pinterest"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://pinterest.com/source/newyorkfamily.com/');"
					></a>
													<a href="http://instagram.com/newyorkfamily" 
						 class="fa fa-instagram"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'http://instagram.com/newyorkfamily');"
					></a>
													<a href="https://plus.google.com/+Newyorkfamily/about" 
						 class="fa fa-google-plus"
						 onClick="ga('send', 'event', 'Outbound Social Link', 'click', 'https://plus.google.com/+Newyorkfamily/about');"
					></a>
							</div>
				
							<div class="large-60 bottom-banner columns">
					<li id="mm_display_ad-16" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_728x90_bottom -->
<div id='div-gpt-ad-1408334662116-18' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408334662116-18'); });
</script>
</div></li>
				</div>
						
		</div>

	</footer>

	<script src="http://newyorkfamily.com/wp-content/themes/new-york-family/scripts/jquery.lazyload.js" defer></script>
	<script>
	jQuery(document).ready(function(){
		jQuery('img').addClass('lazy');
		jQuery("img.lazy").lazyload();
		var field = 's';
		var url = window.location.href;
		console.log(url);
		if(url.indexOf('?' + field + '=') != -1)
		{
			console.log("funk");
			jQuery(".the-entry img").each(function(index, el)
			{
				var imgBlank = jQuery(this).attr("src").split("/");
				imgBlank = imgBlank[imgBlank.length - 1];
				if(imgBlank =="blank.gif")
				{
					var imgSrc = jQuery(this).attr("data-src");
					console.log(imgSrc);
				}
			});
		}
	});
	</script>


 		
 								 		<section class="bottom-banner-overlay">
	 				<span class="banner-close fa fa-chevron-down" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<span class="banner-open fa fa-chevron-up" style="display:block;width:100%;height:30px;cursor:pointer;position:absolute;top:-30px;"></span>
	 				<div class="banner-overlay">
						<li id="mm_display_ad-25" class="hide-for-medium-only hide-for-small-only widget widget_mm_display_ad"><!-- _nyf_1000x90_bottom_banner_overlay -->
<div id='div-gpt-ad-1412172676213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412172676213-0'); });
</script>
</div></li>
	 				</div>
	 			</section>
		 		<script>
		 		(function($){
		 			$('.banner-open').hide();
					$('.banner-close, .banner-open').on('click', function(){
						$('.banner-overlay').slideToggle();
						$('.banner-close').toggle();
						$('.banner-open').toggle();
		 			});
		 		})(jQuery);
		 		</script>
	 		
		</section><!--main section -->
		
		<a class="exit-off-canvas"></a>
			
	</section><!-- inner-wrap -->
	
</section>

<script src="https://use.fontawesome.com/da6bf1f1c3.js" async></script> <!-- Font awesome style begins -->

<style>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</style><style>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</style><style> .lity {z-index: 9990; position: fixed; top: 0; right: 0; bottom: 0; left: 0; white-space: nowrap; background: #0b0b0b; background: rgba(0, 0, 0, 0.8); outline: none !important; opacity: 0; -webkit-transition: opacity 0.3s ease; -o-transition: opacity 0.3s ease; transition: opacity 0.3s ease; } .lity.lity-opened {opacity: 1; } .lity.lity-closed {opacity: 0; } .lity * {-webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; } .lity-wrap {z-index: 9990; position: fixed; top: 0; right: 0; bottom: 0; left: 0; text-align: center; outline: none !important; } .lity-wrap:before {content: ''; display: inline-block; height: 100%; vertical-align: middle; margin-right: -0.25em; } .lity-loader {z-index: 9991; color: #fff; position: absolute; top: 50%; margin-top: -0.8em; width: 100%; text-align: center; font-size: 14px; font-family: Arial, Helvetica, sans-serif; opacity: 0; -webkit-transition: opacity 0.3s ease; -o-transition: opacity 0.3s ease; transition: opacity 0.3s ease; } .lity-loading .lity-loader {opacity: 1; } .lity-container {z-index: 9992; position: relative; text-align: left; vertical-align: middle; display: inline-block; white-space: normal; max-width: 100%; max-height: 100%; outline: none !important; } .lity-content {z-index: 9993; width: 100%; -webkit-transform: scale(1); -ms-transform: scale(1); -o-transform: scale(1); transform: scale(1); -webkit-transition: -webkit-transform 0.3s ease; transition: -webkit-transform 0.3s ease; -o-transition: -o-transform 0.3s ease; transition: transform 0.3s ease; transition: transform 0.3s ease, -webkit-transform 0.3s ease, -o-transform 0.3s ease; } .lity-loading .lity-content, .lity-closed .lity-content {-webkit-transform: scale(0.8); -ms-transform: scale(0.8); -o-transform: scale(0.8); transform: scale(0.8); } .lity-content:after {content: ''; position: absolute; left: 0; top: 0; bottom: 0; display: block; right: 0; width: auto; height: auto; z-index: -1; -webkit-box-shadow: 0 0 8px rgba(0, 0, 0, 0.6); box-shadow: 0 0 8px rgba(0, 0, 0, 0.6); } .lity-close {z-index: 9994; width: 60px; height: 60px; position: fixed; right: 15px; top: 15px; -webkit-appearance: none; cursor: pointer; text-decoration: none; text-align: center; padding: 0; color: #fff; font-style: normal; font-size: 32px; font-family: Arial, Baskerville, monospace; line-height: 35px; text-shadow: 0 1px 2px rgba(0, 0, 0, 0.6); border: 0; background: #000; outline: none; -webkit-box-shadow: none; box-shadow: none; } .lity-close::-moz-focus-inner {border: 0; padding: 0; } .lity-close:hover, .lity-close:focus, .lity-close:active, .lity-close:visited {background: #000; }.lity-image img {max-width: 100%; display: block; line-height: 0; border: 0; }.lity-iframe .lity-container, .lity-youtube .lity-container, .lity-vimeo .lity-container, .lity-googlemaps .lity-container {width: 100%; max-width: 964px; } .lity-iframe-container {width: 100%; height: 0; padding-top: 56.25%; overflow: auto; pointer-events: auto; -webkit-transform: translateZ(0); transform: translateZ(0); -webkit-overflow-scrolling: touch; } .lity-iframe-container iframe {position: absolute; display: block; top: 0; left: 0; width: 100%; height: 100%; -webkit-box-shadow: 0 0 8px rgba(0, 0, 0, 0.6); box-shadow: 0 0 8px rgba(0, 0, 0, 0.6); background: #000; } .lity-hide {display: none; }</style><style>div.wpcf7 {margin: 0;padding: 0;}div.wpcf7 .screen-reader-response {position: absolute;overflow: hidden;clip: rect(1px, 1px, 1px, 1px);height: 1px;width: 1px;margin: 0;padding: 0;border: 0;}div.wpcf7-response-output {margin: 2em 0.5em 1em;padding: 0.2em 1em;border: 2px solid #ff0000;}div.wpcf7-mail-sent-ok {border: 2px solid #398f14;}div.wpcf7-mail-sent-ng,div.wpcf7-aborted {border: 2px solid #ff0000;}div.wpcf7-spam-blocked {border: 2px solid #ffa500;}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing {border: 2px solid #f7e700;}.wpcf7-form-control-wrap {position: relative;}span.wpcf7-not-valid-tip {color: #f00;font-size: 1em;font-weight: normal;display: block;}.use-floating-validation-tip span.wpcf7-not-valid-tip {position: absolute;top: 20%;left: 20%;z-index: 100;border: 1px solid #ff0000;background: #fff;padding: .2em .8em;}span.wpcf7-list-item {display: inline-block;margin: 0 0 0 1em;}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after {content: ' ';}.wpcf7-display-none {display: none;}div.wpcf7 .ajax-loader {visibility: hidden;display: inline-block;background-image: url(http://www.newyorkfamily.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif);width: 16px;height: 16px;border: none;padding: 0;margin: 0 0 0 4px;vertical-align: middle;}div.wpcf7 .ajax-loader.is-active {visibility: visible;}div.wpcf7 div.ajax-error {display: none;}div.wpcf7 .placeheld {color: #888;}div.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}div.wpcf7 input[type='file'] {cursor: pointer;}div.wpcf7 input[type='file']:disabled {cursor: default;}</style><style>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</style><style>html {font-family: sans-serif;-ms-text-size-adjust: 100%;-webkit-text-size-adjust: 100%; }body {margin: 0; }article,aside,details,figcaption,figure,footer,header,hgroup,main,menu,nav,section,summary {display: block; }audio,canvas,progress,video {display: inline-block;vertical-align: baseline; }audio:not([controls]) {display: none;height: 0; }[hidden],template {display: none; }a {background-color: transparent; }a:active,a:hover {outline: 0; }abbr[title] {border-bottom: 1px dotted; }b,strong {font-weight: bold; }dfn {font-style: italic; }h1 {font-size: 2em;margin: 0.67em 0; }mark {background: #ff0;color: #000; }small {font-size: 80%; }sub,sup {font-size: 75%;line-height: 0;position: relative;vertical-align: baseline; }sup {top: -0.5em; }sub {bottom: -0.25em; }img {border: 0; }svg:not(:root) {overflow: hidden; }figure {margin: 1em 40px; }hr {-moz-box-sizing: content-box;box-sizing: content-box;height: 0; }pre {overflow: auto; }code,kbd,pre,samp {font-family: monospace, monospace;font-size: 1em; }button,input,optgroup,select,textarea {color: inherit;font: inherit;margin: 0; }button {overflow: visible; }button,select {text-transform: none; }button,html input[type='button'],input[type='reset'],input[type='submit'] {-webkit-appearance: button;cursor: pointer; }button[disabled],html input[disabled] {cursor: default; }button::-moz-focus-inner,input::-moz-focus-inner {border: 0;padding: 0; }input {line-height: normal; }input[type='checkbox'],input[type='radio'] {box-sizing: border-box;padding: 0; }input[type='number']::-webkit-inner-spin-button,input[type='number']::-webkit-outer-spin-button {height: auto; }input[type='search'] {-webkit-appearance: textfield;-moz-box-sizing: content-box;-webkit-box-sizing: content-box;box-sizing: content-box; }input[type='search']::-webkit-search-cancel-button,input[type='search']::-webkit-search-decoration {-webkit-appearance: none; }fieldset {border: 1px solid #c0c0c0;margin: 0 2px;padding: 0.35em 0.625em 0.75em; }legend {border: 0;padding: 0; }textarea {overflow: auto; }optgroup {font-weight: bold; }table {border-collapse: collapse;border-spacing: 0; }td,th {padding: 0; }</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>.bx-wrapper {position: relative;margin: 0 auto 60px;padding: 0;*zoom: 1;}.bx-wrapper img {max-width: 100%;display: block;}.bx-wrapper .bx-viewport {-moz-transform: translatez(0);-ms-transform: translatez(0);-webkit-transform: translatez(0);transform: translatez(0);}.bx-wrapper .bx-viewport ul {margin: 0;padding: 0;}.bx-wrapper .bx-pager,.bx-wrapper .bx-controls-auto {position: absolute;bottom: -30px;width: 100%;}.bx-wrapper .bx-pager .bx-pager-item,.bx-wrapper .bx-pager .bx-controls-auto-item,.bx-wrapper .bx-controls-auto .bx-pager-item,.bx-wrapper .bx-controls-auto .bx-controls-auto-item {display: inline-block;*zoom: 1;*display: inline;}.bx-wrapper .bx-loading {min-height: 50px;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/images/preloader.gif) center center no-repeat;height: 100%;width: 100%;position: absolute;top: 0;left: 0;z-index: 2000;}.bx-wrapper .bx-pager {text-align: center;font-size: .85em;font-family: Arial;font-weight: bold;color: #666;padding-top: 20px;}.bx-wrapper .bx-pager.bx-default-pager a {background: #666;text-indent: -9999px;display: block;width: 10px;height: 10px;margin: 0 5px;outline: 0;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}.bx-wrapper .bx-pager.bx-default-pager a:hover,.bx-wrapper .bx-pager.bx-default-pager a.active {background: #000;}.bx-wrapper .bx-controls-direction .bx-prev {left: 15px;border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-right: 15px solid #000;}.bx-wrapper .bx-controls-direction .bx-prev:hover {border-right-color: #666;}.bx-wrapper .bx-controls-direction .bx-next {right: 15px;border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-left: 15px solid #000;}.bx-wrapper .bx-controls-direction .bx-next:hover {border-left-color: #666;}.bx-wrapper .bx-controls-direction a {position: absolute;top: 50%;margin-top: -16px;outline: 0;width: 0;height: 0;text-indent: -9999px;z-index: 9999;}.bx-wrapper .bx-controls-direction a.disabled {display: none;}.bx-wrapper .bx-controls-auto {text-align: center;}.bx-wrapper .bx-controls-auto .bx-start {display: block;text-indent: -9999px;width: 10px;height: 11px;outline: 0;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/images/controls.png) -86px -11px no-repeat;margin: 0 3px;}.bx-wrapper .bx-controls-auto .bx-start:hover,.bx-wrapper .bx-controls-auto .bx-start.active {background-position: -86px 0;}.bx-wrapper .bx-controls-auto .bx-stop {display: block;text-indent: -9999px;width: 9px;height: 11px;outline: 0;background: url(http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/styles/images/controls.png) -86px -44px no-repeat;margin: 0 3px;}.bx-wrapper .bx-controls-auto .bx-stop:hover,.bx-wrapper .bx-controls-auto .bx-stop.active {background-position: -86px -33px;}.bx-wrapper .bx-caption {position: absolute;bottom: 0;left: 0;background: #666 \9;background: rgba(80, 80, 80, 0.75);width: 100%;}.bx-wrapper .bx-caption span {color: #fff;font-family: Arial;display: block;font-size: .85em;padding: 10px;}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager {text-align: left;width: 80%;}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto {right: 0;width: 35px;}</style><style>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header .addthis_toolbox{margin:10px 0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox br{display:none}</style>	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1536011743 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1536011743 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1536011743 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	<script>
		jQuery(document).ready(function(){
			jQuery(window).scroll(function(){
				var scroll_pos = jQuery(window).scrollTop()+jQuery(window).height()+300;
				jQuery('.dansLLImg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).attr('src',jQuery(this).attr('data-src'));
						jQuery(this).removeClass('dansLLImg');
					}
				});
				jQuery('.dansLLImg-bg').each(function() {
					var position = jQuery(this).offset().top;
					if(position < scroll_pos){
						jQuery(this).css('background','url("'+jQuery(this).attr('data-src')+'")');
						jQuery(this).removeClass('dansLLImg-bg');
					}
				});
			});
			setTimeout(function(){jQuery(window).trigger('scroll');},1000);
		});
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-5a2975819ae3ef6e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newyorkfamily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/foundation.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/app.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/customscripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/manhattan-media-foundation/scripts/jquery.bxslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newyorkfamily.com/wp-content/themes/new-york-family/scripts/nyf-google-tag-responsive.js?ver=4.9.8'></script>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery('.ulp-submit').bind( "click",function(){
					var email,birthdate,zipcode,pop_id,ulp_id;
					email = jQuery("input[name='ulp-email']").val().trim(); 
					birthdate = jQuery("input[name='ulp-custom-field-rp1D']").val().trim(); 
					zipcode = jQuery("input[name='ulp-custom-field-BhiT']").val().trim();
										
					pop_id = "";
					 					
					if(email !='' && birthdate !='' && zipcode !='')
					{
						//Check email validation 
						 var regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
						if(regex.test(email))
						{
							//Post the data for saving purpose
							jQuery.post( "http://www.newyorkfamily.com/wp-admin/admin-ajax.php", { action: "newsletter_subscribers_action", email: email, birthdate:birthdate, zipcode:zipcode,pop_id:pop_id },
							function( data ) {
								//alert(data);
							});
						   					
						}
					}					
				});
			});
        </script>
	
<script type="text/javascript">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</script>
 

				<script>
		!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
		r.invoke.apply(r,arguments):r.queue.push(arguments)},
		r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
		f.FeathrBoomerang=r;var g=e.createElement(a),
		h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
		g.async=!0,g.src=t,h.appendChild(g)}
		}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

		feathr("fly", "5a970b7d41bbcb332d7d3577");
		feathr("sprinkle", "page_view");

    (function($){
      $(document).on('ready', function(){
        // After Gravity Form Submission (Ajax) update Feathr
        if( $("form[id^='gform']").length ){
          // console.log("form exists");
          var first_name = "";
          var last_name = "";
          var user_email = "";
          // https://docs.gravityforms.com/gform_confirmation_loaded/
          $(this).find("input[type='submit']").click(function(){
              first_name = $('.name_first input').val();
              last_name = $('.name_last input').val();
              user_email = $('.ginput_container_email input').val();
              // console.log("1 - form values: " + first_name + " " + last_name + " - " + user_email); 
          });
          $(document).bind('gform_confirmation_loaded', function(event, formId) {
              if( !first_name ) first_name = $('.name_first input').val();
              if( !last_name ) last_name = $('.name_last input').val();
              if( !user_email ) user_email = $('.ginput_container_email input').val();
              // console.log("2 - form values: " + first_name + " " + last_name + " - " + user_email); 
              if ( first_name && last_name && user_email ) {
                  // console.log("form submitted with values: " + first_name + " " + last_name + " - " + user_email); 
                feathr('update', {
                    'name': first_name + ' ' + last_name,
                    "email": user_email
                })
              }else{
                  // console.log("--"); 
              }
          });
        }
      });
    })(jQuery);

		</script>

</body>
</html>
